Jump to content

SAXO Tankanzeige pendelt 3x von 0-voll


BerndX2
 Share

Recommended Posts

Hallo Leute

Saxo ll 1.1 60PS,EZ 22.02.2000

Nächste Baustelle die ich an meinem SAXO abarbeiten möchte. Die Benzintankanzeige winkt mir beim Einschalten der Zündung 3x fröhlich zu.

Genauer: Tank ist randvoll,ich schalte die Zündung an,Tankanzeige hebt sich zunächst auf Reserve,dann blinkt für 2 Sek die Reservelampe,Lampe wieder aus und die Nadel bewegt sich zügich zwischen 0 und Voll 3x auf und ab. Danach geht die Nadel in Ruhestellung.

Ich hatte zuerst den Tankschwimmer im Verdacht. Rücksitzbank hoch und den schwarzen Kunststoffdeckel entfernt.

Ich nehme an,daß der Stecker der Benzinpumpe auch gleich für die Tankanzeige zuständig ist ?

Stecker abgezogen und wieder Zündung an. Benzinpumpe ist jetzt nicht mehr zu hören,dafür macht die Tankanzeige wieder ihre seltsamen Bewegungstherapien. Häää?

Wie kann das? Woher bekommt die Tankanzeige ihr Signal ???

LG Bernd

Link to comment
Share on other sites

Woher bekommt die Tankanzeige ihr Signal ???

LG Bernd

Vom Steuergerät. Das berechnet anhand der Einspritzmenge den Füllstand. Dieser wird nach mir unbekannten Regeln hinundwieder über den Schwimmer abgeglichen.

Bei LPG wird ein "Tank-Fopper" eingebaut, der diesen Abgleich beim Starten provoziert, so dass die Anzeige zumindest bei Fahrbeginn "stimmt" und dann auch bei LPG-Betrieb "fällt".

So gesehen könnte der "Fopper" kaputt sein.

Ronald

Link to comment
Share on other sites

Das kenne ich so von PSA-Fahrzeugen mit Datenbussystem, aber nicht vom Saxo. Da sollte es noch eine direkte Kabelverbindung vom Schwimmer zum Kombiinstrument geben.

Link to comment
Share on other sites

War da nicht mal was bei einigen Modellen: Wenn die Batterie dem Ende entgegen geht schlagen die Zeiger im Kombiinstrument seltsam aus? Keine Ahnung ob dein Phänomen daher kommen kann, aber vielleicht hilft es dir. Ist sicher mehr über die Suche zu finden.

Ciao, Daniel

Link to comment
Share on other sites

Hallo und Danke

Ich komme heute leider nichtmehr dazu,zur Halle zu fahren. Da traf es sich gut,daß Günni noch vor Ort war.

Telefonisch eben euren Tip mit dem Steuergerät durchgegeben,dieses abgeklemmt und zusätzlich nochmal den Stecker vom Tank abgezogen.

Zündung an,Ergebniss Tankanzeige macht Winke-Winke-Winke.

Also kann es nichts mit dem Steuergerät zu tun haben. Ist schließlich garkeins angeschlossen. Oder sehen wir das falsch???

Schwache Batterie und seltsame Bewegungen im Drehzahlmesser meines Xantia kenn ich. Ist aber eigendlich sofort weg,sobald der Motor läuft oder die batterie nachgeladen worden ist.

Batterie im SAXo war zwar mal leer,ist jedoch aufgeladen und der Saxo startet auch ganz gut.

Ich habe vor,das Cockpit auszubauen und testweise mal eins vom AX elektrisch anzuklemmen. Weiß jemand ob die Stecker und deren Belegung passen ???

Gruß Bernd

Link to comment
Share on other sites

Ich kenne die Winke-Winke-Aktion. Allerdings von der Öltemperaturanzeige (Saxo VTS). Ursache war ein verbranntes Kabel vom Sensor.

Könnte mir bei dir auch ein Kontakt Problem vorstellen, d.h. wenn das Steuergerät ein stark schwankendes Signal wegen Wackelkontakt o.ä. erkennt, meldet es dies über das Winken mit folgendem Ausfall der Anzeige!

Gruß

Link to comment
Share on other sites

  • 3 weeks later...

Hallo ihr Lieben !

Ich muß das Thema nochmal nach oben schieben. Ich verzweifel so langsam an dieser Tankanzeige.

@Saxo16V. Welches Steuergerät meinst du? Das vom Motor???

Was ich bisher unternommen habe:

Von Kroack ein anderes Cockpit gekauft,heute eingebaut und...das Gleiche in BLAU:3x Winkewinke und Schluß.

Wie ich schon schrieb,auch dann,wenn hinten am Tank der Stecker abgezogen ist !

Stecker am tank ist 5polig,wobei nur 4 belegt sind.

1+2 für Benzinpumpe

3. nicht belegt

4+5 für die Anzeige

Mit einem Ohmmeter die Anschlüsse 4+5 bis zum Cockpit auf Durchgang geprüft. Alles in Ordnung

Nr 4 hat gleichzeitig Verbindung zur Masse

Cockpit wieder angesteckt und am Tank von 4 nach 5 mit dem Ohmmeter gemessen. Hier ist jetzt auch Durchgang.

Zur Sicherheit die gleiche Messprozedur an meinem XANTIA durchgeführt. Ergebnis identisch mit dem SAXO

In meiner Verzweiflung noch das Motorsteuergerät abgeklemmt und Zündung angemacht. War ja klar,winke winke

Und nun? Wat jetzt???

Axh ja,Lexia sagt auch nüchts....

LG Bernd

Link to comment
Share on other sites

Ich meinte eigentlich das Motorsteuergerät, aber mit Blick auf den Schaltplan gibt es eine Verbindung dorthin gar nicht. Auf deine Messergebnisse würde das ja auch nicht passen. Also wenn ich das richtig verstanden habe, kannst du das Cockpit und die Verkabelung ausschließen. Hast du mal einen anderen Tankgeber probiert? Eventuell liefert der zwar einen Pegel, den das Cockpit aber nicht auswerten kann (Widerstandsproblem im Geber selbst, Wackelkontakt etc.).

Link to comment
Share on other sites

Hm,natürlich kann ich auch noch einen anderen Tankgeber ausprobieren...

Hatte ich eigendlich schon geschrieben,daß die Tankanzeige den selben Hokuspokus macht,wenn überhaupt kein Geber angeschlossen ist ???

Aber vieleicht mach ich das trotzdem mal,den Geber austauschen...

Danke und Gruß

Link to comment
Share on other sites

Auch wenn ihr die Kabel durchgemessen habt, würde ich es dennoch mal mit einer fliegenden Verkabelung probieren.

Viele Möglichkeiten gibt es ja nicht mehr.....

Gruß

Karl-Heinz

Link to comment
Share on other sites

Also,das mit der fliegenden Verkabelung hatte Günni auch schon vorgeschlagen. Ich fürchte nur,daß meine grobmotorischen Wurstfinger da viel zu unsensibel sind,von den siebenunddubbzig Winskabel die im Stecker verschwinden,den oder die Richtigen zu treffen. Da muß ich voll und ganz auf meinen nervenstarken Schrauberkumpel Günni hoffen...

Um das Problem besser einzugrenzen,würde ich die Funktionsweise der Tankanzeige gerne verstehen können. Meine Erfahrung liegt da eher bei Uralt-Ford. Über einen vorgeschalteten Wiederstand erhält die Anzeige Dauerstrom,ein einzelnes Kabel geht zum Schwimmer,der je nach Füllastand wie ein Poti mehr oder weniger Masse dazu gibt.

Da beim SAXO aber Zwei Kabel zum schwimmer gehen,wovon Eins irgendwo sowieso auf Masse geschaltet ist,kann die Theorie so nicht stimmen.

Wie funst es richtig ???

LG Bernd

P:S. Motorsteuergerät kann ausgeschlossen werden. Auf Grund von Motorproblemen hatte ich schonmal ein 92iger AX-Steuergerät verbaut. Zu TorstenX1 Verwunderung lief die Kiste sogar damit ganz manierlich,wenn auch die WFS Alarm schlug. Der winkenden Tankanzeige,hat's nicht beeindruckt!

Link to comment
Share on other sites

  • 1 year later...

hi,

 

ich habe bei meinem saxo das selbe Problem. Habt ihr eine Lösung deines Problems gefunden? mich würde das ganze echt Interessieren.....

Grüße aus dem Harz

Link to comment
Share on other sites

Nein,leider nicht!

Die neue Besitzerin ignoriert einfach das Gewinke und füllt stattdessen dank Gasanlage in weiten Abständen hin und wieder für ein paar Euro Startbenzin in den Tank. Notfals läßt sich mein Ex-SAXO aber auch direkt mit LPG starten.

 

Gruß Bernd

Link to comment
Share on other sites

Schade... Hab meinen Schwimmer durch gemessen. Im vollen Zustand kamen ein paar mV als Messergebnis am Stecker an, im leeren Zustand irgendwas um die 2,5 V. Jetzt stellt sich mir die Frage ob diese Werte soweit i.O. sind. Hab mir von meinem freundlichen Citroënhändler den Schaltplan zu meinem VTS ausdrucken lassen. Wenn ich das richtig sehe geht das Kabel vom Schwimmer direkt zur Tachoeinheit... Es kann doch eigentlich nur eine kleinigkeit sein...

Grüße aus dem Harz

Link to comment
Share on other sites

Haben die Tankanzeigen noch ein "Dämpfungselement" z.B. Kondensator der mittlerweile altersbedingt defekt ist?

Gibt es nicht 2 Kontakte am Tankgeber: 1 x Füllstand und 1 x Reservelampe?

Ronald

Edited by Ronald
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale
Ralf Klinkel (geb. Claus)
Wilhelm-Holzamer Weg 67
55268 Nieder-Olm

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...