Jump to content

Xsara Instrumente / Kontrolleuchten spinnen


silvester31
 Share

Recommended Posts

Folgendes Problem :

Xsara I, 04/2000, 1.4

Wenn man die Zündung einschaltet rattert etwas vorne hinter'm Tacho, beim Start alles normal, nur die Öllampe bleibt solange an, bis man die Handbremse löst !

Bei ausgeschalteter Zündung (Schlüssel raus), bleiben Temperatur auf 80, Tankuhr auf 1/4 und der DZM auf 900 stehen !?!?

Irgendwann war mal die Batterie leer (stand länger). Oder liegt es am Zündschloß ? Bei Fahrt ist alles normal und unauffällig. Und : Was ist das Rattern ?

Vor kurzem hatte doch schonmal jemand das Problem mit den "vertauschten" Kontrollleuchten - ich finde das grad nicht mehr. Gab es da eine Lösung ?

Link to comment
Share on other sites

Xsaras haben wohl ein gewisses Eigenleben. Hatte mal einen Kundenwagen bei dem plötzlich Handbremsleuchte und Öldruckleuchte ihre Funktionen getauscht haben - keine Ahnung wie das Kombiinstrument das hinbekommen hat, zumal der Xsara noch nichtmal mit einem Datenbussystem ausgestattet war dem man solche Zaubereien durchaus zutrauen würde. Eine Lösung gab es damals nicht, der Kunde hat es schlicht und einfach hingenommen.

Link to comment
Share on other sites

Genau das habe ich ja auch. Bloß, daß noch mehr Symptome sind...

Das war sicher nicht von Anfang an so. Also muß es ja an irgendwas liegen.

Ergänzung : Warblinkschalter geht nicht. Erstmal den tauschen.

Link to comment
Share on other sites

Erweiterte Syptome :

Innenbeleuchtung geht nur, wenn Motor läuft, ABS-Kontrolleuchte geht garnicht, Lüftung läuft nicht.

=> Com 2000 Problem !? Ich gehe stark davon aus. Woher bekomme ich so ein intaktes Teil zu nem vernünftigen Kurs ?

Link to comment
Share on other sites

Ich nehme an, so schlau warst du auch schon, aber ich sags trotzdem mal: Batterie raus, Batterieklemmen mit Starthilfekabel verbinden und 1-2 Stunden warten. Dann alle Steckverbinder lösen, so gut es geht reinigen und mit Elektronikerspray behandeln - das ist so eine Art sehr dünnflüssiges Kontaktspray - und am nächsten Morgen die Batterie wieder rein und testen.

Link to comment
Share on other sites

Soderle. Wollte heute mal noch probehalber das Zündschloß tauschen.

Problem : Da die Elektrik/Elektronik wohl zu großen Teilen aus dem Xsara 2 stammt, passen sämtliche Anschlüße nicht.

Bin langsam am Verzweifeln. Das Auto ist noch recht gut, aus 1.Hand und für den TÜV gibt's aus meiner Sicht keine Probleme.

Nur die blöde Elektronik spinnt. Da die ABS Leuchte nicht geht und die Warnblinker ohne Zündung nicht, brauche

ich garnicht erst zur HU zu fahren.

Noch jemand ne Idee ?

Ein Scan der Sicherungsbelegung des Xsara 2 mit BSI wäre auch hilfreich, da meine BDA (zum Auto passend) vom 1er ist

und die Beschreibung dort nicht mit den real im Auto vorhandenen Gegebenheiten übereinstimmt.

Link to comment
Share on other sites

Batterieklemmen mit Starthilfekabel verbinden? Wenn die Batterie noch Saft hat möchte ich da nicht danebenstehen! Com2000 gibts von Valeo ab 120 Euro, je nach Funktionsumfang, die Radiofernbedienung kannst Du von der alten nehmen, is nur gesteckt. Programmieren braucht man da auch nix, einfach Plug and Play auch entgegen der Meinung vom "Freundlichen" Abzocker. Habe das beim PUG 206 Bj 2002 schon hinter mir. Deine Fehler kenne ich jedoch nicht, also keine Ahnung obs wirklich an der Com liegt. Bremer meint sicher die Klemmen die im Auto verbleiben wenn die Batterie ausgebaut ist, sozusagen einen Kurzen über die elektronik machen ohne Strom...

Gruss, Hubert

Link to comment
Share on other sites

Jo - Batterie sollte schon abgeklemmt sein. hab ich auch nicht anders verstanden.

Die Karre hat "nur" BSI aber kein Com2000. Ein echter Zwitter halt.

Das mit dem "Kurzschluß" hat aber auch nix gebracht. Bin weiter ratlos.

Link to comment
Share on other sites

Hubsi...

Man baut die Batterie natürlich vorher aus und verbindet die fahrzeugseitigen Klemmen miteinander. Das soll die Elektronik zurücksetzen und ist nicht als Aufforderung zur Brandstiftung gemeint.

Link to comment
Share on other sites

Die Karre hat "nur" BSI aber kein Com2000. Ein echter Zwitter halt.

Die COM2000 wurde erst deutlich später eingeführt als die BSI, das ist schon alles richtig so wie es bei Dir verbaut ist.

Link to comment
Share on other sites

Sicher ist es "irgendwie" richtig. Aber halt ein 1er schon mit einem Teil der 2er Elektronik.

Hat wer die Sicherungsbelegung vom BSI Modell ? Finde im Netz nichts und in meiner BDA ist

noch das alte Schema abgebildet.

Link to comment
Share on other sites

Dass ab Werk veraltete Bedienungsanleitungen beigelegt wurden war modellübergreifender Standard bei Citroen. Eine passende Bedienungsanleitung kann jeder Freundliche für ca. 10-15€ bestellen falls Du hier nicht fündig wirst. Dass die Einführung der BSI kurz vor dem Facelift erfolgte war etwas ungeschickt, aber offenbar so gewollt. Ein Xsara 1 mit BSI ist somit nur aufgrund der kurzen Bauzeit ein "Exot" aber wurde nicht aus Versehen oder zu Versuchszwecken so gebaut - ein Übergangsmodell eben. Möglicherweise wurde aufgrund der kurzen Bauzeit auch gar keine neue Version der Bedienungsanleitung erstellt, da würde dann für die Sicherungsbelegung die erste Version für den Xsara 2 weiterhelfen.

Link to comment
Share on other sites

  • 3 months later...

Neuigkeiten !

Mußte die Kiste heute rangieren und hab ihn dabei abgewürgt. Direkt wieder gestartet und kein Rattern, ABS Leuchte ging - alles o.k. Nur die Öl- und Handbremsleuchte weiter vertauscht.

Was war nun anders ? Ich hatte Licht an ! Also spekuliere ich nun auf den Lichtschalter.

Suche nun also einen Lichtschalter aus nem ganz späten Xsara 1 oder einen aus nem frühen Xsara 2, jeweils mit BSI, ohne COM2000.

Der Lenkstockhebel fürs Licht sollte mit Schalter für die Nebler sein - falls wer was hat.

Link to comment
Share on other sites

Meinst Du der Tacho rattert, weil über den Lichtschalter ein Kriechstrom fließt? Ähnlich dem defekten Blinkerhebel?

Hebel ohne eingesteckten Stecker testen.

Dann sollte eine Reinigung, Entfettung und Neufettung reichen.

Ronald

Link to comment
Share on other sites

  • 2 months later...
silvester31

Ich kram das nochmal raus....

Nachdem er gestern zum Rangieren noch tadellos angesprungen ist (~10 Min. laufen lassen), machte er heute keienen Mucks mehr.

Also aus der garage geschoben, meine Arbeiten erledigt und dann mit dem Ford überbrückt. Und was soll ich sagen ? Kein Geratter im Tacho,

ABS-Kontrolle geht an und wieder aus, wie sie soll, quasi kein Problem.

Kann das einfach an einer platten Batterie gehangen haben, obwohl er super angesprungen ist die ganze Zeit ?

Jemand ne Theorie dazu ?

Link to comment
Share on other sites

Nun sag nicht, dass Du den doch nicht schlachtest.

Das ist tatsächlich ein altbekanntes Problem nicht nur bei Citroen.

Da wünsche ich, äh, was nun eigentlich?

Gutes Gelingen. So oder so.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale
Ralf Klinkel (geb. Claus)
Wilhelm-Holzamer Weg 67
55268 Nieder-Olm

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...