Jump to content

Neues (altes) Thema, Radio Xantia X1


Hydropneumaticker
 Share

Recommended Posts

Hydropneumaticker

Hallo,

bei meinem X1 hat sich neulich das Radio verabschiedet, Anzeige nur noch "-------".

Keine Code Eingabe möglich. Ist das irgendwie hin zu bekommen oder schreddern angesagt?

Gruß H.

Link to comment
Share on other sites

Hydropneumaticker

Hallo,

falls ich mich nicht klar ausgedrückt habe, es gibt keine Aufforderung zur Code Eingabe, nur "-------".

Gruß H.

Link to comment
Share on other sites

Hi,

also beim 3035/4035 geht es laut Handbuch wie auf dem Foto zu sehen ist. Ob das beim X11 auch schon war, kann ich aber nicht sagen.

735ab1412441855_800.jpg

Gruß

Karl-Heinz

Link to comment
Share on other sites

Verfahren ist bei den X1-Radios anders, steht in der Bedienunganleitung.

@Hydropn., du hast dich klar ausgedrückt, bis auf die "Formulierung "Radio hat sich verabschiedet". Entsprechend dazu die Frage von Oehne123, wie es dazu kam.

Gruß

Torsten

Edited by TorstenX1
Link to comment
Share on other sites

Hydropneumaticker

Hallo,

ganz unauffällig, nach dem Einschalten erschien die Anzeige "----".

Das Radio ist ein Typ 3030.

Gruß H.

Link to comment
Share on other sites

Offenbar eine Fehlfunktion. Oft lassen sich die Dinger dennoch wieder anstandslos in Betrieb setzen. Ich mußte eins schon mal 2 Tage am 12 Volt Netzteil lassen, bis die Codeeingabe wieder möglich war, aber es funktioniert seitdem anstandslos. Vorangegangen ear ein einfaches Abklemmen vom Stromnetz, keine Fehleingabe des Codes.

Versuch macht kluch ;)

Link to comment
Share on other sites

.... Ich mußte eins schon mal 2 Tage am 12 Volt Netzteil lassen, bis die Codeeingabe wieder möglich war, aber es funktioniert seitdem anstandslos......

Und ich hab' nach 12 Stunden aufgegeben und mir ein neues Radio gekauft, weil ich davon ausgegangen bin, dass das nichts mehr wird. :(

Link to comment
Share on other sites

Hydropneumaticker

Hallo TX1,

toller Tipp, nach etwa 3Std am Ladegerät tauchte die Anzeige "CODE" auf.

Bedankt, Gruß H.

Link to comment
Share on other sites

Wenn die Batterie schwächelt oder die Kontakte nicht richtig auf den Polen sitzen sprich hochohmig sind, dann kann beim Startvorgang der Stromkreislauf soweit zusammenbrechen, dass das Radio "denkt" die Batterie ist abgeklemmt und in beim nächsten mal "Radio an" passiert sowas.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale
Ralf Klinkel (geb. Claus)
Wilhelm-Holzamer Weg 67
55268 Nieder-Olm

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...