Jump to content

Probleme mit Lexia


Bastian B

Recommended Posts

Habe mir eine China Lexia gekauft. Nach anfänglichen Schwierigkeiten habe ich es geschafft damit fast alle Steuergeräte auszulesen. Leider kann ich kleine Verbindung zum Airbagsteuergerät herstellen.

Hat jemand auch schonmal solche Erfahrungen gemacht und weiß eine Lösung?

Gruß und Danke,

Basti

Link to comment
Share on other sites

Hallo Basti,

ich habe ja auch so eine "China-Lexia" wobei ich nach Aufmachung der Verpackung (Doppelwinkel plus Peugeot-Logo, Teilenummer mit Strichcode usw.) die Vermutung habe, dass es sogar ein Original ist.

Dein beschriebenes Problem hatte/ habe ich auch manchmal, das dann aber mit verschiedenen Steuergeräten. Bei mir hilft bisher das Schließen und der Neustart des Programms, manchmal muss ich das auch 2, 3 Mal oder noch öfters machen bis ich Erfolg habe. Probiers einfach mal.

Grüße

Alex

Link to comment
Share on other sites

Die China-Nachbauten die ich gesehen habe hatten immer die beiden Logos drauf. Ein gebrauchtes Original-Lexia soll preislich eher im oberen 3-Stelligen Bereich liegen

Link to comment
Share on other sites

Meine Erfahrung ist, dass ich am häufigsten Erfolg beim Auslesen habe, wenn ich die Lexia beim Booten schon im USB-Port habe, den Diagnosestecker ich aber erst auf Aufforderung durch die Lexia ins Auto stecke. Das ist ja vermutlich auch der Fall bei der "originalen", da wird die auch immer im USB-Port stecken.

Gruß

Arne

Link to comment
Share on other sites

Wenn der Chinese in der Lage ist, das Gerät funktionstüchtig nachzubauen, soll er wohl auch das Firmenlogo kopieren können.

Link to comment
Share on other sites

Mist das hat alles nichts geholfen. Ich bekomme bei meinen beiden Xantias keine Verbindung zum Airbagsteuergerät. Hat jemand noch einen Tipp? Ich sollte es vielleicht versuchen noch zurück zu schicken, was eventuell schwer werden wird.

Link to comment
Share on other sites

Meiner Meinung nach sind die China-Lexia original. PSA würde ich das kaum bieten lassen, daß hier in großem Stil über Ebay mit Raubkopien gehandelt wird.

Ich hab auch so ein Ding, allerdings gibt es keinerlei Probleme mit bestimmten Steuergeräten. Falls man nicht in die Airbagsteuerung eines X2 kommt, würde ich zuerst vermuten daß das Airbagsteuergerät platt ist. Bei mir wäre das leicht zu verifizieren, indem ich das Elit dranhäng - vielleicht findet sich einers in der Nähe.

Edited by TorstenX1
Link to comment
Share on other sites

Seltsam ist schon das es bei beiden x1 nicht geht. Woran merke ich das ein Steuergerät defekt ist? An meiner activa funktioniert die Lampe normal sprich sie geht nach einigen Sekunden aus.

Link to comment
Share on other sites

Ich hab das gleiche Kommunikationsproblem bei meinen beiden XMs mit 2 Front- und 2 Seitenairbags. Die beiden Leuchten für (Seiten-)Airbags und Seitenairbags funktionieren wie sie sollen. Eventuell liegt es an einer fehlerhaften Belegung des Diagnosesteckers, s. z.B. hier:http://forum.andre-citroen-club.de/showthread.php?140157-Signale-von-LEXIA-clone-kommen-am-falschen-pin-des-Diagnosesteckers-an

Dafür würde sprechen, dass bei mir auch die Verbindung mit dem Klimasteuergerät nicht läuft.

Ich nehme an, der X1 hat auch noch die alte 30-Pol Diagnosebuchse, oder? Das würde die Wahrscheinlichkeit erhöhen, dass etwas mit dem (bei mir mitgelieferten) Adapterkabel OBD2>>30-pol nicht stimmt. Ich weiß nicht, welche Effekte ein defektes Steuergerät produziert, aber so oft, wie ich gelesen habe, dass keine Kommunikation zwischen China Lexia und Airbag ECU möglich ist, halte ich einen Defekt des Steuergerätes für unwahrscheinlich. Zur finalen Analyse vielleicht einfach mal gegen eine Wand fahren...!?

Eigentlich müsste man nur bei einer funktionierenden Lexia durchmessen, wo die Pins des 30-Pin Steckers im (Inneren des) Interfaces ankommen.

Link to comment
Share on other sites

Hallo,

die Verbindung mit dem Klimasteuergerät geht nur, wenn der Motor läuft (und das tut er bei mir selten beim Auslesen, ausser es geht um Messwerte des Motors).

Gruß

Arne

Link to comment
Share on other sites

Die Software sagt ja Bescheid, wenn sie möchte, dass der Motor läuft. Auch bei laufendem Motor gibt´s keine Verbindung zum Klimasteuergerät.

Gruß,

Axel

Link to comment
Share on other sites

Ich glaube mich zu erinnern, dass beim Klimasteuergerät nur unten so eine läppische kleine Meldung darauf hinweist, dass der Motor laufen muss. Da kommt kein Pop-Up.

Gruß

Arne

Link to comment
Share on other sites

Arne, funktioniert denn bei Dir die Kommunikation mit dem Airbag Steuergerät? Falls ja, hast Du auch eine China Lexia mit dazugehörigem Adapterkabel OBD2>>30-Pin? Oder hast Du das Kabel woanders her?

Link to comment
Share on other sites

Die Kommunikation klappt wunderbar. Wobei ich ja die OBD2-Buchse im Auto habe (ist ja ein BJ2000). Da könnte der Unterschied sein.

Link to comment
Share on other sites

Die falsche Pin-Belegung des Adaptersteckers ist plausibel. Versucht mal, was passiert wenn ihr statt Xantia I Xantia II anwählt. Ich hab bei meinem Elit manchmal dieses Problem, allerdings nur beim Fahrwerk (mein Adapterstrecker ist selbstgebaut und andersrum, also von 30-pol am Elit auf 16-pol).

Link to comment
Share on other sites

Habe das eben mal in den Schaltplänen nachgeschaut. Pin F3 am 30poligen Stecker sollt zu Pin 13 am 16poligen Stecker führen. Ich prüfe das später an meinen eigenen Adaptern nach.

Link to comment
Share on other sites

Also ich verstehe es einfach nicht..... Habe mir vom Kini seine Lexia schicken lassen mit der er immer überall rein kommt. Habe es an mein Auto angeschlossen (Xantia Break 95 Doppelairbag) und komme wieder nicht in das Airbagsteuergerät rein. Kann es auch eventuell an der Version der Lexia Software liegen?

Interessant ist genauso das ich auch bei meiner Activa mit beiden nicht herein komme.

Hinzu kommt noch, dass ich mit meiner Lexia nicht mal in das ABS Steuergerät vom 95er rein kam, mit Kinis aber schon (gleiche Software auf dem PC)

Die Pins muss ich mal prüfen.

Link to comment
Share on other sites

Bastian, brauchst Du für den 95er ein 30-Pol>>OBD2 Adapterkabel? Falls ja, hat Kini das mitgeschickt und gibt es irgendwelche Unterschiede zu Deinem?

Link to comment
Share on other sites

  • 10 months later...

Bei mir genau das gleiche Problem:

Kein Zugriff auf das Steuergerät der Luftsäcke !!!

Xantia X2 mit Fahrerairbag, Beifahrerairbag und Seitenairbag .... geht alles nicht.

Saxo Serie 2 mir Fahrer und Beifahrerairbag ... ebenfalls kein Zugriff.....

*hmpf*

Link to comment
Share on other sites

Ich reden noch ein bissel mir mir selber....

Eben getestet: Xantia X1 ... kann ich auch alles lesen ... außer den Luftsack.

Dafür ... anderes Diagnosegerät (auch China Klone) konnte mein Luftsacksteuergerät auslesen.

Liegt also an diesem "Diagnoseadapter".... da stimmt irgendwas mit der Pinbelegung nicht.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...