Jump to content

ABS Fehler beim Y3: Zum n+1-sten Mal


UPetersen
 Share

Recommended Posts

Hallo Leute,

bei meinem Y3 2,1TD kam seit Monaten meistens die Meldung: ABS außer Betrieb. Manchmal hatte ich Glück und die Meldung kam nicht. Laut Fehlerspeicher war es vorne links. Nach dem Ausbau konnte ich mit dem Ohmmeter einen Wackelkontakt im vergossenen Stecker des ABS Kabels ermitteln. Nach dem Einbau eines gebrauchten Sensors vorne links war sofort alles ok. Beim Einschalten der Zündung bei noch aufgebocktem Wagen kam kurz die gelbe Warnleuchte und ging dann schnell wieder aus, wie es sich gehört. Beim Fahren von ein paar hundert km keine Alarmmeldung, also alles Paletti (hatte ich wenigstens gedacht).

Jetzt geht der Mist wieder los. Beim Starten geht die Lampe oft garnicht erst aus und die bekannte Meldung kommt. Nach wenigen Metern Rollen verschwindet die aber meist wieder. Beim Abbremsen an der Ampel, also bei stehendem Rad, piepst es und prompt erscheint im Display wieder: ABS außer Betrieb. Nach dem Anfahren und wenigen Metern Fahrt ist die Meldung wieder weg. Was kann das sein??

-Falscher Abstand zum Zahnkranz??

-Unterschiedliche Widerstände in den Sensoren? Der neu eingebaute hat 2600 Ohm, der ursprüngliche hatte 1100 Ohm.

-Defektes Steuergerät??

-Sonstiger Wackelkontakt, aber wo??

-Kann es der im Fehlerspeicher noch abgelegte alte Fehler sein?? Wenn ja, wie löscht man den ohne Auslesegerät?? Da war doch was mit Batterieabklemmen??

Vielen Dank im Voraus??

Link to comment
Share on other sites

Die Ohmzahl spielt keine Rolle solange der Sensor ein gleichmässiges Sinussignal abgibt.

Ansonsten Steckverbindungen kontrollieren. ABS Ring auch noch fest oder bewegt er sich auf der Gelenkwelle. Natürlich kann auch der Abstand Sensor Ring zu gering sein aber dann regelt er normalerweise bei geringen Geschwindigkeiten.

Und auch gerne gesehen beim Y3 defekte Platine des Druckmodulators, dazu findest Du in der Suche auch eine Menge Lesestoff (genauso wie zu allen anderen ABS Problemen) und auch eine REP Anleitung, ich glaube sogar bei CITDOKS.

Gruss Spice

Edited by Spice2004
Link to comment
Share on other sites

Messerschmidt

Das Steuergerät weiß nichts von einem Zahnkranz, einem Abstand dazu, o.Ä.

Nach dem Starten wird zunächst der Widerstand der Sensoren gemessen. Durch Kabelbrüche, Oxidation, Übergangswiderständen in Steckern, …, kann diese Widerstands-Schwelle überschritten werden, die Lampe geht an.

Wenn der Sensor selbst noch ok ist, kommt am Steuergerät ab einer gewissen Drehzahl (Geschwindigkeit) trotz hohem Widerstand ein ausreichend großes Spannungs-Signal an. Ist das Signal plausibel (keine relevante Drehzahldifferenz) geht die Lampe aus, das System funktioniert.

Mit sinkender Geschwindigkeit sinkt neben der Frequenz auch die Amplitude des Signals, unter einer bestimmten Schwelle geht die Lampe (üblicherweise bei geringer Geschwindigkeit knapp vor dem Stillstand) wieder an, meist begleitet von kurzen Bremsunterbrechungen.

Fehlerspeicher auslesen, Stecker vom Steuergerät ziehen und Widerstandswerte an den entsprechenden Pins der jeweiligen Sensoren (Kombination aus Kabel, Zwischenstecker und eigentlichem Sensor) messen...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale
Ralf Klinkel (geb. Claus)
Wilhelm-Holzamer Weg 67
55268 Nieder-Olm

Telefon: +49 6131 – 60 81 583
Telefax: +49 6136 – 92 69 347
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...