Frank Möllerfeld

Saxo Relais ? Servopumpe

Recommended Posts

Frank Möllerfeld

Wenn man vor dem Motorraum auf die Servopumpe schaut ist darüber ein

Mintfarbenes Relais zu sehen. Ist das für die Pumpe ?

Hab das Problem das nach dem Start die Pumpe manchmal nicht anläuft.

Irgendwann geht sie dann und läuft dann auch.

Gibt ja nur zwei Möglichkeiten:

1. Pumpe ne Macke

2. Schaltrelais( falls vorhanden ) hat eins weg

Share this post


Link to post
Share on other sites
bx-basis

Wenn ich mich richtig erinnere ist das ein auffallend großes graues Relais irgendwo in Pumpennähe. Die Wahrscheinlichkeit einer defekten Pumpe ist zumindest aus meiner Erfahrung größer als die eines defekten Relais. Sehr gerne genommen ist aber auch ein defektes Zündschloß. Den Kontakt darin (der gerne wegbrennt, manchmal auch festbrennt) kann man völlig problemlos umgehen indem man den großen braunen 2poligen Stecker vom Zündschloß trennt und fahrzeugseitig eine Brücke einsetzt.

Share this post


Link to post
Share on other sites
Frank Möllerfeld

Hab grad noch mal reingeschaut. Ja, grau nicht mint. Aber gut, das ist das welches ich vermutet habe.

Gestern hab ich mit nem kleinen Hammer gegen Relais und Pumpe geklopft. Danach lief die Pumpe.

Zündschloss scheidet dann schon mal aus.

Nächstes mal muss ich mal beides separat abklopfen damit ich weiß was wo geholfen hat.

Heute lief sie natürlich .

Aber eins muss ich ja sagen. Soviel Macken wie der jetzt hat hatte mein AX nach 20 Jahren nicht.

Ich glaub der Saxo und ich werden keine dauerhafte Bindung eingehen ;)

Edited by Frank M

Share this post


Link to post
Share on other sites
bx-basis

Das Zündschloß würde ich trotzdem überbrücken, eine mögliche Fehlerquelle weniger...

Share this post


Link to post
Share on other sites
ACCM Visamarkus

Ich würde auch eher auf die Pumpe tippen, die Relais gehen selten kaputt. Ist dann aber kein billiges Vergnügen... Ist das ein 3- oder ein 5-türer? Nur interessehalber...

Edited by ACCM Visamarkus

Share this post


Link to post
Share on other sites
ACCM CXJOE

Die Pumpe ist aber auch kein billiges Vergnügen. Das heist die komplette Lenkung ersetzen. Was bedeutet Zündschloss überbrücken. Ein Relais dazwischen schalten ??

Share this post


Link to post
Share on other sites
Frank Möllerfeld

Das ist ja ne elektr. Pumpe die über das Zündschloss geschaltet wird.

Share this post


Link to post
Share on other sites
bx-basis

Überbrücken heißt einfach die Kabel direkt miteinander verbinden. Der Kontakt im Zündschloß ist unnötig. Da der Laststrom für Servo und Heckscheibenheizung ohnehin über Relais geschaltet wird braucht man ihn nicht über einen weiteren Schaltkontakt im Zündschloß führen.

Share this post


Link to post
Share on other sites
AmiFahrer

#7:

Die elektr. Pumpe gibt es im gut sortieren Zubehörhandel für "relativ" kleines Geld z.B. von TRW im Austausch. Die Lenkung selbst muss natürlich NICHT ausgetauscht werden.

Der Ausbau der alten Pumpe ist nicht ganz ohne, da die Öl-Zuleitungen sehr gerne richtig festgerostet sind.

Share this post


Link to post
Share on other sites
ACCM CXJOE

Stimmt. Die Pumpe gibt es einzeln- Ich hab das mir C2 und C3 verwechselt.

Share this post


Link to post
Share on other sites
QXO

Die Verbindung zwischen Pumpe und Motor ist oft der Fehler (Bricht, dreht durch).... Trennen, geeignetes Material suchen und die Feile auspacken... Nachbauen halt, is nich mehr als ne Stunde Arbeit. 

Das Trennen von Motor und Pumpe mit sanften Schlägen, mit dem kleinen Metallhammer und ausreichend W40 vorbereiten... 24h liegen lassen... zwischendurch nochmal Öl und Klopfen (nur auf die Schraubverbindungen)

 

Das Teil gibts nirgendwo... bloß kein Metall nehmen, das Ding soll bei Überlastung brechen, als Schutz. Verschleiß  ist der Kupplung Tod... in der Regel. Danach kommt das Relais. 

Abgießen geht in der Regel nicht, weil kaputt und zwar richtig. 

Viel Erfolg!

Aber... wenn es mal ging und dann wieder nicht? Vielleicht doch eher das Relais.... die Motorwäsche? Das Zündschloss natürlich. 

Share this post


Link to post
Share on other sites
Frank Möllerfeld

Nachtrag. Es war die Pumpe selbst.

Ausgetauscht, lief.

Share this post


Link to post
Share on other sites
QXO

Dann mach die alte auf und schau mal wegen der Kupplung. Wäre super, wenn du paar Bilder reinstellst.

ich habs zwar schon zweimal geflickt aber ohne Bilder davon.

 

Grüße

Share this post


Link to post
Share on other sites
Frank Möllerfeld
vor 35 Minuten schrieb QXO:

Dann mach die alte auf und schau mal wegen der Kupplung. Wäre super, wenn du paar Bilder reinstellst.

ich habs zwar schon zweimal geflickt aber ohne Bilder davon.

 

Grüße

Der Saxo ist schon seit drei Jahren nicht mehr in meinem Besitz . Schau mal wann ich den Thread eröffnet habe ;) 

Share this post


Link to post
Share on other sites
QXO

Hahaha schade, vielleicht liest es noch jemand, der dann was schicken kann. Grüße 

Share this post


Link to post
Share on other sites
accm-duckrot
Am 12.6.2019 um 19:01 schrieb QXO:

Die Verbindung zwischen Pumpe und Motor ist oft der Fehler (Bricht, dreht durch).... Trennen, geeignetes Material suchen und die Feile auspacken... Nachbauen halt, is nich mehr als ne Stunde Arbeit. 

Das Trennen von Motor und Pumpe mit sanften Schlägen, mit dem kleinen Metallhammer und ausreichend W40 vorbereiten... 24h liegen lassen... zwischendurch nochmal Öl und Klopfen (nur auf die Schraubverbindungen)

 

Das Teil gibts nirgendwo... bloß kein Metall nehmen, das Ding soll bei Überlastung brechen, als Schutz. Verschleiß  ist der Kupplung Tod... in der Regel. Danach kommt das Relais. 

 

 

 

Habe dieses Verbindungsteil , wer es braucht bitte melden.

Gruß Torsten

Wenn die Pumpe nach Gegenklopfen wieder läuft, so liegt das an den Kohlen.

Share this post


Link to post
Share on other sites
QXO

Stell mal ein Foto rein, bitte! Ich hab leider keine gemacht damals. So bekommen die anderen hier eine Idee! Grüße 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.