Recommended Posts

Dreher

Hi,

heute Testfahrt gemacht, bei 11 ° C mit Klimautomatik aus: Kein extremes Hochdrehen.

2. Teil der Testfahrt mit Klima an: auch kein Hochdrehen bis Anschlag.

Nungut, bei der Außentemperatur wird die Klimaanlage ja vielleicht auch nicht richtig aktiv, Ich meine ich hatte das ja schon mal probiert, siehe oben, es war zwar selten aber manchmal doch. Vielleicht liegt es doch am Klimadruck, aber dann dürfte es ja nie in den ersten paar minuten passieren oder?

 

Ich beobachte noch ein paar Fahrten.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Doch doch, dieses Kältemittel macht lustige Dinge, wenn man ihm zu wenig Platz läßt.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Kann bei diesem diffußen Fehler ein BSI Reset helfen?

Und wenn ja, wie genau geht der?

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Es würde wahrscheinlich helfen, die Klimaanlage richtig zu befüllen. Da gibt es diesen kritischen Punkt, an dem das gesamte Kältemittel gasförmig wird und an dem es ein Sicherheitsventil gibt, das mit einem Knall das Kältemittel kompletto entweichen läßt. Davor soll dieses Lüfterlaufen schützen, was durch den Druck geschaltet wird.

R-134a_phdia_a3_rp.svg

An sich sollte es jetzt bei 10°C nur so gut 4 bar Druck in der Klimaanlage haben. Da würde der Lüfter auch nicht laufen. Der kommt oberhalb 17 bar mit voller Drehzahl, oberhalb 10 bar mit halber Drehzahl, was man im innenraum aber nicht hört.

Wenn die Anlage überfüllt ist, ist der Druck nun einfach zu hoch. Da läuft der Kompressor ein wenig, der wird erst bei 27 bar abgeschaltet, und schon geht der Lüfter an.

Gernot

bearbeitet von Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Ok, habe nochmal nachgesehen, wie das mit der Klimaanlage war.

Diese habe ich Anfang August warten lassen. Er war auch schon vorher zu laut, es war die erste Wartung. Liegt also nicht am möglichen überfüllen.

Bleibt noch:

-Lüftersteuerung am BSI defekt

-Kabelbruch o.ä. bzw. Signalverlust

-???

 

Gibts noch andere möglichkeiten? Das BSI ist ja nun exorbitant teuer und gebrauchte sind wohl kodiert aufs Motorsteuergerät, keine normale Werkstatt kriegt die umcodiert?

 

Danke

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Es würde mich nicht wundern, wenn der Motorsensor schon auch ein Macke hatte. Versuche doch einmal den Druck in der Klimanlage abzufragen.

Die BSI und/oder das Motorsteuergerät zu tauschen wäre schon extrem. Ich würde davor zurückschrecken.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Hi,

den Druck kann man nur mechanisch abfragen bzw. messen oder? Also Klimaservice besuchen? Wieviel soll drin sein?

Bzw. wird ein Bosch Diagnosesystem nicht rankommen, geht also nur mit Klimabefüllgerät ran und aufmachen und dann wieder verlöten lassen?

 

Ja das mit dem BSI ist halt kritisch, sehr teuer und für den mangel keine 600 € wert. Gebrauchte baut mir keiner so ohne weiteres ein, bzw. kenn ich keinen crack der das hinbiegen kann. Den EEPROM soll man wohl auslöten und auf ein gebrauchtes auflöten können und müsste wohl nicht neu anlernen bzw. die ganze Sicherheitskram tauschen/anlernen.

Kann vielleicht ein Tuner mir neu Programmieren mit Kopie von jetzt.

BSI Reset gehst du eher davon aus das es nichts bringt oder? Scheint wohl eher für "falsche" Statistikwerte wie Gemisch zu helfen.

 

Danke

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Die Klimaanlage hat einen Drucksensor, den man anzeigen lassen kann. Es gibt eine vorgeschriebene Füllmene, die ca. 425 g betragen dürfte. Gelötet wird da nichts, da gibt es Wartungsanschlüsse. Wenn der Kompressor nicht läuft wird der Druck auch passend zur Temperatur völlig korrekt sein. Das Problem ist der Druckanstieg, wenn der Kompressor läuft. Dieser  Druckanstieg verläuft weitaus schärfer als normal.

Wende Dich unbedingt an einen Klimafachmann, der so etwas sagt wie "Aus dem Druck kann ich erstmal nicht auf die Füllmenge schließen. Da muß ich die Anlage entleeren und die Menge messen."  Wenn er den Druck bei stehendem Motor mißt und "Alles in Ordnung" konstatiert, hat er von seinem Beruf keine Ahnung. Diese zweite Lüfterstufe darf vielleicht im Hochsommer kommen bei 35°C im Stau und voll arbeitender Klimaanlage, aber nicht bei 20°C Außentemperatur.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Hi,

dem Klimaservice fällt nur ein, leerpumpen und die Menge messen.

Laut Hella sollen es ca 425-475g sein: https://www.hella.com/techworld/de/Technik/Klimatisierung/Fuellmenge-Klimaanlage-2114/#

Ich konnte keinen Klimaservice finden, der nicht eine komplette Klimawartung machen wollte ...

 

Bin jetzt testhalber eine Woche, die ja doch recht Kühl war (10-15 °C), mit Klima aus gefahren.

Ergebnis:

Auf kurzen fahrten (5-6 minuten) geht er meist dann voll an, wenn man am Ziel einparkt. Ob das an der Streckenlänge liegt oder dem langsamen fahren beim Einparken - keine Ahnung.

Auf langen fahrten (Autobahn, 1 Stunde) ging er am Zielort nur manchmal voll an.

 

Da Klima aus war (und somit auch nicht der Druck dadrin steigen sollte), denke ich es läuft wohl doch auf Steuerung/BSI raus.

 

bearbeitet von Dreher

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald
vor 19 Minuten, Dreher sagte:

dem Klimaservice fällt nur ein, leerpumpen und die Menge messen.

Die Bosch-Dienste boten im Frühjahr einen Drucktest für 20 €. Dabei wird das Füllgerät nur angeschlossen und der Druck der laufenden Klimaanlage gemessen.

Bei z.B. der Frontscheibenentfeuchtung ist die Klima auch an.

Ronald

bearbeitet von Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Der Kompressor läuft nach dem Motorstart erstmal, um die Anlage kalt zu machen. Dann wird der Kompressor bei einer Klimaautomatik in der Menge zurückgenommen oder ganz abgeschaltet.

Dazu paßt das Fehlerbild, daß der Lüfter nach einer Kurzstrecke lief und nach einer längeren Autobahnfahrt nicht. Da lief er während der Fahrt und dann nicht mehr.

Ich sehe zwei Möglichkeiten:

- Anlage entleeren und neu befüllen.

- Weiter fahren und warten, bis die Menge des Kältemittels abnimmt. Dann löst sich das Problem auch.

 

Die BSI bleibt auf jeden Fall drin.

Gernot

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Stecker vom Druckschalter abziehen, dann "denkt " die Lima es ist zuwenig Kältemittel enthalten und bleibt aus. Gibt eventuell eine entsprechende Sicherung?

Ronald

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Danke euch 2,

das wäre ja der ultimative Test, den stecker ziehen oder?

Wenns dann noch voll aufdreht liegts nicht an der Klima, richtig?

Wo sitzt der denn beim C4?

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Auf der Beifahrerseite. Es ist der einzige Stecker auf den Leitungen der Klimaanlage. Vorstellbar ist aber, daß der Lüfter dann immer läuft. Der Sicherheit halber...

Da, gleich neben dem Ausgleichsbehälter:

S0-Essai-video-Citroen-C4-restylee-l-app

 

Gernot

  • Like 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Hi, testhalber den Stecker abgezogen, nix passiert, keine Warnung (hätte ich ja irgendwie erwartet), noch ein hochdrehen des Lüfters.

Wieder rein, und das dicke Alurohr der Klima wird auch mächtig Kalt mit Kondenswasser bzw der "Topf" leicht eisig.. Aussentemp. ca 18°C.

Aber auch kein sofortiges hochdrehen des Lüfters.

Ich probiere mal ausgiebig.

 

Wieviel % verliert denn ein C4 am Klimamittel so ca pro Jahr?

ca. 10%?

bearbeitet von Dreher

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Keine Ahnung, ich habe noch nie ein Nachfüllen in Auftrag gegeben, aber ich glaube, bei den Inspektionen gibt es immer einen Schluck. Der Pluriel z.B. kühlte nach 7 Jahren und 100.000 km noch einwandfrei.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Ist der Kühlerlüfter nicht 2-stufig? Wird die langsame Stufe übersprüngen? Da gibt es eine "EL GEH MOTO-VENT STEUERUNG".

Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Klar ist der Lüfter zweistufig, aber die erste Stufe hört man nicht.

Gernot

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Läuft die 1. Stufe nicht bei laufender Klimatisierung oder wenn der Motor nur etwas zu heiß ist? D.h. wenn die Klima an ist, startet Stufe 1 und wenn der Druck steigt Stufe 2? Ist denn eine Stufe 1 zu erkennen?

Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Schon klar, aber wenn der TE  den Stecker vom Druckschalt ab-und ansteckt, steht er quasi vorm Lüfter und kann es feststellen. Beim Xsara meiner Schwägerin hat es im Stand nicht lange gedauert bis die überfüllte Klimaanlage die 2. Lüfterstufe auslöste.

Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Hi,

also der Lüfter läuft ja auch so, nur recht leise. Man hört ihn ganz leicht.

Unangenehm hervorrstechend bei maximum ist, das er dann hochtönig summt bzw pfeift und das hört man auch drinnen deutlich.

Das denke ich ist ja auch normal, das er immer läuft, halt nur nicht mit maximaler drehzahl.

(Und sicher nicht nach 3 minuten, so heiß kann da ja der Motor noch nicht sein.)

 

Ich denke auch es ist eher Stufenlos, da unterschiedlich hörbar. Bzw viele Stufen.

 

Habe jemand, der mir heute mal bei laufendem Motor den Druck misst.

Mal sehen wieviel bar es sind, Aussentemp dürfte Nachmittag annähernd 20 °C sein.

bearbeitet von Dreher

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

So,

frisch vom Klimacheck, bei laufendem warmen Motor, 24 °C Aussentemperatur und voll aufgedrehter Klima:

ca 10 bar auf dem Roten und 2 Bar auf dem Blauen Meßanschluß.

Er sagt die Druckwerte sind gut, die Füllmenge stimmt, und die Klimasteuerung würde grob ab 15 bar erst den Lüfter höher regeln.

Und der Lüfter war natürlich auch unauffällig, drehte in einem normalen Bereich.

:confused::confused::confused::confused::confused::confused::confused:

bearbeitet von Dreher

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Es ist immer schwer, einen Fehler zu finden, wenn er nicht (mehr) da ist.

Gernot

 

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
Ronald

Man könnte nun rätseln ob aus den 10 bar im Leerlauf bei Reisedrehzahl 15 bar werden, aber ich würde anderweitig suchen. Um die Klima entgültig auszuschließen hätte ich den Druckschalterstecker mal für paar Tage abgelassen.

Schaltet die BSI die Drehzahl oder eher die "EL GEH MOTO-VENT STEUERUNG"?

Ronald

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden