Melde dich an, um diesem Inhalt zu folgen  
MichaelS

CX 20: Anschluß Temp.schalter im Faltenbalg

Recommended Posts

MichaelS

Hallo zusammen,

kann jemand bitte mal bei seinem CX 20 nachschauen, wie der Temperaturschalter im Faltenbalg angeschlossen ist: Ein Unterdruckschlauch geht Richtung Vergaser, einer Richtung Lufteinlaß nach unten.  Der Temperaturschalter hat, vom Kühler aus gesehen, vorne ein braunes Anschluß-Stück, hinten ein grünes. Welcher Schlauch kommt an welchen Anschluß des Temperaturschalters?

Danke und Grüße
Michael

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
elektromicha

Hilft leider nichts, wenn ich nachsehe, ich habe noch die alte Ausführung des Thermosensors, Du schon die neue. Sieht anders aus.

Es ist doch momentan kalt genug. Einfach dran saugen, unterhalb von etwa 19 bzw. 25°C (je nach Ausführung) sollte der Unterdruck an der Stelldose anfangen anzukommen. Bei 6 bzw. 15°C ist voller Durchgang.

Dann den Thermosensor mit dem Föhn vorsichtig erwärmen, bei über 25° sollte kein Unterdruck mehr ankommen. Wenn doch, dann Schläuche vertauscht.

Ich würde vor allen prüfen, ob die Dose mit der Stellklappe nicht festsitzt. Aber hast Du ja bestimmt schon.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
MichaelS

... das hilft mir sehr weiter; vielen Dank für Deine Bemühungen!

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
surlaplage

Mit Blick unter die Haube: der vordere zur Dose und der hintere zum Vakuum, dann wird es so auch Elektromichas Beschreibung entsprechen. Die Vakuum Seite beim S2 nicht zum Vergaser, sondern zu dem Nippel oben links auf der Ansaugbrücke.

Halte probeweise paarmal die Schläuche zusammen. Falls die Dose i.O. ist sollte die Klappe schon bei Leerlauf saftig umspringen. Der innere Aufbau mit einem dünnen Stift ist etwas filigran. Einige rein geratene Blätter können das schon blockieren.

  • Danke 1

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen
elektromicha

Aus aktuellem Anlass: Da braucht es keine Blätter für, um die Klappe schwergängig zu machen. Ich bin mir sicher, dass ich das vor Jahren schon mal gängig gemacht habe, aber nach anfänglichem schlechten Motorlauf bei kalten Wetter habe ich nochmal geprüft und musste feststellen: die Klappe saß wieder fest.

Ein bisschen Rostlöser und anschließend ein bisschen Multilube half weiter die Achse wieder gängig zu machen. Die CXe werden heutzutage scheinbar viel zu selten bei Temperaturen unterhalb von 6°C gefahren.

Link zum Beitrag


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Geht einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen