Jump to content

Turbo C.T. inkl. Dampfrad und Ladedruckanzeige


LHM Plus
 Share

Recommended Posts

Hallo,

musste ja soweit kommen - wenn günstig Leistung und Drehmoment zu bekommen ist sollte man nicht nein sagen :)

Erstmal ein paar Infos und Bilder zum Einbau:

T-Stück eingesetzt für den Schlauch der Ladedruckanzeige.

878091428613937.jpg

Ein Loch gebohrt um den Schlauch für Ladedruckanzeige nach innen zu bekommen. War für mich die einfachste Variante da auch sehr gut von innen und außen zu erreichen.

474901428612601.jpg

580e81428612637.jpg

Die Ladedruckanzeige fand erstmal im Ablagefach Platz - wird vielleicht noch geändert, aber zur Kontrolle reicht das erstmal.

cbcba1428613536.jpg

Dampfrad an die Stelle des alten Magnetventils gesetzt welches jetzt auf der anderen Seite des Halters sitzt und elektrisch angeschlossen bleibt.

9732d1428613717.jpg

Soweit so gut - erste Testfahrt ergab gleich mal ein Problem und nu sind die Experten gefragt :) Die Ladedruckanzeige zeigt mir so ziemlich genau den halben Wert des wohl eigentlichen Ladedrucks an.

Bei geschlossenem Dampfrad (also Serie) zeigt es mir 0,3 Bar obwohl es ja 0,6 Bar sein müssten.

Bei geöffnetem Dampfrad (etwa drei Gewindegänge) testweise sind es laut Anzeige 0,4 Bar folgedessen wohl dann 0,8 Bar.

Kann ja irgendwie nicht ganz stimmen, oder doch ? - oder hab ich was übersehen.

Beste Grüsse

Andre

Edited by LHM Plus
Link to comment
Share on other sites

Entweder Dampfrad falsch angeschlossen oder Manometer defekt.

Vermutlich stimmt die Anzeige.

Bei ca. 0,95 Bar steigt das Motorsteuergerät aus, und die MKL brennt.

Bei einem Wert knapp unter 0,95 Bar hast du genügend Leistung, um einen V6 bis ca. 150 m/h stehen zu lassen - so als Maßstab.

0,6 Bar hat der Motor in der Serienauslegung nur einen kurzen Zeitraum, ein paar Sekunden. Dann wird der Druck auf ca. 0,4 Bar herabgeregelt. Du hast beim Serienauto also dauerhaft nur ca. 0,4 Bar.

Edited by TorstenX1
Link to comment
Share on other sites

Torsten hat schon alles geschrieben. Kurzzeitig gehen auch 1.5 bar sogar 2 bar. Aber maximal 30-40 sekunden. Dann steigt er aus und die gelbe lampe kommt dazu reißt er vollkommen die motorleistung runter. Mit anderem map sensor und chip gehen ü200ps ohne Probleme.

Link to comment
Share on other sites

Habe heute erstmal die Anzeige am Kompressor mit Druckminderer getestet und sie funktioniert auch ziemlich genau. Also neue Abnahmestelle am Schlauch "hinter" der Drosselklappe und siehe da es wird nun auch der Unterdruck angezeigt :) Habe das Dampfrad jetzt genau so angeschlossen wie das Magnetventil - allerdings funktioniert es jetzt eben genau falschrum. Drehe ich nur ein wenig auf kommt sehr viel Druck an - drehe ich weiter auf eben weniger Druck - wie in Torstens Link Beitrag Nr. 22

Beste Grüsse

Andre

Link to comment
Share on other sites

Magnetventil wieder einbauen. Dampfrad in die leitung zum wastegate einschleifen. Fertig. Einstellen und gut. Eine leitung ins freie laufen lassen oder an das saugrohr anschließen. Druckanzeige hinter der Drosselklappe ist richtig. Unterdruck sollte bei 0.2-0.5 bar sein. Je nach Drehzahl bei geschlossener Drosselklappe. 0.8 bar einstellen. 0.85 bar reichen. Da sollten gut ~200ps anliegen.

Link to comment
Share on other sites

Also hatte jetzt ja eine paar Tage zum testen - mit Magnetventil und Dampfrad dahinter kannste das vergessen. Druck steigt laaangsam je nach Einstellung bis etwa 0,9 oder eben 1 bar an und wird dann vom Magnetventil und gelber Lampe auf 0,6 bar reduziert.

Unterdruck liegt im Leerlauf bei 0,5 bar und bei Schubabschaltung geht es bis 0,8 bar runter.

Besser läuft es defintiv ohne Magnetventil - eingestellt auf etwa 0,9 bar gibt es keine Probleme mit der Lampe. Der Druckanstieg bei gedrücktem Pedal geschiet sehr flott. Selbst im Teillastbereich wo man sich ja meistens aufhält ist der Drehmomentzuwachs absolut genial was für mich wichtiger ist wie die Spitzenleistung.

Beste Grüsse

Andre

Link to comment
Share on other sites

Mich hatte eine Sache genervt: gleichmäßiges Fahren mit etwa 130kmh war etwas stressig, da der Motor in dem Bereich etwas nervös auf kleinste Bewegungen mit dem Gaspedal reagiert hat.

Gesendet aus der Obstschale.

Link to comment
Share on other sites

Dann lass das so wenn er jetzt läuft. Und schon gut brachial was da auf einmal mit dem 2 liter geht. Man (n) denkt ist nen ganz anderer motor.

Link to comment
Share on other sites

  • 1 month later...

Läuft jetzt ohne Problem mit 0,9bar - zudem kam noch der fünfte Gang raus und wurde getauscht gegen den aus einem HDi ---> Reisegeschwindigkeit mit 160km/h bei 3500U/min geht absolut in Ordnung. Selbst der Verbrauch ist unter die 10 Liter gesunken - also alles bestens !!!

Beste Grüsse

Andre

Link to comment
Share on other sites

Läuft jetzt ohne Problem mit 0,9bar - zudem kam noch der fünfte Gang raus und wurde getauscht gegen den aus einem HDi ---> Reisegeschwindigkeit mit 160km/h bei 3500U/min geht absolut in Ordnung. Selbst der Verbrauch ist unter die 10 Liter gesunken - also alles bestens !!!

Beste Grüsse

Andre

Fein :) ist die Sache mit dem 5. Gang eigentlich sehr aufwendig? Mich nervt es extrem dass ich auf der AB bei Tempo 140 aufwärts so ne hohe Drehzahl hab.. Is mir auch zu laut ;)

Link to comment
Share on other sites

Geht relativ flott vom Radkasten aus - machbar in gemütlichen 1,5 bis 2 Stunden.

Muss allerdings zugeben das der fünfte für den Stadtverkehr jetzt zu lang ist :)

Beste Grüsse

Andre

Link to comment
Share on other sites

spätActiva
Fein :) ist die Sache mit dem 5. Gang eigentlich sehr aufwendig? Mich nervt es extrem dass ich auf der AB bei Tempo 140 aufwärts so ne hohe Drehzahl hab.. Is mir auch zu laut ;)

http://forum.andre-citroen-club.de/showthread.php?153608-X1-langer-5-Gang-f%FCr-BE3-Getriebe

Fragen über Fragen ... aber wie in diesem Forum üblich, finden sich auch Antworten :)

Gruß Stefan

Link to comment
Share on other sites

Geht relativ flott vom Radkasten aus - machbar in gemütlichen 1,5 bis 2 Stunden.

Muss allerdings zugeben das der fünfte für den Stadtverkehr jetzt zu lang ist :)

Beste Grüsse

Andre

Wie äußert sich das denn?

http://forum.andre-citroen-club.de/showthread.php?153608-X1-langer-5-Gang-f%FCr-BE3-Getriebe

Fragen über Fragen ... aber wie in diesem Forum üblich, finden sich auch Antworten :)

Gruß Stefan

Danke ;)

und interesse an deinem 5. Gang hab ich auch ;) allerdings stellt sicher die Frage ob ich sowas einbauen konnte. Ans Getriebe will ich mich eigentlich nicht wagen..

Edited by neiya:)
Link to comment
Share on other sites

spätActiva

Ja, der Einbau ist beim BE3 nicht ganz trivial. Vor allem brauchst Du eine 28er Vielzahnnuss. Ein Abzieher mit schmalen Klauen und ein Splintaustreiber sind auch sehr hilfreich.

Wenn Du die Fahrerseite ausreihend hoch hebst, kann sogar das Getriebeoel drin bleiben.

Ist vielleicht eine geeignete Auftragsarbeit fuer so'n Xantiatreffen :)

Gruss Stefan

von unterwegs - keine Haftung für Rechtschreibung und Inhalt :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...