Bx-4x4Fahrer

C5 Hydraulikpumpe

Empfohlene Beiträge

Bx-4x4Fahrer

Hallo Zusammen!

Ich bin neu hier und habe eine Frage an die C5 Experten: Ich habe mir einen C5 Diesel gekauft,Fahrzeug kommt aber nicht hoch. Pumpe läuft nicht.

Wie soll ich hierbei vorgehen um den Wagen nicht zu vermurksen?Wie weit kann man noch mit ausgefallener Federung fahren

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Amokhahn

Mit ausgefallener Federung fährt man gar nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
oOOosashoOOo

Genau, gar nicht fahren am besten, der liegt dann nämlich richtig tief. Meistens läuft die Pumpe nicht weil die 40A Großsicherung unter dem Sicherungskasten durch ist. Eine neue Sicherung hilft meistens nur kurz oder gar nicht. Durch interne Undichtigkeiten und Kohleabrieb gibt es im inneren meist Kurzschlüsse die die Pumpe lahmlegen. Ich habe zweimal versucht den Elektromotor an der Pumpe zu reinigen und defekte Bauteile zu ersetzen. Beim zweiten Mal ist die Pumpe dann abgebrannt. Vom Laien sind die nicht sinnvoll instand zu setzen, ich würde mir eine gebrauchte Pumpe besorgen und austauschen, die Teile gibt es manchmal bei Ebay ab etwa 200€ aufwärts. Neu allerdings richtig teuer.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bx-4x4Fahrer

Ah ha, da liegt der Hase im Pfeffer.... also Finger weg von der Pumpe... wenn ich mir nun eine neuen Elektromotor zulege (gibt es das Teil einzeln denn auch?),ist der Einbau sehr kompliziert? Kann der Hydrauliksteuerblock bleiben?Ist denn nach der Reperatur nur der Motor abgebrannt? Fragen über Fragen.... Keine Ahnung vom C5 wo die Tücken liegen... beim Bx siehts anders aus.....

Danke und Gruß Alexander!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
oOOosashoOOo

Der Pumpenmotor ist Bestandteil dieses Hydraulikblocks. Das ist eine komplette Einheit mit E-Motor, Ventilen und Steuergerät. Wenn Du die Pumpe (also den Block) ersetzt, muss das neue Teil per Diagnosegerät angelernt werden.

Im Grunde genommen sind mir die Kabelanschlüsse an der Pumpe durchgeschmort, woraufhin der LDS-Behälter (sitzt auf dem Hydraulikblock) Feuer gefangen hat. Das Feuer dann zu löschen hat dadurch recht lang gedauert.

bearbeitet von oOOosashoOOo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bx-4x4Fahrer

Oh, das ist sehr traurig,lebt das Fahrzeug noch? Weshalb geht denn der Elektromotor kaputt? Ist das oft der Fall beim C5? Ist denn der Ein bzw. Ausbau sehr kompliziert ? Und: wie lange hält denn so eine Pumpe denn?

Danke und Gruß! Alexander

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Amokhahn

Anscheinend halten sie nicht so lange wie die Pumpen im Xantia & Co. Oder hab ich da nen falschen Eindruck gewonnen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
oOOosashoOOo

Also, der Ausbau ist mit 2-3 Stunden Arbeit verbunden wenn man das zum ersten mal macht. Als die Pumpen ausfielen (ich hatte eine zweite zum testen) hatten beide ca. 180.000 Km gelaufen. Als ich das Gehäuse vom Hydraulikblock öffnete war jedesmal ein Schlamm aus Kohleabrieb und LDS auf den Wicklungen vom E-Motor und am Kollektor. Ich vermute dass durch undichte Leitungen oder Ventile im Innern der Pumpe LDS in den elektrischen Teil gelangt ist und Kurzschlüsse verursacht hat. Im Grunde genommen braucht man für den Umbau keinerlei Spezialwerkzeug, ein paar normale Tor und gängige Sechskantgrössen reichen aus. Aber es gibt ein paar Stolperfallen: wenn man das vernünftig machen will kommt man um eine Diagnosestation nicht herum, erstens muss man das System drucklos machen um hinterher wieder die korrekte Menge LDS einzufüllen. Zweitens wird man selbige brauchen um das Steuergerät anzulernen (ich habe damals das Steuergerät der Pumpe aus meinem Spender auf die Originalpumpe aus dem Wagen umgebaut, hat einwandfrei funktioniert, ich kann aber aufgrund meiner Erfahrungen meine Vorgehensweisen nicht uneingeschränkt empfehlen). Drittens musst Du, um den neuen Block nicht zu beschädigen, 0,5 Bar auf den LDS Behälter geben. Ohne Druck saugt die Pumpe nichts an. Ich habe damals, da ich nix passendes dafür zur Hand hatte, einfach die Öffnung vom Behälter reingeblasen. Ging auch, aber wie gesagt, meine Pumpen haben nicht lange gelebt und ich kann nicht sagen woran es letzten Endes gelegen hat.

Das Auto habe ich dann nicht mehr repariert. Durch das Feuer gab es einige Schäden, unter anderem waren da der LDS Behälter und einige Teile vom Kabelbaum. Ich hatte zwar einen Schlachter da, aus dem ich alle Teile bis auf die Pumpe hätte nehmen können, aber nach den ganzen Erlebnissen, und anderen Macken die der Wagen vorher schon hatte (hatte den C5 nicht lange, etwas mehr als ein halbes Jahr) die auf Wartungsstau und typische Probleme vom C5I zurückzuführen waren war ich vom C5 geheilt, ich wollte einfach wieder einen Xantia, so wie vor dem C5. Statt dem C5 I Break HDI fahre ich jetzt Xantia Activa TCT. Gefällt mir viel besser :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

So wie ich das sehe, gibt es zwei Hauptursachen für einen Pumpendefekt. 1. LDS gelangt in die Pumpe. Das geschieht durch undichte Schläuche, Überfüllung des Systems oder auch Schlabbern beim Einfüllen von LDS.

2. Undichte Hydraulikkomponenten. Ist z.B. ein Federzylinder undicht, muss die Pumpe, die sonst nur läuft wenn die Bodenfreiheit erhöht werden muss, viel öfter arbeiten. Und irgendwann ist auch so eine Pumpe mal verschlissen. Das sollte allerdings deutlich länger dauern als 200000Km.

Zum Austausch der Pumpe braucht man zwingend eine Diagnosestation und die Möglichkeit (wie bereits geschrieben) 0,5 bar Druck auf den Behälter zu geben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
neiya:)
Der Pumpenmotor ist Bestandteil dieses Hydraulikblocks. Das ist eine komplette Einheit mit E-Motor, Ventilen und Steuergerät. Wenn Du die Pumpe (also den Block) ersetzt, muss das neue Teil per Diagnosegerät angelernt werden.

.

aaaber, um mich mal dezent einzuklinken, wir hatten zuerst die Pumpe aus einem Spender C5 den wir rumstehen hatten in den break eingebaut, danach lief der Spaß nicht eben wegen dem Steuergerät. Er hat dann das Steuergerät von der break Pumpe auf die Pumpe vom spenderauto geschraubt dann ging's.. Danach kamen die reinigungsversuche mit dem anschließenden brand..

tolle Fahrt übrigens.. 300 Meter gefahren nachdem man grad getankt hat..

edit: haste ja dann doch in #8 irgendwo reinpackt die info..

bearbeitet von neiya:)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bx-4x4Fahrer

Also wenn ich das so lese... vermute ich daß: es bei einem Ausfall stets nur der Elektromotor in die Knie geht nicht aber die Hydraulikpumpe.... so etwas sollte doch in den Griff bekommen zu sein... zumal der Elektromotor doch mit einer Sicherung gegen Überlast und Kurzschluss abgesichert sein müsste. Könnte mir gut vorstellen den Elektromotor gegen eindringendes Öl und Wasser besser abzudichten... Wie ist denn der Elektromotor mit dem Hydraulikmotor gekoppelt? Außen 3 mal verschraubt, habe ich gesehen, Welle zu Welle mit Verzahnung?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bx-4x4Fahrer

Nachtrag.... sollte es immer nur an der Elektropumpe liegen würde doch eine Überholung der Selbigen durchaus Sinn machen... von einem Fachbetrieb versteht sich.

Macht dies Sinn oder bin ich auf dem Holzweg? Frage zu dem am Boden liegenden C5: Ist es möglich den Wagen auf einen Autoanhänger zu fahren oder ist dies sehr schwierig bis unmöglich?

Danke und gute Nacht! Alexander

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
oOOosashoOOo

Da hab ich leider keine Ahnung, der Hydraulikblock besteht meiner Meinung nach aus 2 Teilen, dem elektrischen Teil im zylinderförmigen Gehäuseteil mit dem E-Motor und dem Hydraulikteil im eckigen Teil. Den Hydraulikteil habe ich noch nie offen gehabt, wie es darin aussieht weiß ich gar nicht. Wenn Du Dich mit Pumpen und E-Motoren gut auskennst kannst Du es ja versuchen. Die Pumpe ist mit 40A abgesichert, da fliesst schon ordentlich Strom. Bei mir ist zunächst der Stecker und dann offenbar Kabel und schliesslich der Behälter abgebrannt. Ich glaube der Sicherung ist dabei gar nichts passiert...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Amokhahn

Durch die geringe Bodenfreiheit sollte alles flach sein wenn Du auf den Hänger willst. Bei Fahrwerk in Tiefststellung nur ganz langsam bewegen. Das Fahrzeug liegt nur auf den Gummipuffern.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Wenn er ganz unten ist, wird das mit einem Trailer schwierig.

Grundsätzlich müsste sich die Elektropumpe reparieren lassen. Ich hatte mal einen Forenkollegen um die Zusendung einer defekten Pumpe zwecks Machbarkeitsstudie gebeten. Da ist aber nie was draus geworden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
oOOosashoOOo

Wenn der Trailer nicht zu hoch ist und man ganz flache Rampen hat oder die mit langen Holzbrettern o.ä. verlängert kann könnte man den Wagen evtl. draufbekommen. Kann aber sein dass die Frontmaske dafür runter muss, damit hatte ich Probleme als ich meinen auf Rampen fahren wollte.

@Tim: ich könnte evtl. noch Reste einer Pumpe haben (glaube ein Hydraulikblock ohne E-Motor liegt noch in meiner Metallschrottkiste). Könnte ich am Wochenende nochmal raussuchen und dir die Teile aufzählen die ich finde, dann kannst Du mir bescheid sagen ob das für dich interessant ist, dann kannst Du die haben. Ist aber bestimmt nicht vollständig.

bearbeitet von oOOosashoOOo

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Sasha, der Motor wäre zwar das wichtigste aber es wäre trotzdem gut, wenn Du mal nachsehen kannst. Ich bin an diesen Sachen immer interessiert. Sind das die Reste der abgerauchten Pumpe?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
balu1

Die Verbindung zwischen Motor- und Pumpenteil funktioniert über eine elastische Kupplung, welche über ein Gewinde in Drehrichtung kraftschlüssig verbunden ist. Dreht man die Welle in entgegengesetzter Richtung, kann man die beiden Teile voneinander trennen.

Der Ausfallgrund für die Pumpen liegt übrigens in einer internen Undichtigkeit, wodurch LDS in den Pumpenmotor läuft und dort zusammen mit dem Abrieb der Schleifkohlen eine leitfähige Pampe bildet, welche schlussendlich zum Kurzschluss und ggfs. zum Überhitzen und Abbrennen der Pumpe führt.

Gruß

balu1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
oOOosashoOOo

Nein, die steckte dann bis zum Verkauf in dem Wagen. Ich hatte zwei Pumpen hier, da uns einige Monate zuvor jemand in den ersten C5 reingefahren ist. Die Pumpe die ich habe ist nicht in dem abgebrannten Wagen gewesen, aber ich kann jetzt nicht mit Sicherheit sagen ob die die ich jetzt hier hätte die aus dem ersten C5 (Benziner) oder dem zweiten (HDI) ist. Scheint aber uninteressant, die Pumpen waren am E-Teil und an allen Anschlüssen 100% gleich, ich glaube die Teilenummer stimmte auch überein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
xmamateur

HAllo, ich hatte die Aktion bei meinem C5 HDI 2.2 mit 240000 km auf der Uhr vor einem halben Jahr, hab die Pumpe gereinigt und wieder eingebaut, läuft klaglos seit 20000 km. Die Kohlen waren bei mir noch nicht mal halb runter. Den Deckel sorgfältig abdichten.

Gruss Alf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bx-4x4Fahrer

Hallo Alf!

sehr interresant...ist bei Dir auch die Sicherung geflogen? Hast Du den Elektromotor von der Hydraulikeinheit getrennt? Kann die Hydraulikeinheit im Fahrzeug verbleiben wenn man den Elektromotor säubert,also ist ein trennen der beiden Bauteile im Fahrzeug möglich?

Danke und Gruß

Alexander

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
oOOosashoOOo

Also was da die Machbarkeit etwas einschränken könnte ist dass zum einen der LDS-Behälter über der Pumpe sitzt, und da der dann eh rausmuss... Die Pumpe auszubauen ist dann eigentlich kein Hexenwerk mehr, 2 Leitungen, ein paar Schläuche, fertig. Aber wenn man geschickt ist, warum nicht. Man könnte so evtl. verhindern das Luft in Pumpe und Leitungen gelangt. Aber einfach wird das nicht, da ist es relativ eng um die Pumpe herum. Ich habe mir immer den rechten Scheinwerfer ausgebaut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bx-4x4Fahrer

Noch eine Frage: wenn die 40 A Sicherung trotz defekter bzw. beschädigter Pumpe eingesetzt wird kann es trotzdem zum Brand kommen? Sollte in dem Elektromotor ein Kurzschluß vorhanden sein sollte doch die Sicherung durchbrennen, oder ist das Blödsinn ?

Danke im übrigen für die vielen Kommentare,Erfahrungen,Tipps!!!

Alexander der,der mit der Pumpe kämpft....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
xmamateur

Hallo Alexander,

ja, bei mir ist zuerst die Sicherung geflogen, hab dann eine neue eingebaut, damit ging es dann zwei Tage gut, dann war wieder Schluß. Nachdem ich mir die Preise für neue und gebrauchte Pumpen angeschaut habe, war klar, daß ich zuerst einen Reparaturversuch an meiner Pumpe mache. Ohne Ausbau geht da nichts, man kommt an die Schrauben des Deckels der Elektroeinheit nicht richtig dran, und richtig reinigen könntest du sie dann auch nicht. Ausbau ist halt eine Sauerei, weil das LDS irgendwo runterläuft, also großflächig abdecken unter dem rechten Radhaus. Trotz Druck ablassen an der Vorderachse und Leerung des LDS- Behälters tropft es noch von überall, wenn man die Schläuche und Druckrohre abmacht. Man kann aber eigentlich nix kaputtmachen. Dann, wenn draußen Deckel auf und und den Schmodder entfernen. Ich konnte leider die Pumpe im ausgebauten Zustand nicht prüfen, hab auf Risiko eingebaut und Glück gehabt. Alles wieder angeschlossen, neues LDS eingefüllt. Ich hab da vom Korrossionsschutzdepot so ein Ezibleed Set, mit dem ich Druck in den Ausgleichsbehälter geben konnte. Muß man machen bevor man die Batterie wieder anschließt, da dann beim Initialisieren der Fernbedienung die Pumpe sofort anfängt zu rennen. Die ist dann bei mir ziemlich lange gelaufen bis der Druck wieder da war, wurde heiß und es hat sogar leicht geraucht. Ich hatte zu wenig LDS eingefüllt, ist anscheinend leer gelaufen. Weiter LDS eingefüllt, Druck drauf und dann hat es gepaßt. Seitdem keine Probleme mehr.

Auch wenn ich eine Pumpe gebraucht gekauft hätte, wäre eine Reinigung notwendig geworden, die meisten gebrauchten Pumpen für den C5 I haben Laufleistungen weit über 100000 km. Deswegen war für mich nur die Alternative: entweder eigene reparieren oder neu kaufen.

Wenn du sicher gehen willst, gib sie irgendwo hin und laß sie professionell überprüfen, ich hab sie nur mit Waschbenzin geflutet, ausgeblasen und eine Nacht in offenen Zustand über der Heizung trocknen lassen.

Den Deckel und alle offenen Stellen hab ich dann mit hitzebeständigem Silikon abgedichtet.

Daß, wie beim Kollegen, eine Pumpe abraucht, kann ich mir eigentlich nur vorstellen, wenn sie längere Zeit leer läuft. Da wird es dann nicht nur der Elektromotor, sondern auch die Pumpeneinheit selbst ziemlich heiß, und mit den ganzen Plastikteilen drum herum, kann schon was durchschmoren.

Ansonsten halte ich das Teil schon für ziemlich robust, wenn es trotz des ganzen Schmodders, der sich da im Lauf der Zeit sammelt, so lange seinen dienst tut.

Gruss

Alf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
xmamateur

Noch ein kleiner NAchtrag:

Ich hätte gar nicht gewußt, welche gebrauchte Pumpe da reinpaßt, das Typensschild an meiner Pumpe war völlig unleserlich. Es scheint da ja unterschiedliche Pumpen zu geben, die dann jeweils mit Lexia neu intialisiert werden müssen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden