Jump to content

Probleme mit Hydracitv2 bereits 5 Steuergeräte durchprobiert Wagen Steinhart


XM Rene

Recommended Posts

Hallo vielleicht kann mir hier einer helfen.

Vorab zur Info LHM ist gewechselt und Filter sauber neue Komfort Kugeln drin, bis auf Antisink alles neu.

Seitdem ich den Wagen im Januar gekauft habe ist der hart.

Original hydractiv Steuergerät ausgelesen ausgelesen bei Strasser Köln : Zeigt alle Fehler an die es gibt. Alles wurde gelöscht. Siehe da Hydractiv Lampe geht an bei Zündung. Wagen bleibt hart. Nach 1 Tag blieb die Hydractiv lampe wieder aus. Diesmal Lenkwinkelsensor.

Nach mehrmaligem löschen war es der immer der Lenkwinkelsensor. Also habe ich den getauscht bei Citropart.

Dann habe ich bei Christian von Citropart 4 Hydractiv Steurgeräte durchprobiert. Alle waren aus XM 2.5 TD. Bei keinem ging die Hydractiv Lampe beim Start des Wagens an. Bei allen Steuergeräten hörte man die Ventile klacken. Bei allen blieb der Wagen hart.

Ich mache die Türen oder den Kofferaum auf und der Wagen bleibt hart. Man hört ein surren und das vorne und hinten und nach 30 sec. ein leichtes klack. Wobei das klack der Ventile bei meinem Y3 deutlich härter und lauter war. Das ist bei meinem ein ganz zartes klacken dagegen.

Ich mache die Türen zu schließe den Wagen ab (Sicherung Zentralverriegelung geht, alles Sicherungen OK). Dann kommt nach 30 Sec das klack der Ventile. Egal was ich mache der Wagen ist Hart obwohl es surrt und klack macht.

Weis einer woran das liegen kann.

Link to comment
Share on other sites

Wie stellst du denn das hart-sein fest? Fahrgefühl, Wipptest oder wie sonst?

Als mögliche Ursache käme z.B. eine defekte Hydractive-Kugel (oder sogar beide) in Frage. Defekte Neuteile kommen auch bei seriösen Herstellern vor.

Link to comment
Share on other sites

Hydractiv-Ventile an sich durchgetestet? Wenn die elektrisch schalten, müssen sie mechanisch schon lange nicht ok sein. ... Nur mal so mit reingeworfen

Link to comment
Share on other sites

Was sagt denn nun der Fehlerspeicher nach dem Wechsel des Lenkwinkelsensors?? Ev. wird der neue Sensor nicht erkannt. Falls möglich, mal mit Diagnosegerät im Fahrzustand prüfen.

Bist du sicher, dass überall die richtigen Kugeln drin sind und da nicht ev. was falsch ist?

In welchem Zustand ist die Batterie und der Generator? Ev. gibts schlicht und einfach zuwenig Strom, um die Ventile ganz durchzuschalten...sie werden nur angesteuert, machen aber nicht richtig auf. Oder ev. sind die Ventile selbst defekt, das sollte aber eigentlich im Fehlerspeicher stehen, tut es aber nicht immer.

Link to comment
Share on other sites

Hydractiv-Ventile an sich durchgetestet? Wenn die elektrisch schalten, müssen sie mechanisch schon lange nicht ok sein. ... Nur mal so mit reingeworfen

Die sind mir auch gleich eingefallen...

Und die Stromversorgung derselben. Miss mal, wie viel Volt Du im Leerlauf an den Batteriepolen hast, es sollten deutlich über 14V sein!

Link to comment
Share on other sites

Ein Freund von mir hatte einen Xantia gekauft, secondhand, der ging auch immer (hinten) auf hart. Der Fehler war ein fehlender Draht von der Heckklappe welcher melden sollte, dass die Klappe zu war.

Link to comment
Share on other sites

Der Lenkwinkelsensor wird alle paar Tage als sporadischer Fehler abgelegt, das ist normal (Konstruktionsfehler) und hat keine Auswirkungen auf die Federung.

Der Beschreibung nach gibt es keinen elektrischen Fehler.

Es sein denn, der Wagen ist im Stand weich, aber erst ab Tempo 30 dauerhart: Dann könnte der Bremsdruckschalter (soweit der Wagen noch einen hat, die wurden iwann eingespart) defekt sein.

Falls der Xm keinen Bremsdruckschalter mehr haben sollte, aber ein Steuergerät aus einem Xm mit Bremsdruckschalter installiert ist, schaltet er auch ab Tempo 30 auf Dauerhart. Daher immer hinterfragen, ob der H5 Rechner auch ein passender H5 Rechner ist.

Also:

Hydractive-Kugeln prüfen. Wenn beide platt sind, ist der Wagen halt vorn und hinten dauerhart.

Edited by TorstenX1
Link to comment
Share on other sites

Bei nicht vorhandenem, aber vom Steuergerät erwarteten Bremsdruckschalter schaltet er auch unter 30 km/h auf hart, weil das sofort einen permanenten Fehler ergibt. Dann summt aber schon beim Türöffnen kein Ventil mehr.

Link to comment
Share on other sites

Bist du sicher ? Das ist beim Xantia anders.

Der Bremsdruckschalter ist ein Öffner. Bei einem bestimmten Bremsdruck wird der Stromkreis geöffnet, und das Steuergerät schaltet auf hart. Das aber nur unter der Bedingung, daß mindestens Tempo 30 anliegt.

Das Steuergerät kann hier keinen permanten Fehler erkennen, es bekommt lediglich die Info "Kontakt auf" oder "Kontakt geschlossen".

Link to comment
Share on other sites

Ja, zumindest ziemlich sicher. Deshalb muss man ja über eine Drahtbrücke den unbetätigten Bremsdruckschalter vorgaukeln, wenn man ein altes Steuergerät verwendet. Ist aber schon eine Weile her, dass ich das ausprobiert habe. Muss ich mal bei Gelegenheit nochmal testen.

Übrigens: meine PM erhalten?

Gruß

Boris

Link to comment
Share on other sites

Habe nochmal nachgedacht und werde unsicherer, je länger ich das tue :) Vermutlich wird es so sein, dass das Steuergerät ohne vorhandenen Bremsdruckschalter (Widerstand unendlich, entspricht Schalter offen, entspricht getretener Bremse) ab 30 km/h eine Plausibilitätsprüfung vornimmt und erst dann auf hart schaltet, weil es unsinnig ist, bei der Geschwindigkeit immer noch die Bremse voll betätigt zu haben.

Hätte dennoch wetten können, dass bei meinem XM sofort auf Dauerhart geschaltet wurde. Aber meine Erinnerung trügt mich gelegentlich.

Link to comment
Share on other sites

Ich habe die Steuergeräte mit Elit durch Checken lassen alle OK. Strom kommt an Spulen am Schalter Durchgemessen auch ok.

Dann wollte ich die Hydraktiv Kugeln checken. Druck abgelassen, auf Bremse getreten und vorne Entlüftung aufgemacht und auf der Hydra Kugel war trotzdem noch Druck. Ich musste die Kugel unter Druck lösen. Nach einigen Umdrehungen läuft das Öl am Gewinde vorbei und dann kann man nach einigen Minuten die Kugel komplett lösen.

Irgendwas stimmt am Hydraktiv Ventil nicht.

Link to comment
Share on other sites

Wenn die Membran einen feinen riß hat kommt der Druck der Stickstoffüllung auch mit raus, sind die Hydraktivkugeln nun neu oder getestet ?

Link to comment
Share on other sites

Ich habe die Steuergeräte mit Elit durch Checken lassen alle OK. Strom kommt an Spulen am Schalter Durchgemessen auch ok.

Dann wollte ich die Hydraktiv Kugeln checken. Druck abgelassen, auf Bremse getreten und vorne Entlüftung aufgemacht und auf der Hydra Kugel war trotzdem noch Druck. Ich musste die Kugel unter Druck lösen. Nach einigen Umdrehungen läuft das Öl am Gewinde vorbei und dann kann man nach einigen Minuten die Kugel komplett lösen.

Irgendwas stimmt am Hydraktiv Ventil nicht.

So bekommt man die Hydractivkugel auch nicht drucklos, die Ventile können nämlich nur unter Systemdruck arbeiten. Also: Mit laufendem Motor Fahrzeug in Tiefststellung. Dann sind auch die Hydractivkugeln drucklos - wenn denn alles in Ordnung ist. Die Schraube am Druckregler braucht für das Wechseln der Federkugeln nicht geöffnet werden.

Gruß Gerd

Link to comment
Share on other sites

Es ist mit 2 neuen Kugeln getestet worden. Bei beiden geht der Druck nicht von der 3. Kugel.

Wenn 2 Personen in den Kofferraum steigen und der Wagen dann die Normalhöhe wieder eingestellt hat und beide Personen springen raus, und der Wagen haut kurz in den oberen Anschlag, dann geht der Wagen für einige Minuten wieder weich mit allen 3 Kugeln.

Ich werd die Innereien aus den Ventilen nehmen und den Wagen auf Dauerweich umbauen. Beide Ventile funktionieren scheinbar nicht.

Link to comment
Share on other sites

Ich habe den Wagen mit laufendem Motor abgelassen, wie sich das gehört. Es war trotzdem Druck drauf.

Link to comment
Share on other sites

Hallo,

ich glaube nicht daran, das beide Hydractivventile defekt sind.

Stromversorgung im geschalteten Zustand prüfen. Da kommt bestimmt zu wenig an, um sie geschlossen zu halten.

Gruß Herbert

Link to comment
Share on other sites

- doch vorher würde ich nochmal nach der Radiomethode bei 192 kHz prüfen: Antenne demontieren. Summt es, dann werden die Ventile elektrisch auf weich geschaltet. Hört man nichts, sind sie auf hart geschaltet. Damit könntest Du während der Fahrt prüfen, ob die elektrische Steuerung überhaupt funktioniert und entscheiden, ob alternativ zum Ausräumen auch ein Tauch der Ventile in Frage kommt.

Gruß Gerd

Link to comment
Share on other sites

Ausräumen führt nicht zum gewünschten Ergebnis, siehe anderer Thread zum Thema Dauerweich.

Link to comment
Share on other sites

Ich habe festgestellt dass vorne eine 70AB Xantia Hydractive kugel drin ist. Da hat Meisen am Ende seiner Tage ins Falsche Regal gegriffen und mir ist es nicht aufgefallen. Hinten war auch eine falsche Kugel drin die War nicht rund die war eher Eiförmig, da muss ich noch mal nachsehen. Auf jeden Fall hatte die Kugel 40 bar. Jetzt haben wir kurz eine 50AR Kugel eingebaut aus einer Limousine, also wenn das hintere Hydractive Ventil einmal geöffnet hat, ist das Federrungsverhalten hinten absolut OK. Leider hat das hintere Ventil nur für 4 km auf gemacht. Danach wieder dauerhart. Ein Auslesen mit Lexia ergab keine Fehler. Auch bei der Fahrt war für Lexia das System weich.

Jetzt versuche ich es mit Hydro Clean von Total und vorne warte ich auf eine passende Hydractive Kugel von Ostheus.

Link to comment
Share on other sites

Ich kenne ein paar Fälle, wo das Magnetventil elektrisch einwandfrei war, aber den Weg für das LHM dennoch nicht freigab. Die Autos sprangen manchmal hoch, wenn die Hydractive-Kugel mal zufällig freigeschaltet wurde, oder plumpsten herunter.

Link to comment
Share on other sites

Ursache gefunden beide Ventile nicht in Ordnung

Ich habe vorne den Rücklauf vom Hydraktiv Ventil abgemacht und wenn die Türen auf sind dann läuft da sehr viel LHM raus. Wenn es dann klackt, dann kommt jede Sekunde in großer Tropfen.

Jetzt habe ich am Rücklauf das Rücklauf Ventil aufgeschraubt (im eingebauten Zustand) und die dicke Feder versetzt. Damit geht die Feder Rückstellung vom Ventil nicht. Die Feder Drückt die Nadel gegen den Rücklauf und da kann nichts mehr raus kommen. Zusammengebaut und siehe da, keinen Tropfen LHM. Front ist weich.

Dann bemerkte ich, dass die Front nur manchmal weich ist, wie sich das gehört. Plötzlich gingen die Federbeine so schwergängig ich konnte mich auf die Motorhaube setzen und es bewegte sich nichts und dann ging es auf einmal wieder. Vielleicht muss ich das Ventil mehr öffnen und das Sieb sauber machen.

Ventil hinten

Hinten habe ich auch die Feder umgedreht und jetzt ist da dauerweich. Wenn man an der schwarzen Stahl Schraube mit dem Nippel für den Rücklaufschlauch dreht (16 Schlüsselweite) dann ist hinten bei mir das Alu Teil mit der 24 er Schlüsselweite mit aus dem Ventil gedreht worden, weil die Stahlschraube geklebt war. Das mini Sieb dahinter war zugesetzt.

Vorne hängt das Alu Teil (24SW) fest, sonst hätte ich da auch das Sieb sauber gemacht. Vielleicht geht deshalb die Front so beschissen. Bei 337.000 km sind die Federbeine ja wohl noch ok.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...