Jump to content

BX 4WD mit Magneti Marelli Einspritzung, Fragen


Recommended Posts

Hallo Freunde und Freundinnen des Citroen BX,

nach längerer Funkstille ein paar Fragen:

ich habe seit einiger Zeit einen BX 4WD Break auf dem Hof stehen und aus Zeitmangel und da ich nur BX Diesel Erfahrung habe, keinen Blick unter die Haube gewagt.

"Er" hat die ORGA Nr. 4310, was laut ORGA-Rechner auf das Produktionsdatum 26./27.August 1988 hinweist.

Aus den Produktionslisten der polnischen Seite http://citroen.triger.com.pl/citroen_2409.html

habe ich entnommen, daß es sich um einen "4WD Evasion" mit 80 kw mit DDZ (XU9M) Motor handeln müßte. Er wurde nach diesen Angaben vom Juli 1988 bis Juli 1989 produziert.

Der Wagen hat Handschaltung und keine Klimaanlage mit Kat; offensichtlich ist eine Magneti Marelli Mono-Point Einspritzung mit allen Schikanen, d.h. vielen Meßfühlern verbaut. Das Ganze Prozessorgesteuert.

Der Wagen springt nicht an .

Der Anlasser dreht sich.

Zündkerzen sind drin, neu gereinigt, auf Abstand 0,77mm eingestellt. Sie waren alle leicht rußig, Isolator sauber, hell, nicht vergilbt.

Verteiler sauber und mit Kontakt.

Unverbleites Superbenzin ist im Tank.

Der Vorbesitzer hat mich darauf hingewiesen, daß er nur anspringt, wenn "irgendwas im "Vergaser"" bewegt wird, bis zuletzt aber immer gut gefahren wäre. Hatte aber keine Lust auf genaueres erklären. Und ich keine Erfahrung für genauere Fragen.

Die am Hinterwagen angebaute Benzinpumpe tut ihren Dienst.

Nimmt man die Kappe, die mit einem dicken Schlauch vom Luftfilter kommt, ab, erscheint oben eingesetzt die Einspritzdüse. Sie bekommt bei Zündungan Strom, habe ich geprüft.

Es wird aber eine riesige Menge(viel zu viel) Kraftstoff eingespritzt, der bei abgenommenem Deckel in zwei kleinen senkrechten Fontänen nach oben spritzt.(ca 10cm hoch).

Das geschieht auch, wenn ich die Stromzufuhr zur Einspritzdüse kappe.

Ein Link Veranschaulichung: http://www.tramontana.co.hu/citroen/fuel/test.html

Dieser Link enthält auch ein Schaubild des Systems, so wie es bei dem Wagen eingebaut ist.

Was mich irritiert, ist, daß alle mir verfügbaren Unterlagen nur beim BX 16 fuel injektion die Magneti Marelli G 6.10 Einspritzung kennen und beschreiben. (siehe auch im Haynes Service and Repair Manual Kapitel 4 C )

An der ganzen Einspritzeinrichtung fand ich bisher kein Typenschild.

Langer Text, viele Fragen:

1. Handelt es sich um die gleiche Magneti Marelli G 6.10 Einspritzung, wurden auch andere Modelle verbaut?

2. Wie kann ich in meiner Fehlesuche weitergehen?

3. Wer kennt Unterlagen, stellt sie zur Verfügung?

4. Welche Zündkerzen vorgeschrieben?

Danke für jeden Hinweis

Volker

Link to comment
Share on other sites

Ich habe vor kurzem den Lufttemperatursensor beim ZX 1,6 abgebaut, da stand was von Typenbezeichnungen dran, vielleicht hilft dir das weiter ?

Wenn es so aussieht wie bei dem ZX ... ich fand auf der von dir zitierten englischen Seite das unterste rechte Bild am nähesten dran.

Den LTS (ATS) findest du dann auf der (vor der geöffneten Haube stehend) linken Seite der Kappe.

Edit: Wenn mir bei der Gelegenheit ein "Kundiger" mal diesen Text ins deutsche übersetzen könnte ...

Leave the AFS connected and connect your oscilloscope or voltmeter to the following points: negative probe to either AFS terminal #4 or engine earth, positive probe to AFS terminal #5. Turn the ignition on but don't start the engine. While warming the sensor with a hairdryer or cooling it with freezer aerosol spray the resistance (between terminals #5 and #4) and the signal output voltage (at terminal #5) should vary as shown on the diagram or described by the given formulae.

If you obtained 0 V, check that the ATS output is not shorted to the earth. Check the wiring back to the ECU. If you find no problem with the wiring and the voltage supplies and earth connections to the ECU are all right, the ECU itself is suspect. If you obtained 4.9-5.1 V, the ATS or its earth connection is open. If you found the nominal battery voltage (engine stopped: 12-13 V, cranking: 9-12 V, running: 13.8-14.8 V) instead of the specified ones, check for a short circuit to battery positive somewhere.

Link to comment
Share on other sites

Hallo Blossom,

danke für diesen ersten Hinweis, ich hab den englischen Text mal mit "Altavista" übersetzen lassen. Das liest sich dann so :

Lassen Sie das AFS angeschlossen und schließen Sie Ihr Oszillograph

oder Voltmeter an die folgenden Punkte an: negative Prüfspitze

entweder zum AFS Anschluß #4 oder zur Maschine Masse, positive

Prüfspitze zum AFS Anschluß # 5. Drehen Sie, die Zündung auf aber

lassen Sie nicht die Maschine an. Beim Wärmen des Sensors mit einem

hairdryer oder Abkühlen er mit Gefriermaschineaerosolspray der

Widerstand (zwischen Anschlüssn #5 und # 4) und die

Signalausgangsspannung (am Anschluß # sollte 5) schwanken, wie auf

dem Diagramm gezeigt oder durch die gegebenen Formeln beschrieben.

Wenn Sie 0 V erhielten, prüfen Sie, ob der Druckluftanlasser Ausgang

nicht zur Masse kurzgeschlossen wird. Überprüfen Sie die Verdrahtung

zurück zu dem ECU. Wenn Sie kein Problem mit der Verdrahtung finden

und die Spannung Versorgungsmaterialien und die Masse Anschlüsse zum

ECU alle recht sind, ist der ECU selbst vermutlich defekt. Wenn Sie

4.9-5.1 V erhielten, ist der Druckluftanlasser oder sein Masse Anschluß geöffnet. Wenn Sie die nominale Batteriespannung fanden (Maschine stoppte: 12-13 V, kurbelnd an: 9-12 V, laufend: 13.8-14.8 V)

anstelle von spezifizierten, Überprüfung auf einen Kurzschluß zum

Batteriepositiv irgendwo.

Gruß

Volker

Link to comment
Share on other sites

Hallo, nochmal,

der Motor springt immer noch nicht an.

Ich habe jetzt mehrere Nächte im Netz nach Informationen gesucht, bin dabei vorläufig zu folgendem Ergebnis gekommen:

Von der Lage und vom Aussehen der Sensoren her zu schließen, handelt es sich um ein Monopoint Magneti Marelli System vom (früheren Modell) MM G 5. (mit Leerlaufluftventil )

Ich habe das Ganze mit den Bildern im Haynes Manual verglichen.

Kann man hier übrigens komplett runterladen: http://unix.rulez.org/~calver/stuff/haynes_manuals/

Dass die Listen von PSA eine Fenix 1B Monopoint Einspriztung vermerken ignoriere ich erstmal.http://diverse.freepage.de/cgi-bin/feets/freepage_ext/41030x030A/rewrite/slime/PSA%20Engine%20Codes.htm

Sensoren weisen keine oder nur altersbedingt unlesbare Firmenhinweise auf (Aufkleber).ECU unter Fahrersitz 19 Anschlusse.Plastikgehäuse mit Aufschrift Bitron Video Made in Italy 12V TRA-BEN

Ich will jetzt alle Sensoren reinigen, auch das Leerlaufluftventil (Danke an Cit Docks),

alle Kontakte auf Korrosion prüfen.Ventilspiel kontrollieren.

kontrollieren ob Zündfunke kommt(Dank an Citforum)

Jetzt die großen Fragen an alle die sich mit Einspritzdüsen auskennen(die übrigens auch keine Firmenkennzeichnung hat) : Wie werden die gereinigt? Wie kann ich kontrollieren, ob die Spule kaputt ist? Woher bekomme ich eine M5 x 0,5 er Schraube her(auch das scheint schwierig zu sein, alte ist gebrochen Benzinrücklaufeinstellung)

Macht es gut, ich melde mich , wenn ich weiter gekommen bin.

Volker

Link to comment
Share on other sites

Einspritzdüse reinigen halte ich erstmal für überflüssig. Da ja Sprit eingespritzt wird, liegts nicht an der.

Zündspule testen? Schlecht weil die Höhe vom Ausgangimpuls schwer am Multimeter ablesbar ist. Oftmals bringen die kaputten Spulen noch eine Ausgangsspannung aber die ist viel zu niedrig. Also tauschen gegen eine Andere aus irgendeinem BX. Soviel ich weiß waren da nur die Halterungen anders. Neu: Kostenpunkt um die 40€.

M5 Schraube gibts manchmal im "gut sortierten" Baumarkt, mußte halt kürzen.

MfG Arne

Link to comment
Share on other sites

Fenix 1B, mit was anderem wurde der 80 kW Motor nie gesteuert. Ich habe die komplette Doku zu diesem Motor da.

Link to comment
Share on other sites

an ArneBX:

Warum ich denke, daß es auch an der Einspritzdüse liegen kann: Benzin wird nicht eingespritzt in der Art, daß ein feiner Sprühnebel entsteht, sondern wie oben (im ersten Beitrag) beschrieben, so daß links und rechts der "Brücke", in die die Düse eingesetzt ist, je eine Fontäne Benzin hochspritzt. Und das auch, wenn das Kabel zur Düse abgezogen ist. Zündung war jeweils an. Es kommt mir so vor, daß die Düse immer auf vollen Durchlauf gestellt ist, eben auch ohne Stromanschluß.

Daraufhin versuchte ich die Einstellschraube(Madenschraube) für den Benzinrücklauf, die ganz weit eingedreht war, etwas aufzudrehen; das war unmöglich, daraufhin nahm ich das Hütchen, mit den 4 Schrauben ab, in dem diese Einstellschraube sitzt. Sie ließ sich erst mit warmmachen über der Gasflamme lösen, trotzdem zerbrach dabei der Schlitz.M5 x 0.5 ist ein sehr feines Feingewinde, das ich im hannoverschen Fachhandel nicht erstehen konnte.Wenn das mit der Schraube nicht klappt, schneide ich 6er Gewinde drüber für Normschrauben.

Werde das mit der Zündspule auch weiterverfolgen. Danke

an Dirk P.

Natürlich bin ich an den Unterlagen interessiert. Hab Dir zwei mails geschickt.

Bis zum nächsten mal

Volker

Link to comment
Share on other sites

Ist unterwegs. Mit allen meinen Motronic BX zusammen hatte ich nicht soviele Probleme, wie mit meinem Monopoint BX, ist allerdings ein ex Testfahrzeug eines deutschen Herstellers.

Link to comment
Share on other sites

@ Volker, der in 003 fragte:

Nur zur Info: Einspritzdüsen werden in einem Ultraschallbad gereinigt.

Gruß,

Link to comment
Share on other sites

Also bei mir sprüht die Düse einen feinen Nebel nach unten in Richtung der Klappe, die mit ein wenig Glüc/Gasfuß auch noch offen ist. Wozu sollte die denn nach oben sprühen? Wäre ja irgendwie die falsche Richtung, oder? Am End doch verdreckt/falsch eingebaut?

MfG Arne

Link to comment
Share on other sites

@Volker: Ich habe seit gestern die Motorunterlagen für den Magneti Marelli MG6.10 (? Ich bin zu faul nachzugucken). Die würde ich nachher (bzw. ich bitte meine bessere Hälfte) einscannen, und dir als pdf / jpg schicken, wenn du interessiert bist.

Meld dich mal.

Grüße aus der (zum Fenster guckt) bedeckten Hauptstadt

Link to comment
Share on other sites

zu 010 für Dirk

ich habe wieder Speicherplatz freigemacht; e-mails kommen wieder an

zu 011 blossom

es handelt sich tatsächlich um Fenix 1B, allerdings mit großer Ähnlichkeit zu MM.

Brauchst für mich nicht einzuscannen, Unterlagen wurden bereits von einem freundlichen Menschen übermittelt.

für alle:

habe Magnetspule der Einspritzdüse durchgemessen, Widerstandswert stimmt...

wie läuft das mit dem Ultraschallbad, was passiert da, wo machen lassen? Habe schon den Tip bekommen, daß auch Optiker solch eine Einrichtung hätten, kann ich damit auch zum Optiker gehen?

Gruß

Volker

Link to comment
Share on other sites

Ok, dann mach ich mir keine Arbeit.

@all: Entweder ich bin doof, oder ich habe es nicht verstanden. Beim Diagnosetool, (Selbstbau nach CitFAQ) werden doch Lichtimpulse ausgegeben. Auf meinen Unterlagen stehen Fehlercodes. Mir ist der Zusammenhang zwischen Fehlercode (11 oder was weiss ich für ne Zahl) und der LED nicht klar. Wie kriege ich aus der "Lichtmelodie" den Code raus ?

Link to comment
Share on other sites

  • 4 weeks later...

Hallo, nochmal,

juhuu der Motor läuft!!!!!...nach über eineinhalb Jahren Standzeit. Ein im wahrsten Sinne des Wortes erhebendes Gefühl. (Hydraulik funktioniert!)

Es lag an einem fehlenden (unteren) 2.ten Dichtring an der Einspritzdüse (Kraftstoff wird jetzt nicht mehr sinnlos nach oben gespritzt) und der zu tief eingedrehten Kraftstoffdruckeinstellschraube, die mir abgebrochen war. Schraube gabs nicht bei Bosch oder im Baumarkt, aber bei www.Ruddies-Berlin.de .

Danke für die Helfer, besonders an Dirk.

Jetzt gehts an die vielen kleinen anderen Arbeiten für die Vollabnahme...

Gruß

Volker

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...