Sign in to follow this  
Bertrand

123ignition einstellen

Recommended Posts

Bertrand

Hallo liebe HY-Gemeinde,

ich bin neu hier, und hab mir letzten Oktober in Frankreich einen HY geholt und nach München gefahren (fuhr locker 85 Sachen bergauf...). Für den TÜV war ich dann in einer Werkstatt, und dort wurde eine 123ignition, Zündkabel, Zündspule eingebaut und der Vergaser gereinigt (mit neuen Dichtungen)

... Jetzt fährt er im 2.Gang 40 und im dritten Gang 70KmH, jeder Versuch schneller zu fahren wird mit Stottern beantwortet.

die Zündung hatte ich auch in Verdacht, und versucht zu richten:
6mmStift einrasten in Kuglocke, schwarzes Kabel von Zündspule lösen, 123ignition etwas lockern, Zündung einschalten, ignition im Uhrzeigersinn drehen bis grünes LED verlischt, dann wieder entgegengesetzt drehen (Verteilerfinger mitnehmen: ging nicht, war fest- ist das vielleicht der Grund?) bis LED gerade so wieder angeht ... alles wieder festschrauben.
 
.... so in der Art? 
oder hab ich da was bös übersehen?
 
Gruß
Alex
Edited by HY1980

Share this post


Link to post
Share on other sites
Michal N

Verteilerfinger bleibt stehen,sonst würdest du mit dem Finger den ganzen Motor drehen... und das schafst du nicht...

Im Prinzip alles richtig, aber warum schwarzes Kabel ab?

Sonst ist an der 123 Ignition eine Stahlkappe, geschraubt. Vom Werk recht locker, dass die auch mal verloren geht... und dort stellt man die Verlaufskurve des Verteilers ein! Ganz wichtig. Steht aber in der Anleitung. Oder im Netz suchen.

Gruß Michal

Share this post


Link to post
Share on other sites
Bertrand

 

    Ich habe Zündverstellkurfe: E eingestellt, und mich an die Einbauanleitung von Veteranen Fischer gehalten:

       Schritt 3: Timingeinstellung
   Schließen Sie das rote Kabel der 123ignition an derBAT-Klemme (+) der Zündspule, wie in dem
Schema auf Seite 1 dargestellt, an. Schließen Sie das schwarze Kabel zunächst nicht an.
Schalten Sie die Zündung ein. Drehen Sie das Gehäuse der 123ignition langsam gegen den
Uhrzeigersinn, bis zu dem Moment wo eine grüne LEDaufleuchtet (die LED leuchtet durch eine
der 4 Löcher in der Aluminiumscheibe unterhalb desRotors). Während Sie das Gehäuse der
123ignition drehen, drücken Sie den Verteilerfinger(Rotor) in die gleiche Richtung, um jegliches
Spiel im Antrieb zu eliminieren. Befestigen Sie die123ignition an dieser Position mit Hilfe der
Schraube am Fuß des Verteilers gut, da dies gleichbedeutend die Masseversorgung ihresVerteilers ist.
Schalten Sie die Zündung aus.

Share this post


Link to post
Share on other sites
dumdidum

Der zitierte Text stammt aus der offiziellen Bediehnungsnaleitung die jeder 123 beiliegt (auch in Deutsch wenn man sie in DE kauft) und nicht von Veteranen Fischer. Diese (kann ich aus eigener, sehr peinlichen Geschichte sagen) sollte man exakt befolgen! Die 123 kann prinzipiell rechts und linksherum betrieben werden, daher ist es wichtig das man die Anleitung was die Drehrichtung und das eliminieren des Spiels am Verteilerfinger angeht wirklich genau verstanden hat. Hast du keinen Vergaser mit Drehzahlbegrenzer nimmst du Kurve F. Das schwarze Kabel sollte nur ab damit du dir nicht beim einstellen eine fängst. ;) Wer Weidezäune liebt kann richtig Spaß haben.

Die 123 ist nicht das Problem. Das Problem ist: die Werkstatt hat was am Vergaser und an der Zündung gemacht, Teile ausgetauscht (durch Nachbauteile?) und eigentlich keine Ahnung vom HY, alles wie immer eben.

Das hilft jetzt nicht weiter ich weiß, aber man kann nur immer wieder sagen: never touch a running System.

Und wenn, dann doch bitte richtig machen, also Vergaser nicht nur "reinigen" sondern komplett zerlegen, Ultraschallbad, Welle neu ausbuchsen / Übermaßwelle rein, Bedüsung auf Prüfstand kontrollieren / nachstellen etc. Dieser Dilettantismus der da geflegt wird geht einem langsam echt auf die Nerven. Nur weils kein Einspritzer mit Steuergerät ist heißt es nicht das es keine ausgefuchste Technik ist.

Um noch was konstruktives beizutragen: Tausche nach und nach die Teile wieder zurück, Sinds die richtigen Zündkabel? Checke ob bei den Dichtungen im Vergaser nicht doch irgendwo ein Loch nicht passt (es gibt 250 verschiedene, man kann die Dichtung auch 180° verdreht einbauen, am unteren Flansch beim Solex gibt es 4 Möglichkeiten) Schwimmernadelventil ok? Nochmal Vergaser reinigen (oftmals werden bei einer ersten Reinigung von Hand Ablagerungen gelöst die dann irgendwo hängenbleiben.) Ist die Luftkorrekturdüse noch da wo sie sein soll? Falschluft ist ausgeschlossen? Ist das Rückschlagventil Kurbelgehäuseentlüftung ok? Messung wärend der Fahrt (Lambda) gibt Auskunft was genau das Problem ist.

 

Edited by dumdidum
  • Like 1

Share this post


Link to post
Share on other sites
Bertrand

hier ist ein Bild von meinem Solex-Vergaser:    (anscheinend ohne Drehzahlbegenzer? )  

qN5F7fX.jpg

Share this post


Link to post
Share on other sites
esele2010

hallo Hy 1980,

 

Dein Vergaser hat einen Begrenzer. Ich vermute, dass dieser beim Zerlegen  und wiedereinbau verstellt wurde. 

Kannst du die Drehzahl  messen?

Ist das Aussetzen immer bei der gleichen  Drehzahl,  also auch im Stand ohne Last? Dann denke ich dürfte der Begrenzer das Thema  sein. Beide Schrauben öffnen und etwas rausdrehen, dann wieder versuchen . 

Viel  Glück . 

 

Ingo 

 

Share this post


Link to post
Share on other sites
dumdidum

jo ist ein vergaser mit drehzahlbegrenzer, wenn es der begrenzer wäre würde es sich aber anders dastellen:

das fahrzeug beschleunigt und nimmt bei erreichen der entsprechenden drehzahl mittels unterdruck die drosselklappe richtung zu was ein weiches abfangen der beschleunigung, und kurzes einschwingen auf maximaldrehzahl zur folge hat.

aussetzer und ruckeln oder stottern treten dabei nicht auf. Fährt er mit gezogenem choke schneller als die 70?

 

check die zündkabel, die 123 hat viel power, das was man da auf dem bild sehen kann sieht nicht gerade hochwertig aus. Nutze Zündkabel mit Kupferseele und Wiederstands-Kerzensteckern.

btw: wo genau wurde der vergaser eigentlich gereinigt!?? was wurde genau zerlegt? sind die Dichtungen richtig? schwimmernadel und luftkorrekturdüse ok? das musst du jetzt auch rückmelden, sonnst wird das nix mit dem support. Foto von oben ohne luftfilter. wäre auch hilfreich.

vs_vergaser_vergaser1.jpg

vs_vergaser_vergaser2.jpg

Edited by dumdidum

Share this post


Link to post
Share on other sites
Bertrand

die Zündkabel sindvon Brits'n'Pieces:

Hochleistungszündkabel Satz 4-Zylinder Ø 8 mm, kompletter Satz mit Steckern

 

Artikelnr.: 8945

 

ich habe leider keine Ahnung was die Werkstatt am Vergaser gereinigt hat, aber die Dichtungen kommen mir bis auf die große alle unbenutzt vor :

8rkgGqr.jpg

Share this post


Link to post
Share on other sites
Bertrand

er fährt mit gezogenem choke schneller, aber dann kommt er total ins Stottern

hier ist ein Bild von oben :

TUHr1U3.jpg

Share this post


Link to post
Share on other sites
dumdidum

ne 250er düse? also eigentlich sollte da ne 195er drin sein. maximal 205

welche kolben sind da verbaut? flach? 2l oder 1,6? ist doch ein solex 32 vergaser, oder?

vieviel hat die hauptdüse denn? (messingschraube die nach fahrtrichtung hinten zeigt also richtung beifahrer)

kannst du mal die ganzen vergessenen schellen draufmachen am rückschlagventil und ansaugbrücke unter dem vergaser (gummischlauch)?

zündkabel und zündspule mal zurückgebaut?

vs_vergaser_IMG_1983.JPG

 

 

 

Edited by dumdidum

Share this post


Link to post
Share on other sites
Bertrand

es ist ein H78 ganz normal (flache Kolben?), die Hauptdüse hat 55,Vergaser:Solex 32 RBI

die Zündung hab ich noch nicht rückgebaut

Share this post


Link to post
Share on other sites
dumdidum

250 ist dann definitiv zu viel, der wird bei hoher last überkompensiert, magert ab und setzt aus.

mit choke sollte er dann aber eigentlich dennoch besser laufen.

schon seltsam. jedenfalls solange nicht mal die bedüsung original ist wird fehlersuche schwierig.

Edited by dumdidum

Share this post


Link to post
Share on other sites
Bertrand

... genau, jetzt gehe ich erst mal auf die Suche nach einer 195er Düse, Vielen Dank fürs erste und Gruß, Alex 

Share this post


Link to post
Share on other sites
UNI-HY

Wenn vorausgesetzt wird das der der H Orignal Motor verbaut und der Signatur entsprechend der Jahrgang zugrunde gelegt wird wurde folgendes verbaut:

Als Standard ab 17 September 1971 verfügbar:

SOLEX Vergaser

32 RBI (RB 1) mit Ausführungsvermerk 135/1-204

Lufttrichter 22

Hauptdüse 115

Luftkorrekturdüse 195

Mischrohr N° 10

Leerlaufdüse 55

Leerlaufluftdüse 150

Starterkraftstoffdüse 125

Starterluftdüse 4,5

Schwimmer Kunststoff 5,7gr

Schwimmernadel 1,5

Mit Drehzahlbegrenzer (eingestellt auf maximal Drehzahl 4400 +/-50 U/min

Leerlaufdrehzahl: 650 U/Min ohne Ölnebelrückführung

                                750 U/Min ohne Ölnebelrückführung

 

oder als Option auf Bestellung ab 28 Februar 1973:

SOLEX Vergaser

32 RBIC mit Ausführungsvermerk 64 (Ersatzteil Nr. HY 142-2K)

Lufttrichter 20

Hauptdüse 105

Luftkorrekturdüse 230

Mischrohr N° 10

Leerlaufdüse 55

Leerlaufluftdüse 150

Starterkraftstoffdüse 105

Schwimmer Kunststoff 5,7gr

Schwimmernadel 1,5

Mit Drehzahlbegrenzer (eingestellt auf maximal Drehzahl 4400 +/-50 U/min)

Leerlaufdrehzahl: 650 U/Min ohne Ölnebelrückführung

                                750 U/Min ohne Ölnebelrückführung

 

Die Angaben weil auf dem Lufttrichter die Bohrung 20 ausgewiesen und somit auch angenommen werden kann das der Optionsvergaser verbaut jedoch die 250er in der Doku von CIT nicht ausgewiesen. Die Kolben vom Treibling müssten da ballig sein.

Mit Gruss aus der Schweiz

  • Like 1

Share this post


Link to post
Share on other sites
UNI-HY
vor 2 Stunden, UNI-HY sagte:

Leerlaufdrehzahl: 650 U/Min ohne Ölnebelrückführung

                                750 U/Min ohne Ölnebelrückführung

och da sollte eigentlich stehen:

Leerlaufdrehzahl: 650 U/Min ohne Ölnebelrückführung

                                750 U/Min mit Ölnebelrückführung           (wie bei Deinem H)

Share this post


Link to post
Share on other sites
UNI-HY
Am ‎22‎.‎05‎.‎2016 at 15:50 , HY1980 sagte:

ich habe leider keine Ahnung was die Werkstatt am Vergaser gereinigt hat, aber die Dichtungen kommen mir bis auf die große alle unbenutzt vor :

8rkgGqr.jpg

Prüfe ob die Werkstatt aus dem Repsatz vom Franzosen das Schwimmernadelventil (weil auf dem Bild fehlend) so eingebaut hat:

25662535pe.jpg

und somit das Niveau nicht mehr 18mm (für SOLEX 32 RBI (RB 1) mit Ausführungsvermerk 135/1-204 ) bis unter den Schwimmerkammerdeckel beträgt. Denn die schwarze Feder braucht es da nicht sondern das sollte da so aussehen unter dem Vergaserdeckel:

25662553sc.jpg

Aus der Erinnerung bin ich im Glauben das die 18 mm auch dem Optionsvergaser 32 RBIC mit Ausführungsvermerk 64 zugrunde gelegt wurden jedoch ohne Gewähr.

Tja der alte Mann und sein sich abschwächendes Erinnerungsvermögen..........

Share this post


Link to post
Share on other sites
lumiere
vor 9 Stunden, UNI-HY sagte:

Tja der alte Mann und sein sich abschwächendes Erinnerungsvermögen..........

Mir kommt das immer noch endlos vor :) !

Share this post


Link to post
Share on other sites
Bertrand
Am 25.5.2016 at 02:01 , UNI-HY sagte:

Prüfe ob die Werkstatt aus dem Repsatz vom Franzosen das Schwimmernadelventil (weil auf dem Bild fehlend) so eingebaut hat:

25662535pe.jpg

und somit das Niveau nicht mehr 18mm (für SOLEX 32 RBI (RB 1) mit Ausführungsvermerk 135/1-204 ) bis unter den Schwimmerkammerdeckel beträgt. Denn die schwarze Feder braucht es da nicht sondern das sollte da so aussehen unter dem Vergaserdeckel:

25662553sc.jpg

Aus der Erinnerung bin ich im Glauben das die 18 mm auch dem Optionsvergaser 32 RBIC mit Ausführungsvermerk 64 zugrunde gelegt wurden jedoch ohne Gewähr.

Tja der alte Mann und sein sich abschwächendes Erinnerungsvermögen..........

@ UNI-HY, ich habe nur einen Satz Dichtungen beim Franzosen besorgt, keinen RepSatz mit Düsen, werde es aber dann auch prüfen, Danke! ... da wurde anscheinend in Frankreich vom Vorbesitzer auch schon Mist gebaut.

@dumdidum Die Hauptdüse hat nicht 55 sondern 105 (hab das wohl mit der Leerlaufdüse verwechselt :(

kann's garnicht erwarten den Vergaser zu zerlegen aber einstweilen hab ich bei ruddies eine 195er Luftkorrekturdüse bestellt, und probier das erstmal aus

hier noch mal ein besseres Bild vom Trichter:

nxnw0jh.png

Edited by HY1980

Share this post


Link to post
Share on other sites
UNI-HY
vor 8 Stunden, HY1980 sagte:

@ UNI-HY, ich habe nur einen Satz Dichtungen beim Franzosen besorgt, keinen RepSatz mit Düsen

jep, schon klar Du hast diesen Artikel bestellt:

https://www.franzose.de/de/Citroen-DS-11CV-HY/HY/Vergaser-Vergaserdichtsaetze/ANR32057/

und da kann so ein Teil dabei sein wenn auch sonst für den RBI Vergaser nicht sehr viel zu gebrauchen was da beigepackt.

 

vor 8 Stunden, HY1980 sagte:

Die Hauptdüse hat 105

kann's garnicht erwarten den Vergaser zu zerlegen aber einstweilen hab ich bei ruddies eine 195er Luftkorrekturdüse bestellt, und probier das erstmal aus

hier noch mal ein besseres Bild vom Trichter:

Die 195er Luftkorrekturdüse wird wohl das Problem nicht lösen den es erscheint ja annehmbarer das hier der Optionsvergaser mit anderer Bedüsung verbaut.

Du kannst den Trichterdurchmesser mal messen.

 

Gruss UNI-HY

PS: Als klar war das die Produktion eingestellt wird wurde auf einen Massenversand der " NOTE TECNIQUES" für jede kleinere Änderung verzichte sondern nur noch punktuell die Abnehmer der letzten Modelle Informiert.

Share this post


Link to post
Share on other sites
Bertrand

der Innendurchmesser vom Trichter ist 48mm

alles klar, ich hatte  den Dichtsatz 32057 bestellt

Edited by HY1980

Share this post


Link to post
Share on other sites
dumdidum

selbst wenn es der andere vergaser mit dem 20er trichter ist passt die bedüsung so nicht.
Da kommt man bei max 220 raus wenn man mal nachmisst beim H78 Motor mit flachen Kolben.

Übrigens laufen auch diese Dinger mit der 195er Düse noch wunderbar, wenn auch etwas Fett ;-)

So wie das ausschaut hast du da einen zusammengebastelten Vergaser aus diversen Teilen. Der Konstruktöör hat sich meist was dabei gedacht also am besten alles mal auf Anfang. Alternative: messen (lassen). Das ist meist Sinnvoller als mit Try & Error viele Stunden zu investieren.

vielleicht ist es aber auch etwas völlig anderes. Allerdings sind die Rückmeldungen (zu den vorgeschlagenen Dingen) von HY1980 auch etwas dürftig.

 

Edited by dumdidum

Share this post


Link to post
Share on other sites
Bertrand
vor 16 Stunden, dumdidum sagte:

... Allerdings sind die Rückmeldungen (zu den vorgeschlagenen Dingen) von HY1980 auch etwas dürftig

@dumdidum,  ich gelobe Besserung, am Sonntag hab ich frei und kann zu meinem HY:)

Share this post


Link to post
Share on other sites
Bertrand

heute kam die 195er LKD, hab sie am Abend reingemacht, et voilá, der HY läuft im 2.Gang 50 und im 3.Gang 80 Sachen.:) Die ersten 3 Kilometer hat er noch etwas geruckelt, aber dann war es weg. Ich habe den Eindruck er regelt sich ab 80 KmH ab, denn es macht keinen Unterschied, ob er bergauf fährt, oder im Flachen, die Geschwindigkeit bleibt gleich. Also bergauf hat er viel Power.

Übrigens Ist es normal, wenn die vorderen Reifen (nicht die Felgen) nach ca. 10 Km warm werden, im Gegensatz zu den hinteren Reifen ? Luft ist gleichviel drin in allen vieren ...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this