Jump to content

Wer spinnt da? Lambda-Sonde, LMM, Elektronik? CX


Recommended Posts

Schweberich

Hallo,

mein 90er CX TRi benimmt sich merkwürdig:

Zunächst schluckte er 'mal wieder 14,5 l und hat offenbar Leistungsverlust. (Hat er vor einem Jahr schon einmal gemacht, als der Luftmengenmesser irgendwie hing.) Dann merkte ich im Leerlauf, dass nach einer Warmlaufphase die Drehzahl abfiel und es dann (an der Rückseite?) hell metallisch klackerte.

Ventile einstellen und LMM-Tausch brachten nichts. Aber beim Messen der Spannung am Stecker für die CO-Einstellung durch den LMM waren zunächst die gewünschten ca. 6,5 V. Mit dem einsetzenden Drehzahlabfall stieg die Spannung auf 12 V und das Klackern setzte ein. Drehen der Stellschraube am LMM änderte nichts. Aus dem Auspuff kam rußiger Dampf. Kerzen waren schwarz. (LMM geöffnet, Vergleich mit "altem" ergab keinen Unterschied - alten wieder eingebaut)

Messen der Lamba-Sonde lieferte keine Spannung, deren Heizung war offenbar auch kaputt. Neue Sonde eingebaut: Stecker-Spannung schwankt zunächst nach dem Start, stabilisiert sich dann bei 6,5 V. Jetzt das Neue: Nach kurzer Zeit fällt die Spannung auf etwa 0,7 V. Einstellversuche am LMM bringen wieder nichts. Dafür klackert der Motor nicht.

Ach so: Mit abgezogenen Kabeln der defekten Lambda-Sonde waren die 6,5 V stabil und er fuhr einwandfrei - vor allem ohne Ruckeln und mit Leistung!

Was kann das sein? Kann man noch etwas messen? Kann eine Werkstatt zur ASU-Einstellung was rauskriegen?

Ich bin für jede Hilfe dankbar!

Gruß, Rainer

P.S.: Ich hoffe, das liest noch einer - ist wohl etwas lang geworden...

Link to comment
Share on other sites

Hallo Rainer,

so stell ich keine Fragen mehr denn wenn in der Frage CX vorkommt antwortet mein Bekanntenkreis, allen voran meine Frau: DU.

Ich würde auch mal nach dem Temp.fühler schauen, weitere Kandidaten sind die Lambadasonde, neu muß nicht bedeuten I.O. oder aber der immer zugehende Motorentlüftungsschlauch vom Kurbelgehäuse zum Ansaugschlauch.

Link to comment
Share on other sites

Schweberich

Hallo,

...dass den Frauen das so leicht fällt!?

Ich war gestern beim ASU-Mann:

Alle Werte ließen sich problemlos einstellen. Auch der LMM beeinflusste vorschriftsmäßig den CO-Wert. Neue Lambda-Sonde ist o.k. Nur die Spannung an dem Prüfstecker geht nach einer Weile wie gehabt auf 0,7 V runter.

Ich wollte das jetzt einfach ignorieren - aber es juckt natürlich doch! Außerdem ruckelt er wieder. Soll das tatsächlich die Auswirkung der Lambda-Regelung sein? Wäre ja ein interessantes Nebenergebnis!

Eurem Hinweis auf den Temp.-Sensor würde ich auch gern noch nachgehen. Wie und was kann bzw. muss ich da messen?

Gruß und Dank, Rainer

Link to comment
Share on other sites

  • 1 year later...
Dietmar Kroger

Hallo Rainer,

ich hoffe, du bist noch aktiv im Forum, das Posting ist ja schon alt.

Mich würde brennend interessieren, ob du damals noch draufgekommen bist, was nicht stimmt.

Bei mir zeigen sich idente Phänomene, bei zwei Autos mit identischem Motor krieg ich keine Änderung am Teststecker, wenn ich am Luftmengenmesser herumdrehe!

Dietmar

Link to comment
Share on other sites

Ich an meinem 25ie Prestige (ohne Kat) auch nicht. (Der hat seltsamerweise anscheinend ein Steuergerät für mit Kat, und am Kabel für die Lambdasonde steckt nur ein Dummy-Konstantwiderstand. Es war aber definitiv nie ein Kat drin.)

Also: Gibt's da einen Lagebericht oder gar eine Lösung?

Link to comment
Share on other sites

Dietmar Kroger

Ich habe heute den Luftmengenmesser zerlegt, nachdem ich mal den Widerstand gemessen und die Stauklappe bewegt habe. Die Werte sind rauf und runter gesprungen wie wild, danach kann ein Motor nicht geregelt werden, denk ich mir.

Wie auch immer, das Zerlegen ist recht einfach und an den Kohlebahnen hat man sofort die tiefen Riefen und Abrieb gesehen. An den ursprünglichen Schleifbahnen war es an einigen Stellen durchgerieben.

Ich habe die ganze Platine, wo die Präzisionswiderstände und die Kohlebahn sitzen, gelockert (3 Schrauben) und verschoben, die Schraubenlöcher sind groß genug.

Das Verhalten ist deutlcih besser, aber noch immer springt beim Durchfahren des gesamten Bereiches der Widerstand teilweise auf deutlich niedrigere Werte.

Gut wäre es natürlich, die kleine Platine als Ersatzteil zu bekommen anstatt den kompletten LMM kaufen zu müssen. Hat jemand von euch schon mal Bosch danach gefragt?

Ich habe ein paar Fotos vom Innenleben gemacht, werde sie beizeiten auf Citdoks laden.

Dietmar

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...