Jump to content
ACCM Jelle

Konstantfahrruckeln BX

Recommended Posts

bx-basis

Im Prinzip schon, aber für ein Manometer, ein T-Stück und 1m Schlauch würde ich jetzt nicht unbedingt knapp 60€ hinlegen. Es muß ja auch kein "Legierung T-Stück-Adapter mit 8mm Schwänze" sein, da reicht ein ganz normales T-Stück aus Messing...

  • Haha 1

Share this post


Link to post
Share on other sites
Vulcan

Muss mal schauen was ich so rumliegen habe...ein Luftdruckprüfer für die Reifen habe ich, Schlauch sicher auch, T-Stück müsste ich wahrscheinlich noch besorgen...

Der Druck müsste dann - egal ob Standgas, Schiebbetrieb oder Last bis Vollgas - immer 3 bar sein, richtig?

Edited by Vulcan

Share this post


Link to post
Share on other sites
AndreasRS
vor 42 Minuten schrieb Vulcan:

Der Druck müsste dann - egal ob Standgas, Schiebbetrieb oder Last bis Vollgas - immer 3 bar sein, richtig?

Der Druckunterschied zwischen Kraftstoff und Ansaugbrücke.

Share this post


Link to post
Share on other sites
bx-basis

Genau, die Manometeranzeige wird je nach Gaspedalstellung etwa zwischen 2,5 und 3 bar schwanken.

Share this post


Link to post
Share on other sites
BX_HUNTER
Am 29.6.2020 um 16:31 schrieb Vulcan:

Stimmt, BX_HUNTER schrub vom Zündmodul...das habe ich allerdings auch schon zweimal ohne Erfolg aus funktionierenden Fahrzeugen gewechselt.

Zur Info, das Modul muss mit Wärmeleitpaste montiert werden. Wenn du die anderen inkl. "Halteblech" (de)montiert hast, ist das kein Thema. Sonst aber schon.

 

Ansonsten, hab jetzt nicht mehr alles durchgelesen, aber hast du das Steuergerät mal ausgelesen? Beim BX etwas primitiv, aber warum nicht versuchen, wenn man schon dabei ist (und was gibt's zu verlieren..)

Ausblinken sollte schnell gemacht sein. Beim DKZ selber noch nie gemacht, beim DFW (16V) schon. Grüner 2-poliger Stecker beim rechten Federdom (bei der VIN-Plakette). Den rechten PIN (wenn man vorne auf den Stecker schaut, Kerbe gegen oben) mit einem Draht auf Masse halten, oder auf Masse halten lassen, und am Tacho die MKL beobachten. Oder sich selbst einen Schalter basteln. (Pin links wäre z.B. für 16V ohne Kat, mit Kat ist rechts)

Methode so wie ich mich erinnern kann, hoffentlich korrekt: Zündung, an Masse halten während 3 Sek, dann Weg von der Masse, MKL geht aus, dann beginnt der Test. Es wird blinken: 1x, Pause, 2x. Also Code 12, zeigt den Start vom Test an. 3 Sekunden warten, dann 3 Sekunden auf Masse halten, Fehler 1 wird angezeigt. Wieder drei Sekunden weg von der Masse, dann 3 Sek auf Masse halten, Fehler 2 wird angezeigt. usw. Ende vom Test ist Code 11.

Wenn etwas gespeichert ist, wird es eben zwischen 12 und 11 angezeigt. z.B. Code 41: 4 mal Blinken, Pause, 1 mal Blinken.

Mehr als 10 Sek an Masse halten löscht den Fehlerspeicher.

https://www.jsoclub.com/117/codecalculo.htm

  • Like 1

Share this post


Link to post
Share on other sites
Vulcan

...danke, aber zuerst der Reihe nach:

 

Ich habe heute einen neuen Thermostat verbaut und danach schien der Motor tatsächlich auch mehr Hitze zu entwickeln. Auf der Anzeige werden max. 90° angegeben (vorher max. 70°), die Motoröltemperatur stieg gegen 100°. 

Hier noch ein Bild vom alten und neuen Thermostat:

38973281iy.jpg

 

Ich nehme mal an, dass das Frostschutzmittel im Kühlwasser die Sensoren und den Thermostat mit diesem rötlichen Film belegten. Das Kühlwasser habe ich gewechselt, der Deckel vom Thermostat poliert und die Gummidichtungen (2 ?!) mit Silikon behandelt, wobei diese noch schön weich waren. Danach alles wieder zusammengeschraubt und fertich.

38973282sq.jpg

 

Wie geschrieben, zeigten im Anschluss die Anzeigen höhere Temperaturen an und der Motor fühlte sich auch heißer an, was natürlich bei 30° Aussentemperatur nicht wirklich erstaunlich und ohnehin subjektiv ist. Der Ventilator hat sich allerdings nie eingeschaltet.

Aber ansonsten: nach wie vor unrunder Lauf bei Betriebstemperatur und Ruckeln unter 2000 U/min im Schiebbetrieb.  Dass der GTI eine bessere Gasannahme hatte, lag wohl eher an den Zündkerzen, bei denen der Diodenabstand aufgrund Lager- oder Transportschäden katastrophal waren (zusammengedrückt oder schief).

Am 3.7.2020 um 23:10 schrieb BX_HUNTER:

Zur Info, das Modul muss mit Wärmeleitpaste montiert werden. Wenn du die anderen inkl. "Halteblech" (de)montiert hast, ist das kein Thema. Sonst aber schon.

O-hä, natürlich nix Wärmeleitpaste...ich wusste nicht mal, dass es sowas gibt. Wo wird die Paste sonst noch verwendet?

 

Diese habe ich zusammen mit dem Manometer, T-Stück und anderem Krempel bei Conrad bestellt und die Lieferung sollte morgen eintreffen. Nach Möglichkeit werde ich am Samstag den Benzindruck  bei Motorblock im Standgas messen. Sollte dort mindestens 2,5 bar betragen, oder?

 

Share this post


Link to post
Share on other sites
Vulcan

Auf dem Nachhauseweg von der Arbeit heute Morgen war das Ruckeln wieder mal ganz übel und zog sich bis ca. 2200 U/min. Was für eine Scheisskarre...

Share this post


Link to post
Share on other sites
NonesensE
vor 9 Stunden schrieb Vulcan:

O-hä, natürlich nix Wärmeleitpaste...ich wusste nicht mal, dass es sowas gibt. Wo wird die Paste sonst noch verwendet?

Notfalls kannst du dort, wo nicht die Gefahr besteht, einen Kurzschluss zu erzeugen, Kupferpaste verwenden, die leitet Wärme auch ganz gut. Aber ein bisschen Wärmeleitpaste kostet nicht die Welt.

Wird auch überall sonst verwendet, wo ein Kühlkörper auf Elektronik gesetzt wird, Paradebeispiel ist der CPU-Kühler im Computer. Oder bei moderneren PSA-Fahrzeugen die Transistoren der Lüftersteuerung.

Edited by NonesensE

Share this post


Link to post
Share on other sites
bx-basis
vor 10 Stunden schrieb Vulcan:

Nach Möglichkeit werde ich am Samstag den Benzindruck  bei Motorblock im Standgas messen. Sollte dort mindestens 2,5 bar betragen, oder?

Im Leerlauf lauf bei 500mbar Unterdruck sollten es 2,5 bar sein, wenn Du den Unterdruckschlauch vom Regler abziehst dann 3 bar. Und zwar nicht mindestens sondern genau...

Share this post


Link to post
Share on other sites
Vulcan

Da die Teile für die Überprüfung des Kraftstoffdrucks nicht wie angekündigt am Freitag geliefert wurden (sollen am Montag geliefert werden), habe ich stattdessen den Fehlerspeicher vom Steuergerät ausgelesen.

Wer`s interessiert, hier nochmals die Anleitung:

Zitat

Citroën BX – Steuergerät auslesen

 

Den rechten PIN vom grünen 2-poliger Stecker beim rechten Federdom/VIN-Plakette (Stecker von vorne, Kerbe oben) mit einem Draht mit Masse verbinden (z.B. Innenraumlichtschalter Fahrertüre) und am Tacho die MKL beobachten. 

Zündung an → rechter PIN vom Stecker während 3 Sek mit Masse verbinden → Masse trennen → MKL geht aus → der Test beginnt.

Es wird blinken:

1x, Pause, 2x. Also Code 12 (zeigt den Start vom Test an). 3 Sekunden warten, dann 3 Sekunden auf Masse halten, Fehler 1 wird angezeigt. Wieder drei Sekunden weg von der Masse, dann 3 Sek auf Masse halten, Fehler 2 wird angezeigt. usw. Ende vom Test ist Code 11.

Wenn ein Fehler gespeichert ist, wird er zwischen 12 und 11 angezeigt.

(z.B. Code 41: 4 x Blinken, Pause, 1 x Blinken)

Mehr als 10 Sek an Masse halten löscht den Fehlerspeicher.

 

Fehlercode/Fehlerhaftes Bauteil bzw. Teilsystem für BX 19 Motoren

11        Ende der Fehlercodeausgabe

12        Beginn der Fehlercodeausgabe

13        Ansauglufttemperatursensor

14        Kühlmitteltemperatursensor

15        Kraftstoffpumpenrelais

21        Drosselklappen-Potentiometer/Leerlaufschalter

22        Leerlaufregelventil/Leerlaufsteller

31        Automatische Gemischregelung

32        Automatische Gemischregelung

33        Luftmengenmesser/Saugrohrdrucksensor

34        Aktivkohlefilter-Magnetventil

35        Volllastschalter

41        Motordrehzahlsensor/Zündsignal

42        Einspritzventil/-düse

51        Beheizte Lambdasonde 1

52        Gemischregelung

53        Batteriespannung

54        Motorsteuergerät

55        Widerstand CO-Einstellung

Nach 1x blinken - Pause - 2x blinken folgte mit kurzem Abstand 1x blinken - Pause - 1x blinken, was heißt: kein Fehler gespeichert, ergo alles paletti. Na klar doch...

 

Darauf habe ich die Verschalung vom Kotflügel rechts entfernt, um die Anschlüsse vom Aktivkohlefilter zu überprüfen:

38991130sr.jpg  38991131qz.jpg

Sieht soweit korrekt aus, oder? 

Muss man den Filter eigentlich nie ersetzten bzw. kann ich den Aktivkohlefilter als Fehlerquelle ausschließen?

 

So aus reiner Neugier habe ich noch die Spannung bei der Benzinpumpe gemessen, also zwischen Masse (rechts) und + (links)...11,57 V war das höchste der Gefühle.

38991169vy.jpg

Scheint anscheinend zu reichen, denn auch eine Überbrückung mit 12,6 V hatte keinen Einfluss auf den Rundlauf im Standgas. 

 

Edited by Vulcan

Share this post


Link to post
Share on other sites
bx-basis

Der Pumpe reichen auch 11 Volt, die hat jede Menge Reserven. Und den Filter ersetzt man nur bei mechanischer Beschädigung. Die Benzindämpfe speichert er ja nur temporär, wird sozusagen regelmäßig regeneriert.

  • Like 1

Share this post


Link to post
Share on other sites
BX_HUNTER
vor 9 Stunden schrieb Vulcan:

Nach 1x blinken - Pause - 2x blinken folgte mit kurzem Abstand 1x blinken - Pause - 1x blinken, was heißt: kein Fehler gespeichert, ergo alles paletti. Na klar doch...

Also keine MKL an beim Fahren ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...