Jump to content

Xantia X2 vorne hart nach der Wartung


Xantia 63

Recommended Posts

Hallo erst mal .....bin neu hier im Forum...fahre einen 2000er  Xantia X2  Break Hdi

Mein Xantia hat leider Probleme mit der vorderen Federung nach der letzten Wartung.

Bis zur Wartung hat die gesamte Federung sehr gut funktioniert.

Ich hatte den Wagen für einen Öl Wechsel auf der Hebebühne , danach ist die Federung vorne

sehr hart geworden...habe das Gefühl das da nur noch die Reifen federn und die Federkugel

gar nicht mehr arbeiten ( bleiben beim Betrieb auch kalt).

Auch die Montage von neuen Federkugeln brachte keinerlei Besserung....

Der Höhenkorektor arbeitet , der Wagen lässt sich einwandfrei hoch und runter fahren....

Beim Höhenkorektor und den Gestränge ist alles gangbar , auch der "Knochen" ist heil.....

Bin da zur Zeit etwas ratlos wie ich das Problem angehen soll....vielleicht weiß ja hier im

Forum einer woran es liegen könnte....

Der Xantia Hdi läuft ansonsten sehr gut , nur die fehlende Federung vorn stört gewaltig

zurmal ich Angst habe das dadurch noch mehr zerstört wird....

Gruß Reiner

Link to comment
Share on other sites

Das der Wagen noch ganz hoch und ganz runter kommt, ist kein Zeichen für einen funktionierenden oder gar gangbaren Höhenkorrektor.

Wenn Du ihn ganz unten hast und dann auf Normal stellst, kommt er dann vorne wieder ein Stück hoch? Wenn ja, wie weit?

Und wenn Du ihn von ganz unten nach ganz hoch stellst, federt er im Zwischenbereich normal?

Wenn Du während des Hochfahrens den Wahlhebel auf Normal stellst, bleibt er dann in der Höhe? Federt er dann?

vor 22 Stunden, Henry K sagte:

oben steht sind neue kugeln drin ist der Hdi hydractiv ?

Zu erkennen an einem Schalter im Cockpit, mit dem Du die Federung verstellen kannst!

Link to comment
Share on other sites

Ist der Schalter beim X2 im Cockpit? Ich kenn das nur vor dem Hebel fürs Niveau zumindest beim X1 so. Falls der hydractiv ist könnte es ja daran liegen daß er dicht macht (Magnetventil ?)

Edited by Henry K
Link to comment
Share on other sites

  • vor 8 Stunden, flursn sagte:

    Das der Wagen noch ganz hoch und ganz runter kommt, ist kein Zeichen für einen funktionierenden oder gar gangbaren Höhenkorrektor.

    Wenn Du ihn ganz unten hast und dann auf Normal stellst, kommt er dann vorne wieder ein Stück hoch? Wenn ja, wie weit?

    Und wenn Du ihn von ganz unten nach ganz hoch stellst, federt er im Zwischenbereich normal?

    Wenn Du während des Hochfahrens den Wahlhebel auf Normal stellst, bleibt er dann in der Höhe? Federt er dann?

    Zu erkennen an einem Schalter im Cockpit, mit dem Du die Federung verstellen kannst!

    Hallo

  • Auch wenn ich den Wahlhebel auf Normal stelle , stimmt die Höhe aber da federt nichts....die Federung bleibt steif....als wenn da vorne bei den

  • Federkugeln nichts ankommt...   ich kann auch keinen unterschied in der Härte feststellen  ob Normal stellung oder ganz oben.....

  • Einen Schalter im Cockpit hat mein 2000er X2 nicht....nur die mechanische Höheneinstellung neben den Sitz.

  • Kann man so einen Höhenkorrektor zerlegen....?  Ist das ratsam....?

  • Das muß was mit den hochfahren auf der Hebebühne zu tun haben....den bis dahin war die Federung Top....weich und soft.....

  • Gruß Reiner

  •  

Link to comment
Share on other sites

Ich geh mal davon aus das der LHM-Stand korrekt ist...
Schon mal die Stecker am Federungssteuergerät überprüft auf Kontaktprobleme? Und die zuständige Sicherung ? Bei den "ausgereiften" letzten Baujahren > um 2000 muß auch die Sicherungsbelegung nicht unbedingt mit der Beschreibung aus dem Bordbuch übereinstimmen, also besser mal alle Sicherungen überprüfen.
Mit der Diagnosesoftware Lexia das Steuergerät auslesen könnte auch weiterhelfen. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

Link to comment
Share on other sites

Wie ist auf Normalstellung der Abstand zwischen Reifen und Radlauf? Da sollte so 3-4 Finger breit dazwischenpassen. Hatte auch mal jemand ausgemessen, ich meine die Höhe des Radlaufes über dem Boden so um die 66 cm sein soll (über die Radnabe gemessen). Ja, das hatte mal jemand geschrieben:

Viele Grüße

Fred

Link to comment
Share on other sites

Kein Schalter heißt kein Steuergerät, somit schon diverse Fehlerquellen weniger. Wenn die Höhenverstellung normal reagiert und sich alle 4 Höhen korrekt einstellen dann arbeitet der Höhenkorrektor. Viel bleibt da nicht übrig was defekt sein kann, eigentlich nur die Kugeln. Ich kenne Spezialisten die die Stopfen der Kugeln aufgedreht haben weil sie meinten dort das System entlüften zu müssen nachdem der Wagen nach dem Absenken der Bühne nicht mehr hochkam. Der Wagen federte danach auch nicht mehr...

Link to comment
Share on other sites

ich fasse einfach mal zusammen: Nach der Wartung keine Federung mehr. Neue Kugeln eingebaut, trotzdem keine Federung. Auto reagiert auf Höhenverstellung, in Fahrtstellung liegt es nicht an den Anschlägen an.  Auto hat kein Hydractiv.

Mein Fazit: Ominös, ominös, kann nicht sein. Und wenn es doch ist, bleiben nur die Federkugeln.

 

Gruß Gerd

Link to comment
Share on other sites

Es sind neue Federkugeln eingebaut worden...Quelle?? Waren die wirklich neu?? Und wenn ja, es können auch mal neue Kugeln defekt sein (Fabrikationsfehler nennt man sowas..). Ich würde mal zum Test sicher funktionierende Kugeln probieren...gibt doch sicher einen Schrauber in deiner Nähe (Standort??).

Link to comment
Share on other sites

Wenn Du keine Taste zum Härterstellen hast, hast Du ein Auto ohne Hydractiv mit sehr überschaubaren Fehlermöglichkeiten.

Wenn die Höhe WIRKLICH(!!) stimmt und die Hoch/Runter-Mimik normal funktioniert und er trotzdem überhaupt nicht federt, dann kann es nur an den zwei Kugeln vorne liegen! Wenn der Wagen vor dem Ölwechsel noch gefedert hat und hinterher nicht mehr, dann hat die jemand kaputt gemacht! Wenn die erneuert wurden, sind die neuen auch kaputt!

vor 5 Stunden, bx-basis sagte:

Ich kenne Spezialisten die die Stopfen der Kugeln aufgedreht haben weil sie meinten dort das System entlüften zu müssen nachdem der Wagen nach dem Absenken der Bühne nicht mehr hochkam. Der Wagen federte danach auch nicht mehr...

Da tippe ich auch drauf! Und weil bei den alten Kugeln ja schon so viel Luft heraus kam, hat man die neuen bestimmt auch nach dem Einbau gleich erst mal entlüftet...

Schau doch mal auf den oberen Teil der Kugeln, da ist ein Befüllstopfen (wie hier zu sehen) eingeschraubt. Achte mal auf Spuren einer Zange...

Edited by flursn
  • Like 1
Link to comment
Share on other sites

Jetzt muß ich aber echt lachen, es gibt Leute die das Fahrwerk an den Federkugeln entlüften????? genau so gut ,die wie die nach dem Druckablassen am 12 er die Kugel suchen ,, nachdem sie die Schraube in Händen halten. Ich tippe eher das jemand Kugeln für Hydractiv eingebaut hat, dann ist er ja dauerhart ohne die 3. Kugel....

  • Like 1
Link to comment
Share on other sites

Ja es gibt solche Leute tatsächlich. Selbst mit Kugeln für einen Hydractive-Xantia federt die Vorderachse noch, bockhart wird es nur wenn kein Stickstoff drin ist.

Link to comment
Share on other sites

vor 17 Stunden, bx-basis sagte:

Selbst mit Kugeln für einen Hydractive-Xantia federt die Vorderachse noch...

Er ist dann halt spochtlich... ;)

  • Like 1
Link to comment
Share on other sites

Am 1.11.2016 at 12:14 , Xantia 63 sagte:

Hallo erst mal .....bin neu hier im Forum...fahre einen 2000er  Xantia X2  Break Hdi

Mein Xantia hat leider Probleme mit der vorderen Federung nach der letzten Wartung.

Bis zur Wartung hat die gesamte Federung sehr gut funktioniert.

Ich hatte den Wagen für einen Öl Wechsel auf der Hebebühne , danach ist die Federung vorne

sehr hart geworden...habe das Gefühl das da nur noch die Reifen federn und die Federkugel

gar nicht mehr arbeiten ( bleiben beim Betrieb auch kalt).

Auch die Montage von neuen Federkugeln brachte keinerlei Besserung....

 

Da Du offensichtlich ratlos bist und Dich auch grundsätzlich nicht auskennst stell doch bitte zwei Bilder ein.

Auf einem soll der letzte Teil der Zuleitung zum vorderen Federbein zu sehen sein und am zweiten das was auf der vorderen Kugel steht.

Edited by jozzo_
Link to comment
Share on other sites

Am ‎03‎.‎11‎.‎2016 at 08:10 , bx-basis sagte:

Kein Schalter heißt kein Steuergerät, somit schon diverse Fehlerquellen weniger. Wenn die Höhenverstellung normal reagiert und sich alle 4 Höhen korrekt einstellen dann arbeitet der Höhenkorrektor. Viel bleibt da nicht übrig was defekt sein kann, eigentlich nur die Kugeln. Ich kenne Spezialisten die die Stopfen der Kugeln aufgedreht haben weil sie meinten dort das System entlüften zu müssen nachdem der Wagen nach dem Absenken der Bühne nicht mehr hochkam. Der Wagen federte danach auch nicht mehr...

Das hatte ich mir auch so gedacht , und aus den Zubehör mir daher zwei neue Federkugeln von I.F.H.S gekauft.....aber leider genau das gleiche wie vorher.....habe daher

meine Orginal Citroen Kugeln wieder montiert , die bis zur Wartung ja einwandfrei gefedert haben.

Ich halte es für sehr unwahrscheinlich das alle Kugeln (die neuen wie die alten) defekt sein sollen....

Die Ursache das die Federung vorne nicht arbeitet muss woanders liegen....hinten federt der Wagen einwandfrei...

Link to comment
Share on other sites

vor 2 Stunden, jozzo_ sagte:

Da Du offensichtlich ratlos bist und Dich auch grundsätzlich nicht auskennst stell doch bitte zwei Bilder ein.

Auf einem soll der letzte Teil der Zuleitung zum vorderen Federbein zu sehen sein und am zweiten das was auf der vorderen Kugel steht.

Es sind genau die Federkugeln verbaut die Citroen vorgibt.....mit den richtigen Druckwert.....

Die Zuleitungen sind auch Ok. habe ich überprüft......auch ist das ganze System dicht....

Link to comment
Share on other sites

vor 21 Stunden, bx-basis sagte:

Ja es gibt solche Leute tatsächlich. Selbst mit Kugeln für einen Hydractive-Xantia federt die Vorderachse noch, bockhart wird es nur wenn kein Stickstoff drin ist.

Der Wagen ist in der Tat vorne nur noch bockhart , da federn nur noch die Reifen......richtig fahren kann man damit eigentlich nicht mehr....

die Stöße die da reinkommen sind schon heftig...ich habe zum Glück noch ein zweites Auto....

Link to comment
Share on other sites

Am ‎03‎.‎11‎.‎2016 at 10:05 , Zxfahrer1 sagte:

Es sind neue Federkugeln eingebaut worden...Quelle?? Waren die wirklich neu?? Und wenn ja, es können auch mal neue Kugeln defekt sein (Fabrikationsfehler nennt man sowas..). Ich würde mal zum Test sicher funktionierende Kugeln probieren...gibt doch sicher einen Schrauber in deiner Nähe (Standort??).

Ich habe neue Kugeln von I.F.H.S.  verbaut.....defekt gleich beide...! eher unwahrscheinlich....

Link to comment
Share on other sites

Am ‎03‎.‎11‎.‎2016 at 08:55 , DerDodel sagte:

Hallo Xantia 63,

wer hat die Wartung durchgeführt und was genau wurde gemacht?

Gruß,

DerDodel

Nur Ölwechel mit Filter....Luftfilter......Pollenfilter...von mir selbst...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...