Jump to content

C4 start stop funktioniert sehr selten.


Recommended Posts

Hallo zusammen.

Habe ein c4 ende 2015 gekauft habe immer noch ein garantie.

Mein Start stop funktion ist nicht immer aktif...auch wenn mein motor warm gelaufen ist wenn ich zum stehen komme springt motor nicht aus start stop blink nur.

Was meint ihr warum ist das so? 

 

Link to comment
Share on other sites

Wenn das Fahrzeug oft in der Stadt oder auf Kurzstrecken bewegt wird, kann es sein, daß die Batterie nicht genügend geladen wird. Mögliche Zusatzverbraucher im Winter, die die Batterie belasten: Heckscheibenheizung, Heizung, Gebläse, Licht, Sitzheizung, Lenkradheizung, etc.

Die Steuerelektronik überwacht den Batteriezustand. Wenn die Batterie nicht genügend geladen wird, schaltet sich die Start/Stop-Automatik ab. Ist die Batterie wieder voll schaltet sie sich wieder ein. Das kann dann dazu führen, daß an manchen Ampeln sich das Auto  abschaltet und an anderen Ampeln nicht.

Link to comment
Share on other sites

vor 23 Stunden, Gernot sagte:

Es ist im Moment recht kalt. Da geht der Motor nicht aus. Das wäre ja Irrsinn.

Gernot

das wäre zu schön um war zu sein.... bei mir geht der Motor spätestens nach 5min Fahrzeit aus

egal ob 0° oder -8° da muss ich wohl eine besonders gute Batterie haben.

Tom

ahh liegt vielleicht daran das ich die Fehlkonstruktion von Sitzheizung nicht mehr benutze... :lol:

Link to comment
Share on other sites

Mein Puretech C4 Benziner geht unter -4...-5°C erstmal gar nicht aus. Vielleicht nach einer längeren Autobahnfahrt. Aber die mache ich im Moment nicht.

Gernot

Link to comment
Share on other sites

mein DS 4 HDI 120 geht unter -4 °C generell nicht aus und "erklärt" das auch. Die Lampe im Schalter ist an und wenn man drauf drückt kommt der Hinweis im Display, daß die Temperatur nicht passend ist. Auch bei vielen anderen Gelegenheiten bleibt er an. Sei es nach kurzer Fahrtstrecke um die Batterie zu schonen, sei es bei voll aufgedrehtem Gebläse um die Karre warm zu halten. Das System berücksichtigt diverse Parameter

Link to comment
Share on other sites

Wundert mich gar nicht. Die letzten zwei Wochen wars hier durchgehend frostig, an einzelnen Tagen selbst die Höchsttemperatur <-5°C.

Bei kleineren Autos merkt man das gut. Normalerweise lass ich die Heizung auf volle Pulle, bis der Karton gut geheizt ist, und wenn ich dann noch nicht da bin, wo ich hin will, regle ich die Temperatur herunter. Das war in den letzten Tagen fast gar nie mehr der Fall.

Es ist eben doch richtig Winter, auch wenns kaum Schnee gab. Dass das ein Start-Stopp-System merkt, spricht doch dafür, dass es funktioniert und nicht, wie Gegner und Skeptiker meinen, Batterie und Motor überbeansprucht.

Laut Wetterprognose haben wir ab etwa in einer Woche wieder >0°C rund um die Uhr. Dann klappts hoffentlich auch wieder mit dem automatischen Spritsparer.

Link to comment
Share on other sites

vor 2 Stunden, bluedog sagte:

...

Laut Wetterprognose haben wir ab etwa in einer Woche wieder >0°C rund um die Uhr. Dann klappts hoffentlich auch wieder mit dem automatischen Spritsparer.

Heute ist der Motor im C4 schon wieder schön ausgegangen. Ich denke, das System arbeitet ganz korrekt.

In einer Zeit, in der die Menschen zunehmend zu faul sind, selbst einfach Bedienhandlungen vorzunehmen, ist das Mißtrauen gegenüber Automaten auf der anderen Seite recht schwer zu verstehen.

Gernot

Link to comment
Share on other sites

vor einer Stunde, Gernot sagte:

In einer Zeit, in der die Menschen zunehmend zu faul sind, selbst einfach Bedienhandlungen vorzunehmen, ist das Mißtrauen gegenüber Automaten auf der anderen Seite recht schwer zu verstehen.

Volle Zustimmung. Ein Start-Stopp-System hätte ich am liebsten auch in meinen Autos gehabt. Noch vor der Zeit, als es langsam aber sicher zur Standardausstattung wurde.

In der Preisklasse werde ich mich aber wohl nach einem gebrauchten Hybriden umsehen müssen, um SSA und einen sparsamen Wagen an sich zu kombinieren. Noch bekommt man SSA leider nicht in allen Modellen mit, sondern eher in den besseren Motorisierungen, deren Besitzern es per Definition eigentlich nicht auf den Verbrauch ankommt. Ist schon manchmal verrückt.

Link to comment
Share on other sites

Es übersteigt derzeit noch das Vorstellungsvermögen von Marketingsstrategen, daß es Menschen gibt, die Geld für die Schonung der Resourcen ausgeben wollen. Wenn man es "Geld ausgeben, um Geld zu sparen" formuliert ist es auch nicht zu verstehen. Die Herren sollten nicht schon zum Frühstück fritierte Geldscheine essen. Das würde helfen.

Gernot

Link to comment
Share on other sites

vor 52 Minuten, Gernot sagte:

Es übersteigt derzeit noch das Vorstellungsvermögen von Marketingsstrategen, daß es Menschen gibt, die Geld für die Schonung der Resourcen ausgeben wollen.

Das Vorstellungsvermögen von Marketingstrategen in der Automobilbranche, ja. Daher tun die sich auch so schwer damit, wirklich marktgerechte Hybridantriebe oder Elektromobile auf die Strasse zu stellen.

Andere Branchen haben das seit Jahrzehnten erkannt, dass man mit Umweltschutz Geld verdienen kann. Biolandwirte oder Papierhersteller, die Recyclingpapier auch dann noch loswerden können, wenns mehr kostet, als das aus gefällten Bäumen. Die Energiebranche hats auch erkannt, wobei man da schon die grosse Keule schwingen musste nach Fukushima. Ohne klare politische Ansage zum Ausstieg aus Atom- und Braunkohleenergie hätten die am Tropf des Staats einfach weiter wie bisher gemacht.

Link to comment
Share on other sites

  • 4 years later...

Meine S&S -Funktion geht auch nicht mehr.

Wahrscheinlich , weil die Batteriekapazität vom Steuergerät als zu gering ermittelt wird.

Im Alltag habe ich aber absolut keine Probleme mit der Batterie auch im Winter nicht .

 

Kann man mit der Diagbox das Batteriemanagement beeinflussen ?

Was kann man noch machen, außer ne neue Batterie kaufen ?

Link to comment
Share on other sites

vor 1 Stunde schrieb Glyder:

Was kann man noch machen, außer ne neue Batterie kaufen ?

Aufladen, dann funktioniert S&S ggf. einen Tag lang wieder.

Eventuell hilft paar Tage auch die Umstellung von VRLA in "Flüssig" beim Steuergerät Batterieladezustand

large.diagbox-batterie.JPG.dce8ce80851d19ae676287322faf6a69.JPG

large.stopp.png.87fc6fb13f659bcb879a93939edccd51.pnglarge.start.png.ca0623a58f6f99b65f7f1ac561fbcb38.pnglarge.batterie.png.52f0dfb54740e3b80c541b9110b95c5d.png

Edited by Ronald
Link to comment
Share on other sites

vor 2 Stunden schrieb Ronald:

Aufladen, dann funktioniert S&S ggf. einen Tag lang wieder.

Eventuell hilft paar Tage auch die Umstellung von VRLA in "Flüssig" beim Steuergerät Batterieladezustand

Es sollte natürlich länger als ein Tag funktionieren .

Ich weiß gar nicht , ob ich ich diese Auswahlmöglichkeit  "VRLA" habe bzw. ich weiß nicht was bei mir default ist .

Ist  das die Abfrage von einem C3 II oder von Deinem C5 ?

Link to comment
Share on other sites

Das ist die Abfrage vom C5, aber ich weiß auch nicht ob die Diagbox einen fahrzeugspezifischen Katalog hat.

Link to comment
Share on other sites

Wäre der Batterietyp "Flüssig" nicht für normale Blei-Säure-Akkus gedacht?

Falls ja: Blei-Säure-Akkus haben eine Ladespannung von 14,4V. Drüber fangen die an zu gasen.

AGM oder Blei-Gel-Akkus haben eine höhere Ladespannung.

Stellt man den Batterietyp dann auf "Flüssig" um, geht das Lademanagement von einer Batterie aus, die bei identischer Spannung besser geladen ist. Hört dann aber auch bei 14,4V auf, die für die angegebene Blei-Säure-Batterie reichen. Andere Batterietypen sind dann aber noch nicht ganz  geladen.

Die Moral von der Geschicht´: Das ist eine Bastelei, die sich recht bald rächt, weil dann fortan die Batterie noch weniger Kapazität hat, da nicht mehr voll geladen.

Link to comment
Share on other sites

vor 10 Stunden schrieb bluedog:

Die Moral von der Geschicht´: Das ist eine Bastelei, die sich recht bald rächt, weil dann fortan die Batterie noch weniger Kapazität hat, da nicht mehr voll geladen.

Meine Beobachtung ist, dass die AGM auch nur mit 14,4V geladen wird,  aber ab 19/20° Außentemperatur nur noch eine Ladung bei "Schub" mit 14,8V erfolgt, ansonsten ca.12 - 13 V Bordspannung.

Zitat

 

Bei VRLA (bzw. AGM) und BSI Funktion Einschätzung der Batterieladung durch die Steuereinheit Batterieladezustand (Standardeinstellung bei Euro6) wird die Batterie nur beim Bremsen oder "Schub" geladen. Die Bordspannung beträgt ab 20°C 12V und steigt nur noch beim "Rekuperations"-Laden auf 15V. Unterhalb 20° C beträgt die Bordspannung 14,4  V (und es wird nicht "rekuperiert") Falls die Batterie mal "leer" sein sollte, wird ( ab 20°C) scheinbar proportional geladen, d.h. die Bordspannung wird nur leicht erhöht, beträgt aber nicht 15 V. -> geeignet nur für AGM und EFB-Batterien, Eine normale Bleibatterie würde man damit "killen". Übergibt man die Funktion Einschätzung der Batterieladung der BSI, sinkt die Borssspannung nur noch auf 14 V.

Bei " Flüssigkeit" erfolgt die Ladung unterhalb 20°C wie bei einer Standard-Bleibatterie mit konstanter Bordspannung 14,4 V, oberhalb 20°C, beginnt auch hier wieder die "Rekuperation" zwischen 12 und 15V, das hält eine AGM problemlos  aus.

Stop & Start funktioniert trotzdem.

Gibt also keinen Unterschied bei der Batterieladung. Die Eingabe dient nur als Interpretationsgrundlage. Eine AGM-Batterie hat bei der Einstellung Flüssigkeit einen höheren Batterieladezustand als bei VRLA/VRLA2.

Die Ladestrategie kommt anscheinend von der BSI, Antrieb. Da steht was zum Generator (gesteuert, Voltcontrol) , mit Stopp& Start, Euro6 usw.

 

https://www.andre-citroen-club.de/forums/topic/131641-startstop-deaktivieren-mit-der-diagbox/?do=findComment&comment=1666299

 

Edited by Ronald
  • Like 1
Link to comment
Share on other sites

vor 20 Stunden schrieb bluedog:

Hört dann aber auch bei 14,4V auf, die für die angegebene Blei-Säure-Batterie reichen. Andere Batterietypen sind dann aber noch nicht ganz  geladen.

Hier ein paar Fakten und Ladekennlinien zu AGM und EFB :

https://www.varta-automotive.ch/de-ch/varta-batteriewissen/laden/laden-einer-autobatterie

 

vor 10 Stunden schrieb Ronald:

Meine Beobachtung ist, dass die AGM auch nur mit 14,4V geladen wird,  aber ab 19/20° Außentemperatur nur noch eine Ladung bei "Schub" mit 14,8V erfolgt, ansonsten ca.12 - 13 V Bordspannung.

Top Infos, die Du bereits zu dem Thema verteilt hast !

 

Weißt Du welche Batterie der C3 II ab Werk drinnen hat ?

Ich vermute , die billigere EFB , oder ?

Ich vermute deswegen auch , dass der C3 die Ladung im Schiebetrieb nicht drauf hat ?!

Ich habe mein Auto zurzeit verliehen und kann nicht nachschauen 😞

 

Link to comment
Share on other sites

vor 15 Minuten schrieb Glyder:

Weißt Du welche Batterie der C3 II ab Werk drinnen hat ?

Nein, kann auch in der Service-Box nicht mehr nachsehen.

Link to comment
Share on other sites

Am 24.5.2021 um 16:08 schrieb Ronald:

Aufladen, dann funktioniert S&S ggf. einen Tag lang wieder.

Eventuell hilft paar Tage auch die Umstellung von VRLA in "Flüssig" beim Steuergerät Batterieladezustand

Also ich habe definitiv nicht die Auswahl , die bei Dir zu sehen  ist (Diagbox V7.83).

Ich denke ,es kommt hier auch auf die ECU an . In meinem Fall wähle ich die 17C60 aus.

 

Ich habe unter Start Stopp Info 1 folgenden Eintrag gefunden:

"Last cause of no stopping of the engine :  97"

 

Was bedeutet 97 ?

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

vor 3 Stunden schrieb Glyder:

Ich denke ,es kommt hier auch auf die ECU an . In meinem Fall wähle ich die 17C60 aus.

Der Batterietyp wird bei Steuereinheit Batterieladezustand nicht beim Motorsteuerteil eingestellt.

large.diagbox-batterie.JPG.dce8ce80851d19ae676287322faf6a69.JPG

 

vor 3 Stunden schrieb Glyder:

Was bedeutet 97 ?

Weiß ich nicht. Bei mir stehen Texte.

Link to comment
Share on other sites

vor 5 Minuten schrieb Ronald:

Der Batterietyp wird bei Steuereinheit Batterieladezustand nicht beim Motorsteuerteil eingestellt.

Da war ich auch schon drinnen, aber diese 3 Einträge finde ich dort bei mir nicht.

Bei mir im Batterie Menü sind Infos wie z.B .Batterie

-100 % State of charge 

-Batterie Test

-usw.

Ich weiß jetzt nicht mehr alle auswendig..

 

vor 10 Minuten schrieb Ronald:

Weiß ich nicht. Bei mir stehen Texte.

 

Bei mir normalerweise auch, nur eben da nicht 😞

Link to comment
Share on other sites

vor 3 Stunden schrieb Ronald:

er Batterietyp wird bei Steuereinheit Batterieladezustand nicht beim Motorsteuerteil eingestellt.

Ich habe es jetzt gefunden. Mein Rechner ist sehr langsam , deswegen dauert es manchmal länger bis alles dargestellt wird .

Am 24.5.2021 um 16:08 schrieb Ronald:

Eventuell hilft paar Tage auch die Umstellung von VRLA in "Flüssig" beim Steuergerät Batterieladezustand

Das Feld war leer.

Ich habe jetzt erstmal VRLA eingestellt .

Mal schauen, ob sich irgendwas verändert .

Link to comment
Share on other sites

vor 40 Minuten schrieb Glyder:

Mal schauen, ob sich irgendwas verändert .

Die Batteriepreise fallen gerade ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...