Jump to content

XM Y4: Gebläse lüftet nur auf Maximum


XMbremi
 Share

Recommended Posts

Hallo zusammen,

ich weiß ein altbekanntes Thema. Hier in eine kleinen Abwandlung:

der Lüfter meines XM mit Klimaautomatik lüftet nur auf höchster Stufe und auch das kann ein paar Sekunden dauern. Die Sicherungen im Motorraum vor dem Luftfilterkasten habe ich gereinigt, auch das Relais. Das Klimabedienteil habe ich getauscht. Da hat sich nichts geändert.

Die Suche hat den Tausch des Transistors ausgespuckt - wohl direkt am Lüftermotor. Ich wollte den ganzen Motor tauschen.

Gestern Abend ging dann alles plötzlich wieder ganz normal - alle Stufen der Lüftung vorhanden. Ist das nur ein Wackelkontakt oder worauf deutet das hin?

Für Tips wie immer dankbar

Gruß Martin

Edited by XMbremi
Link to comment
Share on other sites

Ansonsten habe ich hier einen nagelneuen kompletten Xm-Lüftermotor, nie verbaut. Nicht original. Hatte ein Xantist gekauft weil er bei Ebay fälschlicherweie für den Xantia angeboten war. 65,- inkl. DHL.

Link to comment
Share on other sites

Moin,

der Tausch der Transistoren (waren glaube ich zwei) ist wenn du es ausgebaut, hast eigentlich keine große Sache mehr. Beim Einbau unbedingt Wärmeleitpaste verwenden sonst leben sie nicht lange. Wenn du brauchst könnte ich auch noch mal nach der Transistornummer suchen, habe vor vielen Jahren mal welche eingelötet. Kaufen kann man sie wahrscheinlich immer noch günstig bei Reichelt.

Edit:
Da es wieder geht wäre ein Kontaktproblem Kabelbruch etc. natürlich wahrscheinlicher.

Grüße

Edited by joho
Link to comment
Share on other sites

Das gleiche hatte ich beim Xantia. Über fast eine Woche nur Lüftung volle Kanne, dann beim nächsten Start alles, wie es soll. Das war vor 2 Jahren, ist seitdem nicht mehr aufgetreten, und gemacht hab ich auch nix. Es gibt sie: die Zitronen selbstheilung!


Gesendet von eiPhone mit Tapatalk

Link to comment
Share on other sites

Ich tippe auf was Anderes:

Ich denke, da sind die Kohlen verschlissen. Auf höchster Stufe läuft er dann am ehesten noch an. Wenn er mal wieder aussetzt: versuche mal einen kräftigen Schlag auf den Amaturenbrettbereich unterhalb des Handschuhfachs. Wenn er dann losläuft, sind es wahrscheinlich die Kohlen. Wechseln ist nicht schwierig. Schwieriger ist es, passende Kohlen zu finden. Ich habe mir damals welche zurechtgefeilt.

Link to comment
Share on other sites

die anschlußstecker die vom motor auf die steuerung gehen schnörkeln gerne.

gruß Jens



 

Edited by slowly35
Link to comment
Share on other sites

Am ‎01‎.‎02‎.‎2017 at 00:19 , joho sagte:

Moin,

der Tausch der Transistoren (waren glaube ich zwei) ist wenn du es ausgebaut, hast eigentlich keine große Sache mehr. Beim Einbau unbedingt Wärmeleitpaste verwenden sonst leben sie nicht lange. Wenn du brauchst könnte ich auch noch mal nach der Transistornummer suchen, habe vor vielen Jahren mal welche eingelötet. Kaufen kann man sie wahrscheinlich immer noch günstig bei Reichelt.

Edit:
Da es wieder geht wäre ein Kontaktproblem Kabelbruch etc. natürlich wahrscheinlicher.

Grüße

Nummer wäre trotzdem interessant.

Link to comment
Share on other sites

Gib doch mal einfach in der Suche »Transistor« oder »Transistor Gebläse« ein … jeweils direkt im ersten Beitrag steht eine Nummer (MJ11015).

Link to comment
Share on other sites

Wie immer Danke für die Tips. Sobald das 4HP20 am C8 drin ist, (und bestimmt wieder läuft!!) kümmere ich mich drum und werde berichten.

Gruß Martin

... sagte ich schon, daß ich dieses Forum lie ... Ach, sagte ich schon ... ;)  Eigentlich muß es ja heißen: die Teilnehmer in diesem Forum :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...