Jump to content

Lexia pp2000 - Installationsprobleme China


 Share

Recommended Posts

Hallo ihr lieben,

 

heute habe ich folgendes Problem.

Ich habe mir aus China ein Lexia 3 mit Stecker und Software bestellt.

So habe mir die Anleitung dazu angeguckt und bei mir kommt immer ein Fehler, während der Installation. (Siehe Bild 1)

Habe es Jetzt auf meinem Stand PC versucht mit Win 10, dann mit Win 7 32bit und dann nochmal mit XP 32 Bit SP3.

Hat auch nicht Funktioniert..

Also auf ein neues und meinen Laptop benutzt und es funktioniert auch nicht. Habe es dann auf dem Laptop auch nochmal mit XP,Win10,Win7 versucht und es geht immer noch noch nicht.

So langsam bin ich wirklich am Ende.

Habe dann mir von dem Chinesen einen Download Link geben lassen mit lexia 3 und es geht immer noch nicht…

 

Naja jetzt weiß ich nicht mehr weiter vll. Könnt ihr mir ja helfen :)

 

Angebot: https://de.aliexpress.com/item/Newest-Diagbox-V7-76-Professional-PSA-XS-Evolution-Lexia3-PP2000-For-Citroen-Peugeot-Auto-Code-Reader/32648926223.html?spm=2114.13010608.0.0.4HRJEq

 

Bild 1: https://1drv.ms/i/s!AsjnqSsm_ghW2HpOH8l2V0FB_UUQ

 

Bild 2: https://1drv.ms/i/s!AsjnqSsm_ghW2Hw7flbAWSbuADQL

 

Danke an alle die Helfen :)

Link to comment
Share on other sites

Hallo,

Xp Sp3 prof + die richtigen Programme ist bis zur stabilen Software V07.57 von scary opitimal - wenn erforderlich können weitere Updates bis V07.66 (V08.02) von Maitressox erfolgen. Darüber hinaus gibt es oft Probleme  mit den Update - ab V07.57 sollte auch nach jedem Update die Sicherungskopie erneuert werden.

Win 7 32 Bit (nicht 64 Bit) funktioniert grundsätzlich auch -  es sind jedoch andere Zusatzprogramme notwendig - ab V07.66 gibt es nur Englisch Updates, welche mit Aufwand auf Deutsch umgestellt werden können.

WIN 10 oder andere 64 Bit Varianten erfordern Eingriffe im System - Könner schaffen das.

Von einer DVD zu installieren bringt oft Probleme mit sich, weil Schäden häufig sind - könnte hier vorliegen.

Aber auch fehlende Programme (Java 7, WINRAR ....) könnten verantwortlich sein.

Besser ist immer eine virtuelles Laufwerk und eine ISO.

Ob das Interface dann mit dem Fahrzeug funktioniert? Es gibt kein China Klon, welches wirklich der Original "C" Ausführung entspricht.

China Klons sind immer reflashte "B" Klons, welche ab einer bestimmten Software/besser Firmware am Ende sind bzw. bei manchen Modellen nicht alle Steuergeräte erkennen.

Deshalb sollten die Updates nur insoweit vorgenommen werden, wie es das Fahrzeug benötigt.

Nachdem das Thema sehr komplex ist bzw. sein kann biete ich Dir telefonische Hilfe an.

Gruß Wolfgang

  • Like 1
Link to comment
Share on other sites

  • 6 months later...
Am 10.2.2017 at 00:04 , cit-rotti sagte:

Win 7 32 Bit (nicht 64 Bit) funktioniert grundsätzlich auch -  es sind jedoch andere Zusatzprogramme notwendig - ab V07.66 gibt es nur Englisch Updates, welche mit Aufwand auf Deutsch umgestellt werden können.

...

Ob das Interface dann mit dem Fahrzeug funktioniert? Es gibt kein China Klon, welches wirklich der Original "C" Ausführung entspricht.

China Klons sind immer reflashte "B" Klons, welche ab einer bestimmten Software/besser Firmware am Ende sind bzw. bei manchen Modellen nicht alle Steuergeräte erkennen.

Gerade mal aktuell ein Tablet mit Win7 bespielt  und die Diagbox installiert. Von V7.02 angefangen (gepatcht - ganz easy, keinerlei Aktivationsprobleme) über die einzelnen Updates von scary01 bis zu V7.82 von maitresox01 vollkommen problemlos und ohne irgend eine Sicherungsdatei verwenden zu müssen. Jedes einzelne Update war nach dem Installieren automatisch aktiviert. Die Installationsanweisungen sind bei den Updates von maitresox01 auf Französisch, das Programm funktioniert aber anschließend ganz normal auf Deutsch.

Das Interface dazu ist ein älteres, 2011gekauft. Damit war keine Verbindung möglich. Ich habe das Teil mal aufgeschraubt, und aha, Platine mit Goldrand, ein blauer Varistor ist drin und alle Optokoppler. Somit also ein sogenannter "Fullchip". Mit 'PSA Interface Checker' die Firmware ausgelesen - Revision "B". Mit demselben Programm die Firmware auf V4.3.3@ACTIA 27.06.14 gebracht und die Treiber aktualisiert - und siehe da - Revision "C". Die Verbindung zu meinem 2009er HDi205 klappt, und ebenso zum aktuellen 180er HDi.

Wenn ich an das Gefummel mit der Lexia3 denke, ist das eine super Leistung von scary und maitre. Kein XP mehr nötig, erst recht nicht als VM. Das ist nicht ganz egal, da viele Tablets keine Festplatte mehr haben, sondern kleine SSD. WinXP ist das schlechtestmögliche OS für SSD und nur sehr umständlich auf darauf zu installieren, und mit VM und zwei OS kneift der oft knappe Speicherplatz auf mSSD. So ein Tablet mit Touchdisplay macht sich aber eben besser als ein Laptop auf den Knien.

  • Like 1
Link to comment
Share on other sites

Wow - ich habe zwar so gut wie nix verstanden, ABER beim Satz "Kein XP mehr nötig..." habe ich aufgemerkt.

Kann mir das jemand mal auf Anwender-Deutsch übersetzen??? Bitte!! Könnte das heißen, man braucht nicht mehr unbedingt XP oder VM (virtuelle Maschine?)?

Das wäre ja ein echter Fortschritt.

Danke.

Gruß Martin

Link to comment
Share on other sites

Diagbox V07 kann ohne Umstände auf Windows-Rechnern mit 32 bit installiert werden. Ich habe neben dem Tablet mit Windows 7 mal spaßeshalber noch eines mit Windows 10 probiert - es funktioniert ebenfalls problemlos.

Wichtig ist nur die Beschränkung auf 32-bit-Systeme.

Link to comment
Share on other sites

Danke. Eine Frage beantwortet und zwei neue tauchen auf: innerhalb der Diagbox ist auch das Lexia-Programm?

Und müßte ich meinem Rechner sagen, daß er bitte nur mit 32bit arbeitet? Oder ist das in der Hardware so eingebaut und kann nicht geändert werden?

Sorry für die Fragen - IT ist eher meine Kompetenzsenke.

Link to comment
Share on other sites

Das Programm bietet beim Fahrzeuganschluss je nach Fahrzeuggeneration Lexia oder Diagbox an. Bei C6 Bj. 2008 z. B. habe ich die Auswahl. Ältere Fahrzeuge rufen automatisch Lexia auf.

Windows muss als 32-bit-System installiert sein. Bei modernen Rechnern mit 64-bit-Hardware (das sind fast alle) geht das oft nicht mehr, bei etwas älteren aber schon. Wenn man ohnehin einen alten Laptop nur für Lexia/Diagbox verwendet, kann man dort entsprechend installieren. Eine Windows-Lizenz für ein bestehendes 64-bit-Windows ist auch für 32 bit gültig. Wer keine hat - auf EB gibt es welche für unter 5 Euro ...

Link to comment
Share on other sites

  • 2 weeks later...

Hallo,

ich bin der Neue..  und ein wenig am verzweifeln, ich hoffe mir kann einer helfen....

Ich trauer ja immer noch meinem 2CV hinterher... und bin durch traurige Umstände zu einem (hier wohl nicht so beliebten) C-Crosser von 2007 gelangt...

Nichtsdestotrotz habe ich mir (anscheinend war es ein Fehler...) einen China Clone in der vollbestückten Variante mit DiagBox und Lexia geholt...

Eigentlich traue ich mir ja Software Installation zu und es gibt ja auch Videos... ABER es ist zum Mäusemelken...

Ich habe ja viel bei Tante Google und hier im Forum gesucht und gelesen und weiß jetzt auch das die Scary Version mit Fehlern behaftet sein soll, aber was anders habe ich nicht und finde es auch nicht...

Der China Support versteht wohl mit deren Übersetzungsprogramm mein Englisch nicht und schreibt mir sehr merkwürdige und sehr unverständliche Antworten.

Ich habe mal versucht was über die Installation und Versionen zu finden... aber ich bin hilflos..

Lexia habe ich unter WIN XP SP3 Professional versucht zu Installieren, bis zu einem Punkt wo das Update immer eine Datei gesucht und nicht gefunden hat.. da half auch kein neu versenden der DVD´s vom Support und auch der Download Link brachte keine Neuerungen.. Also auf Eis gelegt...

Mit WIN 7 32 Bit an DiagBox rangemacht... Ich habe das so Verstanden, das hier ja auch Lexia drin ist..

Bis Version 7.58 habe ich installiert, aber mein Auto wird nicht automatisch erkannt, o.k. Nummer eintippen und den "Gesamtcheck" durchführen.

Dann wird nichts ausser der BOSCH Ignition Einheit gefunden, aber ansprechen kann ich sie auch nicht...

Jetzt soll ich nur die Version 7.02 installieren... Ich weiß nicht, wie oft ich in den letzten Tagen WINDOOF in den verschiedensten Varianten neu aufgespielt habe... bzw. irgendwann nur noch ein brauchbares Image....

Jetzt habe ich hier gelesen, das mit PSA Interface Checker, das Modul geflasht wurde...

Kann mir einer bitte helfen und sagen, Welche Interface Version und welche Software Version ich installieren muss für diese Auto?

Muss ich dann für einen Berlingo von (ich glaube 2010) eine andere Version nehmen? 

Eigentlich hatte ich gehofft, ich nehme mir eine aktuelle Version

http://www.ebay.de/itm/Full-Chip-PP2000-OBD-Scanner-ROXIA-Lexia3-V48-Diagnosegerät-für-Citroen-Peugeot/131622123419?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649

und installiere die Software bis zur letzten Version und kann alle Fahrzeuge damit auslesen...

Das ist wohl dann ein Irrtum????

Vielleicht kann mir einer Helfen???

Grüße der Verzweifelte...

 

Link to comment
Share on other sites

Hallo,

wie von Dir bereits richtig erkannt würde für Dich die "alte LEXIA 345 + Update 348" völlig reichen - Die Aktivierung ist nur unter XP möglich. Bedienung ist unkomplizierter.

Auch die DIAGBOX (dort ist die LEXIA 348 ja enthalten) läuft problemlos unter XP prof., wenn ein Dualprozessor vorhanden ist und mindestens 1GB RAM (besser 2-3 GB RAM).

Vorteil der DB ist, das 3 Softwarepakete enthalten sind und sie prinzipiell auf allen Window 32 Bit Systemen installiert werden kann.

Was genau bei Dir nicht funktioniert kann ich auf Anhieb nicht erkennen - selten ist es eine fehlerhafte Software - häufiger ein nicht ordentlich reflashtes Klon - meist jedoch ein Installationsfehler oder fehlende Begleitprogramme.

Bei Interesse kannst Du mich kontaktieren - dann bitte PN benutzen

Gruß Wolfgang

  • Like 1
Link to comment
Share on other sites

Vielen Dank für die Unterstützung.

Werde alles für den "Support" vorbereiten....

Ich habe ja so ein Gefühl, das der Adapter nicht wirklich möchte....

Kommt hier zufällig jemand aus der Nähe von Düren / Euskirchen / Rheinbach ??? 

Einfach mal meinen Adapter an einer laufenden Software probieren, oder umgekehrt ???

Nur als Option, falls sich heute Abend keine Lösung für mein Problem ergibt....

Gruß Thorsten

 

Link to comment
Share on other sites

Scheint aber kein Einzelfall zu sein. Was ich schon alles versucht habe um

es "vernünftig" zum laufen zu bekommen. Irgendwas war immer. Ich bin in der

Hoffnung demnächst mit anderer Software weiter zu kommen.

Die Hoffnung stirbt zuletzt :-)

LG Robi

Link to comment
Share on other sites

vor 13 Minuten, michel68 sagte:

Hast du eine Datei "version.txt" erstellt ?

Ja habe ich. 

Lexia lässt sich bis 346.22 installieren, weiter geht nicht. Da ist die gelieferte Software fehlerhaft.

DB lässt sich bis 7.57 installieren. da wird der Adapter auch gefunden, im Auto klappern auch die Relais, aber Kommunikation funktioniert nicht...

Link to comment
Share on other sites

Hast du schonmal Globaltest bei laufendem Motor versucht? Ich hatte  schonmal, dass sich das Interface danach ganz normal auch bei Motor aus verbunden hat (DB).

Link to comment
Share on other sites

Wolfgang und ich gehen von einem Hardware defekt aus... 

Aber das lässt sich nur durch probieren mit einem anderen Kabelsatz und einer anderen Box feststellen...

Link to comment
Share on other sites

Die Vermutung, das wohl die Leitungen auf dem Weg zur Platine nicht in Ordnung sind, wird immer wahrscheinlicher.

Hat zufällig jemand einen Belegungsplan vom OBD Stecker bis zur Platine? Dann kann ich das ganze mal überprüfen.

 

Danke

Link to comment
Share on other sites

Auf dem Weg vom OBD zur Platine ist ja noch der dicke  runde Stecker.

Der machte bei mir schon Probleme. Da schon mal auf Durchgang geprüft?

LG Robi

Link to comment
Share on other sites

Danke für die vielen Tipps, ich habe mittlerweile die Kiste aufgeschraubt und die Leitung von der Platine bis zum OBD Stecker durchgemessen. Alle Verbindungen stehen. 

Das Einzige, was ich festgestellt habe, ist das beide Massen auf einer Verbindung liegen. D.h. die Signalmasse (am OBD Stecker) hat keine Verbindung.

Das dürfte aber eigentlich auch nicht der Fehler sein.

Dann habe ich festgestellt, das die Platine nicht dem Bild von der Auktion entspricht. 

Anstelle von 7 gleichen Optokopplern, habe ich drei verschiedene Typen verbaut. Zwei davon habe die Farbe von weiß auf (sagen wir mal) hellbraun gewechselt.

Jetzt streite ich mich gerade mit dem Anbieter (versendet übrigens aus Karlsruhe). 

Angeboten wird mir eine Gutschrift, mit der ich das Gerät reparieren lassen soll......

Auf die Frage, ob er mir kein funktionsfähiges Gerät liefern kann, erfolgt keine Antwort.

Der Adapter ist übrigens der Erste, den er von einer neuen Lieferung verkauft hat und das Layout und die Bestückung der Platine auf den Auktionsbildern, passt nicht zu dem gelieferten Modell.

Ich werde jetzt mal noch zwei Tage auf eine Antwort warten und dann mal den Käuferschutz starten....

Link to comment
Share on other sites

  • 2 weeks later...

Hallo,

es gibt leider immer noch keine gute Lösung.

Ich streite mich immer noch. Ich versuche immer noch Ersatz zu bekommen.... Aber es gibt eigentlich nur Ärger...

Gruß Thorsten

Link to comment
Share on other sites

  • 3 weeks later...

So,

es ist endlich zu einem Ende gekommen, Artikel zurückgeschickt, und den Kaufpreis habe ich erstattet bekommen.

Jegliche Versprechungen über "Schadenersatz" für die etlichen Stunden und den Ärger, gab es dann doch nicht...

Man soll ja nicht schlecht über andere Reden, aber ich würde bei keinem Ebay shop mehr kaufen, der aus Karlsruhe versendet.

Den Namen schreibe ich hier nicht rein, da es eh mehrere shops gibt, wo das Gleiche dahinter steckt.

Aber jetzt bin ich wieder am Anfang. 

Ich brauche eine funktionsfähige Lösung. 

Hat einer einen Adapter, den er nicht mehr braucht, oder hat einer eine zuverlässige Quelle?

Danke euch

Link to comment
Share on other sites

Den hier hab ich mir letztens gekauft:

Ebay 252907792667

Läuft problemlos mit Diagbox und an meinem CIII Bj 2013 werden alle Steuergeräte angesprochen. Hab schon einiges umprogrammiert. Keinerlei probleme.

Entgegen der Abbildung habe ich allerdings die Version ohne OBD Adapterstecker bekommen. Soll wohl eine neuere Version sein.

Link to comment
Share on other sites

  • 1 year later...

Hi, ich verzweifel jetzt auch. Hab jetzt 4 mal versucht das System zu installieren. Leider ohne Erfolg.

Ich komme bis zu dem Punkt, wo ich das Kennwort eingeben muss...

Danach öffnet sich ja das kleine Fenster oben links und sollte ca. 20 min die Daten einspielen. Das passiert bei mir net. 

Bei mir steht dann, das lexia net installiert werden kann und ich nochmal von vorn beginnen soll.

Gibt's vielleicht jemanden in der Umgebung von Düsseldorf, der gegen eine Gebühr helfen kann???

Danke und Gruß 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...