Jump to content

C4 Picasso 1.6 Diesel Lüftung/Klima Motor


Recommended Posts

Hallo und einen schönen Tag erst einmal.

Wir sind aus NRW bei Dortmund und haben seit kurzer Zeit ein Problem mit der Lüftung unseres Autos.

Der Lüfter dreht seit einem Wassereinbruch Beifahrerseite nicht mehr dauerhaft auf den drei höchsten Stufen.
D.h. man stellt manuell den Lüfter auf max, der Lüfter dreht kurz hoch (ist dann ja deutlich hörbar), fällt aber nach Fast-Erreichen der Höchstdrehzahl wieder beinahe auf Null zurück, nur um es dann wieder zu versuchen. Also wie ein Stop- and Go.
Auf den ersten Stellungen "Leises Lüftchen" dreht der Lüfter konstant. So ist natürlich keine gute Wirkung zu erzielen.
Ich bange schon vor dem Enteisen im Winter...

Was kann bitte kaputt sein? Der Motor selbst?
Komme ich da selbst heran? Gibt es in dem Modell (3001-ADQ) noch diese ominösen Widerstände zur Regulierung der Drehzahl?

Viele Fragen für den ersten Post....danke imn Voraus und Gruß bei 30°C.
ClubNaut 

Link to comment
Share on other sites

Hallo, 

Ich könnte mir denken, dass der Regler einen Hau hat. Am besten ausbauen und nachschauen. Im Beifahrerfußraum die Verkleidung wegbauen und den Motor ausbauen. Achtung, das sind 5.5er 6-Kant-Schrauben. Den Motor rausnehmen. Hast du ein Netzteil, so dass du ihn direkt mit 12 Volt bestromen kannst? Achtung, achte auf deine Hände und halte das Ding gut fest. Den Regler kann man separat tauschen. Ich meine, dass es da zwei Hersteller gibt, achte darauf den gleichen wie den bei dir verbauten zu erwischen, die beiden Motoren (Bosch und Denso?) sind nicht kompatibel.

Achja, wenn du dabei bist, sorge am besten gleich auch dafür, dass du die Abläufe am Scheibenkasten frei bekommst, damit du den Lüfter nicht wieder flutest...

Viele Grüße

Fred

Link to comment
Share on other sites

Danke Fred,

Das werde ich dann heute mal so angehen. 
Die Abläufe habe ich freigemacht, den linken Nöppel habe ich gar nicht mehr reingetan und fahre ohne.
12V finde ich sicher in der Wohnung. 
Wenn also der Lüfter dann an 12V dauerhaft voll hochdreht, ist der Regler in Ordnung?
Oder lasse ich den Regler beim Testen des Motors einfach weg?

Merci und Gruß
ClubNaut

 

Link to comment
Share on other sites

Kleines Update,
Motor mit Regler draussen, Motor läuft (ohne Regler) an 12V ruhig und schnell. Macht gut Wind.

Beim Regler habe ich die schwarze Abdeckung entfernt und darunter sowohl Rost an der Klammer mittig als auch sowas wie Grünspan an zwei Kontakten gefunden. Mehr ist ja nicht zu sehen, denn vergossen.
Wie kann ich den Regler durchmessen?
Weiss das jemand?

Gruß
ClubNaut 

Link to comment
Share on other sites

Hallo, hast du nochmal getestet, ob alles funktioniert, wenn du es wieder einbaust und die Kontakte sauber sind? Ansonsten den Regler tauschen...

Link to comment
Share on other sites

Hallo Fred,


Das mache ich gleich....muss nur noch Kontaktspray besorgen.

Ach so....ist von Denso. A430.014.00.

Wenn jemand einen abzugeben hat......

Gruß
ClubNaut

Link to comment
Share on other sites

Motor wieder drin.
Gleiches Spiel. Will auf Höchstdrehzahl gehen und ebbt dann sofort ab.

Wenn da nichts anderes regelt, dann ist es wohl der Regler am Motor.

Danke und Grüße
ClubNaut

Link to comment
Share on other sites

Ein Gedanke ist mir noch gekommen: kann vielleicht ein defekter Temperatursensor dafür sorgen, dass hoch und runter geregelt wird?

Link to comment
Share on other sites

Dumme Frage noch: Ist das der Fühler für den Kühlkreislauf oder der für die Aussentemperatur?
Wobei nur der letztere logisch scheint....im Zusammenhang mit der Lüftung jedenfalls.

Gruß
ClubNaut 

Link to comment
Share on other sites

Den Fühler für die Außentemperatur müsst man ja über den Wert im Display prüfen können. Ich weiß allerdings nicht, ob es noch Sensoren in den Luftkanälen gibt...

Link to comment
Share on other sites

Jo, der Außentemperaturfühler scheint zu funktionieren. Zeigt ca. 10°C weniger an als gestern.
Was mir heute noch aufgefallen ist: In der Mitte oben vorn gibt es ja die Deckenleuchte. Dort funktioniert nur die mittlere Lampe.
Die beiden Leselampen rechts und links funtionieren nicht. 
Die richtige Sicherung konnte ich im Handbuch nicht identifizieren.
Weiss da auch jemand Rat?

Ich habe in Italien einen Regler bestellt. Kauft man 100 Stück, dann kostet einer nur EUR 12,95.-.
Ich poste, wenn es Erfolg gebracht hat. 

Vielen Dank und Grüße
ClubNaut
 

Link to comment
Share on other sites

  • 1 month later...

So, - das versprochene Update.

Gestern den neuen Regler eingebaut (kam dann doch aus China für unter Eur 24), - alles läuft und bläst wie am ersten Tag.
Perfekt, ich danke nochmals für die Hilfe hier.

Grüße mit sturmverwirbelten Haaren
ClubNaut  

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...