kuhli 1

XM geht nach schalten in den Rückwärtsgang aus

Empfohlene Beiträge

kuhli 1

Hallo zusammen, 

kam grad vom Einkaufen und wollte rückwärts mit meinem 2,0i 16V Automatik auf unseren Hof fahren. Dabei fiel die Motordrehzahl immer weiter ab bis der Motor ausging. Der Motor ließ sich immer wieder starten,  hielt aber nicht immer der Leerlauf und ging wieder aus, spätestens nach Einlegen des Rückwärtsganges. Nach ein paar Versuchen fuhr ich dann vorwärts noch eine Runde um den Block und stellte den Wagen dann ab. Während der Fahrt um den Block lief er ganz normal.

Ein wenig bewandert bin ich in den unzähligen Komponenten, die ich jetzt bei einem Benzinmotor prüfen muss aber welche Reihenfolge könnt ihr empfehlen. Ich werde wohl erstmal den Leerlaufregler reinigen und die Zündkerzen prüfen, muss ich den Leerlaufregler bei Einbau wieder neu anlernen und wenn ja wie macht man das bei einem 99er XM 2,0i 16V. Ich kenne die Methode die Batterie 20 Min abzuklemmen, anschließend wieder anklemmen, Schlüssel in jeder Position eine Minute stecken lassen zwecks Kalibrierung des Leerlaufreglers und dann starten, ist das so korrekt?! Hoffe ihr könnt mir helfen, denke er wird morgen wieder normal fahren aber die Zicken muss ich ihm austreiben, bin auf das Auto angewiesen :-(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
M. Ferchaud

Könnte möglicherweise ein poröser oder beschädigter Ansaugschlauch sein, dessen Verletzung sich beim Einlegen des Rückwärtsganges zu weit öffnet.

Hatte das Phänomen mal bei einem CX 2400 Prestige Automatic mit Einspritzung: In Linkskurven ging der Motor aus - aufgrund beschriebener Ursache.

Viel Glück bei der Suche

Henning

 

  • Like 4

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kuhli 1

Ja den Titel kann ich knicken . . . seid heute Morgen auch bei Fahrt auf Parkplatz vorwärts. Hält den Leerlauf nicht geht aber sofort wieder an. Besorge also einen neuen Leerlauf Steller aber wie initialisiere ich ihn bei einem 99er 16v Motor?

Gesendet von meinem LG-K580 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tschungl

Guten Abend kuhli 1!

Fahre auch einen XU10J4R,  allerdings als Schalter. 

Zum Wechsel die Batterie abklemmen.

Zum Vorgang gibt es verschiedene Angaben, bei mir hat es so funktioniert:

Nach Ca. 45 min. wieder anklemmen. Schlüssel in die erste Position drehen, nur die Batterie leuchtet, 5 min. warten.

Schlüssel auf die Zündung ein Position weiter drehen, Code eingeben und wieder 5 min. warten. Motor starten und ohne Gas laufen lassen bis die Betriebstemperatur erreicht ist. Zum schluss eine Probefahrt, um die verschiedenen Lastzustände anzulernen.

Bis der neue Leerlaufsteller da ist, den alten ausbauen und mit WD 40 "Duschen". Über Nacht einwirken lassen. Danach die selbe Prozedur.

Gruß Daniel

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder
vor 15 Stunden, kuhli 1 sagte:

wie initialisiere ich ihn bei einem 99er 16v Motor?

 

  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kuhli 1

Danke euch beiden!!!

Gesendet von meinem LG-K580 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kuhli 1

so also Leerlaufsteller ist auch heute noch nicht gekommen, läuft derweil aber ganz passabel nach Flutung mit WD40, werde die Drosselklappe auch nochmal Bremsenreiniger verabreichen, wenn der neue Leerlaufsteller da ist. Bin allerdings jetzt die Tage auch mal Autobahn gefahren und auch da hat er sich 3 mal verschluckt, ganz kleiner Ruckler aber definitiv nicht normal :-(! Seufz dann wohl doch die ganz große Hafenrundfahrt ... mein 97er hat nie Zicken dieser Art gemacht, dafür hab ich den immer gemocht!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
CX Fahrer

So alle 20 Jahre mal ein bischen Pflege ist doch akzeptabel.

Was hältst du denn davon den Fehlerspeicher auszulesen? Vielleicht ist es ja ein brechendes Kabel wenn es jetzt kein reissender Schlauch ist.

bearbeitet von CX Fahrer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kuhli 1

:-) wird ordentlich gepflegt, mag halt nur keine Fehler wo die Ursache in zig Bauteilen liegen könnte ;-)! Aber Termin zum Auslesen hole ich mir sicher auch noch, wenn ich mit Leerlaufsteller und MAP Sensor erstmal durch bin und sich dann nix tut. Was ich faszinierend finde ist, dass man wirklich viel Auswahl an Herstellern für die Bauteile hat, ich hab bei Autoteile 24 sogar ein Bosch Motorsteuergerät für knapp 800 Euro in der Liste als lieferbar gefunden ... nach 20 Jahren wirklich nicht übel, werde hier weiter berichten, vielen Dank für eure Tipps!!! 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Swifty
vor 15 Minuten, kuhli 1 sagte:

ich hab bei Autoteile 24 sogar ein Bosch Motorsteuergerät für knapp 800 Euro in der Liste als lieferbar gefunden

Nur weil das da als lieferbar steht (gerade bei autoteile24/kfzteile24), heißt das noch lange nicht, dass es lieferbar ist...

  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kuhli 1

klar, aber ich fand die Listung an sich schon erstaunlich, man ist als Citroen Fahrer ja nicht gerade verwöhnt alles an jeder Ecke zu kriegen ;-). der 2,0i 16V ist aber ja wohl tatsächlich ein Massenmotor, denke die V6 Leute (167 PS) haben das da schon etwas schwerer, der V6 190 PS ist sogar auch gelistet und angeblich lieferbar ;-)! 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
CIEHT-DROËN

Man findet da auch haufenweise Teile für den BX 16V.... Kriegen tust du davon aber nix. ;)

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kuhli 1

So, hab den neuen Leerlaufsteller eingebaut und ausgegangen ist er seitdem nicht mehr :-)! Ich hab ihn zweimal anlernen müssen, die zweite Methode nach tschungl brachte Erfolg, bei der ersten Methode nach Schröder regelte der Motor nocht nervös. Hatte ihn dann lange von der Batterie getrennt, bald 2 Stunden und danach war es gut ... mir regelt er wenn er warm ist schon fast zu tief, ca 800 Touren aber daran gewöhne ich mich sicher, Teil stammt von Vemo! Danke für die tollen Tipps hier!!! 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kuhli 1

Hallo zusammen, 

hmm so ganz bin ich mit dem Thema wohl noch nicht durch, Auto geht nach wie vor nicht aus, regelt aber recht tief ein und was er derweil auch hin und wieder macht ist komisch, quasi Tempomat für Arme: Im Stadtverkehr gibt der Wagen von alleine Gas, nicht immer aber hin und wieder, gestern hab ich ihn in "D" auf einer Nebenstraße anrollen lassen und er ging nach und nach auf 1750 Touren hoch, ganz gemächlich mit entsprechender Geschwindigkeit ... Leerlaufsteller schon wieder hin oder was?!?!? Habe ich den Wagen gebremenst, regelte sich die Leerlaufdrehzahl wieder ein aber sobald ich die Bremse losgelassen habe, ging der Spaß von vorne los. Macht er allerdings nicht immer, Drosselklappenstutzen habe ich derweil rausgehabt, MAP Sensor, Poti und LLSTeller sind nagelneue Markenteile ... was könnte noch fehlen, ist das Motorsteuergerät eines 99er XM 2,0i16 kompatibel mit älteren Baujahren und kann mal das ohne Probleme untereinander tauschen?!?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 7 Stunden schrieb kuhli 1:

ist das Motorsteuergerät eines 99er XM 2,0i16 kompatibel mit älteren Baujahren und kann mal das ohne Probleme untereinander tauschen?!?!

Wenn die gleiche Nummer draufsteht dann wird es kompatibel sein ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kuhli 1

ich lese ja immer fleißig mit und du scheinst ja ganze Ansaugtrakte bei den 2,0i Benzinern zu tauschen, wie sieht es denn da mit der Kompatibilität der Motorsteuergeräte aus und worauf wirkt der Code des Autos ... sprich man braucht ja bei Kauf von einem gebrauchten Steuergerät auch den Code vom Spenderauto denke ich ?!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 19 Minuten schrieb kuhli 1:

 ... sprich man braucht ja bei Kauf von einem gebrauchten Steuergerät auch den Code vom Spenderauto denke ich ?!

Da denkst du richtig.

Meine 2.0i waren alle Y3 und hatten alle das gleiche Steuergerät (ohne Code :) ), ergo passen auch die anderen Komponenten. Was mich etwas verblüfft ist das mein 2.0i mit dem Zündmodul eines TCT läuft ...und mit dem aus einem Ferrari (laut Teilenummer) ...obwohl die beide andere Nummern haben als das Original. Mit einem Baugleichen und wieder anderer Nummer vom Ketten V6 läuft er nicht.

Gelegentlich tendiere ich zu Versuchen wenn sie mich finanziell nicht ruinieren ;)

Rüdiger Kroack könnte noch 16V Steuergeräte rumliegen haben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1
Am 1.5.2018 um 11:56 schrieb Swifty:

Nur weil das da als lieferbar steht (gerade bei autoteile24/kfzteile24), heißt das noch lange nicht, dass es lieferbar ist... 

kfzteile24 hat mir bislang ALLES bestellte auch liefern können. Z. B. einen Vorschalldämpfer sowie einen Wasserkühler für meinen CX22, jeweils knapp über 60 Euro und in ordentlicher Qualität. Diese Teile sind spezifisch für meinen 32 Jahre alten Oldtimer ! Die sind so ganz anders als ihre berliner Kollegen mit den russischen Geschäftsführern von Autodok, pkwteile günstig, autoteiledirekt.

bearbeitet von TorstenX1
  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

ich habe mit kfzteile24 auch nur gute Erfahrungen

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Swifty



kfzteile24 hat mir bislang ALLES bestellte auch liefern können. Z. B. einen Vorschalldämpfer sowie einen Wasserkühler für meinen CX22, jeweils knapp über 60 Euro und in ordentlicher Qualität. Diese Teile sind spezifisch für meinen 32 Jahre alten Oldtimer ! Die sind so ganz anders als ihre berliner Kollegen mit den russischen Geschäftsführern von Autodok, pkwteile günstig, autoteiledirekt.


Da hast du auch recht, man bekommt zu 99% die bestellte Ware, auch stimmt der bestellte Hersteller immer zu 100%. Bisher hatte ich nur eine Ausnahme, liegt ein paar Jahre zurück. Eine rechte Antriebswelle für den AX könnte auch nach über 2 Wochen nicht geliefert werden. Das Geld gab's dann natürlich zurück.
Meine Aussage bezog sich eher darauf, dass kfzteile24 einen Großteil seiner Produkte mit "Lieferzeit 1-2 Tage" angibt, was nach meiner mehrfachen Erfahrung einfach nicht zutrifft. Wenn es bei mir schnell gehen muss, dann fängt man mich so als Kunden und ich bekomme meine Ware trotzdem nicht 2 Tage später.

Beispiele:
Heizungswärmetauscher für den Omega A meines Vaters, ebenso ein spezifisches Teil für Fahrzeuge ohne Klima, weiterhin gibt es 2 unterschiedliche Hersteller der Heizungsanlage (Hella oder Behr). Bei kfzteile24 steht Lieferzeit 1-2, versendet wurde es nach einer Woche, nachdem ich mehrfach bei der Hotline nachgefragt hatte, wie es steht.

Wasserkühler für meinen ZX, ebenso Angabe 1-2 Tage, Versand nach 4 Tagen.

Diese nicht zutreffenden Angaben der Lieferzeit sind eher das, was mich da ärgert. Ansonsten kaufe ich dort gern Teile ein. Inzwischen ist aber eine gute Variante, einfach die Verfügbarkeit per Telefon abzufragen. Das funktioniert auf jeden Fall und kann einen vor einer langen Wartezeit retten. Ich werde da auch auf jeden Fall weiter einkaufen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden