Empfohlene Beiträge

Mastermind1

Unser C3 II 1.4 VTI 95 mit knapp 85.000km zeigt seit gestern abend den Fehlercode P0343 an, den ich mit einem OBD2 Adapter auslesen konnte.

Ein zurücksetzen des Codes und Stecker rein/raus an dem Sensor brachten keinen Erfolg.

Der Code wird beschrieben als:

Camshaft position (CMP) sensor A, bank 1 – high input

 

Ist damit der Nockenwellensensor gemeint?  von RIDEX gibt's die Herst.Nr. 3946S0038 für knapp 20€.

Wenn es das richtige ist, wäre es ein Selbstversuch wert, da meine freie Werkstatt terminlich voll ist...

 

Ich hätte jetzt vermutet, dass damit dieser Sensor gemeint ist. (Sind wohl nur zwei Schrauben zu lösen):

Was meint ihr?

 

Hier der sensor den ich "denke":

large.nockenwellensensor.jpg.bc3124cf29efa3f54ae1906893ad10af.jpg

bearbeitet von Mastermind1
bild hinzugefügt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Da gibt es noch einen zweiten Sensor für die Einlaßnockenwelle. Ich meine, daß die Fehlermeldung sich auf die Einlaßseite bezieht.

Außerdem sind die Sensoren an der Schwungradseite zu finden. Oben auf dem Kopf, vor und hinter der Hebeöse. Dein Pfeil zeigt auf das Elektroventil des Nockenwellenverstellers.

Gernot

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mastermind1
Da gibt es noch einen zweiten Sensor für die Einlaßnockenwelle. Ich meine, daß die Fehlermeldung sich auf die Einlaßseite bezieht.
Außerdem sind die Sensoren an der Schwungradseite zu finden. Oben auf dem Kopf, vor und hinter der Hebeöse. Dein Pfeil zeigt auf das Elektroventil des Nockenwellenverstellers.
Gernot
Danke dir.
Dann muss ich meiner freien Werkstatt auf die Pelle rücken das zu machen.

Ich hab für unseren C3 leider kein Buch "so wird's gemacht"wie bei meinen Vorgängern noch...


Gesendet von meinem Redmi 4X mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Die DInger sitzen da so auf dem Präsentierteller und sind nur mit einer Schraube fest. Das kriegts Du selbst hin.

Gernot

 

 

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jeff

Hinweis: bei einem defekten NWS läuft der Motor nicht mehr.

Sollte der NWS bei laufendem Motor ausfallen so läuft der Motor nur bis zum Ausschalten der Zündung weiter.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mastermind1

vielen Dank für das Video. Das ist durchaus machbar :-)

Gestern abend ist mir noch aufgefallen, dass zu dem P0343 noch P000b dazugekommen ist.

Wie lange dauert es eigentlich bis der Fehler nach dem löschen aus dem Fehlerspeicher wieder zurück kommt?

Ich habe die Fehler gestern abend gelöscht und bisher Ruhe.

Gestern abend noch knapp 2km gefahren, Heute morgen auf der Fahrt zur Arbeit (knapp 9 km) kam noch kein Fehler.

Heute morgen war es bei uns aber auch kalt (knapp 4Grad).

 

P.S. ich  hab den "nockenwellenpositionssensor" (Ridex 3946S0038) jetzt mal bestellt, da ich eh noch Innenraumfilter tauschen wollte. Und wenns nicht hilft, dann soll die Werkstatt ran. Das Auto war ja erst vor kurzem zur Wartung. Blöd nur dass ich noch TÜV machen sollte ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mastermind1

Soeben den vorderen Sensor getauscht und im gleichen Zuge Mal die Zündkerzen gewechselt. .... Siehe Bild - rechts alte Bosch (knapp 30.000km alt) und links ne neue Original Citroen ngk.

Wenn man weis wo die Sensoren sind, echt kein Thema.
Batterie abklemmen, Stecker weg, aufschrauben - fertig...50dffa7fe159b482581adabc43c68336.jpg

Gesendet von meinem Redmi 4X mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mastermind1

Nach dem Tausch kommt jetzt nur noch bis er Fehler

P000b
B CAMSHAFT Position slow response bank 1.

Ich hab wie gesagt den vorderen Sensor getauscht (von vorne betrachtet) und die Zündkerzen.

Ölwechsel und sonstige Filter sind erst vor knapp 1000km gewechselt worden.

Er geht jetzt wohl in die Werkstatt.

Gesendet von meinem Redmi 4X mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Da ist das Sieb des Elektroventils versifft, weswegen die Nockenwellenverstellung zu langsam reagiert. Das Bild wo die sind - eins vorne, eins hinten - hast Du weiter oben ja schon geliefert. Die kommen nicht so leicht heraus wie die Sensoren, aber man kann das auch selbst machen. Ich würde gleich beide Ventile erneuern.

Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mastermind1

Der Sieb befindet sich unter den Nockenwellensensoren? Das heißt Nockenwellensensoren raus vorne + hinten, Sieb raus, sauber machen, Sieb rein, Sensoren rein - fertig?
Dann bestell ich nochmals einen Sensor.

Danke für den tip

Da ist das Sieb des Elektroventils versifft, weswegen die Nockenwellenverstellung zu langsam reagiert. Das Bild wo die sind - eins vorne, eins hinten - hast Du weiter oben ja schon geliefert. Die kommen nicht so leicht heraus wie die Sensoren, aber man kann das auch selbst machen. Ich würde gleich beide Ventile erneuern.
Gernot


Gesendet von meinem Redmi 4X mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Diesmal bestellst Du dieses Ventil oder gleich zwei davon:

s-l1600.jpg

 

Es ist ein Unterschied zwischen einem Sensor und einem Ventil. Diese Ventile kosten etwa € 50,- im freien Teilehandel.

Gernot

bearbeitet von Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mastermind1

Vielen Dank. Ja Sensor und Ventil vertauscht :-) nach nochmaligem genauen durchlesen deiner Worte ;-)

Dann versuche ich Mal mein Glück mit den Ventilen. Ein Versuch ist es wert, bevor ich zur Werkstatt gehe.

Ist das in der Zwischenzeit ein Problem für den Motor? Ich muss täglich knapp 10km zur Arbeit.

Gesendet von meinem Redmi 4X mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Nein, kein Problem. Es gibt da keine Kollision der Kolben mit den Ventilen. Das Drehmoment und der Verbrauch sind halt nicht optimal.

Gernot

  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mastermind1

die beiden Ventile sollte morgen per Post kommen.

Gibt es bei dem "oberen" Ventil einen Trick, was alles weg muss, damit man ein bisschen Platz hat? Ich hab mir die Stelle noch nicht genauer angeschaut.

 

Ich hab nur das Bild hier gefunden:

large_vti.JPG.e6e49ed8b6a82431f9837943d031d7fb.JPG

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Der Luftfilter (Ober- und Unterteil) sollte reichen, wenn ich es recht im Ohr habe.

Gernot

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Dreher

Leg ein bisschen Küchenrolle unter, da kommt dir Öl entgegen. So grob 100 ml.

Ansonsten hatte ich auch entsprechende Fehlercodes (allerdings nicht "langsam" sondern position falsch).

Man kann damit auch locker mal 500 Km fahren, passiert ist bei mir nix.

 

Am besten die Halteschraube lösen und mit der Rohrzange und einem Kräftigen Ruck rausziehen.
Der wird nur mit O Ring gehalten, allerdings ziemlich fest. Per Hand war das bei mir nicht zu schaffen den rauszuziehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mastermind1

Ich kämpfe schon mit dem vorderen versteller. Die Schraube sitzt gut fest.

 

Ich nehme nachher Mal einen hammer und klopf ein bisschen.

 

Mit der hand aufdrehen - keine Chance.

Muss doch noch meine ratsche raussuchen...

 

 

Ist auch schon gut verrostet...

 

 

Habt ihr Ideen wie man die Schraube locker bekommt?

 

Gesendet von meinem Redmi 4X mit Tapatalk

 

 

 

c013e9f9c113bf3008fd1d7c73a88f2d.jpg

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
skyhook

Ganz schön trocken. Wiederholt aufgespruehter Rostlöser hätte hier schon länger wirken können.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mastermind1

Die freie Werkstatt konnte auch nur den Fehler p000b ventilhubsteuerung auslesen.

 

Die beiden Versteller wollte er nicht austauschen.

 

Die Werkstatt meinte, den Fehler muss man umgehend in der Vertragswerkstatt auslesen, damit man den Fehler genauer eingrenzen kann, und nur das benötigte tauscht.... Bei dem Code gäbe es viele Ursachen.

 

...

Die nächstgelegene Vertragswerkstatt hat erst ab Mitte/ Ende Juni wieder Kapazitäten frei...:-(

 

Habt ihr eine Idee?

 

Soll ich die verostete Stelle mal ne Woche lang einsprühen und dann versuchen den versteller rauszuschrauben?. Oder meint ihr es bringt was wenn ich ne Runde fahre und damit den Motor aufwärme und damit die Schraube?

 

Oder sollte man bei dem Fehlercode keinen Meter mehr fahren?

 

 

 

Gesendet von meinem Redmi 4X mit Tapatalk

 

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Hast Du einen Handschlagschrauber, auf den man mit einem Hammer schlägt, um die Schraube zu lösen? Einsprühen ist auf jden Fall auch eine gute Idee.

Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mastermind1

Auto war beim Citroen Händler.
Was wurde getauscht. Der Nockenwellensensor oben/hinten....
Naja. 30km gefahren, Fehler (p000b) wieder da...
Dachte mir, schauste Mal in Motorraum...
Was sehe ich?

Die haben den Stecker geschrottet und irgendwo geklebt?

Was ist das?

Hier Mal das Bild...
Der Stecker war vorher intakt...

Ich hab im Selbstversuch den unteren Sensor getauscht.

Den Nockenwellen verstellsensor habe ich ja nicht abbekommen...
Der sei es auf keinen Fall laut Werkstatt...

Nun geht er nochmals zur Reparatur, aber viel Erfolg verspreche ich mir nicht...

Was meint ihr?69da09fb9b352efa2fd21b197c5143e8.jpg

Gesendet von meinem Redmi 4X mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Ich hätte Zweifel, ob das wirklich die Werkstatt ist, die Dein Problem lösen kann.

Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mastermind1
Ich hätte Zweifel, ob das wirklich die Werkstatt ist, die Dein Problem lösen kann.
Gernot
Leider sind die Citroen Händler hier rar gesäät. Die Peugeot Händler sind 1-1,5monate im voraus ausgebucht.
Hätte es mir nicht so schwer mit Citroen vorgestellt. Schade.

Gesendet von meinem Redmi 4X mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Buch´ doch einmal einen Peugeot Händler. Das hat vielleicht seinen Grund, daß die so ausgebucht sind und sechs Wochen sind schnell vorbei.

Gernot

 

bearbeitet von Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Mastermind1
Buch´ doch einmal einen Peugeot Händler. Das hat vielleicht seinen Grund, daß die so ausgebucht sind und sechs Wochen sind schnell vorbei.
Gernot
 
Ich geb dem Citroen Händler noch eine Chance. Dann kann ich mich nach ner alternative umsehen. Vielleicht halte ich dann ja noch 4 Wochen durch :-) dann habe ich Elternzeit.
Dann könnte ich das Auto flexibel ins Allgäu zu dem damaligen Citroen Verkäufer bringen und gleichzeitig shoppen gehen mit meiner Frau;-)

Die machten einen kompetenten eindruck.

Gesendet von meinem Redmi 4X mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden