BerndX2

Xantia 2.0 16V :Stottern/Aussetzer während der Fahrt

Empfohlene Beiträge

BerndX2

Wir sind mit unseren Ideen am Ende und brauchen mal Hilfestellung.

Seit einiger Zeit mag mein Xantia Automatik keine Drehzahlen jenseits von 5000U/min mehr. Dies ist fast immer der Fall wenn ich per Kickdown und Sportmodus besonders schnell beschleunigen möchte. Ich habe den OT-Geber ersetzt,sowie mehrfach andere Zündspulen ausprobiert. Zuletzt war Ulrich (Xantist) so nett und hat mir freundlicher Weise die recht neue Zündspule aus seinem Xantia ausgeborgt. Leider auch hiermit ohne entsprechenden Erfolg. Normaler Weise zieht der Motor im Sportmodus zügig und problemlos bis auf knapp über 6000U/min um dann in den nächsten Gang zu schalten. Jetzt ist es so,daß es zwischen 5000 und 6000U/min zu sehr starken Stottern/Aussetzer kommt, so daß das Fahrzeug eher langsamer wird und die Automatik nicht weiter schaltet. Auch kann ich dies reproduzieren,indem ich manuell auf einen kleinen Gang schalte und mich im besagten Drehzahlbereich aufhalte. Seltsamerweise jedoch nicht bei jedem Versuch. Bei 7 oder 8 Beschleunigungsfahrten kann es durchaus 2x passieren,daß der Motor problemlos bis weit über der 6000er Marke zieht.

Auch mit der Vermutung,daß mit der verbauten und schon etwas älteren LPG Gasanlage was nicht stimmt,sind wir nicht weiter gekommen bzw ich kann dies nicht richtig einordnen.

Bei einem Versuch mit frischer Zündspule war es im Gasbetrieb zwar wieder so,daß der Motor ab 5500 U/min wieder Aussetzer hatte. Als ich dann auf Benzinbetrieb umgeschaltet hatte, erholte sich der Motor schlagartig und zog einwandfrei weiter um dann beim nächsten Beschleunigen noch auf Benzinbetrieb den selben Mist zu machen. Auch weitere Versuche auf Benzin zeigten die gleichen Symptome , wobei diese ein klein wenig abgeschwächt verliefen aber dennoch deutlich spürbar waren.

 

Danke und Gruß !

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BerndX2

Was ich noch vergass zu erwähnen ist, das der Motor bereits seit Ewigkeiten während normaler Fahrt immer wieder kleinere Aussetzer hatte und hat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
kuhli 1

Du bist ja ein Profi daher kannst du den Map Sensor schon ausschließen oder nicht?

Gesendet von meinem LG-K580 mit Tapatalk

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
klever33

Vieles deutet hin auf Zündkerzen bzw. Kabeln. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JK_aus_DU

Fahre mal länger nur auf Benzin, am besten eine ganze Tankfüllung. Und dann nochmal prüfen, ob das Phänomen im Benzinbetrieb noch auftritt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JK_aus_DU
vor 13 Stunden schrieb BerndX2:

Was ich noch vergass zu erwähnen ist, das der Motor bereits seit Ewigkeiten während normaler Fahrt immer wieder kleinere Aussetzer hatte und hat.

Im Gasbetrieb nehme ich an?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Tim Schröder

Noch mal für Blödlköppe wie mich: Läuft er auf Gas oder Benzin nicht richtig?

Die Zündkerzen sind, wie schon geschrieben, in den Fokus zu nehmen. Da kümmert sich heute kein Mensch mehr drum, als gingen die nicht auch irgendwann mal kaputt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Möglich wäre auch ein Problem mit der Stromversorung von MSG, Zündung, Einspritzung. Also mal schauen, welche Spannung am MSG anliegt (Diagnosegerät), Doppelrelais prüfen, Sicherungskasten im Motorraum, Steckverbindung hinterm rechten Scheinwerfer...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BerndX2

Wow! Erstmal vielen Dank für Hilfe, ich werde der Reihenfolge nach antworten.

Map-Sensor:

Hatten wir auch dran gedacht aber mir ist nicht ganz klar,was der tut. Günni meinte, der hätte was mit der Zündverstellung zu tun?

Aber bewirkt dieser überhaupt noch etwas, oberhalb 5000/min? Günni meint nein.

 

Zündkerzen/Kabel:

Kabel hat ein 16V nicht, zumindest theoretisch! Praktisch gesehen hatte ich von 4 getesteten Zündspülen,drei mal die 8V eben mit Zündkabeln verbaut. Ich bin mir aber sehr sicher,daß an den genutzten Kabeln keine Mängel zu finden sind. Unabhängig davon,funst es aber auch mit einer originalen und frischen Zündspule ohne Kabel nicht .

Zündkerzen sind NGK V-Line 30 und haben jetzt etwa 40-50.000 km runter.

 

Benzin Tankfüllung verballern:

Bist du wahnsinnig? Weist du,was das kostet???

Nee, Spaß bei Seite! Es müsste doch  reichen, wenn man das MSG eine Zeitlang stromlos macht  und dann im Benzinbetrieb 25-30 km fährt. So habe ich es übrigens auch schon versucht. Auch dann,im Benzinbetrieb gelegentliche kleinere  Ruckler und über 5000 U/min starkes Stottern bis hin zum 3 Sekunden andauernden Totalausfall.

Der dann wieder eingeleitete Übergang im Gasbetrieb ist sowohl im Standgas, normalem Fahrbetrieb und wenn nicht gerade sowieso gestottert wird bei voller Beschleunigung  immer perfekt gleitend ohne spürbaren Leistungsverlust oder sonstiges Ungemach. Einzig vielleicht, daß bei sehr kalter Witterung beim automatischen erstmaligen umschalten auf Gas, die Motorkontrollleuchte für ein paar Sekunden brennt .

 

Stromversorgung MSG etc:

Danke Torsten, werde ich soweit mir möglich prüfen oder testweise austauschen.

 

@ All: Um den Fehler nochmal zu verdeutlichen. Stellt euch vor, ihr beschleunigt mit voll durchgetretenen Gaspedal (bis hierhin alles kraftvoll und Problemlos) und ab 5000U/min spielt jemand am Zündschlüssel , schaltet in schneller Folge an/aus oder eben sekundenlang ganz aus. Wenn jetzt jemand fragt, ob bezüglich Fehler am Zündschloss dabei auch irgendwelche Kontrolllampen angehen oder ob der DZM auf Null zurück geht. NEIN, ist nicht.

Nehme ich Fuss vom Gas, lasse den Motor auf unter 5000U/min fallen und latsch wieder drauf, kann es gut gehen und der Motor zieht durch oder aber meistens die Tortour beginnt von neuem. Immer reichlich blöd, wenn man einen Überholvorgang einleiten oder noch schlimmer wieder einscheren  möchte. Riskante Bremsmanöver und Hupkonzert hinter mir, sind dann leider die Folge, die nicht in meinem Sinn sind.

Momentan  ist das zugegebenermassen sich etwas langwieriger gestaltendes Überholen mit meinem 45PS AX deutlich Sicherer und für alle Nerven schonender .

 

Gas und/oder Benzinbetrieb: Ja beides

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1
vor 4 Minuten schrieb BerndX2:

Map-Sensor:

Hatten wir auch dran gedacht aber mir ist nicht ganz klar,was der tut. Günni meinte, der hätte was mit der Zündverstellung zu tun?

Aber bewirkt dieser überhaupt noch etwas, oberhalb 5000/min? Günni meint nein.

Doch, er teilt dem MSG mit, welche Luftmasse mit einer entsprechenden Benzinmenge anzusättigen ist.

vor 6 Minuten schrieb BerndX2:

Zündkerzen sind NGK V-Line 30 und haben jetzt etwa 40-50.000 km runter.

Die halten gerne mal 160.000 km. Habe ich schon damit gefahren, ohne jede Auffälligkeiten.

vor 7 Minuten schrieb BerndX2:

 

Benzin Tankfüllung verballern:

Unnötig, das MSG hat nach dem Durchfahren des Kennfeldes vollständig adaptiert, das kann man in 2 Minuten erledigen.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BerndX2
vor 8 Minuten schrieb TorstenX1:

Doch, er teilt dem MSG mit, welche Luftmasse mit einer entsprechenden Benzinmenge anzusättigen ist.

 

Also MAP- Sensor doch mal versuchsweise austauschen. OK.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Oder mit Diagnosegerät eine kleine Testfahrt machen, da kann man einiges sehen. Unterdruck bei voll aufgerissener Drosselklappe muß annähernd Atmosphärendruck sein. Bei sehr schneller Fahrt fällt er ganz leicht ab. Spannung am MSG sehr deutlich über 12 Volt. Spannend werden die Sensorwerte natürlich, wenn der Motor das Stottern anfängt.

bearbeitet von TorstenX1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT

Im Grunde tippe ich auf den MAP Sensor, aber..... Wenn der nicht richtig arbeitet, müsste der Motor nicht schon vorher ruckeln und nicht erst ab 5000 Umdrehungen? Bis 5000 Umdrehungen verhält er sich ja völlig unauffällig. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
AndreasRS

Hallo,

vor 28 Minuten schrieb GuenniTCT:

Im Grunde tippe ich auf den MAP Sensor, aber..... Wenn der nicht richtig arbeitet, müsste der Motor nicht schon vorher ruckeln[...]?

der kann auch so defekt sein, dass er nur bei bestimmten Druck-Bereichen falsche Werte liefert. Es ist durchaus möglich, den MAP-Sensor zu wechseln. Das ist allerdings mit Löten verbunden und der Aufwand m.E. etwas groß, um es "mal eben auszuprobieren".

Falls ihr den Fehler auf den MAP-Sensor eingrenzen könnt, bitte das Steuergerät nicht wegwerfen. Dann sollte man den Sensor wechseln.

Grüße
Andreas

bearbeitet von AndreasRS

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Roger_Rabbit

ich wollte eigentlich nichts sagen.. abe r :

wenn Zündkerzen so 40 - 50 K runter haben, meinste nicht, das da mal ein Wechsel fällig wäre ?  Dann kannste die jedenfalls schon mal ausschliessen.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JK_aus_DU
vor 8 Stunden schrieb BerndX2:

Zündkerzen sind NGK V-Line 30 und haben jetzt etwa 40-50.000 km runter.

 

 

Frische Kerzen rein und dann nochmal melden. LPG ist zündunwilliger als Benzin. Da braucht es gute Zündkerzen. Mache ich bei meinem Gasauto alle 40000 KM neu. Verringere dabei noch etwas den serienmäßigen Elektrodenabstand.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT
vor 6 Stunden schrieb AndreasRS:

Hallo,

der kann auch so defekt sein, dass er nur bei bestimmten Druck-Bereichen falsche Werte liefert. Es ist durchaus möglich, den MAP-Sensor zu wechseln. Das ist allerdings mit Löten verbunden und der Aufwand m.E. etwas groß, um es "mal eben auszuprobieren".

Falls ihr den Fehler auf den MAP-Sensor eingrenzen könnt, bitte das Steuergerät nicht wegwerfen. Dann sollte man den Sensor wechseln.

Grüße
Andreas

Du bist im falschen Auto. Beim 2L 16V sitzt der MAP Sensor in der Ansaugbrücke und nicht im Steuergerät. Oder anders ausgedrückt: er ist nur beim TCT im Steuergerät. 

  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT
vor 5 Stunden schrieb Roger_Rabbit:

ich wollte eigentlich nichts sagen.. abe r :

wenn Zündkerzen so 40 - 50 K runter haben, meinste nicht, das da mal ein Wechsel fällig wäre ?  Dann kannste die jedenfalls schon mal ausschliessen.

Die dort verbauten Kerzen sind lt. Hersteller für 100.000 km freigegeben. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT
vor 25 Minuten schrieb JK_aus_DU:

Verringere dabei noch etwas den serienmäßigen Elektrodenabstand.

Das könnte bei einer V-Line 30 ein spannendes Vorhaben werden. ;-)

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JK_aus_DU

Stimmt. Aber es gibt ja auch andere Kerzen. ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
JK_aus_DU
vor 20 Minuten schrieb GuenniTCT:

Die dort verbauten Kerzen sind lt. Hersteller für 100.000 km freigegeben. 

Wenn der Hersteller das sagt..... dann fröhliches weiter ruckeln :rolleyes:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Mit den im Xantia verbauten Doppelfunkenspulen funken die Kerzen 2x so häufig wie mit Einzelzündspulen. Ist das bei den 100tkm berücksichtigt? :D

  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 4 Stunden schrieb bx-basis:

Mit den im Xantia verbauten Doppelfunkenspulen funken die Kerzen 2x so häufig wie mit Einzelzündspulen. Ist das bei den 100tkm berücksichtigt? :D

...vor allem wenn man die Kilometerleistung mit den genannten Drehzahlen berücksichtigt ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
BerndX2

Ich habe den Map Sensor ausgetauscht und die erste,nur auf Benzin fahrende Testfahrt übertraf alle Erwartungen.
Nicht nur, daß der Motor nun sauber bis max Drehzahl hoch zieht, nein, das Ding beschleunigt im Vergleich zu vorher wie ein wildgewordener Berserker.
Es ist eine Freude, dabei den DZM zu beobachten.
Von daher 100 Punkte an die MAP Fraktion.
Natürlich muss ich noch ein paar Tage beobachten.
Kleiner Wermutstropfen ist jetzt beim Betrieb auf LPG vorhanden.
Beim Umschalten während der Fahrt, dauert es jetzt ein paar Sekunden, bis der Motor sich wieder fängt. Ich vermute, dass mit dem Map Sensor schon länger was nicht gestimmt hat und das deshalb die letzte Einstellung der Gasanlage eher kontraproduktiv war.
Wer sich vielleicht erinnerst, gab es Damals schon ein Problem damit, dass oben rum immer etwas an Leistung fehlte und das alle Versuche darin endeten, dass man erstmal Zufrieden sein musste.
Ich bin gespannt,wie der Wagen sich verhält, wenn Günni die Gasanlage nochmals korrigiert.
Fürs erste bin ich aber zufrieden und bedanke mich bei Allen für die Hilfe!

Gesendet von meinem D6503 mit Tapatalk

  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT
vor 7 Stunden schrieb Manson:

...vor allem wenn man die Kilometerleistung mit den genannten Drehzahlen berücksichtigt ;)

Genau genommen habe ich zu der Laufleistung mal etwas auf der amerikanischen Seite von NGK gefunden. Da gab man 90.000 an. In Amerika gehe ich mal davon aus, dass damit Meilen gemeint sind. Das sind rund 150.000 km. Faktisch sieht man nach 100.000 km keinen Abbrand an der Mittelelektrode. Die Kerze hat 4 Masseelektroden. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden