Manson

ES9J4 Rundlaufprobleme

Empfohlene Beiträge

Manson

....so kann man es wohl am besten bezeichnen.

Brauche mal etwas "Brainstorming"

Wir waren ja mit dem Wagen meiner Tochter vor knapp 14 Tagen bei @GuenniTCT um die Gasanlage einzustellen. Fatalerweise hatte sich irgendwo zwischen Duisburg und Straelen ein Zylinder dazu entschlossen den Dienst zu quittieren. Nunja, wenigstens konnten wir die Belegung der Gasinjektoren korrigieren, vielen Dank nochmal dafür denn ich wäre vielleicht irgendwann auf die Idee gekommen das derjenige, der die ursprüngliche Anlage verbaut hatte die falschen Kabelfarben an die Einspritzdüsen verteilt hatte.

Tja, Einstellung war dann nur Marginal möglich und die Zeit war begrenzt so das wir wieder nach Hause fuhren.

In Straelen waren wir übereinstimmend der Meinung das der Fehler in der Zündanlage liegen könnte und ich habe mittlerweile eine neue verbaut, Komplett! Zündkerzen hab ich auf Wunsch meiner Tochter auch vorsichtshalber ersetzt und zwar die NGK durch Champion. Erster Startversuch ergab einen Motorlauf der die ersten paar Sekunden Super war und sich dann drastisch verschlechterte bis er mit heftigem Geruckel schließlich ausging. Map-sensor getauscht, Drosselklappenpoti getauscht, keine Verbesserung. Habe dann alles noch mal ausgebaut und die NGK wieder eingesetzt, dabei bemerkte ich das die Zündkerze des hinteren ersten Zylinders auf der Getriebeseite total Schwarz verrußt war und ich machte mir Gedanken warum offensichtlich dieser eine Zylinder nicht mitläuft (der gleiche der schon in Straelen als untätig diagnostiziert wurde) und befürchtete einen mechanischen Defekt (ein Auslaßventil schließt nicht, schien mir Plausibel) und habe an dem Zylinder die Kompression geprüft. Die Meßergebnisse meines 30 Jahre alten AROSO Teils sind sicher nicht sehr genau, aber 10 Bar ohne Gas zu geben hatte ich noch nie an einem Benziner damit gemessen und ich würde stark behaupten das die mechanische Seite als Fehlerquelle auszuschließen ist.

Die NGK im Motor belassen und alles wieder zusammengebaut, et Voila, Testfahrt gemacht, um Mitternacht auf komplett leeren Straßen, erst auf LPG was in manchen Lastbereichen zu Ruckeln führte aber klar ist, da die Anlage noch nicht optimiert ist, in manchen Lastbereichen, z.B. bei konstant 80 absolut ruhiger Motorlauf, dann bin ich auf Benzin eine 16%ige Bergstraße mit 120 hinaufgefahren, machte auf der Hälfte einen Kickdown und beschleunigte innerhalb kürzester Zeit auf 140. Die Leistungsentfaltung war besser als je zuvor auf Benzin.

Tja, Frühmorgens hat meine Tochter ihren Sohn in den Kindergarten in die Nachbarortschaft gefahren (nur auf Benzin) und bemerkte wieder starkes Ruckeln und Benzingeruch. Ich habe dann nochmal eine Probefahrt auf Gas gemacht und er lief äußerst bescheiden, kein Vergleich zu 12h vorher, geht auch wieder im Stand aus.

Mit anderen Worten, ich bin so Weit wie vorher, nur das ich jetzt definitiv weiß welcher Zylinder Probleme macht(e) (ich warte derzeit noch auf meinen Bruder mit Notebook um zu verifizieren das es wieder der Zylinder ist der nicht mitläuft - theoretisch könnte auch die Kerze defekt gewesen sein und die nagelneue Champion auch an dem Zylinder ...die Wahrscheinlichkeit das ich diese defekte NGK Zündkerze jetzt aber wieder genau in diesen Zylinder geschraubt habe liegt allerdings nur bei ca. 17% da 6 zur Wahl standen ;) )

Die nächste Lexia bei @kroack steht ja z.Zt. leider nicht zur Verfügung, ich bin Geistig grad etwas überfordert und wenn man was an dem Motor machen will, dann muss zwingend die Ansaugbrücke runter, da is nix mit einzeln Zündkabel abziehen oder mal den Stecker von Einspritzdüsen abziehen um Veränderungen festzustellen, wenn die Ansaugbrücke weg ist dann läuft er logischerweise gar nicht bis man alles wieder zusammenbaut ...und langsam werden die Ansaugbrückendichtungen knapp ;)

Ich brauch ne Erleuchtung und warte auf Input!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
SeppCx

Das Einspritzventil an dem Zylinder ?  Wackelkontakt, Dichtproblem .....     

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
GuenniTCT

Es ist ja bei uns schon aufgefallen, dass der vierte Zylinder nicht richtig mitgelaufen ist. Was mich weiterhin irritiert hat: die Software der Gasanlage zeigt Einspritzzeiten im Leerlauf von 3,3 - 3,4 mS an. Aus meiner Erinnerung müßte dieser Motor bei 2,7 - 2,8 mS im Leerlauf liegen. Ich lasse mich da gerne korrigieren. Ist nur so eine Idee / Erinnerung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TurboC.T.

Ich hoffe, ich hab's nicht überlesen: Der Zündspulenblock ist i.O.?

Wobei mir die Logik da sagt, dass dann zwei Zylinder schlecht laufen sollten, da es 3 Doppelfunkenspulen für je 2 Zylinder sind. Aber wer weiß...

Ist zumindest sehr schnell mal probeweise draufgesteckt.

bearbeitet von TurboC.T.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 1 Stunde schrieb SeppCx:

Das Einspritzventil an dem Zylinder ?  Wackelkontakt, Dichtproblem .....     

Wenn sich das einzeln tauschen lassen würde dann hätte ich das schon gemacht, scheint aber auch eine komplette 3er Bank ...und ich hab für den Motor nichts da :(

vor einer Stunde schrieb GuenniTCT:

Es ist ja bei uns schon aufgefallen, dass der vierte Zylinder nicht richtig mitgelaufen ist. Was mich weiterhin irritiert hat: die Software der Gasanlage zeigt Einspritzzeiten im Leerlauf von 3,3 - 3,4 mS an. Aus meiner Erinnerung müßte dieser Motor bei 2,7 - 2,8 mS im Leerlauf liegen. Ich lasse mich da gerne korrigieren. Ist nur so eine Idee / Erinnerung.

Waren die Einspritzzeiten auf Benzin? Mein Kurzzeitgedächtnis..... ;)

vor 12 Minuten schrieb TurboC.T.:

Ich hoffe, ich hab's nicht überlesen: Der Zündspulenblock ist i.O.?

Nigelnagelneu, auch die Kabel nach Hinten.

vor 13 Minuten schrieb TurboC.T.:

Ist zumindest sehr schnell mal probeweise draufgesteckt.

Leider, bei dem Motor ist gar nichts mal schnell draufgesteckt ...wenns wenigstens vorne wäre, so muss jedesmal die Ansaugbrücke weg ...ein echt durchdachtes System :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

OK, die Einspritzdüsen scheint man auch einzeln aus der Bank rausoperieren können, werd mal 6 neue bestellen ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

...und sind geordert

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
SeppCx

Die vom Kettenferkel-V6 werden nicht passen, da wären noch welche da.

bearbeitet von SeppCx
Falsch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 2 Minuten schrieb SeppCx:

Die vom Lukas sein Schlacht-V6 müßten noch da sein. 

Ketten V6 ist anders, da hätte ich selbst noch mehr als genug da ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
SeppCx

du bist zu schnell... :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Schau dir mal die Verkabelung der Einspritzdüse des betreffenden Zylinders an. Vielleicht hat der Gasanlageneinbauer das auf Masse gelegt, dann wird permanent eingespritzt.
Anfällig genau dafür ist auch der Kabelbaum oben rechts an der Ansaugbrücke, wenn sich dort die Isolierung auflöst, können Kabel der Einspritzventile an der Ansaugbrücke aufgescheuert werden.
Dagegen spricht, daß in solch einem Fall gleich 2 Eionspritzdüsen feuern müßten, außerdem müßte die MKL angehen.

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Verkabelung hatte ich auch schon in Verdacht, direkt an den Einspritzventilen ist das aber auch ohne Befund und schaut gut aus und die Gasventile arbeiten. Permanentmasse schließe ich aus ...ich weiß von meinem 2.0i wie schnell er da den Tank leermacht und in Motorblock und Auspuff verteilt ;)

MKL ist nie an, kann aber auch ne kaputte Birne sein.

Mit etwas Glück kommen die Einspritzventile Morgen, wenn nicht, dann Montag oder Dienstag, so lange steht die Baustelle.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
berndjetztmitxm

Bist zu weit weg, sonst könntest Du Dir bei mir ne ESJ aus nem Xantia Activa, die soweit noch komplett hier steht, abholen. Paar sachen hab ich abgebaut, das Wesentliche ist noch dran.

Bernd

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jeff
vor 8 Stunden schrieb Manson:

 

und ich würde stark behaupten das die mechanische Seite als Fehlerquelle auszuschließen ist.

Ich brauch ne Erleuchtung und warte auf Input!

Ich nicht.

Es könnte noch eine Ventilfeder gebrochen sein.

Und/oder ein Nocken rund sein der dann das betreffende Ventil nicht mehr Öffnet.

Dann sind die guten Kompressionswerte irreführend.

Wie gesagt: könnte.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
berndjetztmitxm
vor einer Stunde schrieb berndjetztmitxm:

Bist zu weit weg, sonst könntest Du Dir bei mir ne ESJ naus nem Xantia Activa, die soweit noch komplett hier steht, abholen. Paar sachen hab ich abgebaut, das Wesentliche ist noch dran.

Bernd

ne Maschine

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
inetter7
Verkabelung hatte ich auch schon in Verdacht, direkt an den Einspritzventilen ist das aber auch ohne Befund und schaut gut aus und die Gasventile arbeiten. Permanentmasse schließe ich aus ...ich weiß von meinem 2.0i wie schnell er da den Tank leermacht und in Motorblock und Auspuff verteilt

MKL ist nie an, kann aber auch ne kaputte Birne sein.

Mit etwas Glück kommen die Einspritzventile Morgen, wenn nicht, dann Montag oder Dienstag, so lange steht die Baustelle.

 

Nur am Rande: Defekte Birne sieht man aber beim anlassen, wenn alle leuchten.

 

 

Gesendet von iPhone mit Tapatalk

  • Danke 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 46 Minuten schrieb Jeff:

Ich nicht.

Es könnte noch eine Ventilfeder gebrochen sein.

Und/oder ein Nocken rund sein der dann das betreffende Ventil nicht mehr Öffnet.

Dann sind die guten Kompressionswerte irreführend.

Wie gesagt: könnte.

 

Also wenn eine Ventilfeder gebrochen ist, dann schließt das Ventil nicht, d.h. mir würde es vor allem auf LPG Fehlzündungen entweder in den Auspuff oder in den Ansaug hämmern - is nich. ...und es wäre keine Kompression da.

Wenn ein Nocken rund ist dann öffnet das Ventil nicht ...aber 2 Nocken zur gleichen Zeit? Wir reden hier von einem 24V ;)

Selbst wenn nur ein Ventil öffnet müsste der Kolben mitarbeiten, das tut er aber nicht ...zumindest nicht immer denn vorhin lief er nach dem Anlassen wieder ein paar Minuten absolut Rund

Ich brauch einen Exorzisten :D

bearbeitet von Manson

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 30 Minuten schrieb berndjetztmitxm:

ne Maschine

Danke für das Angebot, die wollte ich aber erst wechseln wenn das Getriebe die Flügel streckt und dann gleich auf Schalter umbauen ....und das ist mir 4 Wochen vorm Urlaub, wo ich sowieso noch etliches vorzubereiten hab, dann doch zu Stressig ...bin keine 20 mehr ;)

Zu weit Weg gibts im übrigen nicht, nicht für mich ;)

bearbeitet von Manson
  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 11 Minuten schrieb inetter7:

Nur am Rande: Defekte Birne sieht man aber beim anlassen, wenn alle leuchten.

Check ich später auch noch - erstmal brauch ich Flüssigkeit, muss zum Getränkemarkt - z.Zt. verdunste ich regelrecht Draußen

  • Like 2

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Jeff
vor einer Stunde schrieb Manson:

Also wenn eine Ventilfeder gebrochen ist, dann schließt das Ventil nicht,  ...und es wäre keine Kompression da.

 

Bist du dir da sicher?!?

Ich nicht.

Ich behaupte das der Kompressionsdruck so ein Ventil mühelos zudrückt.

Ist doch kein Widerstand dahinter, falls eine Ventilfeder gebrochen sein sollte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 1 Stunde schrieb Jeff:

BIch behaupte das der Kompressionsdruck so ein Ventil mühelos zudrückt.

Na aber wenn er es zudrückt dann doch erst recht die Explosion, dann müsste er ja immer mitlaufen. ...und eventuell müsste man abnormale Geräusche hören aber da ist alles im Grünen Bereich

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Ich weiß es schon vorher, da kommt ein Aufschrei,....

aber mach mal Bosch Zündkerzen rein. Cit macht das ab Werk so. ;)

und bei einer gebrochenen Ventilfeder wäre es nicht nur manchmal, sondern immer.

bearbeitet von Wurzelsepp

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Juergen_

Da ich gerade ähnliche Probleme mit meinem ES9 habe (wechselweise sehr schlechter Motorlauf, zu lange Einspritzzeiten im Leerlauf), mal eine Frage:

vor 20 Stunden schrieb Manson:

... Mit anderen Worten, ich bin so Weit wie vorher, nur das ich jetzt definitiv weiß welcher Zylinder Probleme macht(e) (ich warte derzeit noch auf meinen Bruder mit Notebook um zu verifizieren das es wieder der Zylinder ist der nicht mitläuft...

Was habt ihr denn mit dem Notebook herausgefunden? Meine Lexia zeigt keinen einzigen permanenten Fehler an, MKL kommt nicht und bei den Parametermessungen sind nur die Einspritzzeiten auffällig. Ich bin also ebenso ratlos und hoffe auf einen Hinweis, der uns beiden vielleicht hilft.

 

 

 

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Mein Bruder ist nicht aufgekreuzt, manchmal möchte ich zum Kain werden ;) Versuche ihn Heute mal zu erreichen ...Früh ...weil ich ihn auch zum Entlüften vom Klappfix brauche ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Faszinierenderweise hat unser Wahgen erst kurz vorher im Rahmen der HU $21 die Abgasuntersuchung beim TÜV ohne Tricksen und ohne Probleme mit wehenden Fahnen bestanden. Derzeit warte ich auf meinen Bruder mit Notebook um zu sehen welcher Zylinder nicht so recht mag um die Zündkerzen endgültig auszuschließen und auf die Einspritzventile um die auch noch komplett zu erneuern.

Einzelne Komponenten zu ersetzen ist bei dem Motor halt eine echte Fleißaufgabe weil jedesmal die Ansaugbrücke runter muss ...ich liebe meinen 2.0i 8V, da ist alles so Chillig :D

bearbeitet von Manson

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden