Empfohlene Beiträge

tonic-biene

Hallo Forum,

ich hab da ein sein eigenartiges Problem. Der C4 springt sofort an, aber wenn ich gleich losfahren will, dann stottert der Motor, nimmt nur sehr unwillig Gas an, manchmal riecht es nach Benzin , aber wenn er einmal darüber hinweg ist, dauert vieleicht 20sec,  läuft er wieder, sogar sehr gut. Ich hab dann mal ausprobiert - wenn ich den Motor im Standgas so 1-3 min laufen lasse, dann kann ich ohne dem Stottern losfahren.

Die Werkstatt hatte einen Fehler ausgelesen, die Nockenwellenverstellung funktioniert nicht richtig, hat mir ein neues Zahnrad plus Ventil eingebaut, über 700,- :((

Hab das Auto wieder und natürlich der gleiche Fehler wieder, wenn der Motor kalt ist, stottert und verschluckt er sich beim Gasgeben. War wieder in der Werkstatt, haben wieder den Fehler ausgelesen ( was ich mitbekommen habe P011 und P012 - kann ich nix damit anfangen ). Die Werstatt bemüht sich nun mithilfe der Hotline , den Fehler zu finden.

Vielleicht hat ja jemand von euch auch schonmal sowas gehabt.

Gruß Thomas

techn. Daten C4 16V 1,4 Bj. 2007

bearbeitet von tonic-biene

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Hat der Wagen auch unerklärlichen Kühlwasserschwund? Ich weiß von Zylinderkopfproblemen bei diesem Motor, hatte ein Bekannter bei seinem C4. Verschwindendes Wasser und schlechter Kaltlauf, mit neuem Kopf war es dann gut.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tonic-biene

die Zylinderkopfdichtung ist vor 3 Wochen auch in dieser Werkstatt gewechselt worden.

von da aus dürfte alle ok sein.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Das Problem ist nicht die ZKD sondern der Zylinderkopf...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tonic-biene

kann ich aber nix feststellen, das Kühlwasser verschwindet, ist noch alles so, wie es sein sollte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bluedog

Ich hab die Fehlermeldungen mal per Suchmaschine gesucht, und konnte zwar nicht finden, was die Fehler im Klartext heissen, aber es hat wohl was mit einer zu langsam reagierenden Nockenwellenverstellung zu tun.

Hier ein Youtube-Video, wobei nicht dabei steht, um welchen Motor es sich handelt.

Dafür stehen die möglichen Ursachen unter dem Video:

https://www.youtube.com/watch?v=owe3_QwZyOA

Verstopfte Nockenwellenverstellung, verursacht durch dickes Öl oder überzogene Ölwechselintervalle.

Im Video wird das Teil ausgebaut, gereinigt, sauberes Öl eingefüllt, und das solls gewesen sein.

 

Mein C1 hatte letzthin ähnliche symptome, und da kann ich ausschliessen, dass es an zu dickem Öl und verschleppten Ölwechseln liegt. Fehlerspeicher hab ich nicht ausgelesen, nur gelöscht.

Da ich den Eindruck hatte, dass er einmal beim Kaltstart nicht auf allen Zylindern lief, hab ich die Kerzen kontrolliert und mit dem Drehmomentschlüssel wieder festgezogen. Ich kann mich täuschen, meine aber, dass eine davon etwas locker sass davor.

Seit dieser Aktion bisher keine Probleme. Ist aber erst ein paar hundert km her, und ein C4 ist kein C1...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Der EP6 Motor hat zwei Elektroventile, welche die Nockenwellenversteller betätigen. Diese Ventile können verstopfen und dann klappt die Nockenwellenverstellung nicht mehr richtig. Das ist aber bei kaltem und warmen Motor ein Problem.

Eine Spezialität des frühen EP6 gegenüber dem späteren EP6C ist die Ölpumpe, die eine mechanische Druckregelung hat. Hier könnte je nach Verschleißzustand der Pumpe, Ölsorte und Verstopfungsgrad des Ölfilters ein Problem bei der Betätigung der Nockenwellenversteller auftreten.

Wann war denn der letzte Ölwechsel? Der Wagen hat ja ein Zweijahresintervall für die Inspektion. Ist da SAE5W30 drin? Wie viele Kilometer ist der C4 denn schon gelaufen?

Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Es geht um einen ET3 ! Der EP6 ist ein 1.6er...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bluedog

Es könnte die Situation auch schon erleichtern, wenn einer der Wissenden mal aufschreiben würde, was die genannten Fehlermeldungen im Klartext bedeuten.

Ich kann das nicht. Weder habe ich die erforderlichen Unterlagen, noch weiss ich, wo ich solche Infos online finden könnte.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bx-basis

Ich kenne leider nur vierstellige EOBD-Codes (Pxxxx)...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bluedog

Dann die Frage an den TE, ob er sich sicher ist, die Fehlercodes korrekt angegeben zu haben?

Und eine menschlich-Intelligente Herangehensweise wäre z.B. anzunehmen, dass da einfach eine Null fehlt...

Jedenfalls kommt man dann per Suchmaschine einmal auf eine zu frühe und einmal auf eine zu späte Ventilverstellung. Den Citroën-spezifischen Code finde ich nicht im Internet, auch nichts von PSA.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Au wei. Da habe ich nicht richtig hingeschaut. 1.4 88 PS. Da gibt es keine geregelte Ölpumpe. Allenfalls eine verschlissene Ölpumpe, die zu wenig Druck aufbaut. Den könnte man einmal messen.

Der ET3 hat nur an der Einlaßnockenwelle einen Versteller. Wenn ich das Eingangsposting richtig verstehe, wurde der auch schon getauscht. Vorstellbar ist natürlich auch, daß der Sensor zur Erfassung der Nockenwellenpositon einfach nur eine Macke hat. Die gelten nicht als zuverlässig. Sollte dann aber auch bei warmen Motor kommen.

Gernot

bearbeitet von Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
bluedog

Wenn Steuerventil und Nockenwellenversteller schon neu sind, dann die Frage in die Runde, ob die/der Nockenwellensensor(en) separat verbaut sind/ist, und die Fehlerquelle eventuell dort sitzen kann?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tonic-biene

Hallo an alle,

folgendes muss ich dann noch sagen,

der Nockenwellensensor wurde bei der ZKD gleich mit gewechselt, weil der aus nicht mehr nachvollziehbaren Gründen von jemanden geklebt war. Das Auto hat nur zu den Inspektionen eine Werkstatt gesehen, außer vor einem Jahr, da hat ATU in Gera den Zahnriemen gewechselt. Ich kann mir nur vorstellen, das da der Mechaniker diesen Sensor geklebt hat, warum auch immer. In diesem Zusammenhang hatte meine jetzige Werkstatt mir mitgeteilt, das bei dem Tausch ZKD festgestellt wurde, das der Zahnriemen viel zu locker war, so kurz vorm überspringen.

Der Code wird natürlich vierstellig sein, es ist eine zu frühe und einmal eine zu späte Ventilverstellung. Tritt aber nur sporadisch auf, also nicht immer und schon gar nicht bei warmen Motor. Der Meister hat sich auch entschuldigt und gesagt, wenn der C4 den Fehler noch gehabt hätte, hätte er mir das Auto nicht rausgegeben. 

Ölwechsel war voriges Jahr zum Zahnriemenwechsel und auch jetzt wieder zusammen mit Kühlwasserwechsel.

Kann es sein, das der Nockenwellensensor wieder nicht richtig funktioniert ? Vielleicht der Stecker - Kossision- zu hoher Überganswiederstand ?

 

Nachtrag : Öl ist SAE 5W30,  88.000km gefahren

Dichtung Ölfiltergehäuse und Ölfilter und Ölwanne sind auch neu

bearbeitet von tonic-biene

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Den Riemen bei diesem Motor falsch zu spannen, ist schon eine Kunst, da der schon eine Federspannrolle hat. Einfach den Zeiger auf die Markierung drehen und fertig.

 

Ich würde einmal den Öldruck messen lassen, ob der etwas schwach ist. Ist der OK, müßte man sich noch einmal das Steuerventil vorknöpfen, ob das sauber und leichtgängig ist. Dann könnte die Ölleitung zum/vom Nockenwellenversteller verschmutzt sein, so daß der sich nicht richtig bewegen kann. Wird eine nette Schnitzeljagd...

Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tonic-biene

oh ja, du sagst es ,

warten wir mal ab, was die Werkstatt mir noch anzubieten hat.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tonic-biene

im Moment behelfe ich mir damit, das ich den Motor ca 1-2 Minuten im Stand laufen lasse, dann kann ich ohne zu ruckeln losfahren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Das wird wenn es kälter wird aber kaum eine Lösung bleiben.

Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Wurzelsepp

Hätte die Nockenwellenverstellung ein Problem, dann wäre auch warm ein Leistungsverlust spürbar.

Sitzt da ein Sieb, in der Ölversorgung vor dem Versteller ?

Hat schon mal einer nach den Temperatursensoren geschaut ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Xardos
vor 19 Stunden schrieb Gernot:

Das wird wenn es kälter wird aber kaum eine Lösung bleiben.

Gernot

Vermutlich wird es bei kälteren Temperaturen besser, habe leider das gleiche Problem, welches aber nur bei sommerlichen Temperaturen auftritt, im Winter ist alles in Ordnung. Kein Fehler hinterlegt. Thermostatgehäuse incl. Temperatursensor gewechselt, sowie auch Saugrohrdrucksensor, ohne Besserung. Drosselklappe wäre vielleicht noch ein Kandidat.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tonic-biene

willkommen im Club...

Wenn ich es mir so recht überlege, nachdem, was du geschrieben hast :

es war an kalten Tagen nicht oder fast nicht, trat nur jetzt in der sehr warmen Jahreszeit auf.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gernot

Jetzt wird es wirklich Zeit für eine Öldruckmessung.

Gernot

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
tonic-biene

kann aber nur die Werkstatt machen, da muss ich abwarten.

Weiß denn mal jemand, wo ich den Temperatursensor finde ?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden