Gast X1-1957

Massive Zündaussetzer Xantia X1 2,0i 16V

Empfohlene Beiträge

Gast X1-1957

Guten Morgen allerseits, Ich heiße Franco, aus Ebermannstadt im schönen Oberfranken; bin neu hier und habe nach 5 Jahren Citroen Abstinenz seit zwei Monaten einen Xantia X1 16 V und bis vor ein paar Tagen war alles in Ordnung.

Nach einer Tacho Reparatur, bei welcher ungefragt auch die Wegfahrsperre ausgebaut wurde ist das Fahrzeug ein paar Tage früh immer nicht angesprungen. Nachdem die Batterie recht gut ist, war das kein Problem. Kurz vor dem Kollaps ist der Wagen immer irgendwie angesprungen.  Ich hab ihn dann an einem Berg abgestellt, hat aber nichts geholfen. Erster Gedanke kein Kraftstoff,  weil Zündung war ja da und in Bewegung am Berg war er auch. Ich habe dann als erstes den Kraftstofffilter ausgewechselt und siehe da das Problem schien gelöst. Drei vier Tage Ruhe und seidenweicher Lauf des Motors. Dann plötzlich springt er nicht an, nachdem er schon warm gefahren war und nur kurz abgestellt war. Ich bringe ihn immer noch rechtzeitig irgendwie zum Laufen aber er hat jetzt immer stärker werdende Zündaussetzer. Mittlerweile ist bei einer Drehzahl von 2000 U/Min  + - 300 von einem flüssigen Fahren nicht mehr zu reden.

Die Startprobleme sind da fast das kleinere Übel.

Ich möchte den Fehler jetzt eingrenzen. Wie gehe ich am besten vor?

Kabel und Steckkontakte sitzen gut, alles ist sauber, nicht versifft auf Anhieb kein Fehler bei Sichtkontrolle zu entdecken.

 

bearbeitet von X1-1957

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Die Hitze macht der Elektronik zu schaffen - leider bin ich mit dem 16V nicht vertraut ...aber fahr doch mal nach Pautzfeld in die Fahrgasse 1, da wird dir geholfen ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast X1-1957

Danke Aber Meister Kroack nimmt bis Mtte September keine Aufträge mehr an.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast X1-1957

Kann ich derzeit nicht sagen. Der Wagen ist aus zweiter Hand hat 160.000 km ist bis 130.000 Scheckheft gepflegt aber seit 2012 nur 10.000 km gelaufen. Alle TÜV Berichte jeweils ohne Mängel.  Ich lass Montag die Kerzen wechseln, wenn es dann nicht besser ist kommt die Zündspule dran? Wäre m E. die logische Reihenfolge.

Frage: Weiß jemand ob der Wagen einen Luftmengenmesser hat?

bearbeitet von X1-1957

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Ich weiß nicht ob der 16V auch so ein Zündmodul vor der Zündspule hat, wenn ja dann wäre das meine erste Wahl zu tauschen. Bei den Kerzen nimm Eyquem oder Champion. Luftmengenmesser sollte er nicht haben, stattdessen einen Mapsensor ;)

Zündkabel brachten bei meinem einen extremen Leistungsschub, allerdings ist das ein 8V und hat mehr als doppelt so viel Kilometer runter ...der Motor, beim Auto sinds noch ein paar mehr ;) ...keine Ahnung ob die auch nur durch Alter schlechter werden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson

Das Zündmodul das ich meine schaut so aus:

https://www.google.de/search?q=bosch+227+100+123&source=lnms&tbm=isch&sa=X&ved=0ahUKEwi02I651NXcAhUImRoKHSBoAZkQ_AUIDCgD&biw=1240&bih=914

wenn du sowas im Motorraum findest dann lies die Nummer ab, es gibt verschiedene ...die aber zum Teil untereinander kompatibel sind ...zumindest an meinem Motor ;)

Das Teil befindet sich bevorzugt am Batteriekasten (TCT/V6) also ist die Chance groß das es bei deinem 16V auch dort sitzt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Fred

Es wissen wohl alle schon um welchen Motor es geht, nur ich nicht.
X1 16V    
? 2.0 Liter mit 132 PS  oder  2.0 Liter mit 15+ PS ?

Fred

bearbeitet von ACCM Fred

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Fred

Dann lohnt es sich, nach dem Zündkerzentausch, darüber nachzudenken die Zündspulenleiste (zwischen den beiden Nockenwellen) auszutauschen. Die gibt im Alter ab und zu mal auf. (Eine separate Zündspule oder ein Zündmodul kenne ich da nicht.)
Es gibt da zwei Varianten. Der Unterschied ist in der oberen Plastikplatte (der Ausschnitt für den Öleinfüllstutzen). Den kann man aber auch nachschneiden wenn man die falsche Leiste erwischt hat. Sieht dann wohl nicht so schön aus, aber funzt auch gut.
Die Zündspulenleisten sind nicht ganz billig, aber ggf. gibt es auch geprüfte Gebrauchtteile. Anfrage an TorstenX1 könnte sich lohnen.

Fred

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
spätActiva

Ich werfe mal Doppelrelais und Benzinpumpe in den Raum ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Manson
vor 34 Minuten schrieb spätActiva:

Ich werfe mal Doppelrelais und Benzinpumpe in den Raum ...

Nein, nicht werfen, könnte Kaputt gehen! ;)

Glaube nicht das da der Fehler liegt, nach meiner Erfahrung gehen die beiden Sachen oder sie gehen nicht, also gar nicht mehr.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast X1-1957
vor 4 Stunden schrieb spätActiva:

Ich werfe mal Doppelrelais und Benzinpumpe in den Raum ...

Mein Bauchgefühl sagt mir dass Benzinpumpe eine Option ist. Ich hatte mal einen TR 7 da lief die Pumpe hat aber nichts gefördert. Ein genialer Mechaniker hat dann die Kraftstoffleitung spiralförmig um den Pumpenkörper gelegt und alles war gut. Der Kraftstoff in der Leitung hat die Pumpe abgekühlt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Ich würde aucvh zuerst an die Zündspule denken.

Vielleicht mal wieder kurz zu den Bezeichnungen:

Xantia 16v -> 150 PS, Schaltsaugrohr, 4 einzelne Zündspulen.

Xantia 2,0i 16v -> 132 PS, 2 Doppelspulenj in einer Einheit zusammengefaßt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast X1-1957
Gerade eben schrieb TorstenX1:

Ich würde aucvh zuerst an die Zündspule denken.

Vielleicht mal wieder kurz zu den Bezeichnungen:

Xantia 16v -> 150 PS, Schaltsaugrohr, 4 einzelne Zündspulen.

Xantia 2,0i 16v -> 132 PS, 2 Doppelspulenj in einer Einheit zusammengefaßt.

Sitzen die beim 16V in dem Steg über den Kerzen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Steg ? Die sitzen direkt auf den Kerzen. Ist aber nicht relevant für deinen Motor.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast X1-1957
vor 7 Minuten schrieb TorstenX1:

Steg ? Die sitzen direkt auf den Kerzen. Ist aber nicht relevant für deinen Motor.

Was nun? Erst denkst du dran und jetzt ist es nicht mehr relevant? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Dein Motor hat trotz läppischer 132 PS ebenfalls sowas wie Zündspulen :)

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Fred

Hallo "alter Mann"  (wenn das oben Dein Geburtsjahr ist, dann bin ich 2 Jahre jünger :) und darf das so sagen. :)  )

Du hast den 2l 16V  132 PS.

Der hat die Zündspulenleiste, den schwarzen Deckel (oder Leiste) in der Mitte zwischen den beiden Nockenwellen, direkt über den Zündkerzen sitzt. Da drunter, an dem Deckel sind die Zündspulen integriert.
und das schwarze Teil darum geht es. Das wird wahrscheinlich hinüber sein.

 

vor 28 Minuten schrieb X1-1957:
vor 31 Minuten schrieb TorstenX1:

Xantia 2,0i 16v -> 132 PS, 2 Doppelspulen in einer Einheit zusammengefaßt.

Sitzen die beim 16V in dem Steg über den Kerzen?

Ja in/unter dem schwarzen Deckel  No. 2.

image.png.b880fd2948d21d620a352f8538f0c3ba.png

Fred

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
ACCM Fred
vor 12 Minuten schrieb TorstenX1:

Dein Motor hat trotz läppischer 132 PS,.....

Dat reicht an PS, wer mehr hat will nur damit protzen ;);):)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1

Naja, wenn ein 16V mit 150 PS sehr locker von einem CX mit einem sog. "Renault-Motor" mit 113 PS abgehängt wird ... reichen mir 113 PS, aber nicht im Xantia ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Thomas_Schweden
vor 7 Stunden schrieb ACCM Fred:

Dann lohnt es sich, nach dem Zündkerzentausch, darüber nachzudenken die Zündspulenleiste (zwischen den beiden Nockenwellen) auszutauschen. Die gibt im Alter ab und zu mal auf. (Eine separate Zündspule oder ein Zündmodul kenne ich da nicht.)
Es gibt da zwei Varianten. Der Unterschied ist in der oberen Plastikplatte (der Ausschnitt für den Öleinfüllstutzen). Den kann man aber auch nachschneiden wenn man die falsche Leiste erwischt hat. Sieht dann wohl nicht so schön aus, aber funzt auch gut.
Die Zündspulenleisten sind nicht ganz billig, aber ggf. gibt es auch geprüfte Gebrauchtteile. Anfrage an TorstenX1 könnte sich lohnen.

Fred

Ist das beim C5 I Auch so? Weil da ist Auch so Eine Zündmodulleiste zwischen den Nockenwellen. Äussert sich das Auch mal und mal nicht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
TorstenX1
vor 31 Minuten schrieb Thomas_Schweden:

Ist das beim C5 I Auch so? 

Du meinst sicher den 2,2 HDi ? Das dürfte wohl deutlich anders gelöst sein...

Aber ich verstehe dein Problem. Den eigenen Motortyp in einem öffentlichen Forum preisgeben, das geht gar nicht. Datenschutz und so. Nachher weiß es jeder, und man kann es auch in Jahrzehnten noch nachlesen :)

bearbeitet von TorstenX1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Gast X1-1957
vor 45 Minuten schrieb ACCM Fred:

Hallo "alter Mann"  (wenn das oben Dein Geburtsjahr ist, dann bin ich 2 Jahre jünger :) und darf das so sagen. :)  )

Du hast den 2l 16V  132 PS.

Der hat die Zündspulenleiste, den schwarzen Deckel (oder Leiste) in der Mitte zwischen den beiden Nockenwellen, direkt über den Zündkerzen sitzt. Da drunter, an dem Deckel sind die Zündspulen integriert.
und das schwarze Teil darum geht es. Das wird wahrscheinlich hinüber sein.

 

Ja in/unter dem schwarzen Deckel  No. 2.

image.png.b880fd2948d21d620a352f8538f0c3ba.png

Fred

http://img11.hostingpics.net/pics/899123DSC00572.jpg

Bei mir ist wie auf den beigefügtem Foto unterhalb des Öl Einfüll Stutzens ein schwarzer Steg unter dem sich 4 rosa Teile befinden. Sind das dann die Einspritzdüsen?

Mir erschließt sich nicht wo auf deiner Grafik die Zündkabel laufen sollen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden