Jump to content

XM Ketten-V6: Anlasser geht gelegentlich nicht – lange Geschichte mit Lösung – oder auch nicht …


holger s
 Share

Recommended Posts

Ich editiere mal hier vorne, das geht ja jetzt zum Glück (2.7.2019):
Der Threadtitel hieß ursprünglich: Wie sieht der Anlasssperrschalter aus?
Da ich den auch im Verdacht hatte, warum der Anlasser gelegentlich nicht drehte.
Die Lösung gibt es weit hinten im Thread: Es waren Übergangswiderstände an den dicken Batteriekabeln.

 

--------------------------------------------------------------------

Das ist zwar eventuell ein Thema für den Schraubertag Brandenburg, aber ich wollte mich vorher mal kundig machen.

Hat jemand ein Foto von diesem Schalter und weiß, ob und wie man den geöffnet bekommt um ihn zu reinigen bzw. die Kontakte zu schleifen?
Ich muss dem Anlasssperrschalter, oft auch Multischalter« genannt, wieder auf die Sprünge helfen.

Den habe ich nämlich nach diversen anderen Maßnahmen (Anlasser-Relais, neuer Anlasser) als Schuldigen für das gelegentliche Anlasser-Aussetzen ausgemacht.

Ich hatte vorher sämtliche Threads zu dem Thema gelesen und alle Schuldigen in Betracht gezogen und – wie ich fälschlicherweise dachte – systematisch ausgeschlossen.
Ich war mir zunächst ziemlich sicher, dass es der Anlasser selber bzw. der Magnetschalter (denn von dort kam auch kein »Klack«) ist, denn das Problem – es war schon dem Vorbesitzer bekannt – trat sehr selten und nur bei großer Hitze im Sommer und wenn der Wagen zusätzlich sehr warmgefahren war (Autobahn oder langsamer Stadtverkehr) auf. Jetzt in dem heißen Sommer aber nahezu täglich und auch schon bei kaltem Wagen am Morgen. 

Nach mehrfachem Betätigen des Zündschlosses ging es dann immer irgendwann. Nachdem ich neulich den Anlasser gegen einen neuen getauscht hatte, tauchte das Phänomen wieder auf. Jetzt dachte ich okay, dann wird es wohl des Zündschloss sein. Aber – das hatte ich schon gegen ein von mir überholtes getauscht – und bei dem alten Zündschloss gab es die Aussetzer ja auch schon. 

Bleibt ja nur noch der Sperrschalter. Anfangs brachte der Versuch nichts – muss Zufall gewesen sein, aber jetzt hilft es bei nicht-drehendem Anlasser immer, bei in Anlassstellung gehaltenem Zündschlüssel den Wählhebel zwischen P und R hin- und herzuschieben. Dann kommt der Anlasser immer.

Es erschien mir anfangs nicht plausibel, dass der Schuld sein könnte, da ja nach mehreren versuchen am Zündschloss der Anlasser immer drehte.

 

Lange Rede … der Schalter sitzt wohl unter dem LHM-Behälter auf dem Getriebe, das Fass muss wohl raus … uäh … 
Aber wie sieht der Schalter ansich aus und wie ist der mit dem Getriebe mechanisch verbunden?

Wie das ganze Ding beschaltet ist, sieht man ganz gut hier

Edited by holger s
Link to comment
Share on other sites

Beim V6 meiner Tochter ist/war der Übeltäter das braune Relais hinter dem linken Scheinwerfer (in Fahrtrichtung gesehen)

Gelegentlich, wenn es sehr Warm ist, muss man auch mal temporär die Ventilatorrelais abziehen weil die beiden Lüfter soviel Strom ziehen das es für den Anlasser schlicht nicht mehr reicht. Passierte auf dem Skandinavientrip des öfteren ;) An die Baustelle mache ich mich in einer lauen sternklaren Winternacht wenn ich nichts besseres mit meiner Zeit anzufangen weiß ;)

Edited by Manson
Link to comment
Share on other sites

Das Relais nebst Sockel war in sehr gutem Zustand.

Ich habe bei meinem halb-systematischen Vorgehen allerdings die Kontakte mit Kontakt 60 eingesprüht und mit Kontakt WL gespült. Ein neues Relais habe ich auch eingebaut. Hat, wie ich schrub nichts geholfen.

Das alte Relais hab ich für Spaß mal geöffnet – es zeigte sich innen im Neuzustand. 

Edited by holger s
Link to comment
Share on other sites

vor einer Stunde schrieb holger s:

Das alte Relais hab ich für Spaß mal geöffnet – es zeigte sich innen im Neuzustand. 

Sagt nichts aus, da sind Widerstände auf der Platine verlötet, ich hab eins sogar zum Spaß nachgelötet und trotzdem ging es nur manchmal, manchmal nach abziehen und wieder ranstecken, manchmal nach Klopfen auf den Luftfilter.....

Zur Zeit ist ein gebrauchtes von Rüdiger drin welches deutlich öfter mag ...aber dann halt wieder auch mal nicht ;)

Link to comment
Share on other sites

Bei mir ist da ein normales Wechsel-Relais; eigentlich reicht sogar ein Schließer. Das ist ein 08/15-Relais, warum nimmst Du kein neues? Ich kann Dir gerne eins mitbringen.

Link to comment
Share on other sites

Das funktioniert seltsamerweise nicht, ich habe es versucht ;) Und glaub mir, ich hab vermutlich mehr Relais rumliegen als manch Citroen Händler im Lager ...nur Rüdiger hat mehr und vor allem ...aufgeräumt ;)

Edited by Manson
Link to comment
Share on other sites

hast du schon probiert, das Batterie-Plus direkt auf den Anlasser zu legen? Das haben einige Ketten V6 Fahrer gemacht und es hat geholfen. Nach meiner Erinnerung war es der Multischalter in den seltensten Fällen. Hast du es auch schon mal mit einer gut geladenen Ersatzbatterie probiert, wenn der Anlasser mal wieder nicht wollte? Mir hat ziemlich oft entweder externe Starthilfe oder eben Abkühlung geholfen. Das Problem ist ja beim Ketten V6 hinlänglich bekannt - wie du in der Suche sicher festgestellt hast.

Der Multischalter ist ein kleiner Kasten, der direkt am Getriebe sitzt. In dem Kasten endet der Bowdenzug vom Wählhebel. Allerdings weiß ich nicht, wie man den Kasten aufbekommt. 

Link to comment
Share on other sites

vor 58 Minuten schrieb XMbremi:

hast du schon probiert, das Batterie-Plus direkt auf den Anlasser zu legen? Das haben einige Ketten V6 Fahrer gemacht und es hat geholfen. Nach meiner Erinnerung war es der Multischalter in den seltensten Fällen. Hast du es auch schon mal mit einer gut geladenen Ersatzbatterie probiert, wenn der Anlasser mal wieder nicht wollte? Mir hat ziemlich oft entweder externe Starthilfe oder eben Abkühlung geholfen. Das Problem ist ja beim Ketten V6 hinlänglich bekannt - wie du in der Suche sicher festgestellt hast.

Moin Bremi,

falls Du mich uns nicht Mason meinst …

… da ja der Anlasser nach einigen Versuchen – oft beim zweiten oder dritten – wie beschrieben immer gelaufen ist, bin ich nie in die Notlage gekommen, Batterieplus direkt auf den Anlasser zu legen. Zumal das ja nicht bei der Fehlersuche hilft.

Meine Batterie ist recht neu; und die Probleme gab es auch, als sie nagelneu war. Und diese Versuche hätten nach meinem Verständnis nichts gebracht, da ja der Anlasser in 95% aller Fälle läuft. Wenn ich es mal mit direkt Batterie-Plus oder Zweitbatterie versucht hätte, hätte sich der Anlasser im Zweifel dann auch ohne die Hilfe gedreht.

Und wenn ich beim Anlassversuch den Schlüssel in Anlassposition halte und sich nichts tut – und dann aber ein-zwei Mal von P auf R schalte und der Anlasser läuft, ist für mich der Multischalter ein ziemlich heißer Kandidat. 

Link to comment
Share on other sites

Der Multischalter ist zusammen Genietet, kann man aufbohren und hinterher mit Schrauben und Muttern wieder zusammenschrauben. Der Mulitschalter sitzt unter dem LHM Fass, unter dem LHM Fass ist eine Motoraufhängung, die muss auch weg. Also Motor von unten abstützen. Um den Halter ab zu schrauben muß der Luftfilter weg und auch der Batteriekasten, sonst kommt man an die Schrauben der Motorhalterung nicht ran. Wenn das alles weg ist, sieht man das Schaltgestänge und dahinter ist der Multischalter. Ich habe zum tauschen vier Stunden gebraucht...

Ich habe den Multischalter getauscht, weil er die Falschen Gänge angezeigt hat. Und ich erhoffte mir, dann von dem "Anlasser will nicht" wegzukommen. Pustekuchen. Ich habe auch mal gemessen, was von der Batteriespannung an dem Relais noch ankommt. Bei meinem sind es ungefär 1 Volt Verlust. Da hab ich doch für dieses Problem ein Fensterheberschalter im Auto, der von der Batterie, über eine Sicherung direkt an das Relais geht. Auch mit dem Funktionierte das Anlassen nur eine Zeitlang, dann nicht mehr.Bei meinem ist es jetzt so: 80% funktionieren mit dem Schlüssel direkt, ansonsten betätige ich derzeit beides: Zündschlüssel und mein Schalter, dann funktioniert es. Sollte es dennoch nicht funktionieren, dann Motorhaube auf, und den Relais kontakt direkt an die Batterie, wuups, Auto läuft.

Ach ja: Ich hatte deswegen auch schon Relais, und das Zündschloss ausgetauscht...

  • Like 1
Link to comment
Share on other sites

Martin meint dich und nicht mich aber ich fühle mich auch angesprochen, in gewisser Weise, aber genau das was er vorschlägt werde ich in ausgereifter Form als Festinstallation mit zusätzlichem Startknopf im Wagen meiner Tochter verwirklichen ...in einer lauen Winternacht und bis dahin muss es weiter so gehen ;)

Manchmal macht es durchaus mehr Sinn zeitaufwändige unbefriedigende Fehlersuchen zu beenden und stattdessen eine praktikable dauerhafte Lösung zu finden ;)

Edited by Manson
Link to comment
Share on other sites

Okay, bei dem Aufwand ist das dann nichts für den Schraubertag. Ich werde dann, um das weiter einzugrenzen, eine zeitlang die entsprechenden Kontakte am Relaisausgang kurzschließen oder den Sperrschalter durch einen weiteren Schalter simulieren. Wenn es dann immer geht, liegt es wohl am Sperrschalter.

Irgendwie muss man dem Ding doch beikommen … bei Schaltwagen gibt es diese Problematik nie und daher kann es nur daran liegen.

Link to comment
Share on other sites

Also ich würde bei diesem Fehlerbild immer zuerst prüfen, ob bei Start über Zündschloss Spannung am Anschluss des Magnetschalters ankommt. Wurde das hier getan?

Wenn generell immer Spannung ankommt, kann es nicht der Multischalter sein. Dennoch kann es sein, dass der Anlasser nicht anläuft, weil der Strom für den Magnetschalter zu gering ist. Habe ich so mehrfach in den letzten 12 Monaten erlebt, zuletzt bei meinem BX, der erst bei Wärme ab und zu nicht mehr auf den ersten Schlüsseldreh wollte, kurz danach dann überhaupt nicht mehr.

Lösung: Anschlussleitung Magnetschalter als Steuerspannung für ein Relais, das bei Start dann Batterieplus schaltet, also wieder volle Stromstärke an den Magnetschalter gibt.

Gruß

Holgi

Link to comment
Share on other sites

vor 21 Minuten schrieb Entenholgi:

Also ich würde bei diesem Fehlerbild immer zuerst prüfen, ob bei Start über Zündschloss Spannung am Anschluss des Magnetschalters ankommt. Wurde das hier getan?

Nein, noch nicht; ich glaube da komme ich nicht so leicht dran. Außerdem – was misst man, wenn der Strom doch ankommt? Und was ist da überhaupt die Ursache.

Und ein kleines Update von eben: dieses Mal hat das hin- und herschalten am Wahlhebel nichts gebracht. Aber beim zweiten dreh am Zündschlüssel ging der Anlasser dann.

Das würde tatsächlich für die zu-wenig-Strom-am-Magnetschalter-Theorie sprechen. Das gabs ja hier schon mal. Und warum hilft bei mir manchmal das Schalten? Aber – was ist denn da die eigentliche Ursache? An welcher Stelle ist die Schwachstelle?

Also nächster Plan: Zusätzliche Leitung an den Anlasser? Reicht ein Kabel vom Anlasserrelais aus oder direkt von der Batterie?

Es ist zum verzweilfeln …

Edited by holger s
Link to comment
Share on other sites

Holger wir haben einen originalen Werkstatt Ordner mit fast allen Schaltplänen vom XM. Dort kannst du dann am Schraubertag in aller Ruhe nachschauen.
Gruß André

Gesendet von meinem S60 mit Tapatalk

Link to comment
Share on other sites

vor 19 Stunden schrieb holger s:

 

Das alte Relais hab ich für Spaß mal geöffnet – es zeigte sich innen im Neuzustand. 

Für Dein Automatik-Auto gilt: Zündschloss - Multischalter - Relais - Magnetschalter/Anlasser. Das Relais verschaltet dabei den Magnetschalter direkt mit der Batterie. Die Idee mit einer zusätzlichen Relaisschaltung wie bei Schaltautos ist damit also hinfällig, sowas hat Dein Auto ja schon.

Aber: Du baust jetzt einfach das geöffnete, alte Relais wieder ein. Und immer wenn der Anlasser nicht funktioniert betätigst Du das von Hand und berichtest. Aber Vorsicht! Wählhebel auf P und Handbremse.

Gruß Gerd

Link to comment
Share on other sites

vor 1 Stunde schrieb Gerd Kruse:

Aber: Du baust jetzt einfach das geöffnete, alte Relais wieder ein. Und immer wenn der Anlasser nicht funktioniert betätigst Du das von Hand und berichtest. Aber Vorsicht! Wählhebel auf P und Handbremse.

Gruß Gerd

Dazu bräuchte ich einen ca. drei Meter langen Arm, der – während ich auf dem Fahrersitz den Zündschlüssel halte, die Motorhaube öffnet und das Relais betätigt. 

Die Schaltung kenne ich – hier noch mal für alle Mitbefassten – der Multischalter liefert den Steuerstrom an das Relais, was den Schaltstrom für das Zündschloss Richtung Anlasser freigibt Allerdings bekommt der Multischalter seinen Strom auch vom Zündschloss …

large-1.Anlasserschaltung.JPG.3786e314e56819baac18f7d7d360a971.JPG.af1c2132101e859b17c52bf158f9dd3e.JPG

 

Link to comment
Share on other sites

vor 2 Stunden schrieb holger s:

Dazu bräuchte ich einen ca. drei Meter langen Arm, der – während ich auf dem Fahrersitz den Zündschlüssel halte, die Motorhaube öffnet und das Relais betätigt

Warum nicht erstmal messen, mit Prüflampe (besser mit Multimeter) und Kabelverlängerung, vor und hinter dem Relais.

Gerd hat ja recht, dass der XM schon eine Relaisschaltung hat, aber dennoch würde ich es mit einer eigenen Relaislösung versuchen. Aber erstmal messen, ob überhaupt Spannung ankommt, zumindest am Relais, das scheint hier immer noch ungeklärt.

Gruß

Holgi

Link to comment
Share on other sites

vor 3 Stunden schrieb holger s:

Dazu bräuchte ich einen ca. drei Meter langen Arm, der – während ich auf dem Fahrersitz den Zündschlüssel halte, die Motorhaube öffnet und das Relais betätigt.

 

dazu reicht auch ein ganz kurzer Arm mit Daumen drann. Mit dem betätigt man nämlich einfach ersatzweise das Relais, und darf  dann logischer Weise auf den Dreh des Zündschlüssels verzichten. Und die Motorhaube wird man irgendwie auch noch aufbekommen.

Gruß Gerd 

Link to comment
Share on other sites

vor 14 Minuten schrieb Gerd Kruse:

dazu reicht auch ein ganz kurzer Arm mit Daumen drann. Mit dem betätigt man nämlich einfach ersatzweise das Relais, und darf  dann logischer Weise auf den Dreh des Zündschlüssels verzichten. Und die Motorhaube wird man irgendwie auch noch aufbekommen.

Das Relais löst alleine keine Anlasserdrehung aus. Es wird durch den Multischalter geschlossen und gibt dadurch lediglich den Weg frei für den Strom der Anlassstellung des Zündschloss'.

Link to comment
Share on other sites

Zündungsplus auf Taster im Innenraum, von dort ein Kabel auf ein Extra Relais im Motorraum welches direkt den Dauerplus von der Batterie auf den Magnetschalter des Anlassers gibt ...das ist die pragmatische Lösung die ich im Riemen V6 meiner Tochter realisieren werde und die sämtliche potentiellen Fehlerquellen umgeht.

Link to comment
Share on other sites

vor einer Stunde schrieb Entenholgi:

Warum nicht erstmal messen, mit Prüflampe (besser mit Multimeter) und Kabelverlängerung, vor und hinter dem Relais.

Die Frage ist – was soll ich messen, wenn in 9 von 10 Anlassversuchen der Anlasser sofort dreht? Ich müsste mir ja zwei Multimeter (habe ich sogar) wie in einem Testfahrzeug fest anschließen – gute Idee eigentlich. Wobei es noch mehr Parameter zu messen gibt.

Aber um mal anzufangen (ich merke langsam, wie man der Sache näher kommt), könnte ich eine erste Messung am Relais machen … um was festzustellen?
Mal angenommen, das Relais ansich funktioniert (es ist neu) – es bliebe festzustellen, ob es durch den Multischalter angesteuert wird. Das könnte eine zweite Person fühlen, ob es klickt. Allerdings merke ich bei Anlassposition und nicht laufendem Anlasser und Hin- und Herschalten des Ganghebels eine Helligkeitsveränderung in bei den ganzen Kontrollleuchten und ich höre ein Klicken – woher auch immer – das Relais an der Traverse werde ich im Innenraum wohl kaum hören.

Frage: Zu messen wär dann, was der Schaltstrom so treibt. Das hieße, ich muss am Kontakt 3 gegen Masse messen, welche Spannung anliegt?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...