Jump to content

X1 Wie bekomme ich die Bremsschläuche vorn am Besten gewechselt


ACCM Fred
 Share

Recommended Posts

Hallo Leute,
meine X1 muß zum TÜV und ich bekomme vorne die Verschraubung nicht aus den Bremsschläuchen.
Die Hohlschrauben scheinen schon sehr lange ´drin zu sein. waren sehr verrostet. (entsprechend wohl auch das Gewinde,..) Über Tage mit Rostlöser eingeweicht, auch mit diesem Kälte-Schock-Rostlöser. aber die beiden Hohlschrauben sitzen fest wie geschweißt.
Mit gutem 11er Bremsleitungsschlüssel versucht und auch mit diesem aufklappbaren BGS-Spezial-Schlüssel, der den 6kant voll umschließt. Wenn ich da weiter mache, dann sind die Dinger rund oder ab. (Hab auch schon M8er und M10er Schrauben abgedreht, da kenne ich mich aus :) )
Denke jetzt schon ´dran den Schlauchstutzen abzusägen und die verbleibende Muffe dann "aufzudremeln".

Habt Ihr da noch eine andere Lösung?
Wenn ich die 6kante kaputt kriege muß ja ´ne neue Bremsleitung rein, und die habe ich nicht ´rumliegen und will sie eigentlich auch nicht erneuern.

Wäre für Hilfestellung dankbar.
Wiekommt Ihr da mit zurecht?

Wäre es evtl hilfreich da was mit Hitze zu machen? (Lötbrenner?)

Aber da läuft ja kontinuierlich immer etwas LHM ´raus, oder?

Fred

Edited by ACCM Fred
Link to comment
Share on other sites

Hab auch schon mehrere festsitzende Hohlschrauben mit einer Gripzange losbekommen, wo der Leitungsschlüssel versagt hat. Nicht zu fest klemmen, sonst zerdrückt man die Hohlschraube.

Link to comment
Share on other sites

vor 6 Minuten schrieb bx-basis:

Hab das gestern beim X2 gemacht, ging mit einer guten Gripzange auf...

Mensch, wie hast Du da die Gripzange drauf gekriegt? Da ist hinterrücks doch garnicht soviel Platz.
Kann mir vorstellen die Gripzange da anzusetzen,aber da ist ja kaum genug Platz um mit einem normalen Leitungsschlüssel zu schrauben,...
Und der 6kant war dann zerquetscht, oder nur "so gut wie rund" ?
Der Vielzahn des Schlauches sitzt noch gut in seinem Sitz.

Link to comment
Share on other sites

Ist eng, geht aber. Radhausverkleidung weg und dann eine möglichst kompakte Zange ansetzen, ging sogar links mit dem großen Getriebe im Weg. Wenn der Schlüssel danach nicht mehr geht ziehst Du eben auch mit der Zange fest.

Link to comment
Share on other sites

Man kann das Blech, in dem die Verschraubung sitzt, etwas verbiegen um eine günstigere Position für das Ansetzen einer Zange zu erhalten. Besonders beim Activa auf der linken Seite mache ich das gerne mal, da ist noch deutlich weniger Platz als bei normalen Xantias. Auch kann es helfen, die Antriebswelle auszubauen, hab ich auich schon ein paarmal gemacht.
Falls alles nichts hilft, muß man halt eine neue Bremsleitung spendieren. Frißt Zeit, ist aber auch kein Hexenwerk.

Link to comment
Share on other sites

Danke an Alle, dann werde ich mal noch kräftiger rangehen, .

vor 2 Stunden schrieb TorstenX1:

Falls alles nichts hilft, muß man halt eine neue Bremsleitung spendieren. Frißt Zeit, ist aber auch kein Hexenwerk. 

Und das will ich unbedingt vermeiden, da der Wagen unbedingt danach weiter fahrbereit sein muß. :(

Edited by ACCM Fred
Link to comment
Share on other sites

Ich hab's (auch am X2, ich vermute da ist es wie am X1) mit einer guten, wirklich guten WaPu-Zange von Knipex geschafft. Die ist schlank und verstellbar, aber vor allem beißt die sich mit gehärteten, gegenläufigen Zähnen sehr gut am Material fest. Das gibt zwar Macken, aber man muss die Hohlschrauben nicht zerquetschen. Richtig eingestellt greift die auch an mehr als zwei Flanken. Rostlöser hab ich trotzdem sicherheitshalber schon Tage vorher eingesetzt.

Nach der Forumslektüre hatte ich schon ein bisschen Bammel vor der Aktion und war dann umso mehr stolz.

 

 

Ich suche mal das Video, wo man gut sehen kann, wie sich diese Zange regelrecht verbeißt..

 

  • Like 1
Link to comment
Share on other sites

ACCM Claude-Michel

Hallo Fred, hatte ähnliche Probleme am X2. Zum Schluss habe ich die zu tauschende Leitung abgeschnitten, die Starre zum ABS-Block abgebaut und die Verschraubung ganz locker am Schraubstock geöffnet. Ich muss morgen mal nachschauen ob ich den Schnittpunkt irgendwie dokumentiert hatte.

Link to comment
Share on other sites

vor einer Stunde schrieb TorstenX1:

Normalerweise ist ein Fahrzeug auch nach Montage einer neuen Bremsleitung fahrbereit :)

Jaaaaaa      :cool:           Nur nicht in den 2-3 Tagen bis die da ist und eingebaut.  (Hab nicht soein Lager wie Du.)

Link to comment
Share on other sites

vor einer Stunde schrieb Juergen_:

Ich suche mal das Video, wo man gut sehen kann, wie sich diese Zange regelrecht verbeißt..

Die Knipex Cobra, die hab ich, die hat mit beim Wechsel der Stabistangen sehr gut beim Gegenhalten geholfen. (Konnte auf dem Parkplatz keine Flex für die M12 Sicherungsmuttern verwenden und der kleine Inbus im Gewindezapfen hatte einfach nicht gereicht :).)
Aber für diese Hohlschrauben hab ich mich einfach nicht getraut dies "richtig schwere Gerät" aufzufahren.

Fred

Link to comment
Share on other sites

vor 46 Minuten schrieb ACCM Claude-Michel:

Hallo Fred, hatte ähnliche Probleme am X2. Zum Schluss habe ich die zu tauschende Leitung abgeschnitten, die Starre zum ABS-Block abgebaut und die Verschraubung ganz locker am Schraubstock geöffnet.

Hallo Claude-Michel,
wäre für links eine Alternative. Für rechts müsste die Leitung zu lang sein zum einfachen ausfädeln.
Wenn du den Schlauchstutzen durchgesägt hast, dann den Bund an der Steckverzahnung abgefeilt, dann müsste man den restlichen Schlauchstutzen durch das Loch im Schottblech schieben können.
Aber das ist doch eine riesige LHM-Sauerei, oder?
Sobald man die Bremsleitung öffnet tropft doch LHM raus, bis das Faß leer ist, oder?
So ähnlich kann ich mich wenigstens an das LHM-trielen erinnern als ich bei meiner ersten X1 die Schläuche mal getauscht hatte. Mußte schnell wieder zusammen damit nicht soviel ´raus läuft.

Link to comment
Share on other sites

ACCM Claude-Michel

Hallo Fred,

ja, rechts ist es ein bisschen schwieriger aber es ging. Brauchst mindestens Auffahrrampen.

Soweit ich mich noch erinnern kann, trat am ABS-Block nicht so viel LHM raus, dass es eine Sauerei gab. Ich behaupte Mal, wenn nicht gebremst wird, kommt auch nichts raus. Der ABS-Block ist auch höher als eine offene Leitung in Höhe des Rades.

Hier ein Bild wo abgeschnitten werden muß. Nicht mehr nach links sonst beschädigst du das Stück der Leitung die du behalten möchtest.

11b042-1536563865.jpg

Edited by ACCM Claude-Michel
Link to comment
Share on other sites

Hallo Fred,

vor 8 Stunden schrieb ACCM Fred:

Sobald man die Bremsleitung öffnet tropft doch LHM raus, bis das Faß leer ist, oder?

zum Glück nicht. Erstmal wird die Bremse nicht aus dem Fass gespeist, sondern aus der Hauptspeicherkugel. Und zwischen ihr und der Bremsleitung am Rad sind noch das Bremsventil und der ABS-Block. Viel kommt da nicht. Ich würde sicherheitshalber den Hauptdruckspeicher drucklos machen.

Grüße
Andreas

Edited by AndreasRS
Link to comment
Share on other sites

So es ist vollbracht, links und rechts sind neue Bremsschläuche ´drin.
Der Knipex Cobra und auch der Gripzange habe ich bei meinen Kräften nicht getraut. Ich hab schon zu oft bei "mal schnell eben" meine Kräfte unterschätzt und brauchte weitere Neuteile.
Ich hab die "Zahnarzt-Methode" angewendet. Für meinen Dremel-Nachbau hatte ich mehrere Diamant-Schleifstifte, die bisher noch unbenutzt waren, jetzt sind es 2 weniger.
Ich hab jeweils unter der rückseitigen Klammer den durchgesteckten Stutzen mehr oder weniger flächig dünner geschliffen, bis kurz vor dem Gewinde. Dann seitlich vom Gewinde auf die angeschliffenen Flächen ein paar Schläge mit einem langen stumpfen Körner/Durchschläger. Immer wieder kräftig Rostlöser, und dann konnte man die Hohlschrauben bewegen. :)
Jedoch drehte sich auf beden Seiten die Rohrleitung mit. Richtig zusammen korrodiert, das hat dann noch mal jeweils ´ne ganze Zeit hin- und herwackeln der Hohlschraube mit dem Rohrleitungsschlüssel bedeutet. Ausdauer führt zum Ziel. Am Ende machten die Hohlschrauben das was sie sollten.
Andreas, Du hast Recht, da tropft wohl nur die Leitung leer.
Ich glaube das waren noch die ersten Bremsschläuche. Die Hohlschrauben-6kante hatten bevor ich dabei ging keinerlei Beschädigungen, nur  massig Rost.

Und dann wollte ich, es war schon Dunkel (hatte ja Strom für den Dremel und somit auch eine Lampe auf dem Parkplatz) "noch mal schnell entlüften".
Alles vorbereitet, Entlüfternippel lösen - wo ist der 6kant, schei....  zumindest an der linken Seite alles rund. 8er Schlüssel, egal welche  greifen nicht und für diesen tollen BGS-  Rohrleitungsklappschlüssel ist zu wenig Platz zum Drehen.
Hab den Wagen erst vor gut 2 Jahren gekauft, und war noch nicht bei den vorderen Bremsen bei.

Und Entlüfternippel hab ich so nicht auf Lager. Also auf dem Parkplatz wieder alles schön zusammen geräumt und das Fahrzeug "ordnungsgemäß"auf Rädern abgestellt. Und morgen geht es weiter.............

Sind die Entlüfternippel vorn und hinten eigentlich die Gleichen?

Danke noch mal für Eure Tipps, hat mir echt geholfen.

Fred

  • Like 1
Link to comment
Share on other sites



...
Sind die Entlüfternippel vorn und hinten eigentlich die Gleichen? ...
Fred

Ja, definitiv.

Aber ich hab nicht genau die komplizierte Aktion verstanden, mit der du die Bremschläuche von den Leitungen getrennt hast.
Aber "Wissen ist Macht, nix wissen macht auch nix". Der Erfolg zählt.
Link to comment
Share on other sites

vor einer Stunde schrieb Juergen_:

Ja, definitiv.

Hab gerade in meinem Altteile Fundus (ausgebaut vor der Verschrottung meiner ersten X1) gesucht und bin fündig geworden.
Zumindest 1994 waren die Entlüfternippel im sichtbaren Teil gleich, aber im eingeschraubten Teil unterschiedlich. Die für hinten sind wesentlich länger. Vorne eingesetzt würde das Nippelgewinde noch weit über dem Sattelgewinde stehen, also nicht einschraubbar.
>>>>>>>> also 1994 definitiv nicht  :o

vor 1 Stunde schrieb Juergen_:

Aber ich hab nicht genau die komplizierte Aktion verstanden, mit der du die Bremschläuche von den Leitungen getrennt hast.
Aber "Wissen ist Macht, nix wissen macht auch nix". Der Erfolg zählt.

Danke!
Meine komplizierte Aktion: Seitlich schlitzen um die Vorspannung aus dem Gewinde zu nehmen und noch mal Rostlöser ins Gewinde zu kriegen um nicht so viel Kraft zum rausschrauben zu benötigen (6kant schonen) (Auf dem Bild siehst Du die Stutzen mit den abgeschliffenen Flächen.)

  • Like 2
Link to comment
Share on other sites

ACCM andrefrey
vor 5 Stunden schrieb ACCM Claude-Michel:

Ich löse und ziehe die Entlüftungsnippel mit einer Nuß und Rätsche an. Entlüften mit einem Gabelschlüssel.

ich auch ... und schmier vorher ein wenig Keramikfett ans Gewinde, dann ist Lösen später kein Problem mehr ...

Link to comment
Share on other sites

vor 3 Stunden schrieb ACCM andrefrey:
vor 8 Stunden schrieb ACCM Claude-Michel:

Ich löse und ziehe die Entlüftungsnippel mit einer Nuß und Rätsche an. Entlüften mit einem Gabelschlüssel.

ich auch ... und schmier vorher ein wenig Keramikfett ans Gewinde, dann ist Lösen später kein Problem mehr ...

Statt Gabelschlüssel zum  Entlüften nehme ich gerne einen flachen leicht angewinkelten Ringschlüssel, den kann man dann stecken lassen so lange der Schlauch aufgesteckt ist.

Und in den Gummideckel schmier ich Fett, damit dann beim Aufsetzen alles da drunter gut rostgeschützt ist und der herausgequollene Rest auch noch den 6kant schützt.

Link to comment
Share on other sites

Ach ja, auf der linken Seite war der 6kant des Nippels echt komplett rund, kein Wunder daß der Steckschlüsselnichtgriff. Aber glücklichweise  hatte ich ja noch ein gebrauchtes Ersatzteil und damit funktionierte es wie geplant.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...