Jump to content

Klimaanlagenpanel in Citroën XM bleibt schwarz


Guest CitroënXM
 Share

Recommended Posts

Guest CitroënXM

Hallo,

ich habe einen Citroën XM Y4 von 1998.

Vor einiger Zeit ging noch alles normal. Zwischenzeitlich war die Batterie leer und kaputt gegangen. (Ob das etwas damit zu tun hat oder nicht, weiß ich nicht. Es kann natürlich auch einfach Zufall sein.)

Nachdem ich die Batterie gewechselt hatte, ging das Klimaanlagenpanel nicht mehr. Es bleibt schwarz zeigt nichts mehr an, keine Lichter gehen. Wenn man auf die Knöpfe drückt, passiert auch nichts, das Gebläse ist auch nicht an.

Ich habe alle Sicherungen im Motorraum und im Innenraum überprüft. Der Sicherungskasten im Motorraum ist auch in Ordnung und nicht verschmort, ich hatte ihn auseinandergebaut. Das Panel selbst ist auch nicht defekt, ich habe es mit einem anderen gegengetestet.

Für das Panel gibt es ja zwei Stecker: einen dünnen langen mit vielen kleinen Kabeln und ein dickeres mit einigen wenigen Kabeln. Ich nehme mal an, das dicke mit den wenigen Kabeln führt den Strom!? Ich habe vom dem dicken Stecker alle Pins gegenseitig und auch gegen Masse getestet, nirgends liegt Strom an (bzw. nur einige mV).

Meine Idee war nun, dass es ein Relais geben müsste, das dafür sorgt, dass die Klimaanlage erst funktioniert, wenn das Auto läuft. In einem anderen Citroën XM habe mich mal zum Test alle Relais die ich finden konnte abgesteckt. Das Klimaanlagenpanel ging dort dann immer noch. Es gibt also wohl kein Relais dafür!?

Hat jemand eine Idee, was der Fehler sein könnte?

Grüße,

David.

Edited by CitroënXM
Link to comment
Share on other sites

Da könntest du mit deiner Vermutung fast richtig liegen - es gibt m.W. ein "relais moteur tournant". Aber ich weiß selber nicht, wo es zu finden ist :(

Link to comment
Share on other sites

Guest CitroënXM
vor 25 Minuten schrieb TurboC.T.:

Da könntest du mit deiner Vermutung fast richtig liegen - es gibt m.W. ein "relais moteur tournant". Aber ich weiß selber nicht, wo es zu finden ist :(

Vielleicht findet sich hier ja jemand, der das weiß!?

Gibt es noch irgendein Gerät, das erst läuft, wenn das Auto auch läuft? Damit könnte ich es ja testen. 

Wofür sind Kabel an dem dicken Stecker? Es müsste doch eines geben, das Plus und Minus bringt. Das müsste ich doch testweise mal direkt anschließen können.

Link to comment
Share on other sites

Y3: Klima läuft mit Zündung an. Y4 (den hast Du): Motor muss laufen. Das Relais sitzt meines Wissens irgendwo im Sicherungskasten. Referenz ist die Spannung in der Leitung zur Ladekontrollleuchte. Langer Rede kurzer Sinn: Ich habe den Verdacht, dass die Lichtmaschine defekt ist. Also: Leuchtet die Ladekontrollampe bei stehendem Motor überhaupt? Ist sie bei im Leerlauf laufendem Motor erloschen? Bei laufendem Motor Spannungsmessung direkt an der Batterie. Da sollten sich mindestens 13,5 Volt zeigen.

Gruß Gerd

Link to comment
Share on other sites

Guest CitroënXM
vor 7 Minuten schrieb Gerd Kruse:

Y3: Klima läuft mit Zündung an. Y4 (den hast Du): Motor muss laufen. Das Relais sitzt meines Wissens irgendwo im Sicherungskasten. Referenz ist die Spannung in der Leitung zur Ladekontrollleuchte. Langer Rede kurzer Sinn: Ich habe den Verdacht, dass die Lichtmaschine defekt ist. Also: Leuchtet die Ladekontrollampe bei stehendem Motor überhaupt? Ist sie bei im Leerlauf laufendem Motor erloschen? Bei laufendem Motor Spannungsmessung direkt an der Batterie. Da sollten sich mindestens 13,5 Volt zeigen.

Gruß Gerd

Hallo Gerd,

danke für deine Anregungen.

Das Batterie-Symbol ist bei Zündung ein da und erlischt, wenn der Motor läuft. Die Batterie lädt im Leerlauf mit 14,61 Volt, bei ausgeschaltetem Motor hat sie 12,40 Volt.

Hast du noch eine Idee?

Grüße,

David.

Link to comment
Share on other sites

Die Schaltpläne hast du schon?

http://pepon1.free.fr/CITROEN XM_fichiers/indexshemas.htm

Da sind teilweise auch Einbauorte der Bauteile verzeichnet.
 

Schau mal, ob du da vll. etwas findest. Einen Schaltplan für's Klimapanel auf jeden Fall. Den Ort des Relais vielleicht auch. 

Ich kann evtl. auch noch mal nachsehen. Hatte und habe zwar keine Probleme in diese Richtung bis dato, aber wer weiß...

Link to comment
Share on other sites

vor 16 Minuten schrieb Gerd Kruse:

Y3: Klima läuft mit Zündung an. Y4 (den hast Du): Motor muss laufen. Das Relais sitzt meines Wissens irgendwo im Sicherungskasten. Referenz ist die Spannung in der Leitung zur Ladekontrollleuchte. Langer Rede kurzer Sinn: Ich habe den Verdacht, dass die Lichtmaschine defekt ist. Also: Leuchtet die Ladekontrollampe bei stehendem Motor überhaupt? Ist sie bei im Leerlauf laufendem Motor erloschen? Bei laufendem Motor Spannungsmessung direkt an der Batterie. Da sollten sich mindestens 13,5 Volt zeigen.

Gruß Gerd

Sehr guter Tipp! Das Relais könnte tatsächlich im/am Sicherungskasten sein.

Andere Möglichkeit: Unterm Handschuhfach oder beim 1998 Handschuhfach und Airbag. 

Das mit der Verbindung zur LiMa ist auch korrekt, fällt mir gerade ein. Sieht man in den Schaltplänen.

Allerdings hatte ich bei defektem Regler genau den umgekehrten Fall: Motor an - Klimabedienteil tot. Motor aus/Zündung ein - Klimabedienteil an :D Aber da blieb die Ladekontrolllampe auch bei laufendem Motor an, was eindeutig für eine defekte LiMa sprach bei mir...

Link to comment
Share on other sites

ich habe mal gestöbert: http://club-xm.com/forum/lofiversion/index.php?t=3620&st=15  Unter Nr. 5 findest Du das "engine information running relais".

Dauerhaft 14,61 V ist zu hoch und jenseits der Ladeschlussspannung von 14,4 V. Hat zwar nichts mit dem Klimaproblem zu tun, könnte aber ursächlich für vorzeitigen Batterietod sein.

Gruß Gerd

Link to comment
Share on other sites

Ich hatte genau den gleichen Fehler an meinem 98er v6. Es war in dem Sicherungskästchen im Motorraum vorne rechts die grüne Sicherung links unten. Die war so unauffällig verschmort, ist erst beim zweiten Prüfvorgang aufgefallen.

Du hast ja schon geprüft, aber guck vielleicht noch einmal.

Link to comment
Share on other sites

Guest CitroënXM
vor 5 Minuten schrieb RRJKMZ:

Ich hatte genau den gleichen Fehler an meinem 98er v6. Es war in dem Sicherungskästchen im Motorraum vorne rechts die grüne Sicherung links unten. Die war so unauffällig verschmort, ist erst beim zweiten Prüfvorgang aufgefallen.

Du hast ja schon geprüft, aber guck vielleicht noch einmal.

Da ist es diesmal leider nicht einfach. Aber das ist wohl schon vorgekommen. Der Steckplatz sieht schon nicht ganz sauber aus. Das ist es aber nicht.

Link to comment
Share on other sites

Guest CitroënXM
vor einer Stunde schrieb Gerd Kruse:

ich habe mal gestöbert: http://club-xm.com/forum/lofiversion/index.php?t=3620&st=15  Unter Nr. 5 findest Du das "engine information running relais".

Dauerhaft 14,61 V ist zu hoch und jenseits der Ladeschlussspannung von 14,4 V. Hat zwar nichts mit dem Klimaproblem zu tun, könnte aber ursächlich für vorzeitigen Batterietod sein.

Gruß Gerd

Hallo Gerd,

wenn ich das richtig, sehe – damit ich das jetzt nicht umsonst auseinander baue – muss ich also die Abdeckung über/auf dem Sicherungskasten im Fahrer-Fußraum abbauen, oder?

Link to comment
Share on other sites

vor 21 Minuten schrieb CitroënXM:

Der Steckplatz sieht schon nicht ganz sauber aus. Das ist es aber nicht.

Hast Du kontrolliert ob da wirklich 12V rausgehen oder nur eine Sichtprüfung gemacht? Letzteres reicht oft nicht aus...

Link to comment
Share on other sites

Guest CitroënXM
vor 20 Stunden schrieb CitroënXM:

Hallo Gerd,

wenn ich das richtig, sehe – damit ich das jetzt nicht umsonst auseinander baue – muss ich also die Abdeckung über/auf dem Sicherungskasten im Fahrer-Fußraum abbauen, oder?

Hallo,

ich habe nun den Sicherungskasten soweit rausbekommen und das schwarze Relais ausgebaut. Dieses ließ sich sogar öffnen. Das Relais und die Anschlüsse sehen in Ordnung aus. Der Fehler ist also wohl nicht da.

An der grünen Sicherung im Motorraum geht der Strom auch raus.

Hat noch jemand eine Idee?

Grüße,

David.

Link to comment
Share on other sites

Guest CitroënXM
vor 53 Minuten schrieb Gerd Kruse:

- und was macht die Klimaanlage wenn man das Relais händisch betätigt?

Gruß Gerd

Welche Pins muss ich da überbrücken? Hier mal ein Bild von den Pins des Relais.

Edited by CitroënXM
Link to comment
Share on other sites

Es gibt noch ein Relais 821 (Hauptrelais Klimaanlage). Das soll im Innenraum auf der Beifahrerseite platziert sein. Könnte unterm Handschuhfach oder hinter der Fußraumverkleidung sein. 

Ansonsten: Sicherungen wirst du alle überprüft haben? Also auch die im Sicherungskasten unterm Armaturenbrett.

Ich würde dir gerne die Pins und Kabel nennen, an denen man die Stromversorgung messen kann. Aber die Schaltpläne sind so undeutlich, dass man so gut wie nichts erkennt. Und mit Kabelfarben haben es die Franzosen sowieso nicht so wirklich :( 

Link to comment
Share on other sites

vor 4 Minuten schrieb CitroënXM:

Welche Pins muss ich da überbrücken? Hier mal ein Bild von den Pins des Relais.

Wenn es das "Relais Motor läuft" ist, dann lt. Schaltplan Pin 3 und 4. Aber ohne Gewähr. 

Ist da ein Schaltbild drauf?

Link to comment
Share on other sites

Welche Pins muss ich da überbrücken? Hier mal ein Bild von den Pins des Relais.

 

Ich vermute, Gerd meint rein manuell, dh. den Kontakt mechanisch, nicht elektrisch, mit einem isolierten Werkzeug in die Arbeitsposition drücken. Wenn ich den Aufbau von Kfz Relais richtig im Kopf habe, sollte das möglich sein.

 

 

Gesendet von iPhone mit Tapatalk

Link to comment
Share on other sites

vor 1 Stunde schrieb inetter7:

 

Ich vermute, Gerd meint rein manuell, dh. den Kontakt mechanisch, nicht elektrisch, mit einem isolierten Werkzeug in die Arbeitsposition drücken. Wenn ich den Aufbau von Kfz Relais richtig im Kopf habe, sollte das möglich sein.

 

 

Gesendet von iPhone mit Tapatalk

-genau, schließlich ist das Relais ja schon geöffnet. Und je nachdem wie das Ergebnis ausfällt, weiß man wo man weitersuchen darf.

 

vor 3 Stunden schrieb TurboC.T.:

Es gibt noch ein Relais 821 (Hauptrelais Klimaanlage). Das soll im Innenraum auf der Beifahrerseite platziert sein. Könnte unterm Handschuhfach oder hinter der Fußraumverkleidung sein. 

- ja, das gibt es an dieser Stelle in Verbindung mit der Bitronbox. Fehlfunktionen an dieser Stelle führen aber nur zum Ausfall des Klimakompressors und nicht zum Ausfall von Bedienteil und Heizung / Lüftung.

Gruß Gerd

  • Thanks 1
Link to comment
Share on other sites

Guest CitroënXM

Vielen Dank für die interessanten Tipps.

Ich habe das Relais nun mal manuell betätigt, also ein Stück Papier dazwischen geklemmt, sodass es dauerhaft geschaltet ist: keine Veränderung, Panel bleibt immer noch schwarz. Was sagt mir das nun?

Ansonsten:

Lichtmaschine geht, Ladekontrollleuchte erlischt brav nach dem Start.
Die Sicherungen im Kasten im Fahrer-Fußraum und im Motorraum habe ich überprüft, die sind alle in Ordnung.
Der Sicherungskasten im Motorraum ist nicht verschmort. Die grüne Sicherung, die ja wohl für da Panel ist, bekommt Strom und er wird auch durchgeleitet.

Noch eine Info, zur Sicherheit: Die Hintergrundbeleuchtung für das Panel geht, die ist ja aber wohl unabhängig vom Rest.

Der dicke Stecker hat fünf Kabel/Pins in dieser Reihenfolge: Schwarz, Blau, Gelb, Weiß, Gelb

Schwarz ist wohl Minus und liegt auch an.

Blau ist wohl Plus für die Hintergrundbeleuchtung und liegt auch an, wenn diese eingeschaltet ist, also das Abblendlicht an ist.

Gemessen an einem anderen XM, sollten die beiden Gelb Plus haben und das Weiß wohl Minus.

Hier sind alle drei Minus bzw. nicht belegt.

Hat jemand eine Idee, was ich jetzt machen kann?

EDIT: Ich habe mal Plus an das äußere gelbe Kabel angelegt, dann ging das Panel und schalten auch, und Heizung und Klimaanlage und Lüftung aus bis ganz stark. Beim anderen gelben Kabel auch irgendwie. Allerdings schien mir das Kabel dann war zu werden. Da wollte ich dann nicht weiter rumtesten.

Edited by CitroënXM
Link to comment
Share on other sites

vor 8 Stunden schrieb CitroënXM:

Hallo,

ich habe nun den Sicherungskasten soweit rausbekommen und das schwarze Relais ausgebaut. Dieses ließ sich sogar öffnen. Das Relais und die Anschlüsse sehen in Ordnung aus. Der Fehler ist also wohl nicht da.

Das Relais könnte auch mechanisch einen defekt haben..

Bei meinem XM war ein Wackler in dem vergossenem Gummiteil, das die Stecker in Position hielten am Klimapanel .Messs mal so ob du da Spannung hast. Aber richtig! Nicht die Masse (Minus) von der Karosse oder so abnehmen. Die Beleuchtung der Temperaturanzeige sollte über den Dimmer (Tachobeleuchtung) gehen. In dem Fall würde ich sagen, dass da der Massekontakt vom Klimapanel ab ist.....

Link to comment
Share on other sites

vor 23 Minuten schrieb CitroënXM:

Vielen Dank für die interessanten Tipps.

Ich habe das Relais nun mal manuell betätigt, also ein Stück Papier dazwischen geklemmt, sodass es dauerhaft geschaltet ist: keine Veränderung, Panel bleibt immer noch schwarz. Was sagt mir das

Nun wissen wir ja noch nicht ganz genau, welche Kontakte wie schalten und ob das Relais bei Motorlauf anziehen, oder womöglich gar in Ruhestellung sein soll. Langer Rede kurzer Sinn: Du kannst jetzt sehen, ob das Relais überhaupt schaltet. Und von Hand kannst Du es auch jetzt betätigen.

Einfach so probehalber die Kabel zu bestromen, erscheint mir allerdings weniger empfehlenswert. So manches elektronische Bauteil, z.B. Dioden, können das sehr übelnehmen. Da erscheint mir dann der Weg zum Fachmann empfehlenswerter.

Gruß Gerd 

 

Link to comment
Share on other sites

So, der 5 Polige Strom Versorgungsstecker:

Pin 1 und 3 Stromversorgung Plus über Relais. Dabei wird über F3 im Sicherungskasten Innenraum das Relais angesteuert. über das Zündschloss. Der Schaltkontakt von dem Relais über F2 Sicherungskasten Motorraum.

Pin 2 Geht zur KühlwasserSteuerung

Pin 4 Beleuchtung des Klimapanals über den Dimmer

Pin 5 Masse.

Diese Angaben habe ich von meinen Schaltplänen. ich fahre allerdings Y3

PS: Laut meinen Unterlagen befindet sich das Relais unter dem Handschuhfach....

Link to comment
Share on other sites

Guest CitroënXM
vor einer Stunde schrieb Gerd Kruse:

Nun wissen wir ja noch nicht ganz genau, welche Kontakte wie schalten und ob das Relais bei Motorlauf anziehen, oder womöglich gar in Ruhestellung sein soll. Langer Rede kurzer Sinn: Du kannst jetzt sehen, ob das Relais überhaupt schaltet. Und von Hand kannst Du es auch jetzt betätigen.

Einfach so probehalber die Kabel zu bestromen, erscheint mir allerdings weniger empfehlenswert. So manches elektronische Bauteil, z.B. Dioden, können das sehr übelnehmen. Da erscheint mir dann der Weg zum Fachmann empfehlenswerter.

Gruß Gerd 

 

Hallo Gerd,

du hattest Recht: Das Relais schaltet bei Zündung ein, aber nur, wenn der Motor nicht läuft. Wenn der Motor läuft, ist das Relais in Ruhestellung und schaltet erst wieder, wenn ich den Motor ausschalte aber bei Zündung ein bleibe. Wenn ich ganz wegdrehe bzw. den Schlüssel rausnehmen, geht das Relais natürlich wieder in Ruhestellung.

Was mache ich nun?

Ist unter dem Handschuhfach nun etwas oder nicht? Da gibt es hier ja widersprüchliche Aussage.

Grüße,

David.

Link to comment
Share on other sites

René Mansveld

Unter dem Handschuhfach ist definitiv ein Relais, dass bei "Motor an" geschaltet wird.
Bei meine (Y4 Kettenmonster von 1994) sitzt es ganz rechts und ist erkennbar an ein dickeres schwarzes Kabel durch den Schaltkontakt, welches in Richtung des Klimabedienteils geht.

Gruß
René

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...