hydraktiv

Xantia X2 HDi springt nicht mehr an

Recommended Posts

hydraktiv

Hallo Xantia Kenner,

mein X2 HDi 66Kw springt nach einparken nicht mehr an....

mit Starthilfe Spray startet der Motor kurz...dann wieder aus -

was meint ihr- kann die Dieselpumpe defekt sein oder kanns auch eine weniger

dramatische Ursache haben ??

Bin dankbar für eure Ratschläge !!

Share this post


Link to post
Share on other sites
chrischi

Hallo, 

vermutlich ist die Vorförderpumpe defekt. Leicht zu checken indem du, zur besseren akustischen Wahrnehmung,  die hintere rechte Sitzfläche aufstellst und die Ohren auf ein Summen der Spritpumpe schärfst. Kurzzeitig hilft dann, falls nix zu hören ist, die Pumpe unter der runden Abdeckung mit einem zünftigen Schlag zum Laufen zu bringen. Eine neuen Pumpe kostet ca. 170€, der Einbau relativ einfach. 

Viel Erfolg

Grüße Chrischi 

Share this post


Link to post
Share on other sites
hydraktiv

Hallo, herzlichen Dank !!

werde das morgen checken.

Share this post


Link to post
Share on other sites
Nightmare

Wenn die Pumpe nicht tut, dann zur Sicherheit noch prüfen, ob Strom auf der Leitung ist. Manchmal ist es in diesem Fall auch das Doppelrelais im Motorraum


Gesendet von iPhone mit Tapatalk Pro

  • Like 1

Share this post


Link to post
Share on other sites
hydraktiv

Danke nochmal für die Anregungen....

habe es jetzt überprüft, nach klopfen ist die Pumpe ziemlich laut brummend in Gang gekommen,

und Motor ist gestartet...allerdings nur einmal jetzt ist -auch mit klopfen entgültig

Funkstille- also kann ich ziemlich sicher sein daß die Pumpe tot ist !

Habt ihr Erfahrung mit Nachbauteilen - oder sollte ich mich ans Original halten- drinn ist eine von Bosch !?

LG

Share this post


Link to post
Share on other sites
chrischi
vor 23 Stunden schrieb hydraktiv:

Danke nochmal für die Anregungen....

habe es jetzt überprüft, nach klopfen ist die Pumpe ziemlich laut brummend in Gang gekommen,

und Motor ist gestartet...allerdings nur einmal jetzt ist -auch mit klopfen entgültig

Funkstille- also kann ich ziemlich sicher sein daß die Pumpe tot ist !

Habt ihr Erfahrung mit Nachbauteilen - oder sollte ich mich ans Original halten- drinn ist eine von Bosch !?

LG

Hallo, 

wählen kann man unter den bekannten Zulieferern: TRW, Valeo, Bosch usw.. Sicherlich funktionieren auch günstigere Anbieter, ist vielleicht auch ein wenig "Geschmackssache". 

Grüße Chrischi 

Share this post


Link to post
Share on other sites
hydraktiv

Hallo Xantianer,

erstmal alles Gute fürs neue Jahr !

mein X2 wartet leider mit neuem Problem auf-

die Vorförderpumpe ist getauscht und läuft- leider zickt er nun trotzdem oftmals beim starten -

manchmal is er sofort da, manchmal muß ich aber sehr oft probieren- der Starter dreht zwar aber er will nicht anspringen.

Meine Vermutung liegt beim Transponder- leider habe ich trotz Suche noch keinen Lösungsansatz gefunden-

könnt ihr weiterhelfen ?

Lg

Share this post


Link to post
Share on other sites
HDI JUNKIE

Wann würde der Dieselfilter getauscht?.

Share this post


Link to post
Share on other sites
bx-basis

Wenn es der Transponder wäre würde die Kontrolleuchte dafür im Cockpit leuchten. Ich rate zu einer Parametermessung per Lexia, kann gut sein daß der zum Starten erforderliche Druck von 300 bar nur sehr knapp erreicht wird. Wenn das so ist dann ist es oft eine infolge mehr oder weniger defekter Injektoren (Rücklaufmengen prüfen um diese zu testen) verschlissene Hochdruckpumpe.

Share this post


Link to post
Share on other sites
hydraktiv

Hallo,

der Dieselfilter dürfte schon ein paar Jahre alt sein !

die Kontrolleuchte ist beim starten allerdings schon kurz an, manchmal piepst die auch...

Share this post


Link to post
Share on other sites
ACCM Kai

Passiert das seit es draußen sehr viel kälter ist?
Kann viele Ursachen haben. Ich würde erstmal checken ob Luft im System ist, dann Dieselfilter auf Verstopfung (oder Anschlüsse dicht? - Luft), Glühkerzen (wie alt?), Vorförderpumpe, Sicherung Vorglührelais und Relais selber.
Vorglührelais geht nach Temperaturrückmeldung, Dauer der Vorglühzeit wird über Spannung (temperaturabhängiger Widerstand) geschaltet. Wenn die Batterie platt ist oder die Spannung wg. schlechter Verbindung irgendwo niedrig ist, gibts eine zu kurze Vorglühzeit - merkt man erst wenns richtig kalt wird.
Wenns dann immer noch nicht tut Injektoren checken. Hat der eigentlich einen Magnet-Abschalter an der ESP? habe ich aber noch nie gehört das da was im argen ist.
Jedenfalls viel Glück, ich kenne das Gefühl.. <_<

P.S. Transponder kann man nicht ausschließen, Kontrolleuchte?

 

Edited by ACCM Kai

Share this post


Link to post
Share on other sites
bx-basis
vor 11 Minuten schrieb ACCM Kai:

Hat der eigentlich einen Magnet-Abschalter an der ESP?

Er hat weder ein Abschaltventil noch eine Einspritzpumpe... Es ist ein HDI, der hat eine Hochdruckpumpe die fördert so lange der Motor dreht, der Druck im Rail wird vom Steuergerät über einen Druckregler durch öffnen des Rücklaufs geregelt. Zum Starten braucht er 300 bar, wenn Pumpe und Injektoren müde werden muß der Druckregler immer weiter den Rücklauf schließen um die anderen Verluste auszugleichen. Davon bekommt der Fahrer zunächst nichts mit, erst wenn die 300 bar bei vollständig geschlossenem Regler nicht mehr zuverlässig erreicht werden merkt man daß etwas faul ist.

Und wenn es nicht gerade 20 Grad unter Null sind braucht der HDI auch keine Glühkerzen...

Edited by bx-basis
  • Like 1

Share this post


Link to post
Share on other sites
XMMikel

Oder die HD-pumpe spänt und die Imjektoren steigen langsam aus. Dann ähnlich wie bx-basis beschrieben hat.

Share this post


Link to post
Share on other sites
ACCM Kai
vor 1 Stunde schrieb bx-basis:

Er hat weder ein Abschaltventil noch eine Einspritzpumpe... Es ist ein HDI, der hat eine Hochdruckpumpe die fördert so lange der Motor dreht, der Druck im Rail wird vom Steuergerät über einen Druckregler durch öffnen des Rücklaufs geregelt. Zum Starten braucht er 300 bar, wenn Pumpe und Injektoren müde werden muß der Druckregler immer weiter den Rücklauf schließen um die anderen Verluste auszugleichen. Davon bekommt der Fahrer zunächst nichts mit, erst wenn die 300 bar bei vollständig geschlossenem Regler nicht mehr zuverlässig erreicht werden merkt man daß etwas faul ist.

Und wenn es nicht gerade 20 Grad unter Null sind braucht der HDI auch keine Glühkerzen...

Oh Mann klar, ist ja CR.. nochmal OT Verständnisfrage: Beim Abstellen des Motors schließt das Steuergerät die Injektoren, und die Pumpe läuft mit dem Motor aus? Das heißt im Rail bleibt der Druck dann noch für kurze Zeit?

Share this post


Link to post
Share on other sites
bx-basis

Beim Abstellen werden Injektoren geschlossen und der Druckregler geöffnet, d.h. der Druck baut sich über den Rücklauf relativ zügig ab.

  • Like 1

Share this post


Link to post
Share on other sites
jens-thomas
vor 5 Stunden schrieb XMMikel:

Oder die HD-pumpe spänt und die Imjektoren steigen langsam aus.

Das habe ich bei den RHZ- und RHY-Motoren noch nicht gehört. Vielleicht hat ein Forist, der in Deiner Nähe wohnt, die Diagbox am Laufen. Dann sollte der Fehler mittels Parametermessung beim Starten gefunden werden können. Wie sieht der Kabelbaum vom Raildrucksensor aus?

 Gruß Jens 

Share this post


Link to post
Share on other sites
hydraktiv

Hallo,

 

danke für die Anteilnahme,

dass hört sich ja ziemlich umfangreich an, aber ok,  ich werd mal zu suchen anfangen...

wo finde ich diesen Drucksensor ?

 

LG

Share this post


Link to post
Share on other sites
jens-thomas
vor 25 Minuten schrieb hydraktiv:

wo finde ich diesen Drucksensor ?

An der Rail (da wo die Leitungen für die Injektoren abgehen). Einfach wenn der Bock mal läuft, ordentlich am Kabel wackeln. Wenn er dann anfängt zu stottern, haste den Fehler gefunden. Zuerst würde ich den Spritfilter wechseln, das geht schnell und kost fast nix.

 Gruß Jens 

Share this post


Link to post
Share on other sites
bx-basis

Es macht Sinn die Suche mit einem Diagnosegerät zu beginnen...

Share this post


Link to post
Share on other sites
jens-thomas

Hatte ich oben angeregt.

 Gruß Jens 

Share this post


Link to post
Share on other sites
hydraktiv

Hallo Leute,

etwas verspätet..aber vielen Dank für die Tipps-

ich habe die Glühkerzen getauscht, die waren alle vier kalt !!!

Jetzt passts wieder !!!!

Eine Frage zu Diagnosegerät- ich bin schon längere Zeit am überlegen so ein Ding anzuschaffen,

                                                     worauf muss ich achten ?

                                                     Auslesen möchte ich BX, Xantia und XM....

LG

Adi

Share this post


Link to post
Share on other sites
TorstenX1

Lexia ist offenbar Glückssache, bei vielen funktioniert es nur teilweise. Ein Elit wäre ideal, ist aber sehr selten und deutlich teurer. Und es muß über die neueste Software verfügen, um einen Xantia HDi in die Motorsteuerung blicken zu können. Ich meine, ab Cassette 14 ist das möglich.

Share this post


Link to post
Share on other sites
AndreasRS

Hallo,

vor 25 Minuten schrieb TorstenX1:

Und es muß über die neueste Software verfügen, um einen Xantia HDi in die Motorsteuerung blicken zu können. Ich meine, ab Cassette 14 ist das möglich.

kann man mit einer Cassette mehrere Geräte updaten oder funktioniert jede Cassette nur ein Mal?

Grüße
Andreas

Share this post


Link to post
Share on other sites
TorstenX1

Die Cassette enthält die Software und wird ins Elit eingeschoben. Im Elkit selbst ist nichts gespeichert.
Falls ich das richtig überblicke, wuden anfangs die Cassetten erworben, später wurde die Software auf CD gebrannt und dann auf die inzwischen mit einem Flash-Eprom ausgerüsteten Cassetten aufgespielt. Dafür gibt es einen speziellen CD-Spieler, diverse Verbindungskabel und einen Zugangscode auf Magnetkarte...

Share this post


Link to post
Share on other sites
AndreasRS

Danke. Das heißt, falls man ein Elit findet und erwerben will, sollte eine einigermaßen aktuelle Eprom-Cassette dabei sein, richtig? Updates wird es ja schon seit Jahren nicht mehr geben.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.