fs2190

Vorstellung und Fragen zum Saxo

Recommended Posts

fs2190

Hallo und Guten Abend Gemeinde

 

ich bin seit einer Woche stolzer Besitzer eines 98er 54PS Saxo 1,1i mit gerade mal 81.000 km geworden. Werde den Wagen als tägliches Fortbewegungsmittel zur Arbeitsstelle benutzen, habe heute festgestellt, dass ich mit gerade mal 6.2l / 100km extrem sparsam unterwegs bin.

 

Aktuell kämpfe ich mit dem Türfangband, ich hab das neue hier, aber noch nicht den Weg durch die Türöffnung gefunden. Habt ihr da Tipps für mich??

Ausserdem plane ich den Einbau eines Cockpits mit Drehzahlmesser. Kann es sein, dass es da verschiedene Varianten gibt? (Digitaluhr, Temp-Anzeige, ...)

Welches passt, oder passen die alle??

 

Ansonsten bin ich echt begeistert, hatte vorher einen Fiesta MK3, das ist kein Vergleich. Das Wägelchen fährt richtig gut. Ich montier noch na AHK, dann ist er komplett.

 

 

Share this post


Link to post
Share on other sites
Memphisto

Zum Cockpit: Natürlich gibt es welche mit Drehzahlmesser. Ich nehme allerdings an, dass Du eines aus einem Saxo mit dem selben Motor nehmen musst, was die Suche deutlich erschwert.

Das ist zum Beispiel aus dem Facelift 1.1i mit 60 PS.

https://www.ebay.de/itm/Kombiinstrument-Tacho-9640993780-Citroen-Saxo-Bj-2001/153431784903?epid=2131287285&hash=item23b93f3dc7:g:6u8AAOSwBPxcnNyx&frcectupt=true

Waren Ford Fiakos so viel schlechter? Nicht so haltbar, das weiß man ja, aber eigentlich doch sonst vergleichbar, erst recht mit dem Saxo 1.1i.  Es sei denn, man hatte die alten Valencia-Motoren drin.

Share this post


Link to post
Share on other sites
fs2190

der Saxo fährt deutlich angenehmer und vor allem leiser als der alte MK3 - Motor, trotz gleicher Leistung

Er hängt viel besser am Gas und lässt sich viel schaltfauler fahren.

Share this post


Link to post
Share on other sites
CIEHT-DROËN

Und ich wundere mich schon immer warum mein Kollege mit nem Fiesta MK3 (50ps) nie ausse Puschen kommt :D

Selbst mit dem 60Ps c15 hab ich ihn immer abgezogen...

Beide autos randvoll, ich 120 Bergauf, er 80.....

Edited by CIEHT-DROËN
  • Haha 1

Share this post


Link to post
Share on other sites
fs2190

Mittlerweile ist die AHK eingebaut und in Betrieb genommen. Alles in allem halben Tag Arbeit und 75 Euro Material

 

Das Thema mit dem Cockpit beschäftigt mich weiterhin. Welche Vareianten hat es denn überhaupt gegeben?

Gab es eine mit Drehzahlmesser und Temperatur-Anzeige?? Es gibt doch auch eins mit ner Digital-Anzeige, was hat die angezeigt?

Bei denen mit Temperaturanzeige geht der Tacho bis 220km/h, zeigt der bei meinem 1,1er trotzdem richtig an? Oder kann man den Tacho tauschen?

Gibts Bilder von den verschiedenen Varianten? Ich glaube übrigens nicht, dass es den Tacho und/oder den Drehzahlmesser interessiert, welcher Motor da drin ist. Hauptsache Benziner denk ich. Signal für Drehzahl kommt von der Zündspule, Tacho ist do ne starre Welle oder? Gibt es da verschiedene Übersetzungen??

Und sind die Baugleich mit Peugeot 106? In der Bucht taucht immer wieder auch der Peugeot 106 auf. Kann doch nicht sein, oder??

Viele Fragen. Ich wäre echt dankbar für Informationen.

Edited by fs2190

Share this post


Link to post
Share on other sites
fs2190

sorry das ich nerve, aber hat hier wirklich keiner Antworten auf die obigen Fragen....:(

Share this post


Link to post
Share on other sites
fs2190

Also ich hab mir die letzten Wochen in der Bucht ein Cockpit mit DZM gekauft. Bei dem ging der Tacho bis 220

 

Ich hab heute mein Cockpit ausgebaut und beide zerlegt. Den Tacho aus meinem Auto in das neue Cockpit rein und ins Auto. Alle Stecker ran und Start.

Was soll ich sagen: Es funktioniert. DZM läuft, Kontrollleuchten gehn, Digitaluhr auch. Ich hab sogar Bilder gemacht, aber keine Ahnung wie ich die hier rein krieg.

Wollte euch mal die Kontrollleuchten zeigen, da gibts nämlich ein ganz komisches Symbol, was da blinkt. Hab ich noch nie gesehen. Sieht aus wie ein umgedrehter Angelhaken- Jemand ne Ahnung was das bedeuten könnte?

 

  • Like 1

Share this post


Link to post
Share on other sites
bx-basis
vor 22 Minuten schrieb fs2190:

Sieht aus wie ein umgedrehter Angelhaken- Jemand ne Ahnung was das bedeuten könnte?

 

Ölstandskontrolle

Share this post


Link to post
Share on other sites
NonesensE

Stimmt der Kilometerstand noch? Da war mal was mit mehreren Speicherorten, ich weiß nicht, ob das den Saxo auch betrifft. Nicht, dass du auf einmal ein abgenutztes Auto mit 300000km hast ;)

Share this post


Link to post
Share on other sites
bx-basis

Das kam ersst mit den Datenbussystemen, also nach dem Saxo...

Share this post


Link to post
Share on other sites
fs2190

deswegen hab ich ja extra meinen Original-Tacho eingebaut, damit mein Km-Stand gleich bleibt. Funktioniert auch.

 

Trotzdem etwas Ernüchterung: Heute morgen erste Fahrt:

Tachobeleuchtung komplett tot ausser Beleuchtung Kühlmitteltemperatur. Dafür bewegt sich der Zeiger nicht, bleibt auf kalt stehen.

Das mit der Beleuchtung werden wohl nur einzelne defekte Birnchen sein, aber die Temperaturanzeige? Fehlt mir da ein Kabel??

Share this post


Link to post
Share on other sites
fs2190
vor 9 Stunden schrieb bx-basis:

Ölstandskontrolle

OK Danke. Und was genau will mir die sagen? Die rote Ölkanne hab ich doch auch noch??

Share this post


Link to post
Share on other sites
bx-basis
vor 21 Minuten schrieb fs2190:

aber die Temperaturanzeige? Fehlt mir da ein Kabel??

Wenn vorher keine Temperaturanzeige drin war dann ist die Verkabelung dafür ganz sicher nicht drin.

Share this post


Link to post
Share on other sites
bx-basis
vor 5 Minuten schrieb fs2190:

OK Danke. Und was genau will mir die sagen? Die rote Ölkanne hab ich doch auch noch??

Due Ölkanne sagt Bescheid wenn gsr kein Öl mehr drin ist und die Pumoe nur noch Luft saugt. Hört man dann aber auch schon klappern. Due gelbe sagt Bescheid wenn zu wenig drauf ist - vorausgesetzt Sensor und Verkabelung sind drin.

Share this post


Link to post
Share on other sites
fs2190

Also ihr meint, die Ölstandskontrollleuchte geht mit Zündung an und nach ein paar Sekunden aus, obwohl kein Sensor und keine Verkabelung drin ist?

Und die Temperaturanzeige geht nicht, weil auch hier das Kabel fehlt? Und trotzdem leuchtet auch hier beim Starten kurz die rote Warnlampe für Überhitzung?

 

Aber der Drehzahlmesser geht, obwohl da vorher nur eine Analog Uhr war? Da fehlt das Kabel nicht? Ich glaube, die Kabel sind alle da, es fehlen höchstens die Sensoren. Der für den Ölstand muß ja am Ölmeßstab sein, wo ist der für die Kühlmitteltemperaturanzeige?

Share this post


Link to post
Share on other sites
bx-basis
vor 1 Minute schrieb fs2190:

Also ihr meint, die Ölstandskontrollleuchte geht mit Zündung an und nach ein paar Sekunden aus, obwohl kein Sensor und keine Verkabelung drin ist?

Korrekt. Wenn kein Signal vom Sensor kommt dann warnt die Anzeige eine gewisse Zeit.

vor 2 Minuten schrieb fs2190:

Und die Temperaturanzeige geht nicht, weil auch hier das Kabel fehlt? Und trotzdem leuchtet auch hier beim Starten kurz die rote Warnlampe für Überhitzung?

Sind 2 unterschiedliche Sensoren, von daher alles plausibel.

 

vor 3 Minuten schrieb fs2190:

Aber der Drehzahlmesser geht, obwohl da vorher nur eine Analog Uhr war? Da fehlt das Kabel nicht? Ich glaube, die Kabel sind alle da, es fehlen höchstens die Sensoren. Der für den Ölstand muß ja am Ölmeßstab sein, wo ist der für die Kühlmitteltemperaturanzeige?

Wenn das so ist dann solltest Du freie Stecker im Motorraum finden. Einen in der Nähe des Thermostatgehäuses und einen in der Nähe des Ölfilters.

Share this post


Link to post
Share on other sites
fs2190

Also liebe Community, so einfach wird die Sache jetzt doch nicht.

 

An dem neuem Cockpit waren die abgezwickten Stecker noch dran, die hab ich jetzt mal mit meinem Kabelbaum verglichen:

  • Stecker A (braun): Pin 2 nicht belegt
  • Stecker B (gelb): Identisch, passt
  • Stecker C (weiß): Identisch, passt
  • Stecker D (blau): Pin 1 und 7 nicht belegt
  • Stecker E (grün): Identisch, passt

fehlen also 3 Kabel: Temperaturanzeige, Ölstand, Beleuchtung (?)

 

mit dem fehlendem Ölstand kannich ja leben, aber die Beleuchtung und die Temperatur hätt ich ja schon gerne. Kann mir jemand mit einem Stromlaufplan für das Kombiinstrument helfen??

Share this post


Link to post
Share on other sites
Julian  Meyer

Ist halt immer action, ein Instrument mit mehr Funktionen einzubauen, da wirste noch en büschn basteln und probieren müssen.
War der DZM so wichtig?

Share this post


Link to post
Share on other sites
bx-basis
Am ‎21‎.‎05‎.‎2019 um 07:35 schrieb fs2190:

Ich glaube, die Kabel sind alle da, es fehlen höchstens die Sensoren.

Am Ende hat Dich dann doch die Realität eingeholt... Ich habe den Saxo-Tacho jetzt nicht vor Augen, aber mittels Multimeter sollte man rausfinden können an welchen Pin das Signal für die Kühlmitteltemperatur gehört. Dann zieht man ein Kabel in den Motorraum, besorgt sich den passenden Sensor und baut das alles sinnvoll zusammen.

Share this post


Link to post
Share on other sites
fs2190

Also ich hab das Kombiinstrument jetzt komplett zerlegt und mir die Leiterfolie angekuckt.

 

Das mit der Beleuchtung hab ich im Griff, waren trivial einfach 3 Birnchen durchgebrannt. Läuft jetzt.

Das Birnchen mit der Ölstandskontrolle hab ich entfernt, hab eh keinen Fühler.

 

Temperaturanzeige hat drei Kontakte: im weißen Stecker C3 und C7, im grünen E4. Komisch ist nur, dass an diesen Steckplätzen Kabel dran sind. Die verlieren sich wohl irgendwo im Motorraum oder an einem Zwischen-Steckplatz. Oder sie sind an dem Stecker zum Thermofühler dran und der Fühler liefert kein Signal. Da gibt es wohl unterschiedliche Thermofühler.

Welchen benötige ich, um die Temperatur abgreifen zu können? Habt ihr ne Teilenummer für mich?

Und Schaltplan gibt´s keinen hier in der Community? Kaum zu glauben......

Share this post


Link to post
Share on other sites
Swifty
Am 27.5.2019 um 10:02 schrieb fs2190:

Habt ihr ne Teilenummer für mich?

Kann man mit der VIN raussuchen, wenn du die hier postest oder per PN schickst.

Am 27.5.2019 um 10:02 schrieb fs2190:

Und Schaltplan gibt´s keinen hier in der Community? Kaum zu glauben.....

Schon mal was von Urheberrecht gehört? :)

Edited by Swifty

Share this post


Link to post
Share on other sites
fs2190
Am 28.5.2019 um 16:19 schrieb Swifty:

Kann man mit der VIN raussuchen, wenn du die hier postest oder per PN schickst.

Was nützt meine VIN? Mein Auto hat das Ding nicht normalerweise

Am 28.5.2019 um 16:19 schrieb Swifty:

 

 

Share this post


Link to post
Share on other sites
Swifty

Das ist mir schon klar, aber mit der VIN hat man alle anderen relevanten Informationen, um dir die passende Nummer herauszusuchen.
Aber wie immer: alles kann, nichts muss, hier basiert alles auf Freiwilligkeit...

Share this post


Link to post
Share on other sites
Swifty

Teilenummer für Wassertemperatur-Sensor mit Anzeige im KI: 0242.83

Teilenummer für Wassertemperatur-Sensor mit Warnlampe im KI: 0242.86 (der sollte bei dir momentan eingebaut sein)

   

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.