CX84

Alternative Kühler GTI Turbo

Recommended Posts

CX84

Hallo zusammen,

kennt einer eine Alternative zum Kühler der CX-Basis?


Danke im Voraus

Share this post


Link to post
Share on other sites
bernd_bln

anfertigen lassen mit Hochleistungsnetz.

Ist aber nicht billiger als bei der CX-Basis. 

Kann die Investition aber nur empfehlen. Früher hatte ich Temperaturprobleme im Stau oder mit Hänger,jetzt kann ich auch im Stau bei 30 Grad stehen und die

Klimaanlage laufen lassen.

Share this post


Link to post
Share on other sites
sylvester

Habe den normalen vom CX  Gti eingebaut . Geht auch, - man sollte allerdings diese hier immer erwähnten Kuhflüge damit unterlassen.

Share this post


Link to post
Share on other sites
ACCM Chris Falk

Ich habe noch diverse CX Kühler im Angebot,einer steht auch weiter unten ;)

Share this post


Link to post
Share on other sites
CX84

Super vielen Dank für die Antworten.

 

Woher weiss ich eigentlich ob der Kühler oder die Wasserpumpe kaputt ist? Thermoschalter, Thermostat und Temperaturfühler sind in Ordnung aber trotzdem wird der Motor sehr heiss und der Lüfter geht erst sehr spät an. Überbrücke ich den den Thermoschalter ist die Temperatur eigentlich okay

Edited by CX84

Share this post


Link to post
Share on other sites
AndreasRS

Hallo,

vor einer Stunde schrieb CX84:

Woher weiss ich eigentlich ob der Kühler oder die Wasserpumpe kaputt ist?

ein Kühler kann auf zwei Arten "kaputt" sein. Einmal tatsächlich, also undicht. Das sieht man an Kalkablagerungen am Kühler (außer Du hast destilliertes Wasser im Kreislauf, was prinzipiell eine gute Idee ist, weil sich an den inneren Bauteilen kein Kalk ablagert). Oder der Kühler ist durch Ablagerungen teilweise verstopft, lässt also weniger Wasser durch. Das ist natürlich schwer zu diagnostizieren. Du könntest mal ein Kühler-Reinigungsmittel verwenden und gucken, ob sich das Verhalten bessert.

Die Wasserpumpe würde ich prüfen, indem ich den Ausgang der Pumpe ins Freie leite (bitte nicht auf die Lichtmaschine) und den Motor wenige Sekunden laufen lasse, da muss ein ordentlicher Schwall herauskommen. Eine genaue Diagnose (Druck- oder Volumen-Messung) ist leider schwierig.

vor einer Stunde schrieb CX84:

trotzdem wird der Motor sehr heiss und der Lüfter geht erst sehr spät an.

das riecht nach falschem oder nach defekten Thermoschalter. Oder einer der beiden Lüfter ist defekt.

Die Thermoschalter halten leider nicht ewig, weil zum Teil der gesamte Strom für die Ventilatoren über den Schalter läuft. Es empfiehlt sich, ein Relais dazwischenzuschalten.

Wenn die Lüfter anspringen, drehen dann beide? Es müssen immer beide laufen. In der ersten Stufe langsam, in der zweiten Stufe schnell.

Grüße
Andreas

Edited by AndreasRS

Share this post


Link to post
Share on other sites
wilhelm

Wasserpumpe geht doch nur am Simmering oder Lager kaputt. Wie soll sich denn der Rotor von der Welle lösen? 

Der Thermoschalter lässt sich ja leicht prüfen, bzw das sieht man ja im Leerlauf ob die Lüfter angehen. 

Share this post


Link to post
Share on other sites
AndreasRS

Hallo Wilhelm,

vor 7 Minuten schrieb wilhelm:

Wasserpumpe geht doch nur am Simmering oder Lager kaputt. Wie soll sich denn der Rotor von der Welle lösen?

können die Flügel brechen?

vor 7 Minuten schrieb wilhelm:

Der Thermoschalter lässt sich ja leicht prüfen, bzw das sieht man ja im Leerlauf ob die Lüfter angehen. 

schon, aber Du siehst nicht,wann. @CX84 schreibt ja, dass es ihm sehr spät vorkommt. Die Anzeige im Armaturenbrett hilft dabei nicht, weil sie woanders misst.

Grüße
Andreas

Share this post


Link to post
Share on other sites
wilhelm

Wenn mir Wapu am CX kaputt ging, dann am Simmering. Der Rotor ist eigentlich immer entweder Pressstahl oder Guss. Kann natürlich eine falsche Wapu mit zu geringer Leistung sein, da gab es Unterschiede. Meine jetzige ist auch etwas müde im Leerlauf. 

Wenn ich meinen td2 im Leerlauf laufen lasse, schaltet sich die erste Stufe bei 86 ein, und das ist auf dem (nagelneuen) Thermoschalter eingeprägt. Zweite Stufe hatte ich noch nicht, aber auch die hat ziemlich genau gepasst - auch wenn der Fühler der Anzeige woanders sitzt. 

PS: Ob die Kühlung ausreicht, sieht man doch besser bei 10-20min Dauervollgas. Wenn er dann unter 100-110° bleibt ohne weiter hoch zu gehen :). Und dann beim ausgekuppelten Ausrollen nicht überkocht... 

Edited by wilhelm
  • Like 1

Share this post


Link to post
Share on other sites
CX84

Vielen Dank für die Nachrichten.

Also was definitiv funktioniert ist der Thermoschalter und die Lüfter. Thermostat ist auch ein neuer drin.

 

Hat jemand von euch Erfahrung wie man den Kühler reinigt? Bzw. wo würdet ihr ansetzen.

 

Danke im Voraus

Share this post


Link to post
Share on other sites
AndreasRS

Hallo,

vor 59 Minuten schrieb CX84:

Also was definitiv funktioniert ist der Thermoschalter

schaltet er bei der richtigen Temperatur?

Ansonsten, mit Zitronensäurelösung spülen, ca. 500 g Pulver (günstig im Drogeriemarkt) auf 5 Liter. Da sollten ordentlich Dreck und Krümel herauskommen.

Grüße
Andreas

Share this post


Link to post
Share on other sites
CX84

Danke für deine Antwort.

Am Kühler schaltet der Thermoschalter recht spät bei ca. 110.

Ausgebaut schaltet er wie vorgesehen (erhitzt mit einem Lötkolben).

 

Share this post


Link to post
Share on other sites
wilhelm
Seiten aus Kapitel_1_Motor
Edited by wilhelm

Share this post


Link to post
Share on other sites
wilhelm
Ich kenne mich mit dem GTI Turbo nicht aus, aber der Aufbau ist ja ähnlich wie beim TD Turbo2.
Wenn das am Kopf gemessene Kühlwasser 110°C hat, pumpt die Wapu das Wasser auf kurzem Wege direkt am Thermoschalter vorbei. Wenn dieser 88/92 ist, dann sollte da schon längst die zweite Stufe angesprungen sein.
Das einzige, was das verhindern könnte bei intaktem Thermoschalter, wäre ein defekter Thermostat, der nicht weit genug öffnet.
 
Siehe Bild.
 
Auch müsste da schon die Warnlampe angehen.  Möglich wäre aber auch rein theoretisch, dass es gar keine 110°C sind, sondern nur 88°C, weil falsche Werte angezeigt werden.

Share this post


Link to post
Share on other sites
CX84

Thermostat wurde getauscht und ist jetzt sogar komplett draussen. Hab jetzt den Lüfter überbrückt Stufe 1 und der Wagen erreicht jetzt max. 90

Die Anzeige müsste am Sensor auch passen, da ich es mit einem Infrarot-Thermometer gemessen hab.

Kommt nicht genug heisses Wasser an den Thermoschalter und ist dann der Kühler dicht? Aber wie kann es sein dass wenn der Kühler läuft es reicht es zukühlen.

 

Danke

 

Share this post


Link to post
Share on other sites
CX84
vor 47 Minuten schrieb CX84:

Thermostat wurde getauscht und ist jetzt sogar komplett draussen. Hab jetzt den Lüfter überbrückt Stufe 1 und der Wagen erreicht jetzt max. 90

Die Anzeige müsste am Sensor auch passen, da ich es mit einem Infrarot-Thermometer gemessen hab.

Kommt nicht genug heisses Wasser an den Thermoschalter und ist dann der Kühler dicht? Aber wie kann es sein dass wenn der Kühler läuft es reicht es zukühlen.

 

Danke 

 

Meine natürlich wenn der Lüfter läuft kühlt er runter

Share this post


Link to post
Share on other sites
AndreasRS

Hallo @cx84,

hast Du beide Stufen des Thermoschalters gemessen?

Grüße
Andreas

Share this post


Link to post
Share on other sites
zitrone25

Thermostat komplett draußen entspricht nicht voll geöffnet.

Ein voll geöffnetes Thermostat öffnet nicht nur den großen Kühlkreislauf, es verschließt gleichzeitig auch den Kleinen !

( falls ich mich irre, klärt mich auf )

 

Share this post


Link to post
Share on other sites
bx-basis

Der kleine Kühlkreislauf ist immer offen.

Share this post


Link to post
Share on other sites
Frank Möllerfeld

Ich würde auch mal den Temparaturgeber für die Anzeige genau anschauen, wenn möglich, mal austauschen .

Meine Anzeige funktioniert z.B. prinzipiell . Bloss manchmal, fängt die Temperatur an zu springen. Eben noch 98 plötzlich auf 83 und wieder zurück.

Irgendwann fängt die sich dann wieder.

 

Share this post


Link to post
Share on other sites
elektromicha

Frank, Luft im System? Oder etwa Display kaputt?

Share this post


Link to post
Share on other sites
Frank Möllerfeld

Ich würde beides ausschließen. Dazu ist der Fehler zu selten . Eher Kontaktprobleme oder sowas. 

Oder der Fühler mist Mist.

Passiert, wenn es passiert, nur im richtig schön heiß gefahrenen Zustand.

Edited by Frank Möllerfeld

Share this post


Link to post
Share on other sites
Frank (F)

Generell für alle Temperaturangelegenheiten, nicht nur am Auto, ist solch ein Gerät sehr zu empfehlen.

https://www.ebay.de/itm/IR-Infrarot-Digital-Laser-Temperatur-Messgerat-Thermometer-50-bis-950-C-neu/123586959188?hash=item1cc65b5754:m:mJwk0IBS_vaBR6sFpyUSiQg

Gibts auch wiederkehrend bei Lidl/Aldi Damit lassen sich Hitzenester sehr genau aufspüren.

So kommt man den Schwächen des Kühlers bzw. Kühlsystems schnell auf die Spur.

Holts Speedflush

Bars Nural

sind bewährte Klassiker, säurefrei, eine Dose reichte für die 12 Liter die der CX an Kühlflüssigkeit hat.

Frostschutz raus  (Ablassschraube am Motorblock oberhalb Mitte hinter Abgaskrümmern), Thermostat raus, klares Wasser und

den Reiniger rein, laufen lassen /fahren, alles wieder raus und mit Wasser spülen, bis klares Wasser kommt.

Bei Mitteln wie Zitronensäure, aufgelösten Spülmaschinentabs etc.  auf Augen und Haut achten !!i und gut spülen!!

Thermostat im Wasserkocher überprüfen, auch neue öffnen ab und an nicht ganz.

Edited by Frank (F)
  • Like 1

Share this post


Link to post
Share on other sites
WilliM

Servus allerseits,

ich hatte schon meine eigenen Erfahrungen mit Kühlern, bei mir waren zweimal die Lamellen zwischen den Kühlwasserrohren im Kühler oxidiert. Einmal sogar so stark, dass die beim darüberstreichen rausgerbröselt sind, massenweise. Da blieb nix anderes als den Kühler zu tauschen, danach war alles wieder gut.

Das Kühler innen verkalken hatte ich noch nie. Kesselstein bildet sich erst ab circa 60 Grad. Außerdem ist dann ja mal auch der Kalk im Kühlwasser aufgebraucht. Oder wer füllt literweise nach?

Außerdem würde da eher der Motor innen verkalken als der Kühler. Mit Zitronensäure spülen sollte funktionieren. Der Auflösevorgang ist aber eine chemische Reaktion und dauert ne Weile. Also einfach Durchspülen entfernt zwar Dreck, aber nicht Kalk. Dazu sollte die Lösung schon ne Weile drin sein. Außerdem sollte es dann Rauschen und Schäumen. Einfach mal beobachten, was beim Entkalken des Wasserkochers mit Zitronensäure passiert.

Ein übler Fehler ist auch, wenn die Relais der Kühler nicht richtig schalten. Dann kann es passieren, dass die erste Stufe läuft, aber wenn die zweite einschaltet nur noch ein oder gar kein Lüfter mehr läuft. Es gab da verschiedene Schaltungsvarianten.

Ich habe mir überlegt eine Art Notschalter einzubauen der die Relais überbrückt und gnadenlos auf volle Lüfterleistung schaltet. Als nächstes ist ne Anzeige fürs Armaturenbrett dran, ob die Lüfter laufen.

Mit der Wasserpumpe hatte ich, außer einer Undichtigkeit am Simmerring, nie Probleme, die sind recht robust. Im Gegensatz zu neuen Produkten, einem Kumpel von mir ist dadurch der Motor (Zylinderkopfdichtung) kaputt gegangen.

Dem Prüfen des Thermostat mit dem Wasserkocher und einem geeigneten Thermometer gebe ich ebenfalls absolut den Vorzug.

 

Viel Erfolg noch bei der Suche

 

Share this post


Link to post
Share on other sites
ACCM Helmut Bachmayer

Bei allen Turbos setzen sich die Kühler zu, da gibt es nichts zu diskutieren. Eine Wassertemperatur bei Volllast von über 96 Grad ist für den Zylinderkopf bei den Dieseln einfach zuviel. Auch bei den Ottomotoren führte die hohe Temperatur zu gravierenden Motorschäden, hier rissen die Einlassventile ab.( Mittelverbraucht bei den umgebauten turbobreaks mit 168PS waren 26l Super, Durchschnittsgeschwindigkeit 205km/h-das ist sauschnell) Das gänzliche Ausbauen der Thermostate ist auch nicht gut für den Kopf, denn dann sind Temperatur-unterschiede zu groß. So haben wir für die Dreiachser während des Sommers in den Thermostat ein Loch (7mm) gebohrt. Das hat die Durchflußmenge gut erhöht und die Kisten sind dann selbst bei 30 Grad und Volllast nicht über 90 Grad heiß geworden. Einzig bei Tagesfahrten von Lyon nach Genf bei Außentemperaturen von über 34 Grad mußten die Autos bei einem Gesamtgewicht von vier Tonnen in den Steigungen pausieren um sich abzukühlen.  Allerdings war alle 9 Monate ein Kühlerwechsel wegen des Kühlleistungsverlußtes notwendig, aber 9 Monate waren ca. 100.000km.

Ich empfehle deshalb einen neuen Kühler, das ist billiger als ein Kopfschaden.

 Gruß der Bachmayer 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.