Kwashiorkor

CX Prestige Serie I Fragen / Hilfestellung :-)

Recommended Posts

Kwashiorkor

Hallo liebe CX-Fahrer!

Bisher trieb ich mich unter den Xantisten um aber mir ist da ein Angebot gemacht worden, das ich nicht ablehnen konnte...

Ich bin jetzt gerade zurück aus den Niederlanden mit einem CX 2,5 i.e., Serie I Prestige Hochdach mit Automatic, Überführung über fast 800km problemlos auf eigener Achse. Technisch scheint das Gefährt gesund aber es stehen ein paar Blecharbeiten an, welche sich hoffentlich (!) in einem machbaren Rahmen bewegen. Das heißt, wenn nicht mehr dazukommt als schon gesehen ;-).

Nun, der Grund meines Posts ist recht praktischer Natur: ich habe mir mittlerweile auf dem Xantia recht viel Erfahrung erschraubt, beim CX fehlt diese noch komplett. Mir ist auf der Fahrt nach etwa 60km die Geschwindigkeitsanzeige samt Kilometerzähler ausgefallen. Alle anderen Anzeigen funktionieren.

Ich tippe auf die Tachowelle und hab auf einem Zwischenhalt die Verschraubung vor der Spritzwand gelöst, die Welle abgezogen, wieder eingesteckt und verschraubt, ohne Erfolg. Die Durchführung durch die Spritzwand sieht nicht vertrauenerweckend aus, ich vermute das Problem eher dort oder direkt am Kombiinstrument. Habt ihr noch Ideen, was ich überprüfen kann?

Ansonsten würde ich das KI ausbauen und nachsehen, hätte aber gerne Tips dazu, bevor irgendwas kaputt geht. 

Der ganze Prestige ist voller Ersatzteile, es müsste auch noch ein zweites KI dabei sein, welches ich im Notfall anklemmen könnte.

Würde mich über Hilfe freuen :-).

Share this post


Link to post
Share on other sites
ACCM Jan Goebelsmann

Läßt sich die Welle zwischen Motorverteiler und Verschraubung vor der Spritzwand drehen?

Gebrochene Welle hatte ich noch nicht; einen defekten Verteiler am Getriebe (der zweite Abgang geht zum Fliehkraftregler und funktioniert wohl noch; andernfalls wäre Dein Post noch mit einer weiteren Frage versehen gewesen) auch noch nicht.

Aber zunächst ganz banal: Abdeckung der Instrumteneinheit runter (4 Schrauben bei S1) und prüfen, ob die Welle überhaupt richtig an die Einheit gesteckt worden ist. Es ist möglich, daß sie ab war und nicht sauber gesteckt wurde, eine kurze Zeit funktionierte und wieder abrutschte. Dieser große Plastikring muß eingerastet sein.

Gruß,

Jan

  • Like 1

Share this post


Link to post
Share on other sites
CX Fahrer

Also wer schon an der Tachowelle des CX scheitert muss noch viel Erfahrung sammeln ;)

Also entweder ist die Welle oben defekt, sehr selten; oder die Untere, weniger selten. Wie man das prüft? Na ganz einfach man dreht sie.

Soll KI Tacho bedeuten? Wenn ja lass die Finger davon, da hast du noch keine Ahnung was dich darin erwartet und kaputt gehen die Dinger eigentlich nur durch falsche Basteleien. Wenn man die unvorsichtig anfasst zerbröseln leider manchmal die Leiterbahnen. Währe der tacho schuld hättest du angehalten denn der zerlegt sich nicht ohne Geräusche von sich zu geben die dir so vile Angst gemacht hätten dass du definitiv nicht weitergefahren wärst. Aber Auch hier gilt Tachowelle im aufgesteckten Zustand drehen dann sieht man wie sich der tacho bewegt.

  • Like 2

Share this post


Link to post
Share on other sites
kroack

Also Klartext die Verschraubung am Reserveradbereich aufmachen und die Welle für den Tacho mit der Hand drehen, bewegt sich die Nadel ?

Ansonsten kannst du auch mal versuchen die Welle Richtung Getriebe zu drehen , dreht sie sich lose ....ist das Problem auf dieser Seite

  • Like 1

Share this post


Link to post
Share on other sites
Manson

Serie 1, der hat ne Walze ;)

Mach mal den Deckel vom Ufo ab, das geht relativ einfach, 2 Schrauben Senkrecht von unten und die der Satellitenbedienelemente oben - dann siehst du auch schon durch die Windschutzscheibe wo die Welle am Tacho steckt.

Die Tachoeinheit ausbauen ist nicht so Trivial wie es erscheint, da sind unten Federn mit Klammern und man muss höllisch aufpassen die Leiterbahn nicht zu beschädigen oder einen "Knopf" für Tachorückstellung und Dimmer (?) abzubrechen!

Bei der oberen Welle hatte ich schon runde und abgebrochene Plastikvierkantenden, die kurzen Wellen an sich sind Problemlos. und wie CX Fahrer schon schrieb gehen eher die unteren kaputt.

Edited by Manson
  • Like 1

Share this post


Link to post
Share on other sites
Kwashiorkor

So kenne ich dieses Forum. Nachts halb 2 eine Frage stellen und beim Aufstehen schon jede Menge Tips :-). Vielen Dank euch allen!

Gescheitert bin ich an dem Ding nicht, ich weiß nur, dass viele Teile beim CX schlecht oder nicht zu bekommen sind und genau die Hinweise von euch mit dem Kombiinstrument waren sehr wertvoll. 

Dann werde ich nachher mal an den Wellen drehen ;-). Es gab nach Ausfall der Geschwindigkeitsanzeige übrigens Geräusche aber nicht solche, dass ich sofort hâtte anhalten wollen. Die Anzeige fiel urplötzlich aus, stellte sich auf 0 und da blieb sie auch.

Ich habe in meinem Benutzeralbum ein Foto des Prestige beim ersten Zwischenstop schon auf deutscher Seite gemacht. Auf dem Handy bin ich wieder zu blöd dafür, vielleicht mag das jemand posten? :-D

Ansonsten habe ich gestern noch voller Freude festgestellt, dass die Klimaanlage sogar tut. Nicht besonders viel aber sie tut. Geil!

Edited by Kwashiorkor

Share this post


Link to post
Share on other sites
Manson
vor 12 Minuten schrieb Kwashiorkor:

Es gab nach Ausfall der Geschwindigkeitsanzeige übrigens Geräusche aber nicht solche, dass ich sofort hâtte anhalten wollen. Die Anzeige fiel urplötzlich aus, stellte sich auf 0 und da blieb sie auch.

Jupp, obere Welle Plastikvierkant rund ;)

Schicker Wagen!

Edited by Manson

Share this post


Link to post
Share on other sites
Kwashiorkor
vor einer Stunde schrieb Manson:

Jupp, obere Welle Plastikvierkant rund ;)

Schicker Wagen!

Ist es tatsächlich nicht! Also das KI ist in Ordnung, wenn ich oben drehe, bewegt ich die Anzeige, das ist schonmal schick. Allerdings kann ich die Welle bei stehendem Wagen durchdrehen. Wie ist die weitere Vorgehensweise? Welle tauschen? Kann getriebeseitig was kaputt gehen?

  • Like 1

Share this post


Link to post
Share on other sites
CX Fahrer

In den meisten Fallen ist es der Zapfen der unten in das Verteilergetriebe übergeht. Den schert es ab. Wenn das unterwegs passiert reicht meist Schraube rau und weiter reinstecken. Bei der Gelegenheit sollte die obere Welle geschmiert werden. Wenn du dann mal Zeit hast Tacho raus, reinigen und schmieren, das ist Sinnvoll aber nicht dringend.

  • Like 1

Share this post


Link to post
Share on other sites
Kwashiorkor
vor 43 Minuten schrieb CX Fahrer:

In den meisten Fallen ist es der Zapfen der unten in das Verteilergetriebe übergeht. Den schert es ab. Wenn das unterwegs passiert reicht meist Schraube rau und weiter reinstecken. Bei der Gelegenheit sollte die obere Welle geschmiert werden. Wenn du dann mal Zeit hast Tacho raus, reinigen und schmieren, das ist Sinnvoll aber nicht dringend.

100 Punkte. Welle ist draußen und am unteren Ende kamen noch einige Krümel mit, die wohl früher mal der Zapfen waren :-).

Dann muss ich nur noch rausfinden, ob bei all den Ersatzteilen noch eine Ersatzwelle dabei ist. Danke euch!

Share this post


Link to post
Share on other sites
Manson
vor 21 Minuten schrieb Kwashiorkor:

100 Punkte. Welle ist draußen und am unteren Ende kamen noch einige Krümel mit, die wohl früher mal der Zapfen waren :-).

Dann muss ich nur noch rausfinden, ob bei all den Ersatzteilen noch eine Ersatzwelle dabei ist. Danke euch!

Wenn nicht dann könnte zumindest temporär eine vom XM (oder auch Xantia) passen, die Aufnahmen am Getriebe dürften die gleichen sein, die Verschraubung oben auch. Eventuell gibts Männchen/Weibchen an den Verschraubungen als Unterschiede und natürlich die Länge der Wellen ...aber ich sachma wenn sie noch flexibel und nicht steinhart sind dann machen 5cm mehr nichts aus ;) Nur kürzer ist schlecht ;) Beim CX sollten eigentlich die Wellen von den XM mit Diravi passen, ohne mich jetzt zu weit aus dem Fenster lehnen zu wollen denn ich hatte bisher noch keine nebeneinander liegen.

Edited by Manson

Share this post


Link to post
Share on other sites
CX Fahrer

Beim XM sind sie deutlich kürzer da die Trennstelle weiter unten ist.

Share this post


Link to post
Share on other sites
Manson

Hmmm, stimmt, wenn man aber die obere Welle auch mit tauscht dann müsste das Gesamtkunstwerk wieder passen denn die obere ist beim XM deutlich länger. Ist schon ein paar Dekaden her wo ich mit Tachowellen rumexperimentiert habe um irgendwelchen Leuten am Wochende die stressfreie Weiterfahrt zu ermöglichen ;)

Share this post


Link to post
Share on other sites
jozzo_
vor 4 Minuten schrieb CX Fahrer:

Beim XM sind sie deutlich kürzer da die Trennstelle weiter unten ist.

Wobei es für den CX nicht nur eine gibt.

Share this post


Link to post
Share on other sites
Manson

Ich bediene mich generell erstmal aus meinem Lager wenn sowas Defekt ist. Die Kompatibilität zwischen den einzelnen Citroen Modellen ist größer als man vermuten würde. Alles was ich einbaute hat dann auch tausende von Kilometern funktioniert.

Share this post


Link to post
Share on other sites
Kwashiorkor

Also bei den Ersatzteilen ist nur eine kurze Welle mit einem Metallgehäuse an einem Ende dabei. Vermute, das ist die obere. 

Daher @kroack: hebst Du mir die aus Deinem Schlachter auf? :-D

Share this post


Link to post
Share on other sites
kroack

jamachich

  • Thanks 1

Share this post


Link to post
Share on other sites
CX Fahrer
vor 4 Stunden schrieb Kwashiorkor:

Also bei den Ersatzteilen ist nur eine kurze Welle mit einem Metallgehäuse an einem Ende dabei. Vermute, das ist die obere. 

Nein das ist die zur Lenkung.

  • Like 1

Share this post


Link to post
Share on other sites
Kwashiorkor

Vorhin noch schön den Motorraum gesäubert und mit Ballistol ausgewischt, sieht gut aus! 

In die obere Welle habe ich auch etwas Ballistol getröpfelt, sie läuft nach wie vor einwandfrei. Mit nem passenden Bit ;-) und nem Akkuschrauber ausprobiert. 

Eine andere Frage: der CX scheint mir vorne zu hoch zu sein, stellt man das ein wie bei nem Xantia?

Share this post


Link to post
Share on other sites
Frank Möllerfeld
vor 9 Minuten schrieb Kwashiorkor:

Ballistol

Lecker das Zeug .

Ach ne, das hieß ja Sanostol  :D

  • Like 1

Share this post


Link to post
Share on other sites
Frank Möllerfeld
vor 9 Minuten schrieb Kwashiorkor:

Ballistol

Lecker das Zeug .

Ach ne, das hieß ja Sanostol  :D

Share this post


Link to post
Share on other sites
jozzo_
vor 24 Minuten schrieb Kwashiorkor:

Vorhin noch schön den Motorraum gesäubert und mit Ballistol ausgewischt, sieht gut aus! 

In die obere Welle habe ich auch etwas Ballistol getröpfelt, sie läuft nach wie vor einwandfrei. Mit nem passenden Bit ;-) und nem Akkuschrauber ausprobiert. 

Eine andere Frage: der CX scheint mir vorne zu hoch zu sein, stellt man das ein wie bei nem Xantia?

Hier ist die Anleitung

 

  • Thanks 1

Share this post


Link to post
Share on other sites
holger s
vor einer Stunde schrieb Kwashiorkor:

Eine andere Frage: der CX scheint mir vorne zu hoch zu sein, stellt man das ein wie bei nem Xantia?

Ich hab auch immer gedacht, mein CX wär vorne zu hoch. Das ist aber glaube ich (bei meinem) eine rein optische Sache … ich fände ihn vorne 20mm niedriger besser.

Denn / aber: Fahr- und Schwebeverhalten, Federung, Lenkung etc. lassen nichts zu wünschen übrig.

Edited by holger s

Share this post


Link to post
Share on other sites
Kwashiorkor

Könnt ihr dann vielleicht mal 'nen Blick auf mein Foto werfen, das Manson verlinkt hat? Ist bei ihm irgendwie klein, das hier wäre der Link zum Foto direkt: CX zu hoch?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.