Jump to content

Citroen XM: Lüfter 1 startet nicht


Guest Citroën XM
 Share

Recommended Posts

Guest Citroën XM

Hallo,

ich habe einen Citroen XM Y4 Break mit Kühlwasser-Überhitzungsproblemen.

So weit bin ich: Für die Kühlung gibt es zwei Lüfter. Die Sicherungen 2 und 3 hier sind in Ordnung. Diese sind dauerhaft bestromt. Hier ist alles in Ordnung. Die beiden Relais sind hier als 6a und 6b beschrieben. Relais 6b ist das Relais, das "kurz vorm kochen" einschaltet, das funktioniert auch. Wenn der Zeiger fast auf rot ist, schaltet dieses ein. Hier hätte aber das Relais 6a schon längst einschalten müssen, das tut es aber nicht.

Am Lüfter selbst liegt es nicht, am Relais (6a) auch nicht. Das Relais hat die Pins 1+, 2, 3, 4, 5. Pin 3 ist dauerhaft bestromt und schaltet auf Pin 5 durch, sobald an Pin 1+ Plus und an Pin 2 Minus anliegt. Durch testen (und vergleichen mit dem Relais des funktionierenden Lüfters), konnte ich herausfinden, dass an 1+ dauerhaft Plus anliegt. Geschaltet wird also Minus auf Pin 2.

Meine Messungen haben also ergeben, dass der Lüfter (Stufe 1) nicht angeht, da das Relais (6a) kein Minus auf Pin 2 bekommt, sobald der Lüfter schalten soll. Sobald das Relais auf Pin 2 Minus bekommt, müsste der Lüfter laufen.

Ich müsste also wissen, woher das Relais (6a) das Minus auf Pin 2 zum schalten bekommt!? Kann mir da jemand helfen? Oder, hat jemand eine andere Idee?

Viele Grüße,

Citroën XM.

Edited by Citroën XM
Link to comment
Share on other sites

Guest Citroën XM
vor 8 Minuten schrieb schwinge:

Für die Steuerung der Lüfter sind insgesamt drei Relais zuständig. Im Bild 6 a-c.

Schaltplan: http://citroen.tramontana.co.hu/en/the-circuit-diagram-project

Hallo Schwinge,

danke für deine Antwort.

Was genau macht das dritte Relais?

Leider kann ich auf dem Bild nichts erkennen. Ich finde nichtmal 6 a-c auf dem Bild.

Grüße,

Citroën XM.

Edited by Citroën XM
Link to comment
Share on other sites

Die Relais schalten die beiden Lüfter für Stufe 1 in Reihe und für Stufe 2 Parallel. Es laufen daher immer beide Lüfter gleichzeitig, nie unabhängig voneinander.

vor 5 Minuten schrieb Citroën XM:

Leider kann ich auf dem Bild nichts erkennen. Ich finde nichtmal 6 a-c auf dem Bild.

Du mußt auf den Link oberhalb vom Bild klicken und das PDF runterladen denke ich...

Link to comment
Share on other sites

Guest Citroën XM
vor 13 Minuten schrieb bx-basis:

Die Relais schalten die beiden Lüfter für Stufe 1 in Reihe und für Stufe 2 Parallel. Es laufen daher immer beide Lüfter gleichzeitig, nie unabhängig voneinander.

Du mußt auf den Link oberhalb vom Bild klicken und das PDF runterladen denke ich...

Ach, jetzt verstehe ich: Wenn die Lüfter nur langsam laufen sollen, sind sie in Reihe geschaltet, dann hat jeder Lüfter natürlich nur die halbe Leistung. Wenn die Lüfter schneller laufen sollen, sind sie parallel geschaltet, wobei natürlich jeder Lüfter die volle Leistung bringt. Er laufen aber immer beide Lüfter (annähernd) gleich stark oder eben nicht. Richtig?

Bei meinen Symptomen, könnte es also sein, dass der eine Lüfter bzw. dessen Verkabelung defekt ist, dann funktioniert der andere Lüfter in Reihenschaltung natürlich auch nicht, wenn es eine Unterbrechung gibt. Ebenso können die Lüfter bei Stufe 1 (Reihenschaltung) auch nur funktionieren, wenn BEIDE Lüfter angeschlossen sind, da die Reihenschaltung ansonsten unterbrochen ist. Sehe ich auch das richtig?

Dann werde ich mal in diese Richtung weiterforschen.

Das PDF funktioniert auf der Seite nicht und Kontaktdaten des Anbieters finde ich leider auch nicht.

Edited by Citroën XM
Link to comment
Share on other sites

Schau mal hier.

Die Schaltpläne sind aber auch im Bucheli und im Haynes.

Ach – und Willkommen im Forum. Hast Du auch einen Namen? Citroën XM gibt es hier einige …

Link to comment
Share on other sites

1 hour ago, Citroën XM said:

[...] Leider kann ich auf dem Bild nichts erkennen. Ich finde nichtmal 6 a-c auf dem Bild. [...]

Dein verlinktes Bild von bxig.net....

Link to comment
Share on other sites

Guest Citroën XM
vor 8 Minuten schrieb schwinge:

Dein verlinktes Bild von bxig.net....

Ach, da habe ich das natürlich auch selbst gefunden.

Ich schaue mal noch etwas und melde mich dann.

Link to comment
Share on other sites

813 und 814 sind die Lüftermotoren-Relais, 815 ist das Parallel-Reihe-Relais, 971 ist der Thermoschalter Kühlmitteltemperatur.

Wenn der Thermoschalter in Stufe 1 schließt, fließt der Strom über das Relais 813 durch den Motor 720, dann durch das Relais 815 in den Motor 721 (beide Motoren über Relais 815 in Reihe). Beim Umschalten auf Stufe 2 trennt Relais 815 die beiden Motoren und Motor 720 wird direkt auf Masse gelegt. Motor 721 bekommt seinen »eigenen« Strom über Relais 814.

Du hast leider nicht geschrieben, ob auf Stufe 2 nur ein Motor – und wenn, welcher – läuft.chlodzenie-2.jpg.63c344f1c476d073fb98a23edd8519a2.jpg

Link to comment
Share on other sites

Und noch ein Tipp: wenn zb. die Kohlen von Lüfter 1 abgenutzt sind, ersetze auch gleich die des 2. Lüfters, der ist auch bald dran, bzw beide Lüfter neu.


Gesendet von iPhone mit Tapatalk

Link to comment
Share on other sites

Auch hier wiederhole ich mich gerne: Diese Parallel-/Reihenschaltung war schon beim CX viel zu Störanfällig. Die Lüfter in Reihe liefern zu wenig Kühlleistung auf Stufe 1 und die Stufe 2 schaltet viel zu spät zu, wenn dann noch ein Relais oder ein Lüfter defekt ist dann himmelt man bei maximaler Last und den entsprechenden Außentemperaturen Ruckzuck seine Kopfdichtung.

Ich hab die Lüftersteuerung modifiziert, bei meinen laufen beide auf erster Stufe sofort mit voller Drehzahl. In der Regel reicht dann die Kühlleistung sogar bei Anhängerbetrieb (wenn man nicht gerade fährt als wolle man ein Rennen gewinnen) wenn ein Lüfter/Relais ausfällt um die Temperatur im Motor unter 100° zu halten und man merkt anhand der leicht erhöhten Temperatur gleich das was nicht stimmt. Der Thermoschalter der zweiten Stufe arbeitet bei meinen nur noch als Sicherheitsschaltung falls der Thermoschalter der ersten Stufe übern Jordan geht. Auch das merkt man prinzipiell sofort wenn die Lüfter ab einer bestimmten Temperatur auf der Anzeige nicht ihren Lärm entfesseln (beim CX hab ich wegen der besseren Dämmung noch zwei Kontrolllampen an die Lüftermotoren angeschlossen, die schließen dann die Relais als Fehlerquelle aus wenn sie leuchten ;) ). Jeweils 2 Relais pro Lüfter und 2 Extrarelais für manuelle Betätigung jedes einzelnen Lüfters mit 2 Schaltern im Innenraum runden das Gesamtkonzept ab.

....einzige Störungsquelle auf die man keinen Einfluß nehmen kann bleibt das Thermostat und das hab ich bei meinen CX, die reine Sommerfahrzeuge sind, dann auch kurzerhand entfernt denn im Sommer werden die auch ohne Warm genug.

 

Ob sich meine Schaltung auch mit Klimaanlage realisieren lässt erfahre ich wenn ich meinen TCT mit Klima in Betrieb nehme ;)

Edited by Manson
Link to comment
Share on other sites

Ich bin mit dieser Lüftersteuerung (erweitert um die Steuerung durch die Klimaanlage mit weiteren Relais) problemlos seit Jahren unterwegs. Das einzige was mich einen Motor gekostet hat war die Lage des Thermoschalters am Ausgang des Kühlers - was aber m.E. nur beim BX so gelöst war. Denn wenn der Kühler dicht sitzt dann wird er am Ausgang nicht wirklich warm und dementsprechend schalten sich die Lüfter nicht oder viel zu spät zu. Mit neuem Kühler und neuem Schalter an dessen Eingang bin ich vollkommen problemlos mit dieser Schaltung unterwegs, auch bei über 30 Grad mit Anhänger wenn es sein muß. Wenn man die Elektrik einigermaßen pflegt und gelegentlich mal einen prüfenden Blick auf Relais etc. hat ist die Schaltung zum einen zuverlässig und zum anderen auch deutlich komfortabler als die reine An-/Aus-Schaltung beider Lüfter. Und die 50A die die beiden Lüfter gemeinsam aus dem Bordnetz nuckeln wenn sie schnell laufen möchte ich meiner Lichmaschine ja auch nicht jedes Mal zumuten wenn die Temperatur mal kurzzeitig etwas ansteigt...

  • Thanks 1
Link to comment
Share on other sites

vor 8 Minuten schrieb bx-basis:

Und die 50A die die beiden Lüfter gemeinsam aus dem Bordnetz nuckeln wenn sie schnell laufen möchte ich meiner Lichmaschine ja auch nicht jedes Mal zumuten wenn die Temperatur mal kurzzeitig etwas ansteigt...

Sind mehr so knapp über 40A ...aber du hast Recht, das ist bei meinen XM DIE Schwachstelle denn ich bewege mich da schon sehr häufig Strommässig am Limit (mit Trailer und bei den aktuellen Temperaturen auch Solo im Gebirge). Beim CX hab ich das mit zweiter Lima und zweitem Stromkreis gelöst, der versorgt nur die Lüfter,die Stereoanlage und die Innenbeleuchtung :)

Beim XM wurschtele ich erstmal so weiter bis meine letzte gebrauchte Lima verreckt und dann kauf ich neue mit mehr Leistung als 70/80A

Edited by Manson
Link to comment
Share on other sites

Guest Citroën XM
vor 2 Stunden schrieb holger s:

Schau mal hier.

Die Schaltpläne sind aber auch im Bucheli und im Haynes.

Ach – und Willkommen im Forum. Hast Du auch einen Namen? Citroën XM gibt es hier einige …

Hallo Holger,

danke, das hilft mir.

Mit dem Schaltplan und einigem testen bin ich nun so weit: Wenn ich auf Pin zwei des "Left Fan Relais" manuell Minus gebe, funktionieren beide Lüfter in beiden Stufen, (allerdings laufen die Lüfter dann auch, wenn das Auto aus ist oder/und der Motor kalt).

Pin 2 müsste das Minus von der "Cooling Fan Control Unit" bekommen, das tut es wohl nicht. Es gibt also entweder einen Kabelbruch zwischen "Cooling Fan Control Unit" und Pin 2 vom "Left Fan Relais" oder die "Cooling Fan Control Unit" schaltet gar kein Minus.

Als erstes müsste ich also testen, ob "Cooling Fan Control Unit" überhaupt das Signal gibt. Nur, wo liegt die "Cooling Fan Control Unit" und wie sieht diese aus?

Viele Grüße,

David.

Edited by Citroën XM
Link to comment
Share on other sites

1 hour ago, bx-basis said:

[...] die 50A die die beiden Lüfter gemeinsam aus dem Bordnetz nuckeln [...]

 

1 hour ago, Manson said:

Sind mehr so knapp über 40A ...

Laut meiner Stromzange: 2*200W Motore (zB ES9J4): 25A, 2*310W Motore (zB DK5ATE): 45A

Hallo David,

Kühlerlüftersteuergerät unter dem Handschuhfach. Wenn die Lüfer auch bei Motor aus Laufen, hast wohl die Nachlaufsteuerung erwischt.

Link to comment
Share on other sites

Hallo David,

hast Du schon die Relaissockel und -Pinne gesäubert und mit geeigneten Kontaktmitteln behandelt? In der Regel ist das Problem dort zu suchen und zu finden.

Link to comment
Share on other sites

Guest Citroën XM
vor 15 Stunden schrieb holger s:

Hallo David,

hast Du schon die Relaissockel und -Pinne gesäubert und mit geeigneten Kontaktmitteln behandelt? In der Regel ist das Problem dort zu suchen und zu finden.

Ja, natürlich, das hat aber leider auch nichts gebracht.

Link to comment
Share on other sites

Guest Citroën XM
vor 15 Stunden schrieb schwinge:

 

Laut meiner Stromzange: 2*200W Motore (zB ES9J4): 25A, 2*310W Motore (zB DK5ATE): 45A

Hallo David,

Kühlerlüftersteuergerät unter dem Handschuhfach. Wenn die Lüfer auch bei Motor aus Laufen, hast wohl die Nachlaufsteuerung erwischt.

Hallo Schwinge,

wenn ich auf Pin 2 des "Left Fan Relais" dauerhaft Minus gebe, funktionieren beide Stufen tadellos. Wenn der Motor noch nicht so warm ist, läuft Stufe 1, wenn der Motor heiß ist, läuft Stufe 2. Es laufen jeweils immer beide gleich.

Allerdings laufen die Lüfter dann auch, wenn das Auto ausgeschaltet ist bzw. noch kalt ist, dann auf Stufe 1 natürlich.

Ich vermute, dass dass "grüne" Kabel von der "Cooling Fan Control Unit" dem Pin 2 des "Left Fan Relais" das Signal gibt, ob die Lüfter überhaupt laufen dürfen. Hierüber wird dann von Steuergerät sicher auch das Nachlaufen gesteuert. Kann das sein?

Oder, übersehe ich etwas?

Viele Grüße,

David.

Link to comment
Share on other sites

Guest Citroën XM
vor 18 Stunden schrieb schwinge:

 

Laut meiner Stromzange: 2*200W Motore (zB ES9J4): 25A, 2*310W Motore (zB DK5ATE): 45A

Hallo David,

Kühlerlüftersteuergerät unter dem Handschuhfach. Wenn die Lüfer auch bei Motor aus Laufen, hast wohl die Nachlaufsteuerung erwischt.

Ich habe nun mal bei einem anderen Citroen (XM Y4 Schrägheck) nachgemessen, wo die Lüfterfunktion problemlos geht: Auch hier liegt an Pin 2 des "Left Fan Relais" Minus an, sobald die Lüfter laufen, egal, ob Stufe 1 oder Stufe 2. Sobald die Lüfter nicht mehr laufen, liegt kein Minus mehr an. Ich denke also nicht, dass das Nachlaufsteuerung ist.

Ich schaue mir jetzt also mal die Kühlerlüftersteuergerät unter dem Handschuhfach an, oder?

Link to comment
Share on other sites

Die Nachlaufsteuerung tut ja hier auch nix zur Sache.

Wenn du ein zweites, funktionierendes Kühlerlüftersteuergerät hast, stöpsel das doch einfach mal an. Die Lüftermotore, deren Sicherungen und die Relaissteuerung scheinen bei dir ja in Ordnung zu sein.

Was auch denkbar wäre: brauner Temperatursensor defekt. Da könnte man mal forschen, ob der auch die richtigen Werte liefert.

Link to comment
Share on other sites

vor 5 Minuten schrieb schwinge:

Was auch denkbar wäre: brauner Temperatursensor defekt. Da könnte man mal forschen, ob der auch die richtigen Werte liefert.

Dann würde aber kein einzelner Lüfter laufen...

Link to comment
Share on other sites

So wie ich das verstanden habe, laufen beide Lüfter, allerdings zu spät. Wenn der Sensor zu niedrige Widerstandswerte liefert, könnte es das schon gewesen sein.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...