Jump to content

Xantia 2.0 HDI - 210.000 km - EZ: 12/1999 - Kaufberatung


C5_hdi

Recommended Posts

Hallo Leute,

momentan bin ich am Überlegen, mir wieder einen Xantia zuzulegen.

Auf der Suche, bin ich auf einen Xantia HDI Break (EZ: 12/1999) gestoßen, mit knapp 1,5 Jahren Resttüv.

Der Wagen ist optisch nicht mehr 1A - aber technisch, soll dieser i.O. sein, das Hauptproblem ist z.Z. dass der Xantia einfach nicht mehr angesprungen ist.

Frage. Ich vermute, dass wird beim HDI höchstwahrscheinlich an der Vorförderpumpe liegen, habt Ihr noch andere Tipps?

Ferndiagnosen sind schwierig. Außerdem sind vier neue Winterreifen dabei.

Die Schmerzgrenze sind 200,- EUR.

Bin Bastler - was sagt Ihr?

Gruß

Matthias

Link to post
Share on other sites
schwinge

Technisch in Ordnung und springt nicht an passt für mich nicht so recht zusammen.

Ziemlich dünn deine Beschreibung, da können wir ja das lustige Rätselraten anfangen:

Batterie geklaut
Sprit 20 Jahre alt
Verkäufer hat vergessen, daß er die Glühkerzen letzten Winter in seinen anderen Xantia HDi eingebaut hat
Kartoffel im Auspuff

Aufladen, heimholen, Luftfilter prüfen, mit Lexia auslesen, Stromversorgung Förderpumpe und Einspritzung prüfen...
Der Diesel braucht drei Sachen zum Anspringen: Luft+Kompression+Kraftstoff.

Gruß,
Michael

Edited by schwinge
  • Like 3
  • Haha 1
Link to post
Share on other sites

 Also folgendes:

Der Xantia ist in 2ter Hand & der Vorbesitzer hat den Wagen bis vor 3 Wochen gefahren, dann sprang er einfach nicht mehr an.

Da er zuvor für den Tüv einiges investiert hatte, hat er sich dann nen C5 zugelegt.

Mehr Infos habe ich aktuell nicht.

Gruß & Danke 

Matthias 

Link to post
Share on other sites
schwinge

So wie sich das für mich anhört, hat der TE den Wagen bis jetzt noch nicht selbst gesehen. Er sammelt Ideen, warum er nicht anspringen könnte. Auf Nachfrage hab ich auch noch mehr. :D

  • Haha 1
Link to post
Share on other sites
Kugelblitz

Doppelrelais beim Steuergerät, vergammelter Stecker im Kotflügel vorne rechts (dann müsste es beim Startversuch aber piepsen), Vorförderpumpe (Rückbank hoch und den Teppich anheben, Deckel raus und der Pumpe beim Startversuch ein paar sanfte Schäle verpassen. BTW hört man etwas summen aus der Richtung beim Einschalten der Zündung?). Wo steht der Hobel und hast du Lexia oder Elit zum Auslesen (oder jemanden, der das kann)?

Wegen der Xantia-typischen Sachen einfach mal die Suche bemühen und "Xantia Kaufberatung" eingeben. Danach hast du Lesestoff...

Viele Grüße

Fred :)

Link to post
Share on other sites
munich_carlo

https://www.ebay-kleinanzeigen.de/s-anzeige/citro-n-xantia-hdi-tuev-fast-neu/1261055260-216-6304

Habe erst gedacht, Du meinst den hier, weil das Inserat zwischenzeitlich weg war. Steht aber jetzt wieder drin. Hätte ich vielleicht als Schlachter für meinen gebrauchen können. Aber wie so oft stehen die interessanten Autos am anderen Ende der Republik.

Link to post
Share on other sites

Der Xantia ist da:)

Was soll ich sagen Aussenzustand nunja, Innenzustand besser:-) Aber für 200,- Euro mit Tüv bis Februar 21 okay.

 

Die Batterie war natürlich platt, also auf die schnelle ne andere gebrauchte Batterie eingebaut, das Symbol der Wegfahrsperre leuchtet kurz auf, geht dann aus, Vorglühanlage Lampe leuchtet für ca. 10 Sekunden. 

Beim Einschalten der Zündung hört man die Vorförderpumpe laufen.

Beim Startversuch nur Orgel...

 

Morgen mal mit Lexia auslesen, oder sonst noch nen spontan Tipp? Lt Vorbesitzer ist er nach dem Starten einfach ausgegangen...

Gruß & Danke 

Matthias 

Link to post
Share on other sites
schwinge

Also orgel ohne nach ner Weile Qualm aus dem Auspuff (unverbrannter Sprit) = keine Einspritzung. Dann müsste man mal (wenn WFS sicher freigeschalten hat und Sprit auch vorne an der HD-Pumpe ankommt) nachgucken, ob/welche Signale die ESP benötigt, um arbeiten zu wollen. Wenn Pech, Pumpe tot.

Link to post
Share on other sites
Kirunavaara

Die Kontrolleuchte der Vorglühanlage ging bei meinem Xantia HDi deutlich schneller aus, vielleicht 3-5 Sekunden. 10 Sekunden wurden es nur bei zweistelligen Minusgraden.

Meiner wollte nach einer unsanften Begegnung mit einem Reh auch mal nicht anspringen. Erster Verdächtiger war der Aufprallkontakt, der auch tatsächlich ausgelöst hatte. Ist in Deinem Fall zwar unwahrscheinlich, wenn das Auto keinem härteren Schlag ausgesetzt war, aber Du kannst ja mal probehalber den Aufprallschalter wieder zurücksetzen (kleiner Gummiknopf im Motorraum, war glaube ich rot und in der Nähe der Spritzwand). Zusätzlich hatte das arme Tier aber genau den weiter oben schon erwähnten Stecker unter dem rechten Kotflügel abgesäbelt. Als ich diesen dann mit einigen Verrenkungen provisorisch wieder eingesteckt hatte, ließ sich das Auto ganz normal starten und aus eigener Kraft in die Werkstatt fahren.

Viel Erfolg bei der Fehlersuche!
Martin

Link to post
Share on other sites

So die Diagnose ist da...der Zahnriemen ist durch...

Was geht beim HDI in der Regel kaputt? Die Schlepphebel? Ist eine Instandsetzung mit geringem Aufwand möglich?

  • Sad 1
Link to post
Share on other sites
Gerade eben schrieb AndreasRS:

Soviel zu "nach dem Starten einfach ausgegangen"... Oder ist der Vorbesitzer taub?

Jo, sehr strange das Ganze. Ich vermute er hats gewusst also "Betrug". Sind zwar nur 200,- aber trotzdem nunja...

Link to post
Share on other sites
schwinge

Nagut, der Schaden bestand ja schon zum Zeitpunkt des Kaufs, und er wurde mit diesem Mangel (springt nicht an) ja auch verkauft. Da von Bet*** zu sprechen halte ich für sehr weit hergeholt. Zumal man ja beim Anlassen sofort hört, was los ist.

Auch interessant, daß es den Riemen zerlegt hat, der wär doch grad jetzt erst wieder dran, oder wie sind da die Intervalle?

Edited by schwinge
Link to post
Share on other sites
vor 3 Minuten schrieb schwinge:

Nagut, der Schaden bestand ja schon zum Zeitpunkt des Kaufs, und er wurde mit diesem Mangel (springt nicht an) ja auch verkauft. Da von Bet*** zu sprechen halte ich für sehr weit hergeholt. Zumal man ja beim Anlassen sofort hört, was los ist.

Auch interessant, daß es den Riemen zerlegt hat, der wär doch grad jetzt erst wieder dran, oder wie sind da die Intervalle?

Ja, schwinge das stimmt, war vielleicht etwas übertrieben. Habe gerade nochmal telefoniert mit dem Vorbesitzer ein sehr netter Mann hat nochmal 50,- Euro nachgelassen also alles gut soweit. 

 

Aber reicht es aus, die Schlepphebel zu ersetzen und einen neuen Zahnriemen zu montieren oder muss der Kopf runter?

Link to post
Share on other sites
schwinge
3 minutes ago, C5_hdi said:

Habe gerade nochmal telefoniert mit dem Vorbesitzer ein sehr netter Mann hat nochmal 50,- Euro nachgelassen also alles gut soweit. 

Pass auf, daß der dir am Ende nicht auch noch Geld dafür gibt, daß du ihm den Wagen "entsorgt" hast. :D

Deckel runter und gucken. Abdichtung der Ventile prüfen. 

Link to post
Share on other sites
bx-basis

Bei den alten 2.1er XUDs reichte es tatsächlich meistens die Schlepphebel zu ersetzen, wäre einen Versuch wert wenn man die Dinger irgendwo günstig her bekommt. Wenn mehr kaputt ist dann sollte man sich ernsthaft fragen ob man das Ding nicht direkt schchtet und dann entsorgt. Allein den Kopf runter zu nehmen ist beim HDi kein Spaß, einen intakten Kopf findet man auch nicht an jeder Ecke und schon gar nicht für kleines Geld.

Link to post
Share on other sites
ACCM Jelle

Wir haben grad nen alten hdi Motor entsorgt. Ich hab noch zu Nightmare gesagt, pass auf, demnächst braucht jemand einen...

 

Gesendet von meinem LYA-L29 mit Tapatalk

 

 

 

 

  • Like 1
Link to post
Share on other sites
Nightmare
Bei den alten 2.1er XUDs reichte es tatsächlich meistens die Schlepphebel zu ersetzen, wäre einen Versuch wert wenn man die Dinger irgendwo günstig her bekommt. Wenn mehr kaputt ist dann sollte man sich ernsthaft fragen ob man das Ding nicht direkt schchtet und dann entsorgt. Allein den Kopf runter zu nehmen ist beim HDi kein Spaß, einen intakten Kopf findet man auch nicht an jeder Ecke und schon gar nicht für kleines Geld.


Auch beim DW10 brechen u.U. nur die Schlepphebel. Ist mir bei meinem schon mal passiert


Gesendet von iPhone mit Tapatalk Pro
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...