Jump to content
Sign in to follow this  
DonnerXM

X1 V6 halb tot?

Recommended Posts

DonnerXM

Problem: Mein ACTIVA wollte heute morgen nicht. Gestern Abend abgestellt, heut morgen Zündung an, das einzige, was aufgeleuchtet hat, war die Batteriekontrollleuchte, sonst nichts. Kein Stop, kein ABS oder Airbagtest. Anlasser dreht, aber springt natürlich nicht an. Batterie is gut. Licht, Heckscheibenheizung gehen. Hatte jemand schonmal sowas? Montag muss er zwingend wieder fahren.

Share this post


Link to post
Share on other sites
AndreasRS

Hallo,

es könnte das Zündschloss sein. Für die Stellung "Zündung" gibt es zwei Kontakte/Stecker. Der braune Stecker für die Heckscheibenheizung (und den Heizungsventilator). Ein anderer Stecker (ich glaube grau) für alles andere, was mit Zündung gesteuert wird. Wenn nur dieser Kontakt ausfällt, hat man genau die von Dir beschriebenen Symptome.

Oder ganz banal eine Sicherung, vielleicht eine der großen im Motorraum. In die Richtung würde ich zuerst gucken.

Grüße
Andreas

Share this post


Link to post
Share on other sites
TorstenX1

Sorry, eben erst gesehen. Sicherungskasten Innenraum. Hau mal mit der Faust dagegen.

Share this post


Link to post
Share on other sites
96er

Ich schreie immer noch "Dreckskarre" dazu....:P

  • Haha 2

Share this post


Link to post
Share on other sites
DonnerXM

Ich hab das Zündschloss rausgeholt, den elektrischen Teil getauscht, seitdem gehts wieder. Nach 400000 darf das auch mal kaputt gehn.

Share this post


Link to post
Share on other sites
DonnerXM

Hallo zusammen, nu hab ich wieder das gleiche Problem, da ich nicht mehr wusste, was es im Februar war und ich mich erinnert hab, dass ich ja was gepostet hab, werde ich jetzt mal die "beherzte Sicheungskastenschlag-Methode" probieren und währenddessen "Dreckskarre" rufen.....

Ich geb dann Feedback ;-)

 

Share this post


Link to post
Share on other sites
Juergen_

Bei meinem X2 war's mal eine Sicherung im Motorraum, Torsten wusste sofort welche. Keine Ahnung, ob das auch beim X1 vorkommt.

Share this post


Link to post
Share on other sites
DonnerXM

Hat nicht funktioniert.

Sicherungen werd ich dann mal checken, aber jetzt regnets erstmal...

Edited by DonnerXM

Share this post


Link to post
Share on other sites
matgom
Am 20.2.2020 um 14:52 schrieb DonnerXM:

Ich hab das Zündschloss rausgeholt, den elektrischen Teil getauscht, seitdem gehts wieder. Nach 400000 darf das auch mal kaputt gehn.

die Mechanik der Zündschlösser wird mit der Zeit "teigig". Hast Du den metallischen Abrieb aus dem mech Teil (der muss dazu ausgebaut, vom el Teil getrennt aber nicht zerlegt werden) herausgespült? 

Das macht man so lange bis die Flüssigkeit nicht mehr nach Metall aussieht dabei betätigt man es mit dem Schlüssel.

Die Schaltpunkte sind dann wieder "verbindlich" und es kann sich nicht "festklemmen"

Hau drauf Aktionen hat es bei mir noch nicht gegeben.

Gruß Matthias

Edited by matgom

Share this post


Link to post
Share on other sites
Juergen_
Hat nicht funktioniert.
Sicherungen werd ich dann mal checken, aber jetzt regnets erstmal...
Die Sicherung war übrigens nicht durchgebrannt, sondern an den Füßen angeschmort, also erst nach dem ziehen der Sicherung zu erkennen.

Share this post


Link to post
Share on other sites
DonnerXM

Es war der Sicherungskasten. Weiß zufällig jemand was da genau durchbrennt? Rentiert sich ggf. ne Reparatur?

Naja, das Ding grad mal geöffnet, da kann ja im Prinzip nur ne kalte Lötstelle entstehen, hat jemand schonmal die Platinen getrennt?

Oder hat schonmal jemand die Platine gebacken?

 

Edited by DonnerXM

Share this post


Link to post
Share on other sites
DonnerXM
vor 1 Stunde schrieb matgom:

Xantia, wie Innenraum-Sicherungskasten lösen?

 

Na so ein Zufall da hat gerade auch einer den Kasten ausgebaut.

Sogar mit Bildern, aber die Verkleidung hab ich nicht weggebaut, kann drin bleiben.

Aber hier nochmal die Bilder vom Innenleben. Müsste man mal mit den Schaltplänen schauen, wo es hier krankt und evtl nachlöten / backen oder sonstwas. Oder sind dazwischen doch irgendwelche Bauteile?

 

photo5294198400012627029.jpg

photo5294198400012627030.jpg

photo5294198400012627031.jpg

Edited by DonnerXM

Share this post


Link to post
Share on other sites
matgom

Oha, das muss man später alles wieder "Richtig" anklemmen. So ein Teil hab ich noch nicht ausgebaut, bin der Typ der sowas vom Schlachtfahrzeug einbauen und einen vorher / nachher Vergleich machen würde.

Share this post


Link to post
Share on other sites
DonnerXM
vor 26 Minuten schrieb matgom:

Oha, das muss man später alles wieder "Richtig" anklemmen. So ein Teil hab ich noch nicht ausgebaut, bin der Typ der sowas vom Schlachtfahrzeug einbauen und einen vorher / nachher Vergleich machen würde.

Naja, auf den ersten Blick sieht das so aus, als wenn das nur die Verteilung von Allem Möglichen ist. Die , ich nenne sie mal "Stäbe", aussenrum scheinen mir teils elektrische Verbindung und teils nur Verbindung der Platinen zu sein. zwischen den Platinen liegt ne isolierende Einlage. Mit "richtig" anklemmen is da nix, wenn man die Platinen trennt, muss man sie nur wieder richtig zusammensetzen. Schlußendlich ist ja dann da das graue Gehäuse drumrum und auf dem mittleren Bild, das sind die Steckplätze für die Sicherungen, sieht halt ohne Gehäuse komplett anders aus.

Share this post


Link to post
Share on other sites
AndreasRS

Hallo,

ja, die Stege außen sind elektrische Verbindungen. Mit einem dünnen Sägeblatt trennen und später wieder zusammenlöten.

vor 2 Stunden schrieb matgom:

bin der Typ der sowas vom Schlachtfahrzeug einbauen und einen vorher / nachher Vergleich machen würde.

Vorsicht, je nach Modelljahr sind die Kästen intern unterschiedlich, haben aber die gleichen Sockel für die Stecker und die Sicherungen. Abgesehen davon, wenn ein Bauteil als Altergründen schwach wird, sollte jeder selbst überlegen, ob es sinnvoll ist, ein ähnlich altes Teil einzubauen. Selbst wenn es einwandfrei funktioniert.

Grüße
Andreas

Edited by AndreasRS
  • Like 1

Share this post


Link to post
Share on other sites
matgom
vor 6 Stunden schrieb AndreasRS:

Vorsicht, je nach Modelljahr sind die Kästen intern unterschiedlich, haben aber die gleichen Sockel für die Stecker und die Sicherungen.

Sogar die Klemmen zum Rausziehen der Sicherungen sind verschieden und an unterschiedlichen Ablageorten.

da hab ich schon schwer gestaunt.

Share this post


Link to post
Share on other sites
TorstenX1

Falls mir nichts entgangen ist, gibt es genau 2 verschiedene Innenraum-Sicherungskästen. Die spätere Variante kam iwann 1999, hat tatsächlich die Klammer an einem anderen Platz, die Steckplätze der Sicherungen sind anders angeordnet und der Sicherungskasten ist intelligenterweise ohne Stecker in den Fahrzeug-Kabelbaum eingecrimpt. Wenn so einer versagt, hat man mal so richtig Freude.

Share this post


Link to post
Share on other sites
AndreasRS

Hallo,

vor einer Stunde schrieb TorstenX1:

Falls mir nichts entgangen ist, gibt es genau 2 verschiedene Innenraum-Sicherungskästen. Die spätere Variante kam iwann 1999,

die Schaltpläne der Sicherungskästen unterscheiden sich deutlich zwischen Modelljahr 1994 und 1996.

Grüße
Andreas

Share this post


Link to post
Share on other sites
TorstenX1

Unsinn geschrieben :(

Edited by TorstenX1

Share this post


Link to post
Share on other sites
AndreasRS

38462652oo.png
Modelljahr 1994

 

 

 

 

38462653tl.png
Modelljahr 1996

Share this post


Link to post
Share on other sites
TorstenX1

Das erinnert mich daran, warum ich immer die Orga des Spenderfahrzeuges auf die geernteten Sicherungskästen male ;)

  • Like 1

Share this post


Link to post
Share on other sites
PuckX2
Am 4.5.2020 um 11:15 schrieb DonnerXM:

Naja, auf den ersten Blick sieht das so aus, als wenn das nur die Verteilung von Allem Möglichen ist. Die , ich nenne sie mal "Stäbe", aussenrum scheinen mir teils elektrische Verbindung und teils nur Verbindung der Platinen zu sein. zwischen den Platinen liegt ne isolierende Einlage. Mit "richtig" anklemmen is da nix, wenn man die Platinen trennt, muss man sie nur wieder richtig zusammensetzen. Schlußendlich ist ja dann da das graue Gehäuse drumrum und auf dem mittleren Bild, das sind die Steckplätze für die Sicherungen, sieht halt ohne Gehäuse komplett anders aus.

Ich bin da zwar kein KFZ-Elektrik Experte, allerdings so wie Ich das sehe, sind da zwei Platinen, die zusammengesteckt sind und eigentlich nur aus Sicherungssockeln , Brücken und Verbindungsstifte bestehen. Das heißt, es existiert, wie auch auf dem Schaltplan ersichtlich, kein elektrisches Bauteil, was defekt sein kann. Falls ein Fehler vorliegt, reden wir von einer oder mehrer Unterbrechungen in Form von kalten Lötstellen und korridierten Verbindungssteckern. Das letzte (leider etwas noch zu unscharfe Foto  von der Lötseite einer Platine) lässt zumindest ein paar kalte Lötstellen vermuten. Ich würde großzügig nachlöten, korridierte Verbindungsstifte so weit es geht mit einem Glasfaserpinsel reinigen.Beide Platinen wieder zusammenstecken, Sicherungen einsetzen und wieder einbauen. Das  sage Ich jetzt mal einfach so als gelernter Radio und Fernsehfritze. Im Übrigen heißt das : Löten und nicht BACKEN. :angry:

der Micha

  • Like 1

Share this post


Link to post
Share on other sites
schwinge

Freilich heißt das Löten. Aber backen kann man auch. Sozusagen als Hack-Job bei kalten SMD- oder BGA-Lötstellen statt dem "normalen" Reparaturweg per Heißluftstation. Habe vor ein paar Wochen eine GeForce 460 GTX  mit Anzeigefehlern wieder funktionsfähig bekommen.

  • Like 2

Share this post


Link to post
Share on other sites
PuckX2
vor 17 Stunden schrieb schwinge:

Freilich heißt das Löten. Aber backen kann man auch. Sozusagen als Hack-Job bei kalten SMD- oder BGA-Lötstellen statt dem "normalen" Reparaturweg per Heißluftstation. Habe vor ein paar Wochen eine GeForce 460 GTX  mit Anzeigefehlern wieder funktionsfähig bekommen.

Defekte Ge-Force? So,so. Na, dann weiß Ich ja, an wen Ich mich gegebenenfalls mal wenden kann. Im Falle eines Falles,quasi.:D Ich sehe hier aber nix SMD, nix BGA , sondern 1. Lehrjahr "Trainingsplatine " um Löten zu lernen, ganz klassisch old school.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...