Jump to content

C3 1.4 VTI 95 - 99.000km - P0420 Kat defekt?


Recommended Posts

Mastermind1

Mein Franzose will mich mal wieder ärgern :-)

C3 II 1.4 VTI 95. 

Vor kurzem einen Service gehabt mit neuem Öl, Filtern usw. - KM Stand 99.000km

Viel Kurzstrecke.

Kein Leistungsverlust spürbar.

 

Nun kommt der Fehlercode P0420 (hab ihn vor ca. 100/200km resettet) - kam jetzt aber direkt wieder.

Mein kleiner OBD2 Adapter zeigt an:

P0420 - Catalyst System Efficiency Below Threshold - Bank 1

Der Fehler kam lt. OBD Adapter vor einem Monat und gestern jeweils bei 2791rpm / 91 kmh. also bei höherer Geschwindigkeit.

 

Gibt es Möglichkeiten da selbst was zu tauschen?

z.B. Lamdasonde... bevor der KAT getauscht wird?

Was kostet ein KAT Tausch?

Was sollte die Werkstatt -zielführend- prüfen.

 

Edited by Mastermind1
Link to post
Share on other sites
Gernot

Preisfrage:   Ist der Katalysator defekt oder ist die Lambdasonde hinter dem Katalysator defekt? Ich würde in eine Mietwerkstatt fahren und einmal das CO im Abgas messen. Mit einem warm gefahrenen VTI kommen da auch bei höheren Drehzahlen nur allenfalls ca. 0,1 Vol. % CO heraus.

Gernot

Link to post
Share on other sites
bx-basis

Zielführender ist ein Vergleich der Signale der Sonden vor/nach Kat. Während die vordere zwischen 0,1 und 0,9V pendelt bleibt die hintere bei intaktem Kat auf nahezu konstantem Spannungsniveau. Lässt der Kat nach gibt es bei der hinteren Sonde stärker werdende Ausschläge z.B. wenn man kurz Gas gibt etc., das muss man am CO-Tester noch gar nicht unbedingt sehen. Ist der Kat tot sind die Signale vor/nach Kat identisch.

Link to post
Share on other sites

Hi,

Der C3 dürfte nur einen hintere Lambda bzw. O2 Sensor haben.

Der erste ist ein AirFuel Sensor.
Der erzeugt keine Spannung wie eine normale Lambdasonde, sondern in einem völlig anderen Bereich mit einer Praktisch nicht zu messenden Stromstärke.

Man kann das auch schön mit bspw. Torque sich ansehen.
Der AF Sensor scheint ja ok zu sein (er wird immer um 14,7 : 1 Oszillieren)

Die Lambdasonde, wahrscheinlich von der Software als 1. bezeichnet, da Vorkat wie gesagt ein AF Sensor ist sollte so um die 0,1 melden.
Das wird auch richtig ausschlagen bis 0,9, wenn die Lastanfettung greift, sprich viel Gas und oder den Berg hoch.

Riecht das warmgefahrene Autoabgas nach verfaulten Katroffeln o.ä.?
Ein neuer Kat mit Montage wird so bei 800 € sein.
Die O2 Sensoren werden mit Alterung träger, daher ist es unwahrscheinlich das der Fehler falsch ist, letztlich wird eine Abgasmessung das dann zeigen.
 

Ich würde jetzt erstmal messen was wirklich los ist und beobachten, sprich mit OBD und Torque prüfen,

AF sollte um 14,7 : 1 pendeln, O2 Sensor sollte 0,1 haben, bei vollgas hochschnippen .
starker Abgasgeruch wäre ein deutliches Indiz für defekten Kat.

Link to post
Share on other sites
Gernot

https://www.kfz-diagnose.info/2015/08/20/das-phänomen-p0420/

image.jpg
 

Wenn ihr euch das Signal anschaut und könnt im Stand bzw. mit etwas haltender Drehzahl

( z.B. 3000 U/min ) an der Monitor Sonde ein Sinus-Signal wie von einer Regel Sonde vor KAT erkennen, ist die Sache klar, KAT defekt. Thema erledigt mehr dazu gleich...

(Das Signal der Monitor Sonde sollte an sich linear sein um 0,4-0,5V siehe Bild )

Hat das Signal allerdings heftige Ausschläge, Spannungspitzen , tritt der seltende Fall ein und eure Monitor Sonde ist einfach nur defekt. Sonde tauschen und fertig.

Der Grund warum die Fehler kommen und der KAT einen Schaden hat , resultiert daraus, dass wenn ich das Beispiel defekte Zündspule nehme, aufgrund eben der defekten Spule unverbrannter Kraftstoff in den KAT läuft (gerade wenn der Kunde damit noch etwas durch die Gegend eiert) .

Genau das zerstört den KAT bzw. verringert den Wirkungsgrad so stark, dass wir außerhalb des hinterlegten Kennfelds kommen im Steuergerät, somit das Fehlersetzkriterium erreicht ist und die MIL aktiviert wird


Fahrbarkeitsbeanstandungen sind in der Regel vom Kunden wegen P0420 nicht zu erwarten.

 

 

 

Ein Abgastester hinten am Auspuffrohr angehängt ist übrigens auch nichts anderes als eine funktionierende Sonde hinter dem Katalysator. Der Hinweis, auch auf die Dynamik zu schauen ist vielleicht gut.

Gernot

 

Link to post
Share on other sites

Zündspulenfehler hat eigene Fehlercodes, ist mMn nicht sehr wahrscheinlich.
Da wäre deutlich mehr an Fehlercodes vorhanden. Aber nichts ist unmöglich.

 

Die Messungen des O2 Nachkatsensors (Lambdasonde) stehen bei mir meist bei 0.9 V ... nur unter richtig Last bewegt sich da kurz was, meist im moment des Gas wegnehmens.
Das ist auch richtig, denn der Kat wandelt die Schadstoffe im Abgas mittels Restsauerstoff im Abgas ... daher muss nach dem Kat eine sehr geringe Restmenge Sauerstoff vorhanden sein. Womit die Voltzahl niedrig ist, da ein O2 Sensor unter Sauerstoff Spannung erzeugt.

Nichts anderes misst ein O2 Sensor, allgemein Lambdasonde genannt, weder Co, Co2 oder Stickoxide noch sonstiges.
Genau deswegen sind diese nur noch in der Kontrollsonde zu finden und die Steuersonde mittlerweile überall AF Sensoren.
Ein Abgastester kann deutlich mehr, arbeitet intern mit vielen Sensoren und kann unterschiedliche Werte wie Kohlenmonoxid in parts per million messen.

Hast du bei der Nachkat O2 Sonde noch zuviel Sauerstoff im Abgas, hat der Kat nichts gewandelt und ist defekt. Mehr  gibts da nicht an Logik.

02-sensor-vs-Voltage.jpg


Vorkat wird bei aktuellen Abgasnormen ein AF Sensor verbaut, der kann tatsächlich das Mischverhältnis messen und ist auch wesentlich komplexer aufgebaut.
Da lässt sich allerdings keine erzeugte Spannung messen, ohne Oszi ist das praktisch nicht messbar bzw. die feine Steuergerätetechnik.

Edited by Dreher
Link to post
Share on other sites
Mastermind1

Sorry für die späte Reaktion.... Urlaub + Forums Down heute morgen ?

Ich kann heute mal ne Fahrt mit dem Auto machen und den OBD2 Adapter + Torque starten.

 

Aus dem Auspuff riecht es tatsächlich etwas "strenger" als sonst gefühlt.

 

Ansonsten -wenn ich es richtig verstanden habe- sind die Lamdasonden selten kaputt. 

 

Bevor ich ihn in die Werkstatt bringe. Kann man anhand der "ALTEN konventionellen Abgasuntersuchung" direkt feststellen ob der KAT defekt ist? D.h. wenn schlechte Werte rauskommen + dem  P0420 Fehler, dann kann man von einem defekten KAT ausgehen?

Dann würde ich die Werkstatt vorab fragen, ob die überhaupt noch nach der alten AU testen können (Werkstatt ist noch ganz neu). Oder macht das auch der  TÜV gegen kleinen Obolus (ohne mir das Auto stillzulegen?)

 

Ich möchte halt vermeiden, dass zu erst unnötig Elektronik getauscht wird für geschätzt 200€ um wenig später dann nochmals X € drauflegen zu müssen, für den KAT.

 

Könnte als Ursache für den defekten KAT, z.B. ein gelängte Steuerkette (falsche Zündzeiten) / oder eine defekte Zündspule in Frage kommen?

Dann sollte man zum KAT wechsel ja selbst, die etwaigen Fehlerursachen ebenfalls prüfen... Nicht das in 20.000Km der nächste KAT dran ist?

 

 

P.S. kostet ein KAT-Wechsel beim 1.4 VTI 95 wirklich 800€? Im Netz kostet das reine Ersatzteil mit Abgaskrümmer und Dichtung ca. 350€ .

Also hätte ich jetzt eher auf 500-650€ geschätzt...  (so langsam wird mein franzose ein teures Spielzeug..)

 

 

Edited by Mastermind1
Link to post
Share on other sites
Gernot

Bei der HU wird ja seit einiger Zeit wieder am Rohr gemessen. Von daher muß jede Werkstatt, die eine HU machen will einen CO Tester haben. TÜV halte ich für eine absurde Idee. Eine Mietwerkstatt hat so einen Tester auch und da kann man auch erstmal reden.

Zündaussetzer können einen Katalysator ratzfatz zerstören. Da steht aber eine Statistik im Steuergerät. Die Zündspulen beim VTI können da schon einmal Probleme machen. Es ist doch recht warm in den Kerzenlöchern.

Die alten Lambdasonden können recht schwer herausgehen. Man kann überlegen, ob man die mit dem Katalysator nicht gleich miterneuert.

Gernot

Link to post
Share on other sites
bx-basis
vor 57 Minuten schrieb Gernot:

Bei der HU wird ja seit einiger Zeit wieder am Rohr gemessen. Von daher muß jede Werkstatt, die eine HU machen will einen CO Tester haben.

Das stimmt nicht. Oft wird auch die Abgasuntersuchung von der Prüforganisation gemacht die in die Werkstatt kommt.

  • Thanks 1
Link to post
Share on other sites

Naja der Kern der Aussage ist, das es wieder Endrohrmessungen gibt. Ich würds nicht beim TüV machen lassen, die gefahr das du dann schnell reparieren musst ist groß.

Wenn die Karre heißgefahren verfault riecht, ist der Kat hin.
Würde die Lambdasteuerung (für richtige Kat-Effizienz muss ein stetiger wechsel mit zuviel und zuwenig Sauerstoff stattfinden) nicht funktionieren, hättest du entsprechende Fehlercodes.

Ich nehme an, das ist beim C3 ebenfalls Kat + Krümmer kombiniert in einem Stück + die gefahr das der Krümmer schlecht lösbar ist + eventuell festgegammelte AFR und Lambdasensoren .... da kommt mit Arbeitszeit locker 700+ zusammen. Wenn die Lambdasonden kaputgehen beim rausmachen auch gern mehr ...
Man kann ihn auch einschweißen, wenn man nicht das ganze Rohr tauschen will, aber das ist eben auch nicht für lau.

Gelängte Steuerkette ... nein, unwahrscheinlich, dann hättest du ein Fehlercode Feuerwerk.
Das stellt das Steuergerät definitiv fest. Außerdem rasselt es dann höllisch.

Link to post
Share on other sites
Mastermind1

Kann ich in dem Zustand eigentlich noch weiterfahren? Bei der Autowerkstatt sieht es krankheitsbedingt gerade "schlecht" aus. Frühestens in ca. 2 Wochen einen Termin. 

Link to post
Share on other sites
Gernot

Dann könntest Du auch einmal probieren, ob eine Strecke von ein paar 100 km am Stück mit ca. 130 km/h vielleicht noch einmal Besserung bringt, wenn der Katalysator nicht zerstört, sondern nur verschmutzt ist.

Gernot

Link to post
Share on other sites
Mastermind1

Ok dann warte ich erstmal ab,.... Wollte eh erstmal bei Ebike rausholen und damit zur Arbeit fahren ?

MIr passt das ehrlicherweise gerade mit den geschätzten 600-800€ - so gar nicht rein....

Link to post
Share on other sites
  • 3 weeks later...
Mastermind1

Gerade der Anruf von der freien Werkstatt bekommen. Sie gehen von keinem defekten KAT aus.

Auto wurde kalt und warmgefahren mit der Abgasmessung überprüft und irgendwas ausgelesen. Sie hatten schon schlechtere Werte, meinte er. AU bestanden. Er kippt mir irgendwas in den Tank und bei der nächsten Tankfüllung nochmals nachfüllen, dann wäre das Problem erledigt.

Die AU gilt 2 Monate, bis dahin wäre die HU ebenfalls fällig... :-) Passt.

Bin gespannt, vor allem was da in den Tank kommt...

 

Edited by Mastermind1
Link to post
Share on other sites
JK_aus_DU

Wieviel Öl verbraucht denn der so? Evtl. ist das ein Ventil / Brennraumreiniger, den die Werkstatt da reinkippt, weil man von Ablagerungen durch Ölkohle und daraus folgender schlechter Verbrennung ausgeht.

Link to post
Share on other sites
Mastermind1
vor 2 Stunden schrieb JK_aus_DU:

Wieviel Öl verbraucht denn der so? Evtl. ist das ein Ventil / Brennraumreiniger, den die Werkstatt da reinkippt, weil man von Ablagerungen durch Ölkohle und daraus folgender schlechter Verbrennung ausgeht.

Ähm, 0,3 Liter pro 1000km muss ich "nachfüllen". 

Jährlicher Ölwechsel - alle 8.000km etwa. Dazwischen wie gesagt, muss ich zwischen 1 - 1,5 Liter nachfüllen.

Link to post
Share on other sites

Naja, wenn die Endrohrwerte stimmen, kann ansich nur die Kontrollsonde hin sein oder unsinn messen durch Fremdluft.

Oder das Kabel angefressen, womit die Werte auch falsch ankommen am Steuergerät.

Link to post
Share on other sites
bx-basis

Die Motorsteuerung erkennt schon Abweichungen lange bevor die lächerlichen AU-Grenzwerte überschritten werden. Die Werte schafft ja selbst ein Euro1-Benziner mit müdem Kat noch...

Link to post
Share on other sites
Mastermind1

Ich hab das Mittel zum testen bekommen:

"Pro Tec P1180 Oxicat" (Oxygen Sensor and Catalyst Converter Cleaner / Lamdasonden- und Katalysatorreiniger).

Es wurde nicht nur die AU gemacht, sondern auch irgendwas durchgemessen, hat mir der Mechaniker erklärt.

Er hat mit dem Mittel gute Erfahrungen gemacht. Das Mittel habe ich umsonst bekommen :-)

 

Mal schauen - lieber probiere ich das mal aus, als gleich einen neuen KAT zu bezahlen...

Im Juni steht die HU eh an, und dann sehe ich ja ob der Fehler bis dahin wieder auftaucht, oder ob er weg ist...

Bis Juni gilt wohl auch die AU. Die muss ich also nicht nochmal machen...

 

Link to post
Share on other sites
  • 2 weeks later...
  • 8 months later...
Mastermind1

Wenn auch spät, wollte ich mal Rückmeldung geben.

 

Es war tatsächlich der KAT defekt. Der alte Sensor konnte übernommen werden. D.h. der Fehler war eindeutig der Kat.

Inzwischen habe ich einige Kilometer (sicher 2.000km) gefahren - ohne Fehlermeldung....

Die Meldung kam ja immer so nach wenigen Kilometern...

Link to post
Share on other sites
RomanL

Der Kat stirbt nicht einfach so. Die (originalen) PSA-Kats enthalten recht viel Cer und haben auch einen großen Keramikkörper, der viel Ruß abfängt ehe er zu meckern beginnt. Die sind sehr robust im Vergleich zu anderen Exemplaren. Allerdings sind sie ungünstig dicht am Krümmer angeordnet, was sie sehr anfällig für Fehler aus dem Verbrennungsprozess und der Gemischsteuerung macht. Also ist jetzt erst mal wichtig, herauszufinden, WARUM er durch war. Es wäre nicht der erste Kat, der getauscht wurde und kurz darauf schon wieder "efficiency low" anzeigt - teurer Spaß so ne Kat-Tauscherei alle Jahre...

Zum Verständnis des Fehlers: Der Katalysator enthält reaktives Platin für die Umsetzung des CO in CO2 und einen Anteil Cer (genaugenommen Ceroxyd CeO2) zum Regenerieren der Rußablagerung aus Kurzstreckenbetrieb oder aus Ölrußeintrag (quasi kurzfristiger CO-Abbau ohne Sauerstoffzutritt). Fährt man billiges Öl, dann bockieren die hohen CO-ANteile und die Ablagerungen aus den unverbrannten Beimengungen u.a. das Ceroxyd im Kat und führen step by step zu Verstopfungen einzelner Kanäle - sprich Abnahme der reaktiven Oberfläche, sprich Effizienzverlust und Erhöhung ungefilterter Abgasanteile. Dadurch regeneriert er nur noch bei sehr hohen Abgastemperaturen und viel Durchfluß, was man u.a. bei längeren Vollastfahrten etc. erreicht. Das berühmte "Freibrennen" ist nix Anderes ein Abbau der verstopfenden Rußablagerungen und dadurch ein Freilegen der zur CO-Regenierung erforderlichen reaktiven Oberfläche. Im Normalbetrieb setzt sich der Kat aber alsbald zu und die Sonden melden "efficiency low", weil mehr und mehr unverbranntes Abgas durchrutscht.

Das Problem bei PSA-Motoren ist sehr häufig Nebenluft (die Dichtringe an den ESV sind u.a. Kandidaten oder auch Krümmerrisse) und dadurch verursachte, latente Anfettung (LTFT checken!) oder eine langsam zum Lebensende kommende Zündanlage. Abgebrannte Zündkerzen belasten die Spulen, die wiederum erhöhen ihren Innenwiderstand mehr und mehr, die Zündspanung steigt...irgendwann wird der Funke schwächer...alles ohne Fehlercode. Langsam beginnt dann die Zündung instabil zu werden - ebenfalls ohne Fehlercode, bis dann irgendwann der erste "misfire detect" über den Klopfsensor auftritt. Dann merken es manche, daß sie ein Problem haben, manche noch nicht mal dann 🙂 Es zündet zwar immer noch, aber der Kraftstoff wird nur noch unzureichend verbrannt und oftmals so, daß er -satt in den Abgastrakt rein- nachverbrennt. Damit passiert ein Teil der Verbrennung schon über und im Kat selbst und nicht mehr optimal geregelt -> Ruß + Abbrand + Ergebnis siehe oben...

Da wir sehr viel mit Gasfahrzeugen zu tun haben, wird das immer gern auf den Gasbetrieb geschoben. Tatsache ist aber, daß es nicht am Gas- sondern am (zu fetten oder zu mageren) Benzinbetrieb liegt, der zu zerstörten Kats führt. Man muß also beim Tausch des Kats sehr genau schauen, WAS am Kat zu dem Fehler geführt hat. Sind es Ausbrände am Rand (klassisches Einbrennen einer schlechten Zündung + LTFT grenzwertig hoch)? Sind es Ausbrände und Verstopfungen in der Mitte (oftmals Ölruß aus Kolben-Zylinder-Verschleiß oder harten Abstreifern am Ventilschaft)? Sind es durch Ruß zugesetzte Kanäle (Ölruß, Verbrennungsruß)? Sieht man weiße oder gelblich-graue Ablagerungen an den Wänden rings um den Katkörper (Ölqualität + -eintrag)? Daraus läßt sich der eigentliche Fehler ableiten, und DEN muß man beheben.

Wie gesagt, Kats leben auch bei PSA deutlich länger als 200tkm - vorausgesetzt, der Motor schiebt kein Öl durch und spritzt normal mit intakter Zündanlage ein. Bei fortbestehendem Ursprungsproblem hingeben, taucht der Fehler alsbald wieder auf (meist so nach 8-10 Monaten oder 20-25tkm, bei viel Kurztrecke auch früher).

Das Problem bei Kat-Fehlern ist, daß eine gewisse Zeit alles im grünen Bereich abläuft, dann aber schlagartig ein Abbau der Wirksamkeit erfolgt. Es scheint dann ein sporadischer Tod zu sein, ist aber in Wirklichkeit von langer Hand vorbereitet. Dadurch macht es dann die Ursachenforschung nicht einfacher, denn durch den neuen Kat wirkt es ja "behoben". Ist es aber meist nicht...

 

Gruß

Roman

 

 

PS: Ein so fot beschworenes "Freibrennen" der Kanäle bei verstopftem Kat kann rein physikalisch nicht mehr erfolgen. Wo kein Durchgang, da kein Zugang für O2 und somit auch kein "Verbrennen" des Ruß möglich, egal wie heiß es im Kat wird. Das geht nur katalytisch (also an der Kontaktstelle zwischen Kat-Kanalwand und Rußpartilel) und auch nur, wenn der Kat sich langsam von hinten nach vorn freiarbeiten kann. Das dauert locker mal 200-300km, eh so ein "toter" Kat wieder halbwegs belebt ist. Geht aber, zumindest bei originalen PSA-Kats.

 

PS2: ELM327 Bluetooth + Android-Handy + Torque Pro - und schon kann man seinen Kat jederzeit nach seiner Gesundheit fragen... PSA-Fahrzeuge sind erstaunlich auskunftswillig gegenüber chinesischen ELMs, ganz anders als z.B. VAG-Produkte 🙂

 

Link to post
Share on other sites
bx-basis
vor 3 Minuten schrieb RomanL:

Da wir sehr viel mit Gasfahrzeugen zu tun haben, wird das immer gern auf den Gasbetrieb geschoben. Tatsache ist aber, daß es nicht am Gas- sondern am (zu fetten oder zu mageren) Benzinbetrieb liegt, der zu zerstörten Kats führt. Man muß also beim Tausch des Kats sehr genau schauen, WAS am Kat zu dem Fehler geführt hat. Sind es Ausbrände am Rand (klassisches Einbrennen einer schlechten Zündung + LTFT grenzwertig hoch)? Sind es Ausbrände und Verstopfungen in der Mitte (oftmals Ölruß aus Kolben-Zylinder-Verschleiß oder harten Abstreifern am Ventilschaft)? Sind es durch Ruß zugesetzte Kanäle (Ölruß, Verbrennungsruß)? Sieht man weiße oder gelblich-graue Ablagerungen an den Wänden rings um den Katkörper (Ölqualität + -eintrag)? Daraus läßt sich der eigentliche Fehler ableiten, und DEN muß man beheben.

Von einer einzigen Ausnahme abgesehen kenne ich zerstörte Kats an PSA-Fahrzeugen der jüngeren Vergangenheit (also mit motornahen Kats) ausschließlich von Fahrzeugen mit LPG- oder CNG-Umrüstung. Die Ausnahme war ein TU3 bei dem ein Trottel es geschafft die Steuerzeiten beim ZR-Wechsel nicht korrekt einzustellen, der lief allerdings auch wie ein Sack Nüsse...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...