Jump to content

CX GTi Bj 1987 springt nicht an - Fragen an die Profis


caschi accm

Recommended Posts

caschi accm

Moin Zusammen,

ich bin der "neue" Alte. fahre seit 1986 CXe, bisher aber nur Diesel, und jetzt habe ich meine Midlife-Crises  ;-). . . und mir einen GTi gekauft.

Der Wagen stand abgemeldet seit 2013 in einer trockenen Scheune, der Eigentumer verstarb, und die Enkel mussten die automobilen Schätze aus der Scheune verkaufen. . . der GTI fand den Weg zu mir. . . leider springt er nicht an, es kommt kein Zündfunke.

Folgende Prüfungen und Messungen ahbe ich bererits durchgeführt:

Monosensor hat 720 Ohm ( ist der Wert ok ? Ich hatte mal gehört die sollen ein Kilo-Ohm haben)

Der Monosenor liefert aber keine Spannung, wenn man den Anlasse betätigt ( Bei meinem CX-Break hatte ich damals an die ABS-Sonsoren ein Voltmeter angeschlossen, bin dann gefahren, und konnte sehen welcher Sensor ein bissen Volt liefert, damit konnte ich den defekten Sensor einkreisen, - ich dachte vielleicht geht das bei dem Monosensor ja auch 🙂 )

Verbindungen zwischen dem schwarzen Stecker des Steuergerätes für die Zündung zu den Zündspulen und zum Monosensor sind i.O.

Auch die Kombisteckers unter dem Reserverad sind sauber und nicht korrodiert.

Spannung an den Zündspulen kommt an, Masse hat der 3er-Kombistecker auch.

Ich habe auch alle Zündkabel durchgemessen vom Stecker bis zur Mittelelektrode der Zündkerze, liegte alles bei ca 20 Kilo-Ohm.

Primärstromkreis der Zündspulen hat bei beiden auch einen miteinander vergleichbaren Wert, nun meine Fragen:

In einem Handbuch steht drin, dass der Sekundärkreis der Zündspulen 3500-4000 Ohm haben soll

Wie wird das richtiger Weise gemessen ?

(Zwischen den beiden Hochspannungskontakten ? da hab ich zumindest 4,4 Kilo-Ohm, aber wie würde man so etwas denn prüfen, wenn die Zünspule nur einen Hochspannungsanschluß hätte, solche Zündspulen gibt es ja auch, und damüsste man soetwas ja auch prüfen können)

Zweite Frage: Monosensor: Müsste der (wie die ABS-Sensoren vom CX) auch eine kleine Spannung liefern ?, und passtd er Wert von 720 Ohm?

Ich bastel nun schon seit einiger Zeit, und freue mich wirklich üner jeden Tip der mich weiter bringt.

Nebenbei: Benzinpumpe springt an sobald dei Zündung eingeschaltet ist, und fördert auch, Vorhin beim Test ohne Kerzen roch es aus den Zylindern beim Anlassvorgang auch nach Sprit. . . (Aber es waren keine "Wölkchen" die dabei aus dem Kerzenschacht kamen)

Vielen Dank im Voraus

Beste Grüße

caschi accm

 

 

 

 

 

 

Link to comment
Share on other sites

Hallo,

was ist ein Monosensor?

Und ist das der Motor mit oder ohne Kat?

Wenn die Benzinpumpe beim Einschalten der Zündung läuft, hat da jemand etwas gebastelt. Das darf nicht passieren.

Grüße
Andreas

Edited by AndreasRS
-n
  • Like 1
Link to comment
Share on other sites

Monosensor heißt dass es der Motor mit nur einem Signalgeber ist. Und die Pumpe darf tatsächlich erst beim Anlassen fördern.

  • Like 1
Link to comment
Share on other sites

elektromicha

Na Monosensor heißt, dass es ein Motor mit nur einem Sensor für die Drehzahl ist. Also schon mit neuer Schwungscheibe, ohne Referenzmarkengeber.

So, ich würde gleich mal suchen, aber ich bin der festen Überzeugung, der Sensor müsste irgendwas um 70 Ohm haben.

Also den Ford-Ersatztyp besorgen und  einbauen. Die 15 Euro würde ich schon einmal investieren. Auch wenn es bei dem vorhandenen Sensor es sich vielleicht auch nur um vergammelte Kontakte handelt.

Link to comment
Share on other sites

elektromicha

So, der Drehzahl-Sensor hat laut Handbuch 50 Ohm, in der Praxis ist das eventuell etwas hochohmiger, aber bei mehr als 70 Ohm ist da also etwas faul.

Der Ersatzsensor ist etwas hochohmiger, ich meine so um 200 Ohm, also auch weit entfernt von 2 kOhm.

Hier die Nummern für den Ersatzsensor:

OT-Geber 6PU 009 146-061
Ford 89BF 6C315AC
Delphi OT-Geber / Drehzahlsensor Art.-Nr.: SS10943

  • Like 1
Link to comment
Share on other sites

caschi accm

Schonmal vielen Dank für die guten Hinweise !

Ob mit Kat oder ohne konnte ich noch nicht sehen ( Wagen liegt am Boden, als Papiere hab ich nur die Carte Gris 🙂 )

 

Die 50 Soll - Ohm: Sind die direkt am Sensor gemessen, oder über den schwarzen Kombistecker vom Steuergerät aus ?

Vielen Dank für die Arbeit des Heraussuchens und Nennung der Ersatz-Typen !

Achja, zum Anlaufen der Pumpe, das Passiert bei "Zündung ein", dann geht die Pumpe aber gleich wieder aus wenn nicht gestartet wird, also nur einmal kurz anfördern. ( sie wie ich es auch von meinem Xantia HDi kenne, Pupme rührt sich kurz, und dann erst beim Anlassen wieder, das hatte ich nicht genau genug beschrieben)

 

Mercie schonmal, ich werde berichten, wenn ich einen Ersatz-Typen verbaut habe 🙂

VG

caschi

 

Link to comment
Share on other sites

vor 38 Minuten schrieb caschi accm:

Ob mit Kat oder ohne konnte ich noch nicht sehen ( Wagen liegt am Boden, als Papiere hab ich nur die Carte Gris 🙂 

Wenn es ein Franzose ist dann hat er keinen Kat - den gab es beim CX nur für Exportmodelle...

Link to comment
Share on other sites

War da nicht das Modul unter dem rechten Scheinwerfer der verdächtige, wenn er nicht ansprang

 

Link to comment
Share on other sites

vor 6 Minuten schrieb uwekolb:

War da nicht das Modul unter dem rechten Scheinwerfer der verdächtige, wenn er nicht ansprang

 

Das ist für die Pumpe und die läuft ja.

OT-Geber kann natürlich ein Problem haben. Wenn sonst alles läuft.

Aber gleich mausetod ? Meißt fangen die ja erst mal an bei warmen Motor rumzuzicken.

Aber wenn der Wagen so lange stand natürlich schwer zu sagen. 

  • Like 1
Link to comment
Share on other sites

Wie immer systematisch vorgehen. 720ohm kommt mir etwas hoch vor wenn aber am Steuergerät gemessen würde ich mir zunächst keine Sorgen machen. Hat er einen zündfunken?

richt nach Sprit heißt nach langer Standzeit die Pumpe scheint noch zu laufen aber kommt auch aus allen einspritzdüsen Sprit?

zündspule wird gegen Masse gemessen egal ob 1, 2 oder 4 Kontakte. Achtung beim cx ist da schon etwas Dampf drauf also nicht wie beim Rasenmäher Kerzen einfach gegen Masse halten sonst legt es dich eventuell neben die Karre.

Edited by CX Fahrer
Link to comment
Share on other sites

Ich trau mich ja fast nicht zu fragen, aber Benzin ist noch gut nach langer Standzeit?

Allerdings muss man sich das erst fragen, wenn sonst alles i.O. ist. Wenn kein Zündfunke, ist das erstmal nicht so interessant.

Link to comment
Share on other sites

caschi accm
vor 35 Minuten schrieb CX Fahrer:

Wie immer systematisch vorgehen. 720ohm kommt mir etwas hoch vor wenn aber am Steuergerät gemessen würde ich mir zunächst keine Sorgen machen. Hat er einen zündfunken? - Er hat eben keine Zündfunken, die 720 Ohm sind direkt am Sensor gemessen. 

richt nach Sprit heißt nach langer Standzeit die Pumpe scheint noch zu laufen aber kommt auch aus allen einspritzdüsen Sprit?

zündspule wird gegen Masse gemessen egal ob 1, 2 oder 4 Kontakte. Achtung beim cx ist da schon etwas Dampf drauf also nicht wie beim Rasenmäher Kerzen einfach gegen Masse halten sonst legt es dich eventuell neben die Karre.

Also ich habe eine alte Leitung vom D-Modell auf einen der Kontakte gesteckt, Zündung an, und dann gestartet, und ohne Kerze direkt vor die Masse gehalten, tot, das kribbelt nicht mal.

Und wie wird denn die Zündspule gegen Masse gemessen ? Wo und wie schließt man da das Messgerät an ?

Danke für Deinen Input !

VG caschi accm

Link to comment
Share on other sites

caschi accm
vor einer Stunde schrieb bx-basis:

Wenn es ein Franzose ist dann hat er keinen Kat - den gab es beim CX nur für Exportmodelle...

Hatte ich auch gehofft :-) Danke !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...