Jump to content

Zahnriemenspannrolle 1,8i16V gleich 2,0i16V ?


ACCM Claude-Michel
 Share

Recommended Posts

ACCM Claude-Michel

Hallo,

beim 1,8i 16V Motor gibt es seit Orga 08470 (17.01.2000)eine Zahnriemenspannrolle mit einer Anzeige um die Zahnriemenspannung einzustellen.

Bis Orga 08469 gab es diese Anzeige nicht und die Zahnriemenspannung musste mit dem SEMM-Gerät eingestellt werden.

Soweit ich weiß, konnte diese Spannrolle mit Anzeige auch an 1,8i16V vor Orga 08469 nachgerüstet werden. Wurde angeblich auch häufig gemacht wenn ich den einen oder anderen Thread noch in errinnerung habe.

Diese Spannrolle ohne Zeiger ist die Gleiche für den 1,8i 16v als auch für den 2,0I 16V.

Könnte man davon ausgehen, dass auch hier eine Nachrüstung auf die Spannrolle mit Zeiger des 1,8i 16V machbar ist? Wurde dieses schon mal gemacht?

Die Reparaturhandbücher die ich habe gehen nicht explizit auf diese Änderung der Spannrolle ab 2000 ein. Für die Einstellung der Zahnriemenspannung werden die zwei Motoren 1,8i 16V und 2,0i 16V ab 1996 gleich behandelt (mit dem SEMM Gerät).

Edited by ACCM Claude-Michel
Link to comment
Share on other sites

AndreasRS

Hallo,

vor 10 Stunden schrieb ACCM Claude-Michel:

Die Reparaturhandbücher die ich habe gehen nicht explizit auf diese Änderung der Spannrolle ab 2000 ein.

Das steht in BRE 0104 Nachtrag 5 von März 1999. Demnach wird die alte Rolle abgelöst, somit gilt die Änderung nach meinem Verständnis auch für ältere 1.8 16V.

https://docdro.id/uC2lDrS

Grüße
Andreas

Edited by AndreasRS
Link to comment
Share on other sites

vor 12 Stunden schrieb ACCM Claude-Michel:

Soweit ich weiß, konnte diese Spannrolle mit Anzeige auch an 1,8i16V vor Orga 08469 nachgerüstet werden. Wurde angeblich auch häufig gemacht wenn ich den einen oder anderen Thread noch in errinnerung habe.

Wurde auch empfohlen das zu machen  TECHNICAL BULLETIN 023 18/08/2008 - Gates TechZone Thread dazu gab es.

Das gilt nur für 1.8 16V mit einer Lambdasonde bis Orga 08469. Die mit 2 Lambdasonden bis Orga 08469 haben eine manuelle Spannrolle mit AD 59mm (Sonderfall in einem kurzen Bauzeitraum)

Edited by matgom
  • Like 1
Link to comment
Share on other sites

ACCM Claude-Michel
vor 12 Stunden schrieb AndreasRS:

Das steht in BRE 0104 Nachtrag 5 von März 1999. Demnach wird die alte Rolle abgelöst, somit gilt die Änderung nach meinem Verständnis auch für ältere 1.8 16V.

Ja, es ist aus dieser BRE, dass ich von der Änderung der Spannrolle erfahren habe. Diese betrifft nur die 1,8i 16V Motoren. Ich hätte gehofft, dass es auch sowas für die 2,0i 16V Motoren gibt.

Link to comment
Share on other sites

ACCM Claude-Michel
vor 10 Stunden schrieb matgom:

Die mit 2 Lambdasonden bis Orga 08469 haben eine manuelle Spannrolle mit AD 59mm (Sonderfall in einem kurzen Bauzeitraum)

Bist du dir sicher mit dieser Aussage? Ist es nicht eher so, dass ab Orga 08470 alle 1,8i 16V zwei Lambdasonden haben UND die geänderte Spannrolle mit Zeiger?

Link to comment
Share on other sites

ACCM Claude-Michel
vor einer Stunde schrieb AndreasRS:

ich würde es ausprobieren, wenn die einzustellende Riemenspannung identisch ist.

Tja, sowas kitzelt unter den Fingern 😄.

In dem technical bulletin 023 von Gates ist ja nur die Rede, dass die zwei Kits nicht kompatibel sind. Der Kit vom 1,6i 16V mit automatischer Spannrolle passt nicht auf den 2,0i 16V. Vieleicht liegt es daran, dass der Zahnriemen nicht passt und/oder die Umlenkrolle. Nehme ich die Teile einzeln könnte es vieleicht funktionieren.

Edited by ACCM Claude-Michel
  • Like 1
Link to comment
Share on other sites

Dunkel erinnert sind die Stehbolzen unterschiedlich für die Aufnahme der Rolle, guckt mal ins Teileprogramm, hab keine Zeit momentan

Link to comment
Share on other sites

ACCM Claude-Michel

In der BRE 104F additif N°5 die Andreas oben gelinkt hat, werden beide Spannrollen mit einer Schraube 8x125 fixiert. Bei der manuellen Spannrolle,: 30 mm lang. Bei der automatischen Spannrolle: 53mm lang.

Was 8x125 heißt ist mir nicht klar. Oder soll es 8x1,25 sein?

 

Link to comment
Share on other sites

vor 1 Stunde schrieb ACCM Claude-Michel:

Bist du dir sicher mit dieser Aussage? Ist es nicht eher so, dass ab Orga 08470 alle 1,8i 16V zwei Lambdasonden haben UND die geänderte Spannrolle mit Zeiger?

Richtig ! Es gab aber auch kurzzeitig 1.8 16V mit 2 Lambdasonden bis Orga 08470. Wie schon erwähnt hat dort die manuelle Spannrolle AD 59mm. Bei den früheren und späteren (der selbe ZR Satz, Spannrolle mit Zeiger montierbar) hat sie AD 60mm.

Das hab ich mir extra notiert um beim kaufen und montieren keine extra Überraschung zu erleben. Diesen Sonderfall haben wir nicht im Bestand und das soll so bleiben.

Link to comment
Share on other sites

ACCM Claude-Michel

Irgendwie komme ich noch nicht drauf, welche Schrauben/Bolzen bei den zwei Motoren für die Spannrolle verwendet werden. Leider habe ich kein Teileprogramm um nachzuschauen.

Wenn ich bei verschiedene Hersteller nachschaue ist die manuelle Spannrolle die gleiche für beide Motoren. Das Loch zum befestigen hat einen Durchmesser von 13mm. Es gibt doch keine M13er Schraube. Ist vieleicht ein Spezialbolzen mit einem glatten Durchmesser von 13 mm, weiter vorne zum Befestigen ist aber nur ein M8 Gewinde?

Link to comment
Share on other sites

In der PDF die ich oben verlinkt habe sind Maße für den AD der Spannrolle vom 2.0 - 57mm, 1.8 - 60mm. Vielleicht meldet sich einer der mal versucht hat 60mm in den 2.0 16V zu montieren.

Link to comment
Share on other sites

TorstenX1
vor einer Stunde schrieb matgom:

In der PDF die ich oben verlinkt habe sind Maße für den AD der Spannrolle vom 2.0 - 57mm, 1.8 - 60mm. Vielleicht meldet sich einer der mal versucht hat 60mm in den 2.0 16V zu montieren.

Geht nicht. Bzw., geht schon, aber der Riemen läßt sich dann nicht mehr montieren. Das hatte ich eines Nachts vor einigen Jahren gegen 2:30 eingesehen.

Edited by TorstenX1
  • Like 1
Link to comment
Share on other sites

ACCM Claude-Michel

Hallo Torsten, möchtest du damit sagen, dass die automatische Spannrolle am 2.0i 16V montierbar ist, der Riemen aber dann das Problem ist, da zu kurz?

Link to comment
Share on other sites

TorstenX1
vor 10 Stunden schrieb ACCM Claude-Michel:

Hallo Torsten, möchtest du damit sagen, dass die automatische Spannrolle am 2.0i 16V montierbar ist, der Riemen aber dann das Problem ist, da zu kurz?

Ich wiß leider nicht mehr genau, was ich wie montiert hatte, aber das Auflegen des Riemens war nicht möglich wegen des zu großen Durchmessers der Rolle.

Link to comment
Share on other sites

ACCM Claude-Michel

Tja Torsten, mir geht es oft nicht anders. Man macht was und nach ein paar Jahren.....na ja, wir werden nicht jünger 😁

  • Like 1
Link to comment
Share on other sites

ACCM Claude-Michel

Habe ein bisschen weiter gesucht. Es gibt einen Zahnriemen mi 137 Zähne vom Xsara coupé 2,0i 16V mit 163PS ab 04.2000. Ab diesem Zeitpunkt wurde ebenfalls eine automatische Spannrolle eingebaut. Vor 04.2000 war es eine manuelle Spannrolle und der Riemen hatte 136 Zähne (der gleiche Riemen wie bei den Xantias 1,8i 16V und 2,0i 16V)

ABER:

_diese automatische Spannrolle hat einen Durchmesser von 73,5 mm anstatt 60 mm bei den automatischen Spannrollen der Xantias. Alle manuellen (Xsara und Xantia) haben 57mm.

_ die Befestigungsplatte der automatischen Spannrolle sieht anders aus als die beim Xantia. Man hat den Eindruck, dass eine Schraube oder eine Nase die Platte gegen Drehen sichert. Beim Xantia ist das Blech um 90° gebogen um zwei Finger zu Bilden die um einen Steg greifen. Man hat auch den Eindruck, dass es kein Loch in der Mitte gibt, um eine Schraube durch zu führen.

Spannrolle Xantia:

large.1024773112_InaXantia.JPG.9e5085cb4d6529277caadc176d86e82b.JPG

Spannrolle Xsara:

large.Xsara.JPG.48fa8f4469b40d4a594f58cbf4f44ddb.JPG

Edited by ACCM Claude-Michel
Link to comment
Share on other sites

ACCM Claude-Michel
vor 2 Stunden schrieb kroack:

Vorsicht den 2,0  16 V gab es dann als EW Motor, nix mehr XU

Soll das heißen: vor 04.2000: XU, nach 04.2000: EW?

Kenne mich bei den Motorenbezeichnungen und welche Änderungen es damit gab überhaupt nicht aus.

Link to comment
Share on other sites

Xantia-Harald

Den EW gab es erst im C5, beim Pug 406 gab es allerdings sowohl den XU als auch EW- ich meine, irgendwann ab 2000 (?).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...