Jump to content

Elektrowurm Xantia 1,8 16V Bj 97


Norbert

Recommended Posts

Hallo zusammen,

wo würdet ihr den Fehler vermuten mit folgendem Fehlerteufelchen:

- relativ häufig fällt die Tankanzeige aus
- einmal ist der Tacho ausgefallen
- manchmal fällt die Beleuchtung der Digitaluhr aus
- manchmal fällt die Uhr aus

Der Türkontaktschalter oder der zugehörige Kabelbaum haben einen Wackler. In der Regel geht der Piepser für "Licht an" beim Türöffnen nicht an oder nur kurz. Hat aber eher nix mit obigem zu tun.
Bremslicht geht beim leichten treten auf die Bremse an, drückt man fester geht es wieder aus. Hat aber vermutlich auch nix mit obigem zu tun.

Danke euch!!!

Viele Grüße

Norbert

 

 

Link to comment
Share on other sites

Hallo Norbert,

ich würde erstmal nach den Sicherungen bzw. nach den Fassungen der Sicherungen gucken. Die gelegentlich defekte Tankanzeige ist beim X1 ein Hinweis auf kalte Lötstellen an der Tachoeinheit.

Bei der Uhr würde ich erstmal die Birne wechseln.

Der Lichtwarner hat eine begrenzte Lebensdauer. Zugänglich, wenn man die Verkleidung über dem linken Fußraum demontiert, also den Rahmen um die Sicherungen.

Grüße
Andreas

Edited by AndreasRS
Link to comment
Share on other sites

  • 11 months later...
Am 22.3.2023 um 11:56 schrieb Norbert:

Hallo zusammen,

wo würdet ihr den Fehler vermuten mit folgendem Fehlerteufelchen:

- relativ häufig fällt die Tankanzeige aus
- einmal ist der Tacho ausgefallen

Hallo,

Vater hat mich gestern angerufen: Tankanzeige und Tacho gehen bei unserem roten 99er X2 Neuzugang nicht mehr.

Das Fahrzeug wird aktuell selten und wenig bewegt.

@HDI JUNKIE hattet ihr da mal Probleme ?

Grüße Matthias

Edited by matgom
Link to comment
Share on other sites

HDI JUNKIE

Beim V6 hab ich eine fröhlich Pendelende Temperaturanzeige. 

Link to comment
Share on other sites

Hallo,

war vor Ort. Alle 4 Instrumente mit Zeigernadeln im Cockpit, der digitale Kilometerzähler, der Warnsummer sind außer Funktion.

Cockpitbeleuchtung geht, Warnleuchten gehen.

Ursache für den Ausfall war ein Startversuch mit entladener Batterie, vom 79 jährigen. Sicherungen haben Funktion.

Ein Cit Meister meinte, die Stecker vom Kombiinstrument lösen, es wäre möglich das es sich wieder initialisiert.

Hat schon mal jemand so einen Schaden vom X2 Cockpit wieder zum laufen gebracht?

Grüße Matthias

Link to comment
Share on other sites

xantist
vor 16 Minuten schrieb matgom:

Alle 4 Instrumente mit Zeigernadeln im Cockpit, der digitale Kilometerzähler, der Warnsummer sind außer Funktion.

Cockpitbeleuchtung geht, Warnleuchten gehen.

Ich würde das Cockpit ausbauen und sehr genau die Lötstellen untersuchen. Oft sind es die Lötstellen am Anschluss der Stecker. Diese Defekte erzeugen die seltsamsten Signale. Bei mir z.B. springt im Sommer bei höheren Temperaturen die Tankanzeige wieder auf "voll", letzten Sommer war die Motoröltemperatur auf einmal am Anschlag. Ich würde das als typischen Defekt am Xantia bezeichnen, den ich aber nicht weiter schlimm finde.

Link to comment
Share on other sites

vor 20 Minuten schrieb xantist:

Ich würde das Cockpit ausbauen und sehr genau die Lötstellen untersuchen. Oft sind es die Lötstellen am Anschluss der Stecker.

Entstehen solche Lötstellen - Defekte auch durch solche Ereignisse ...

vor 41 Minuten schrieb matgom:

Ursache für den Ausfall war ein Startversuch mit entladener Batterie, vom 79 jährigen.

... ??

Link to comment
Share on other sites

TorstenX1
vor einer Stunde schrieb matgom:

Ursache für den Ausfall war ein Startversuch mit entladener Batterie,

Für mich nicht vorstellbar.
Ich würde die Masseverbindung an Pin 4, gelber Stecker des KI, prüfen und zuerst mal ein anderes KI anstecken.

 

  • Like 1
Link to comment
Share on other sites

xantist

Ich würde behaupten, dass ein Startversuch mit entladener Batterie gar keine Folgen bei einem Xantia hat. Er startet eben nicht. Welche Folgen soll das haben? Da ist meines Wissens nicht viel, was neu gebootet werden muss o.ä.. Neue Batterie einbauen und weiter gehts. Habe ich in all den Jahren auch 2 oder 3 Mal erlebt, natürlich immer im tiefsten Winter, wenn man morgens zur Arbeit fahren will. In den letzten Jahren messe ich die Batterie immer beim Wechsel auf Winterreifen. Lohnt sich😉.

Diese defekten Lötstellen entstehen nach meiner Ansicht durch Vibrationen und Thermische Belastung. Jedenfalls ist es sehr typisch, dass nach dem Nachlöten der Kontakte an der Steckerseite alles wieder gut funktioniert.

Link to comment
Share on other sites

AndreasRS
vor 36 Minuten schrieb xantist:

Ich würde behaupten, dass ein Startversuch mit entladener Batterie gar keine Folgen

Gute Frage. Zumindest Unterspannung goutiert die X2-Tachoeinheit nicht.

Link to comment
Share on other sites

TorstenX1
vor 1 Minute schrieb AndreasRS:

Gute Frage. Zumindest Unterspannung goutiert die X2-Tachoeinheit nicht.

Die Nadeln schlagen über. Davon wird aber nichts berichtet.

  • Like 1
Link to comment
Share on other sites

vor 10 Stunden schrieb TorstenX1:

Die Nadeln schlagen über. Davon wird aber nichts berichtet.

Die Drehzahlmessernadel war übergeschlagen, hab ich korrigiert, sie steht jetzt aber bei 1000u/min. Das Radio wollte neue Codeeingabe.

Nur deshalb wusste ich von der Batterie Unterspannung. Ich fand das Auto mit voll geladener Batterie vor, es startete problemlos.

Künftig wird erst die Batterie geladen und dann gestartet.

 

Link to comment
Share on other sites

xantist
vor 14 Stunden schrieb TorstenX1:

Die Nadeln schlagen über. Davon wird aber nichts berichtet.

Genau. Ich habe aber durch das Überschlagen noch nie einen Defekt am KI gehabt. Auch das Problem mit verlorenem Radiocode hatte ich nie, da die Batterie auf der Platine des Radios immer noch ausgereicht hat. Ist vielleicht auch Glücksache.

Link to comment
Share on other sites

vor 4 Stunden schrieb xantist:

Ich habe aber durch das Überschlagen noch nie einen Defekt am KI gehabt. Auch das Problem mit verlorenem Radiocode hatte ich nie

Hier ist der 79 Jährige leider auf anlassen geblieben bis alles komplett tot war. Leider. Normalerweise hört man schon früher auf zu orgeln.

Link to comment
Share on other sites

xantist
vor 4 Stunden schrieb matgom:

Hier ist der 79 Jährige leider auf anlassen geblieben bis alles komplett tot war

Nicht schön .....

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...