Jump to content

C6 seltsames Phänomen bei laufender Klimaanlage


Hansi

Recommended Posts

Moin,

bin seit geraumer Zeit auf der Suche nach dem Verursacher seltsamer Geräusche.

Habe ein deutlich zu hörendes Scharren bzw. brummendes Vibrieren vorn unter der Motorhaube, das sich bei ca. 1.500U/min aufschwingt. Darunter und darüber weniger bis gar nicht. Auch nachdem ich alles, was irgendwie vibrieren oder andere Teile berühren könnte gedämmt oder gepolstert habe, ist bisher keine Besserung in Sicht.

Heute habe ich festgestellt, daß dieses Geräusch nur entsteht, denn ich die Heizung/Klimaanlage anschalte. Dabei ist es egal, welche Lüftungsklappen ich öffne oder schließe, oder einfach auf Automatik stelle. Auch die eingestellte Klimathemperatur und Ventilationsstärke haben keinen Einfluß. 

Die Geräusche sind im Motorraum leider nicht zu orten bzw. neben dem Motorgeräusch zu hören. Der Klimakompressor tut was er soll und liegt nirgends an.

Kann man die Klimaanlage elektrisch deaktivieren? Mein Gedanke wäre, nach dem Ausschlußverfahren diese "leer laufen" zu lassen, also nur mechanisch duch den Rippenriemen? Könnte man die Lüftung dann unabhängig von der Klimaanlage einschalten?

Schon mal vielen Dank für hilfreiche Tips

Link to comment
Share on other sites

Ralf Kuschmierz

Moin,

ich habe die Problembeschreibung noch nicht ganz verstanden. Das Geräusch tritt auf, wenn die Klimaautomatik eingeschaltet ist, der Kompressor ist aber unauffällig? Könnte ggf. Ein zu geringer Druck des Klimamittels sein. Ggf. ergänzen? Klima ausschalten läuft bei meinem Wagen über das entsprechende Menü. Dann ist nur die Heizung bzw. Lüftung aktiv. Oder habe ich Dich falsch verstanden?

Beste Grüße Ralf 

  • Thanks 1
Link to comment
Share on other sites

Nehme an das vielleicht der Riemenspanner das Gerauesch verursacht schalte die Klíma mal ab. Entweder im Menue oder einfach das Geblaese auf aus drehen, dann ist der Kompressor aus und weniger Last auf dem Riemen das Geraeusch waere dann weg. Einfach mal probieren!

  • Thanks 1
Link to comment
Share on other sites

Die Riemenscheibe des Klimakompressors dreht sich immer, aber der Kompressor wird durch eine Magnetkupplung ein- bzw. ausgekuppelt. Deaktivieren sollte man diese über die AC-Taste/ Funktion der Klimabedienung oder durch Abziehen des Steckers am Kompressor für die Magnetkupplung.

Wenn der Kompressor läuft, werden aber auch die Kühlerventilatoren eingeschaltet. Diese laufen langsam und könnten nun aufgrund Unwucht und/oder Lagerschadens "scharren".

  • Thanks 1
Link to comment
Share on other sites

Gleich mal ein großes Danke,

eure Tips haben mich weiter gebracht.

Wenn ich im Menü die Klimaanlage deaktiviere, ist das Schnarren auf Knopfdruck deutlich geringer. Ob die Lüftung dann läuft oder nicht, ist nicht relevant.

Also scheint die zusätzliche Last des Kompressors die Vibrationen zu verursachen bzw. zu verstärken.

Habe noch einen neuen passenden Rippenriemen liegen. Den werde ich einbauen und mir dabei den Riemenspanner und die Gangbarkeit der Umlenkrollen, LIMA, WAPU und Kompressor anschauen.

Dann werde ich berichten.

Andi

Link to comment
Share on other sites

silvester31

Riemenspanner und Umlenkrolle(n) würde ich direkt neu besorgen. Sonst fängst du 2x an. Kosten ja nicht die Welt.

Wäre noch interessant welches Auto, welcher Motor und wie viele km.

  • Thanks 1
Link to comment
Share on other sites

ACCM Rudolf Götz
vor 4 Stunden schrieb Hansi:

brummendes Vibrieren

Könnte eventuell von einem Defekt im Bereich der Swirlklappen herrühren.

  • Thanks 1
Link to comment
Share on other sites

Swirlboxen/Klappen? Habe ich noch nie gehört. Vielleicht könntes du mir auf die Sprünge helfen. Für jeden Hinweis bin ich sehr dankbar.

Edited by Hansi
Link to comment
Share on other sites

ACCM Rudolf Götz
vor 2 Stunden schrieb Hansi:

Swirlboxen/Klappen?

Ich versuch es mal: Diese Klappen, es gibt zwei davon, können bei Fehlfunktion zu einem brummigen Motorlauf zwischen ca. 1500 und 2000rpm führen. Sie sind schwarz, aus Kunststoff. Die vordere siehst Du rechts vor dem Ölfiltergehäuse. Die hintere kannst Du erstmal nicht direkt sehen ohne Ausbau des Chromrohrs, ist aber auch nicht wichtig. Wichtig ist die Funktion des gesamten Systems zu testen, denn neben den Swirlklappen kann die Verschlauchung defekt sein (so war es bei mir). Von der vorderen Swirlklappe geht ein Schlauch zu einem T-Stück rechts knapp hinter dem Ölfiltergehäuse. Der Schlauch von hinten kommt von der hinteren Swirlklappe. Der dritte Schlauch geht zum Magnetventil (sitzt auf der Zahnriemenabdeckung).

Die Fehlfunktion ist festzustellen, wenn Du die Unterdruckschläuche zu den Unterdruckdosen am T-Stück abziehst, und - über einen Verlängerungsschlauch - mit dem Mund saugend ein Vakuum erzeugst und damit die Dichtheit prüfst bzw. auf das Rückspringen der Membran der Swirlklappe (beim Belüften) achtest. So siehst Du, ob vorne oder hinten eine Undichtigkeit vorliegt. Bei mir war der Schlauch zur vorderen Swirlklappe gebrochen, ich konnte das rissige Stück mit NBR Schlauch 3.5x8.0 ersetzen.

  • Thanks 1
Link to comment
Share on other sites

vor 16 Stunden schrieb ACCM Rudolf Götz:

Ich versuch es mal: Diese Klappen, es gibt zwei davon, können bei Fehlfunktion zu einem brummigen Motorlauf zwischen ca. 1500 und 2000rpm führen. Sie sind schwarz, aus Kunststoff. Die vordere siehst Du rechts vor dem Ölfiltergehäuse. Die hintere kannst Du erstmal nicht direkt sehen ohne Ausbau des Chromrohrs, ist aber auch nicht wichtig. Wichtig ist die Funktion des gesamten Systems zu testen, denn neben den Swirlklappen kann die Verschlauchung defekt sein (so war es bei mir). Von der vorderen Swirlklappe geht ein Schlauch zu einem T-Stück rechts knapp hinter dem Ölfiltergehäuse. Der Schlauch von hinten kommt von der hinteren Swirlklappe. Der dritte Schlauch geht zum Magnetventil (sitzt auf der Zahnriemenabdeckung).

Die Fehlfunktion ist festzustellen, wenn Du die Unterdruckschläuche zu den Unterdruckdosen am T-Stück abziehst, und - über einen Verlängerungsschlauch - mit dem Mund saugend ein Vakuum erzeugst und damit die Dichtheit prüfst bzw. auf das Rückspringen der Membran der Swirlklappe (beim Belüften) achtest. So siehst Du, ob vorne oder hinten eine Undichtigkeit vorliegt. Bei mir war der Schlauch zur vorderen Swirlklappe gebrochen, ich konnte das rissige Stück mit NBR Schlauch 3.5x8.0 ersetzen.

Vielen Dank für den Tip.

Habe mir die Sache angeschaut. Tatsächlich sind einige Unterdruckschläuche bzw. Verbindungen brüchig. Unterdruck konnte natürlich daher nicht gehalten werden. Da darf man gar nicht groß anfassen, dann hat man gleich wieder etwas durchgebrochen. Das muß wohl von Grund auf saniert werden. Den NBR Schlauch werde ich mir jedenfalls gleich bestellen.

Der Riemen sah noch recht gut aus, wird aber jetzt auch getauscht. Sonst laufen alle Lager/Umlenkrollen tadellos. Der Riemenspanner mit Rolle sind i.O...

Nachdem ich von oben mit den Fingern auf der Suche nach dem Loch für die unterer Mutter des Riemenspanners war, bekam ich eine völlig herausgedrehte Mutter in die Finger. Die war von ober nicht zu sehen weil sich die Verkleidung für den Zahnriemen nach unten wegwölbt. Die Schraube behört zu dieser Verkleidung und hing auf halb acht. Würde mich jetzt nicht wundern, wenn dadurch das Schnarren zumindest verstärkt wurde.

Ich werde berichten.

  • Like 1
Link to comment
Share on other sites

ACCM Rudolf Götz
vor 35 Minuten schrieb Hansi:

Den NBR Schlauch werde ich mir jedenfalls gleich bestellen.

Das war eine quasi "Notreparatur" bei mir, mit dem NBR Schlauch. Es sind Teile der Verschlauchung gebogen und aus Hartkunststoff. Ich kenne die OE Nummer dieser Schläuche nicht und weiss auch nicht ob es diese Schläuche (noch) gibt

  • Thanks 1
Link to comment
Share on other sites

ACCM Rudolf Götz

Habe vergessen zu erwähnen, daß die Schläuche teilweise mit einem Netzschlauch ummantelt sind, den konnte ich in der Bucht kaufen.

  • Thanks 1
Link to comment
Share on other sites

Am 13.4.2023 um 22:21 schrieb ACCM Rudolf Götz:

Ich versuch es mal: Diese Klappen, es gibt zwei davon, können bei Fehlfunktion zu einem brummigen Motorlauf zwischen ca. 1500 und 2000rpm führen. Sie sind schwarz, aus Kunststoff. Die vordere siehst Du rechts vor dem Ölfiltergehäuse. Die hintere kannst Du erstmal nicht direkt sehen ohne Ausbau des Chromrohrs, ist aber auch nicht wichtig. Wichtig ist die Funktion des gesamten Systems zu testen, denn neben den Swirlklappen kann die Verschlauchung defekt sein (so war es bei mir). Von der vorderen Swirlklappe geht ein Schlauch zu einem T-Stück rechts knapp hinter dem Ölfiltergehäuse. Der Schlauch von hinten kommt von der hinteren Swirlklappe. Der dritte Schlauch geht zum Magnetventil (sitzt auf der Zahnriemenabdeckung).

Die Fehlfunktion ist festzustellen, wenn Du die Unterdruckschläuche zu den Unterdruckdosen am T-Stück abziehst, und - über einen Verlängerungsschlauch - mit dem Mund saugend ein Vakuum erzeugst und damit die Dichtheit prüfst bzw. auf das Rückspringen der Membran der Swirlklappe (beim Belüften) achtest. So siehst Du, ob vorne oder hinten eine Undichtigkeit vorliegt. Bei mir war der Schlauch zur vorderen Swirlklappe gebrochen, ich konnte das rissige Stück mit NBR Schlauch 3.5x8.0 ersetzen.

Vielen Dank für die Info.

Habe die Dosen nach Deiner Beschreibung gefunden und "getestet". Dabei habe ich einen Silikonschlauch direkt an die Dose angeschlossen weil die Kunststoffleitung an mehreren Stellen gebrochen ist. Die Bewegung der Membran ist zu hören. Es lässt sich ein leichter Unterdruck erzeugen, dieser bleibt aber nicht all zu lange bestehen. Keine Ahnung, ob das so i.O. ist.

Kann man die Dose öffnen um mal nach der Membran zu schauen oder hat die eine "Sollbruchstelle" für neugierige Bastler?

Was ist mit dem 3. Strang des T-Stückes. Muß da auch ein Unbterdruck erzeugbar sein? Das funktioniert nämlich nicht. Da pfeift es aus dem Entlüftungsstück.

Andi

 

Link to comment
Share on other sites

Ja, dann hat die Membran einen Riß (Foto) und zwar meistens durch einen Plastik-Grat am Gegenstück verursacht und ja, man kann die Dose aufmachen und die Membran tauschen, wenn man Sie bei "LandRover" noch bekommt. 

Es gibt hier im Forum mehrere Threads zu dem Thema...

IMG_3596.jpeg

  • Like 1
Link to comment
Share on other sites

ACCM Rudolf Götz

Ich habe neue Swirl Dosen, ich kann die zeitnah testen, wie oder wie lange die den Druck halten und hier posten.

Die Dosen sollte man öffnen können, ist irgendwo im Forum beschrieben. Auch Details zum dritten Schlauch wurden hier vor kurzem diskutiert, ich kann mich aber nicht mehr an Details erinnern. Wie das System funktioniert, ob es ein aus-an-System ist oder ob ein abgestufter Unterdruck erzeugt wird, habe ich nicht kapiert.

Swirl Dosen sollten noch bei Land Rover bzw. Jaguar  (C2C41233) erhältlich sein. Da sind zwei Swirldosen im Kit, was ich nicht wusste, weswegen ich zwei bestellt habe - ein Kit hätte ich übrig.

Die Verschlauchung soll die Nummer 1622HW haben, ist aber nfp.

Ich habe auch von Instandsetzungen/Ersatz der Verschlauchung mit Cunifer 4.5mm Leitung gelesen.

 

  • Thanks 1
Link to comment
Share on other sites

vor 11 Stunden schrieb ACCM Rudolf Götz:

Ich habe neue Swirl Dosen, ich kann die zeitnah testen, wie oder wie lange die den Druck halten und hier posten.

Die Dosen sollte man öffnen können, ist irgendwo im Forum beschrieben. Auch Details zum dritten Schlauch wurden hier vor kurzem diskutiert, ich kann mich aber nicht mehr an Details erinnern. Wie das System funktioniert, ob es ein aus-an-System ist oder ob ein abgestufter Unterdruck erzeugt wird, habe ich nicht kapiert.

Swirl Dosen sollten noch bei Land Rover bzw. Jaguar  (C2C41233) erhältlich sein. Da sind zwei Swirldosen im Kit, was ich nicht wusste, weswegen ich zwei bestellt habe - ein Kit hätte ich übrig.

Die Verschlauchung soll die Nummer 1622HW haben, ist aber nfp.

Ich habe auch von Instandsetzungen/Ersatz der Verschlauchung mit Cunifer 4.5mm Leitung gelesen.

 

Danke,

habe dir Mal ne PN geschickt.

Link to comment
Share on other sites

Moin,

hier noch einmal eine Kopie aus meinem Beitrag "C6 2,7 HDI nagelt bei Last/Beschleunigung"

Gehört ja irgendwie doch zusammen.

 

Madame schnurrt nun wie ein Kätzchen.

Injektoren ausgebaut und im Ultraschallbad gereinigt: Hat zuerst erwas mehr Laufruhe gebracht.........dann aber....

Beim Wechsel des Rippenriemens habe ich eine ziemlich versteckte Schraube für das Gehäuse des Zahnriemens ertastet. Die hing nur noch auf hab acht  im Rand der Bohrung. Ich schätze,

die hat bei 1500 U/min ordentlich Krach gemacht. Das Nageln/Brummen und ein unruhiger Lauf waren aber immer noch nicht beseitigt.

Dann habe ich die Swirlklappen untersucht und dabei eine gerissene Membran entdeckt. Diese habe ich ersetzt und auch gleich die spröden Unterdruckleitungen in Gumischläuche getauscht.

Wow....ein ganz neues Fahrgefühl...und so leise.  Hoffentlich werde ich nicht mit einem E-Auto verwechselt. 😜

Vielen Dank an Euch für die hilfreichen Tips.

Andreas

  • Like 2
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...