Jump to content

C5 X7 BSR ausgebaut, aber noch da


MariusBo

Recommended Posts

Moin, eigentlich suche ich noch den Fehler,  wieso meine Lichtautomatik nicht geht.  Da ich vermute,  dass ich es selbst verbockt habe,  versuche ich nun meine Arbeiten der letzten Monate rückgängig zu machen.  Dabei folgende skurile Situation:

Ich hatte ein AHK mit BSR Modul verbaut und per DiagBox konfiguriert.  Ging auch alles wunderbar.  Hänger leuchtet,  PDC geht aus,  klasse.  Um hierceinen Fehler auszuschließen, habe ich die BSR nun ausgebaut,  alle Kabelverbindungen abgezogen und im BSI als abwesend codiert.  Jetzt kommt es: Beim Globaltest wird es abgezeigt (mit Hinweis,  dass ich es konfigurieren soll) und ich kann sogar die Seriennummer und den Hersteller auslesen.  Ich schwöre,  dass ich das richtige Modul ausgebaut habe! 

Gibt es da eine Erklärung? Kommuniziert das BSI mit einem anderen SG? Ich werde echt bekloppt mit diesem Elektronikgedöns.  Wenn das so weitergeht steige ich wieder auf Renault 5 um! 

Link to comment
Share on other sites

vor 37 Minuten schrieb MariusBo:

Moin, eigentlich suche ich noch den Fehler,  wieso meine Lichtautomatik nicht geht.  Da ich vermute,  dass ich es selbst verbockt habe,  versuche ich nun meine Arbeiten der letzten Monate rückgängig zu machen.  Dabei folgende skurile Situation:

Ich hatte ein AHK mit BSR Modul verbaut und per DiagBox konfiguriert.  Ging auch alles wunderbar.  Hänger leuchtet,  PDC geht aus,  klasse.  Um hierceinen Fehler auszuschließen, habe ich die BSR nun ausgebaut,  alle Kabelverbindungen abgezogen und im BSI als abwesend codiert.  Jetzt kommt es: Beim Globaltest wird es abgezeigt (mit Hinweis,  dass ich es konfigurieren soll) und ich kann sogar die Seriennummer und den Hersteller auslesen.  Ich schwöre,  dass ich das richtige Modul ausgebaut habe! 

Gibt es da eine Erklärung? Kommuniziert das BSI mit einem anderen SG? Ich werde echt bekloppt mit diesem Elektronikgedöns.  Wenn das so weitergeht steige ich wieder auf Renault 5 um! 

Bei mir wird auch eine Schalteinheit AHK angezeigt, obwohl keine installiert ist. Scheint ein vorkonfiguriertes Steuergerät für die OriginalWerks AHK zu sein. 

Link to comment
Share on other sites

Man muß es vollständig ausprogrammieren, dazu gibt es entsprechende Menus in Lexia - fragt mich nach über 10 Jahren aber nicht wo man die findet. Manuell gehts auch, da muß nan das Ding an mindestens 2 Stellen abmelden.

Link to comment
Share on other sites

vor 18 Minuten schrieb bx-basis:

Man muß es vollständig ausprogrammieren, dazu gibt es entsprechende Menus in Lexia - fragt mich nach über 10 Jahren aber nicht wo man die findet. Manuell gehts auch, da muß nan das Ding an mindestens 2 Stellen abmelden.

Ich habe es einmal über die Konfiguration für die Auslieferung deinstalliert und auch manuell in der BSI bei den ECUs und an noch einer Stelle.  Aber komisch ist es schon.  Trotzdem gut zu wissen,  dass es bei anderen auch so ist.  Ich erinnere mich auch nicht,  wie es vor der Installation der AHK war.  

Link to comment
Share on other sites

Joshau Saliwoda

ich hatte mal ähnliche Probleme. Alles vor vorne nach hinten (schön der Reihe nach) nach durchgeprüft - und es war die Dichtung von der Anhängersteckdose. Verrutscht und daher nicht mehr funktionierend. In der Dose stand das Spritzwasser von der letzten Regenfahrt. Trockengelegt, mit Kriechöl geflutet, ausgeblasen und ... gut war's.

Vielleicht hilft dies ein wenig weiter.

LG JS

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6136 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.

E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...