Jump to content

BX 16V: Ich weiß nicht mehr weiter :(


Guest Michael_Werth

Recommended Posts

Guest Michael_Werth

Hallo, Leute!

Sven Filthaut hat sich einen neuen 16V (MARK I) gekauft. Leider läuft dieser im Leerlauf wie ein Sack Nüsse. D. h., sobald er warm ist, geht die Leerlaufdrehzahl auf 700-800 U/min runter, was einen recht unrunden Leerlauf zur Folge hat. Bevor er Betriebstemperatur erreicht hat, läuft der Motor schön rund.

Svens alter 16V läuft im warmen zustand bei 900-1000 U/min und folglich schön rund.

Nun kann man ja leider den Leerlauf nicht einfach erhöhen, da das Steuergerät diesen regelt.

Also haben wir eine Tauschorgie gestartet. Alle Teile aus dem rund laufenden alten 16V in den neuen 16V und umgekehrt. Das Ergebnis ist: Der neue läuft immer noch wie ein Sack Nüsse und der alte immer noch rund. D. h., alles was wir getauscht haben, war ok.

Hier die Liste, was getauscht wurde:

- Luftmengenmesser

- Leerlaufsteller

- Wassertemperatursensor

- Drosselklappenschalter (nur durchgemessen, er schaltet richtig)

- Lambdasonde

- Steuergerät

- Zündkabel

- Zündverteiler

- Zündmodul

- Zündkerzen

- Alle Stecker mit Kontaktgel behandelt

- Ansaugkrümmerdichtung noch nicht, da diese dicht erscheint. Absprühen mit Bremsenreiniger hatte keinen Effekt.

Wie schon gesagt, alles ohne Erfolg.

Was uns aber auffiel: Als wir das Steuergerät aus dem alten 16V in den neuen eingebaut hatten, lief dieser im warmen Zustand einige Minuten ok. Dann hat es offensichtlich alle Daten gesammelt und irgendwoher falsche bekommen.

Umgekehrt lief der alte 16 V mit dem Steuergerät aus dem neuen einige Minuten unrund und erst mit seinen Daten wieder rund.

D. h. irgendein Sensor liefert falsche Daten. Aber welcher? Wir haben alle getauscht!?

Während der Fahrt läuft der Motor wie es ein 16V sollte: Power über den ganzen Drehzahlbereich.

Wer weiß noch was?

Link to comment
Share on other sites

Hallo,

hab bei meiner Phase 2 genau das gleiche Problem......

nur das es bei mir sofort schlecht läuft und auch sehr sehr schlecht startet....(nur mit Startpilot)

Habe alle (wirklich alle!!!!) Teile gewechselt (inclusive Einspritzkabelbaum) was aber keinerlei Verbesserung brachte....Der Citroen-Meister meines Vertrauens wussteauch keinen Rat und konnte beim Auslesen nur einen Defekt an der Motortemperatursonde feststellen......allerdings änderte auch der Austausch selbiger gegen eine von einem laufenden 16v nichts......

Hab ihn erstmal abgemeldet.......

ach ja,sobald man etwas Gas gibt läuft er sofort rund und geht auch richtig ab.....nur im Leerlauf rappelt er wie ein 5-Zylinder-Diesel mit kaputten Motorlagern*g*

Wäre super wenn einer die Ursache dieses Problems lokalisieren könnte......

gruß citronist

Link to comment
Share on other sites

Hallo

ich glaube ich habe die selben Erscheinungen bei meiner Xantia x1, es geht aber nicht immer so, manchmal laüft sie gut.

Nach dem ich den Injector Reiniger von ATU reingekippt hatte lief sie einige Zeit (ca. 1000-1500 km)schön rund...

MFG

Buru

Link to comment
Share on other sites

Hallo Fred,

wenn du mich meinst... Was ist das?

habe schon mal davon gehört, verstehe aber die Funktion nicht...

Die neue Lambdasonde kostet ca. 150 Euro, oder? Kann man auch eine gebrauchte einsetzen? Was kostet diese?

Danke

Gruß

Sergej

Link to comment
Share on other sites

Kugelblitz

Hallo!

Meine KAT-Frage war auf deb BX 16V bezogen.

Eine gebrauchte Lambda-Sonde bekommst du bei Kleber_ (heißt richtig Andreas, Kontakt über Rasche ätt web.de) hier aus dem Forum.

Die Lambdasonde hat die Aufgabe, festzustellen ob zuviel unverbrannter Sprit in den Abgasen ist. Das macht sie, um den KAT zu schonen, denn der Katalysator reagiert auf Sprit allergisch und kann kaputt gehen. Die gemessenen Werte werden an das Steuergerät gemeldet, dass dann die Einspritzmengen anpasst. Ist die Lambdasonde defekt, kann der Motor ruckeln. Das passiert weil die Lambdasonde dem Steuergerät meldet, das Gemisch sei zu fett, obwohl es in Wirklichkeit OK ist. Das Steuergerät reduziert die Einspritzmenge und schon läufts nicht mehr so rund.

Gruß

Fred

Link to comment
Share on other sites

hallo,

der Vorschlag ist vielleicht sehr unproffisionel, aber könnte es an einem Benzinfilter liegen??? Wenn z.B. der Dreck beim Starten noch am Boden liegt und während der Fahrt dann langsam hochkommt und das Gitterchen teilweise zumacht, dann bekommt der Motor ja nicht genug Sprit...

Wie gesagt, war nur so eine Idee.

Gruß

Buru

Link to comment
Share on other sites

Die Geber mögen ja ok sein, aber was ist mit den Leitungen dazwischen?

Wenn wackeln nix hilft, dann muss man sich wohl mal mit dem Schaltplan und Multimeter bewaffnen und schauen, ob sich ein Bruch diagnostizieren lässt...

Link to comment
Share on other sites

Hört sich verdammt nach Kabelbruch an. Ich hatte das einmal an einem meiner 16V an einer Einspritzdüse die nach Masse Kurzgeschlossen hat. Das war zeitweilig so schlimm das der Sprit zum Auspuff rauslief. Leistung war auch voll da. Gemerkt haben wir es durch zufall beim wechseln der Kerzen, da haben wir nämlich den Funken an der Einspritzdüse gesehen.

Link to comment
Share on other sites

hallo zusammen,

habe das gleiche problem mit dem bx 16v,

habe auch einige dinge getauscht,die aber alle nichts brachten.

meine vermutung liegt darin ,das sich ein ventil im zylinderkopf verabschiedet

(leicht durchbrennt)werde in dieser woche mal kompression messen.

wenn jemand einen bx 16v verkaufen möchte ,bitte eine mail schicken.

siegfried und waltraud

Link to comment
Share on other sites

Guest Michael_Werth

Hallo, Leute!

Ich wollte euch nur mal kurz auf dem Laufenden halten:

Sven und ich werden als nächstes die Ansaugkrümmerdichtung wechseln und dann ggf. alle Kabel durchmessen. Dazu werden wir noch das Motorlager oben links wechseln, da dieses doch recht ausgeschlagen ist. Dadurch läuft der Motor zwar nicht runder, dafür schüttelt er sich nicht mehr so heftig.

Ich werde dann berichten, wie der Erfolg aussah.

Schonmal Danke für die Tipps.

Link to comment
Share on other sites

  • 2 months later...

Der unrunde Leerlauf meines BX 16V ist, nachdem nun der Kraftstoffdruck wieder normal ist, zwar am Drehzahlmesser noch sichtbar, aber fast nicht mehr über die Karosserie spürbar. Kraftstoffdruckmessung sollte jeder Boschdienst können.

Link to comment
Share on other sites

Hi Dirk...Kraftstoffdruck hab ich mittlerweile auch im Verdacht. Wagen springt teilweise auch nur schleppend an, obwohl der Anlasser in Ordnung ist. Neuerdings "klingelt" er auch beim Gas geben und wegnehmen. Naja, hab diese Woche wieder mehr Zeit, mich um den Wagen zu kümmern. Das Leder muss auch endlich mal rein und die Werkströter ("Lautsprecher") nerven.

Link to comment
Share on other sites

mal was ganz Banales:

meine Phase 1 hat letztens auch kurzzeitig das Schütteln gekriegt.......was war es?

Das Benzinpumpenrelais hat einen weg gehabt und "Strom an Strom aus" gespielt.......

so kanns gehen.....

gruß citronist

Link to comment
Share on other sites

Hm, das Anlasserproblem hatte ich auch schon, da half nur Austausch, die beste Gelegenheit um die beiden Ansaugkrümmerdichtungen zu wechseln und den Mengenteiler abzudichten, falls es denn notwendig ist. Zu dem Klingeln fällt mir nichts ein, hatten meine bisher noch nie. Es bringt schon etwas, wenn man verhindert, daß die Membran an die Kunststoffabdeckung anschlagen kann.

Link to comment
Share on other sites

ACCM Ulli 3

Hat der neue BX 16 V vielleicht noch alten Sprit im Tank? Habe festgestellt, dass meine Cits nicht mehr rund laufen, wenn ich sie einige Zeit weggestellt habe. Neuen Sprit rein, Problem ist weg.

Grüße, Ulli

Link to comment
Share on other sites

Vielleicht ist dein katalysator zu.Tausch doch mal den aus oder schlag mal dagegen ,evtl.hat sich der Monolit gelöst und verstopft den Abgasen so den Weg.Somit liefert die Lamdasonde falsche werte.

Hatte ich mal bei einem XM 2,0liter.

Gruß

kirschi

Link to comment
Share on other sites

  • 3 years later...

Habt ihr schon mal ein anderes Motorsteuergerät getestet? Dies könnte auch empfindlich auf Warmwerden reagieren, bzw. bei Signal warm falsch regeln.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6131 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.
E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...