Jump to content

XM Kühlventi Problem - Schaltplan?? Hilfe !!!


Recommended Posts

Hi Zusammen

Mein Kühlventilationsproblem hat sich nun verschärft. Kein Venti läuft mehr !!!

Komme grade vom netten Bosch - Dienst, aber er meinte ohne Schaltplan ginge da garnichts.... WEIA !!!

Hat jemand vielleicht einen Schaltplan wo die Kühlerventilatorenansteuerung drauf ist?? Es handelt sich um einen XM Y3 mit Klimaanlage ( Klimaautomatik ) Bj. 93, 2.0 benziner.

Die Sicherungen sind heile, wenn man von den 3 Relais das linke und rechte überbbrück laufen die Venti`s wie sie sollen. Das mittlere ( schwarz ) hat nur Saft wenn die grünen Relais ( links rechts ) gebrückt sind. Den Temperaturfühler habe ich letztes Jahr mal ausgebaut und gereinigt. Damals funktionierte das noch mit dem Stecker abziehen und dem anspringen der Venti`s, jetzt geht auch das nicht mehr. Wenn ich den Stecker am Motor abziehe passiert garnichts....

Der Bosch mann meinte das dieses mittlere Relais (schwarz) eigentlich irgendwo abgesichert sein müßte, konnte aber nichts finden außer den beiden Sicherungen im Motorraum.

In der "suche" habe ich auch nichts gefunden was mir wirklich weitergeholfen hätte, außer der Geschichte mit dem "Bitron - Steuergerät", wie kann man überprüfen ob es richtig arbeitet? Und kann man die einzelnen Steuergeräte unterscheiden? Und wenn dann wie??

Dort stand zu lesen, das es verschiedene gäbe. Unterschiedlich seinen Benziner / Diesel und zwischen mit / ohne Klimaanlage.... Wollte mir dann vielleicht ein gebrauchtes besorgen, aber wie kann ich die dann unterscheiden??

Tumbleweed....kocht langsam hoch.... ;-(((

.

Link to comment
Share on other sites

Blöde Frage: Hast du die Relais mal gegen neue getauscht und die Relaissockel sauber und leitfähig gemacht? Bei mir war danach alles wieder in Ordnung. Die Relais können durchaus kaputt sein. Darauf deutet nämlich hin, dass, wenn man sie überbrückt, die Ventilatoren laufen. Da braucht man keinen Schaltplan.

Link to comment
Share on other sites

Hi

@holger s & Weitland

Aber ja sischer!!!...... Wenn`s sowas einfaches wäre hätte ich euch sicher nicht damit behelligt. Ein bischen was weiß ich mitlerweile schon von der Citroen-Technik, aber leider lassen sich nicht alle Probleme mit ein bischen Kontakte putzen beheben, leider..... Sonst wäre ich sicher schon weiter.....

Inzwischen hat mir der nette Citman auch Kopien von dem Schaltplan gemacht, aber trotzdem hat der nette Boschman den Fehler nicht finden und beheben können und so hab ich mal wieder 25 euronen in den Wind geschossen.... Irgendwie scheint beim mitlleren Relais kein Strom anzuliegen. Das einzige was der Boschman mir noch angeboten hatte war alle Kabel durchzuprüfen, ob da nicht irgendwo ein Bruch ist. Hab das aber erstmal abgelehnt, da es sicher Zeitaufwändig und somit teuer wird.

Ich werd wohl erstmal versuchen mir so ein Bitron gebraucht zu besorgen, aber ich weiß immer noch nicht wie man die unterscheiden kann.

Weiß jemand Rat wie man die unterscheiden kann??

Wenn man die Relais überbrückt laufen sie übrigens, wenn man den Stecker am Motorblock zieht nicht. Neue Relais haben nichts gebracht.

Tumbleweed.....der immer noch köchelt... :-((

.

Link to comment
Share on other sites

Hi

Hab nun feststellen dürfen, nachdem ich die Relais-steckdose gebrückt habe, das doch nur ein Venti auf 2ter Stufe läuft, aber besser was als nix.....

Weiß jemand wie ich die Brücken müßte um beide Venti`s auf 2ter Stufe laufen zulassen?

Weiß jemand wie man so ein Bitron gerät checken kann ob es ne Macke hat??

Und warum da -Bitron video - draufsteht??

Tumbleweed......Mir ist Heiß... :-((

.

Link to comment
Share on other sites

Hi

Immer noch keine Abhilfe des Problems in Sicht, aber......

Kann es sein das durch dieses Problem mit den Kühlventilatoren, bzw. durch das brücken des Relais des Kühlerventi`s die Hydraulik auf dauerhart schaltet??

Ist jedenfalls so die letzten Tage und ich frage mich ob das damit im Zusammenhang steht oder noch eine andere Macke dazu gekommen ist.....

Werd die Tage mal das Bitron und den Wärmeschalter austauschen und sehen ob sich was tut......

Tumbleweed......köchelt....:-((

.

Link to comment
Share on other sites

Bitron VIDEO, weil Bitron ein italienischer (!) Hersteller von FERNSEH- und ÜBERWACHUNGSTECHNIK war (ist ?). Die haben wohl den Zuschlag damals bekommen.

Carsten

Link to comment
Share on other sites

Hi zusammen

Habe mein Problem immer noch..... :-((

Hab heut das Bitron Gerät ausgetauscht und leider keine Besserung erzielt.....

Hab aber entdeckt das unter dem Sicherungskasten im Motorraum ein Kabel unten lose raushängt, allerdings weiß ich nicht ob und falls ja, wo es hin gehört....

Es ist ein einzelnes schwarzes Kabel mit nem Steckschuh dran und nach Auskunft meiner Prüflampe ist da auch Saft drauf. Unten an dem Sicherungskasten sind 4 Steckmöglichkeiten vorhanden und zwar 3 mit Saft und einer mit ohne Saft. Aber ehrlich gesagt trau ich mich nicht das Kabel einfach irgendwo dranzustöpseln.

Vielleicht könnt mir jemand helfen und gucken wie es bei eurem Sicherungskasten aussieht?? Ihr würdet mir sehr helfen damit.....

Tumbleweed

.

Link to comment
Share on other sites

Uli Grafenstein

Wenn ich es richtig verstanden hab, werden bei der ersten Stufe die beiden Ventilatoren in Serie geschalten, bei der zweiten Stufe haben beide die vollen 12 V. Bei mir (V6 24V) war bei der ersten Stufe beide still und bei der zweiter lief der linke (in Fazhrtrichtung) voll, der andere nicht. Der Fehler war verblüffend simpel, aber nicht gut zugänglich: Steckkontakt (die Buchse im Dreierkreuz) am rechten Ventilator nach hinten zum Kühler gerutscht. Hab natürlich die kleine Schraube vom Ventilatorrad gekillt, als da ran wollte. Jetzt weiss ich dass man durch das halb abbauen der gesamten Vorderschürze genügend Platz zwischen Kühlern und Ventilatoren bekommt, um den Sitz des Steckkontaktes zu checken und zu korrigiren, ohne dass man den Ventilator abbaut.

Alternativ könnte es auch eines der Kabel von den Relais sein oder dein Stromführendes freihängendes Kabel. Ändert sich die Spannung auf dem mit dem Motorzustand oder beim Einschalten der Klimaanlage bei kaltem Motor? Dann ist es das nämlich und DFu brauchst nur noch aus der Anleitung die Position der Sicherung der 1.Stufe identifizieren, Masspol Batterie abklemmen, Sicherungskasten ausbauen und dann schauen welche der freien Stecker zu einem der Pole des Sicherungssockels Durchgang hat. Drauf und dann sollte es drehen.

Viel Glück

Uli

Link to comment
Share on other sites

Hi Uli

Tja, bei mir läuft GARNICHTS mehr....Wenn ich die Relais-Sockel brücke dann ja. Austausch der Relais, des Bitron und des Wärmefühlers brachten nix. Die Lüfter an sich sind nicht kaputt.

Vielleicht hängt es mit diesem losen Kabel unter dem Sicherungskasten zusammen? Da ich noch keine rechte Antwort bekam wo das wohl hingehören könnte weiß ich nichts damit anzufangen. Ich werd es wohl einfach mal ausprobieren müssen und sehen ob irgendwas durchknallt.

Was mir anders keinen Rat mehr, kann doch den Wagen nicht auf`n Schrott geben deswegen? Ich find`s auch irgendwie armselig das 2 Citroen Werkstätten und eine Bosch Niederlassung nicht fähig sind den Fehler zu finden...

Tumbleweed

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6131 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.
E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...