Jump to content

Leistungsverlust Xantia HDI


Recommended Posts

Es gibt hier im Forum zwar ähnliche Probleme mit dem HDI, aber eben nur ähnlich. Bei meinem tritt folgendes Phänomen auf:

Bei betrieswarmem Motor tritt enormer Leistungsverlust auf, wenn man ab 2000 U/min plötzlich etwas mehr Gas bzw. Vollgas gibt. Nimmt man das Gas zurück, ist wieder Power da. Meines Erachtens setzt der Turbo nicht richtig ein (Pfeifen bleibt aus). Gibt man hingegen bei 1200 U/min Vollgas setzt normalerweise der Turbo dann bei rund 2000 U/min ein und alles geht normal. Bei höheren, sommerlichen Außentemperaturen ist der Effekt so stark, dass er bei jedem Beschleunigen reproduzierbar ist, während bei Temperaturen unter 10 Grad alles normal funktioniert. Wie gesagt, nur wenn man etwas mehr Gas gibt, bei verhaltener Fahrweise setzt der Turbo ein und der Leistungsverlust bleibt aus.

In 2 verschiedenen Citroen-Werkstätten sind sie bislang komplett hilflos. Erste Aussage war, der Kat könne verstopft sein (das kann ich mir nicht vorstellen, da bei wenig Gas alles funktioniert). 2. Aussage: Luftmengenmesser defekt. (Ist aber noch nicht ausgewechselt worden). 3. Aussage: Drosselklappe im Ansaugtrakt defekt (Ist auch noch nicht gemacht worden).

Da ich schon 250 Euro in der Werkstatt gelassen habe für Fehlersuche und Austausch nicht-defekter Teile, hoffe ich auf ein paar Ideen aus dem Forum. Ach so, Fehlerspeicher meldet nichts.

Danke für Eure Mithilfe.

DSuper5

Link to comment
Share on other sites

ACCM idefix

Moin,

bei den Leistungsverlust-Threads war ja eine Mutmassung, dass es ein Masseproblem am Luftmassenmesser gibt. Das könnte ja auch auf das Verhalten deines HDi passen, wenn man sich vorstellt, dass da entsprechend der Temperatur sich der Kontakt verschlechtert. Klingt aber leider insgesamt ziemlich mysteriös.

Gutes Gelingen

Arne

Link to comment
Share on other sites

Hallo,

ich plage mich auch mit diversen Motor(steuerungs-)problemen am Xantia HDI herum.

Im Citforum wurde mal ausführlich diskutiert, dass sich bei hohen Außentemperaturen ein ein Schlauch vom Turbo zusammenziehen kann, wenn plötzlich Gas gegeben wird. Der Austausch dieses sehr weichen Schlauchs gegen ein Exemplar aus festerem Material hat die Probs wohl beseitigt.

Unser HDI hat schon seit 1,5 Jahren ein Problem mit der Motorsteuerung. In unterschiedlichsten Betriebszuständen geht die gelbe Motorsteuerungskontrollleuchte an. Manchmal mit Leistungsverlust, manchmal ohne. Nach Abstellen des Motors u. erneutem Starten ist die volle Leistung wieder da. Hatte sogar schon 2x das Phänomen der wundersamen Selbstheilung, d.h. nach einigen Neustarts blieb die Kontrollleuchte aus. Der Fehlerspeicher sagt immer "Ladedruck zu niedrig", aber die Ursache exakt zu orten ist nicht möglich.

Verdächtigt werden: Luftmassenmesser, Ladedruckventil, Schläuche u. deren Verbindungen, Steuereinheit, div. Sensoren usw. usf.

Gruß, tobacco66

Link to comment
Share on other sites

Erfahrungswert : Der Luftmassenmesser ; 99% Wahrscheinlichkeit !

Tipp : Ausbauen und auf Oxidat Untersuchen !

MfG

Link to comment
Share on other sites

  • 2 months later...

Habe bzw hatte das genau gleiche Problem mit meinem 2.0 HDI in einem Jumpy.

bei mir war es das Ventiel der Abgasrückführung. hab für den ersten test die El. Ansteuerung für den Unterdruckschlauch ausgesteckt. -> nach 5 km volle leistung ( duch vibration hat sich das Ventiel geschlossen) und die nächsten 40km hatte ich volle Leistung. Weiter bin ich noch nicht gefahren.

Melde mich aber wenn das doch nicht die ursache war.

Gruß Benedikt

Link to comment
Share on other sites

Hallo!

Das war bei meinem das bisher einzige echte Problem.

Folgendes hat bei mir geholfen:

Alle Karosseriemassevebindungen im Motorraum gelöst, abgeschnirgelt und mit Kantaktvaseline eingeschmiert.

Den Stecker des LMM lösen und so gut es geht die Oxitschicht von den

Kontaktflächen kratzen. Die Kontakte im Stecker etwas zusammenbiegen,

damit sie mit mehr Kraft auf den Gegenkontakt drücken.

Kontaktspray mit reinigender Wirkung rein und dann ebenfalls Vaseline.

Folgendes war bei mir nicht mehr nötig:

Masseanschluß des LMM direkt an die Karosserie. (Habe leider vegessen welcher PIN des Steckers es ist...).

Das Kabel zwischen Gaspedalsensor und Steuergerät gegen eines mit Abschirmung austauschen.

Dieser Fehler ist wirklich lästig, aber mit etwas Geduld anscheinend

kostenfrei zu beseitigen. Was schon wirklich etwas Zeit in Ansprucj nimmt ist das Freilegen aller Massekontakte an der Karosserie, aber wenn ich einen Tipp abgeben müßte, würde ich sagen, dass dies der kritische Punkt bei meinem Wagen war(viel Oxidation an den Anschlüssen).

Damals hat mich die Ansage meiner Werkstatt hoch motiviert:

"Da müssen wir den Kabelbaum tauschen..Sie fahren nicht in den Urlaub..Sie geben Ihr Geld jetzt nur noch für dieses Auto aus..." ;-)

Gruß

Bonne chance..

Michael

Link to comment
Share on other sites

Hallo, Ihr Leidgeplagten,

als mit - Leidender kann ich die Verzweiflung von Taxi- Barbara versstehen...

Im Juni hatte ich dieses Phänomen wieder. Ich habe dann

a) die Kontakte am Luftmassensensor mit Elektronik- Reingungs- Spray gereinigt (Vorsicht- erst wieder anstecken, wenn die Flüssigkeit verdunstet ist)

B) den Sensor ausgebaut und die beiden Sensoren mit Kontakt- Reiniger gereinigt (unter vorsichtger Verwendung von Wattestäbchen)

c) den Perlenförmigen Sensor vorsichtig zum Rand hin gebogen

Seit dem -auch im Urlaub in Istrien bei 30° und Motor in allen Temperaturvarianten von kalt bis heiss- trat der Fehler nicht mehr auf.

Aber in meiner Zeit im EDV- Kundendienst haben wir auch mal bei einem Drucker einen häufig auftretendem Netzteilfehler durch einen Gehäusetausch behoben....nach vielen Versuchen in der Elektronik und Mechanik.....

Die moderne Technik beinhaltet ebensoviele Rätsel wie alle bisherigen Mythen zusammen :-))

Liebe Grüsse

Link to comment
Share on other sites

  • 1 month later...

Bei mir dag es an der Unterdruck-dose des Torboladers, laut meiner kleiner citroen Werkstatt in Schramberg kein ganz seltenes Problem. Die mussten scho drei mal bei anderen HDI's einen solchen Fehler beheben.

Damit hatte sich mein früherer verdacht auf das Abgasrückführ-Ventiel erledigt, aber mit deaktivierter Abgasrückführung ist bei mir der Dieselverbrauch zurückgegangen.

Link to comment
Share on other sites

ACCM Taxi Barbara

Hallo Peter,

wir haben uns dran gewöhnt.... (402 186 km)....und da wir ein dickes Fell haben, schleichen wir halt notfalls über die Autobahn.... Er zieht ja dann wieder durch *lach*....irgendwann!

Lachende Grüße

Barbara und das HD-Viehle

Link to comment
Share on other sites

Das Problem hatten wir bei unserem Xantia HDI auch mal. War wirklich der Luftmassenmesser vom Turbolader. Die Werkstatt hat das kostenlos getauscht und die Reparatur hat ca 3 Minuten gedauert...Ist also kein Problem

Link to comment
Share on other sites

bene3.14 postete

Bei mir dag es an der Unterdruck-dose des Torboladers, laut meiner kleiner citroen Werkstatt in Schramberg kein ganz seltenes Problem. Die mussten scho drei mal bei anderen HDI's einen solchen Fehler beheben.

Damit hatte sich mein früherer verdacht auf das Abgasrückführ-Ventiel erledigt, aber mit deaktivierter Abgasrückführung ist bei mir der Dieselverbrauch zurückgegangen.

Hallo Benedikt,

mail mir bitte die Teilenummer und den Preis für die Unterdruckdose an:

jan(punkt)hering(et)t-online(punkt)de

Mein Citroenhändler findet nur den Turbolader komplett in der Teileliste für den Xantia HDi mit 80 kW/110 PS. Der Lader ist mir über 1000 Euro dann doch etwas zu teuer. Der Luftmassenmesser war es bei mir nicht, es sei denn, der neue hat den gleichen Fehler.

Gruß aus Lübeck

Jan

Xantia HDi Break Exclusive 1999 und GSpecial 1974

Link to comment
Share on other sites

  • 8 months later...

So, nun zur Lösung des Problems: Es war wohl tatsächlich der Luftmengemesser. Ich habe ihn bei der letzten Inspektion auf Verdacht tauschen lassen und abgewartet, bis es endlich Sommer wurde (lechz) und siehe da: Der Xantia zieht, und das wie lange nicht mehr. Vielen Dank Euch allen für die Tips, denn deswegen habe ich mich für den LMM entschieden und die Kosten einfach mal auf´s Spiel gesetzt.

Allseits gutes Schweben und ach ja: Nächstes Problem: Wer hat grauenhafte Geräusche von der Vorderbremse nach (nicht während) etwas stärkerem Bremsens?

Ahoi,

DSuper5

Link to comment
Share on other sites

  • 1 month later...
Evasion-Hdi-Fahrer

Ich hatte ebenfalls eínen sporadischen Leistungsverlust bei meinem Evasion 2.0 Hdi (BJ 2001, 70 tkm). Meist kurz (1km) nach dem Start aufgetreten und nach 1-2 km wieder o.k.. Manchmal auch unterwegs (dann meist für mehrere km und oft am Berg nur 1/3 Leistung). Meine Werkstatt hat systematisch alles getestet: erst Elekrik, dann Unterdrucksystem. Ursache: Unterdruckdose der Drosselklappe (seltsamerweise hat sich der Fehler erst im ausgebauten Zustand eindeutig reproduzieren lassen). Materialkosten: 20 EUR, Einbau: 80 EUR, Fehlersuche: mehrere Stunden und 300 EUR !

Trotzdem bin ich froh, dass nach 2 Monaten Ärger das Auto wieder zuverlässig läuft.

Grüße Daniel

Link to comment
Share on other sites

Hallo Leute,

das hört sich ja gut an.

Bei meinem C5 2.2 HDI Bj.02 125000Km ist seit ein paar Tagen ein ähnliches Problem.

Er schaltet manchmal bei 3500 U/Min ab mit der Meldung "anomalie Abgasanlage", nach einem Stopp und Neustart des Motors ist die Fehlermeldung zwar noch da, aber er läuft wieder Problemlos.

Beim Freundlichen wurde schon das Unterdruckventil für die Swirl-Steuerung gewechselt, da war für ein paar Tage ruhe, dann kam der Fehler wieder.

Dank eurer Aussagen werde ich ir heute mal meine LMM ansehen, habe nächste Woche einen neuen Termin beim Freundlichen und werde mal fragen was der Tausch des LMM kostet wenn es heute nicht fruchtet.

Gruss Peter

Citroen........schweben wie Gott in Frankreich

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6131 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.
E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...