Jump to content

Xantia Klima


Recommended Posts

Folgendes Problem:

Beim Einschalten der Klima blinkt sporadisch "Stop" und die Temp- Kontrolle.

Schalte ich die Klima aus, ist es weg, schalte ich sie ein, kommt es wieder.

Habe beobachtet, dass beim Einschalten der Klima zunächst der Ventilator auf der Fahrerseite hochtourig mitläuft, nach ein paar Sek. schaltet sich dr zweite Ventilator dazu, die Drehzahl des ersten fällt ab und beide laufen ungefähr synchron. Dann funktioniert auch Klima.

Wenn die Warnleuchte blinkt, läuft nur Ventilator 1.

Woran kann das liegen?

Link to comment
Share on other sites

ChristophV

Hallo Peter,

die Stop-Leuchte zusammen mit der Temp-Kontrolle leuchtet auch wenn die Lüfter nicht richtig laufen/gesteuert werden. Das hört sich nach fehlerhaftem Relais an. Ich weiß aber nicht, wo beim Xantia die Relais sitzen. Ich habe diese bei meinem auch schon gesucht.

Gruß

Christoph

Link to comment
Share on other sites

xsarafahrer

Ich hatte mal einen defekt der Lüfter Relais. Allerdings muß dadurch nicht zwangsläufig die Stopp mit Temp. Leuchte leuchten. Die Relais sitzen nach Aussage der Werkstatt (X2) zwischen den beiden Ventilatoren.

Gruß xsarafahrer

PS: Kann es sein, daß der Klima-Kondensator mit eingebunden ist in die Lüftersteuerung und den relais? Dann würde sich das Verhalten der Lüfter in Bezug auf die Klima erklären, oder?

Link to comment
Share on other sites

Hallo Peter,

da hat der XARAfahrer recht an die Relais ist ganz be******en beizukommen. Die Relais sind nach 11 Jahren und 275 tkm immer noch ok.

Bei mir hat´s das Problem mit dem Stopp-Licht und den Lüftern 2 Mal gegeben.

1. Steckkontakte in den Leitungen zu den Temp-Sensoren waren korrodiert. Beim 2.0i sind die Sensoren hinten am Motor, Nähe Zündspule und die Steckkontakte direkt unter dem Luft-Ansaugschlauch, über dem wieder das Thermostatdeckel sitzt. Dieser hatte damals getrielt und alles verursacht.

2. Ein Lüftermotor vorn hatte seine Kohlen abgefahren und lief nur noch sporadisch. Lüfter ausgetauscht und siehe da, wieder alles ok.

Fred

Link to comment
Share on other sites

Hallo ChristohV, Xsarafahrer und ACCM Fred,

Danke für die Tips- habe heute die Realis gesucht und gefunden(!). Wenn man das Plastikteil zwischen Lufteintritt und Querstrebe vorn abnimmt, kommt man gut ganz gutran, die sitzen in einem dreieckigen Plastikkasten zwischen den beiden Rotoren.

Die oberen beiden waren ok, beim unteren waren die Kontakte total kosodiert und ein Test in meiner Elektronikwerkstatt im Keller ergab, dass es nur sporadisch schaltete 8obwohl man es klicken hörte)

ich habe dann mal die beiden Kontakte gebrückt, die in Ruhestellung Durchgang haben sollten- siehe da. Klima läuft ohne Blinkerei am Armaturenbrett!

Alsi tiger ich am Mo mal zum Bosch-Dienst, und hol mir ein neues.

Danke!!

So ist das mit den Citroens- erst im Alter lernt man sie richtig kennen- lieben vom ersten Moment an!

Peter

Link to comment
Share on other sites

Hallo,

es war das Rekais! und zwar das untere (insgesamt 3:, 2 oben nebeneinander, eins mittig drunter)

Danke an Euch alle, die ihr mir mit Tips geholfen habt.

Link to comment
Share on other sites

  • 2 weeks later...
Michael Strauchmann

Hallo Peter und alle Anderen,

habe mir Dein Thema mit den Relais zu Herzen genommen und mal bei meinem geschaut, ist zwar erst 4 1/2 Jahre jung und hat 113tausend runter, aber man kann ja nie wissen ....!

Resultat: es waren zwar noch alle Relais i.O., aber das untere von den dreien hatte erste Korrosionsansätze. Denen bin ich gleich mit Vaseline zu Leibe gerückt. Ist aber auch kein Wunder, daß die dort das Gammeln anfangen, da hätte man sich wirklich einen besseren Platz suchen können, wo nicht alles hinfliegt wie Wasser, Staub, Salz usw.!

Was das Aus -und Einbauen angeht, kann ich euch auch nur bepflichten, ist eine Sch... - Arbeit, vor allem hinterher die Relaissockel wieder zu befestigen!

Danke für den Tipp!

Grüße aus dem tropischen München

Michael

Link to comment
Share on other sites

Und- hats geholfen?

ich hoffe doch,

und noch was:

ich hab das untere Relais in meiner Elektronikwerkstatt ausprobiert: 12 V über einen Taster angelegt und die Schaltkontakte durchgemessen (durchgepiepst mit Multimeter)- siehe da, von 10 mal Taster drücken hat es 6 mal geschaltet....geklackt hat es aber 10 mal. Also war wohl innen eine Kontaktführung gebrochen.

Nur so zur Ergänzung

Frohes Schweben !

Link to comment
Share on other sites

Michael Strauchmann

Hi Peter,

wie schon gesagt, war die Sache bei mir nur vorbeugend, ein Defekt, wie Du ihn hattest, lag bei mir (noch) nicht vor. Aber - schaun´wer mal, was nicht ist, kann ja noch werden, wie wir als Citroenfahrer ja alle wissen ;-) !!

Gruß

Michael

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6131 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.
E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...