Jump to content

[Frage] Xantia - Armaturenbeleuchtung schwach?


Recommended Posts

Hallo Citroen Freunde!!!

Ist es normal, dass die Armaturenbeleuchtung in meinen Xantia so schwach ist? Eine Lampe ist definitv kaputt. Ist die hinter den Schiebern für die Belüftung. OK. Aber das z.b. beim Knopf für Klimaanlage am Tage garnicht zu erkennen ist, ob er an oder aus ist, stört mich schon sehr. Das selbe beim Knopf für Fahwerk Hart/Weich.

Ist dies noch jemandem aufgefallen?

Kann man die Lampen eventuell gegen stärkere austauschen?

Grüße

Mario

Link to comment
Share on other sites

Hallo,

die Lampen in den Schaltern (Klimaanlage, Fahrwerk,...) kann man austauschen. Dazu mit einem Schraubenzieher den Deckel entfernen, ist unten nur eingeklipst. Dann die Verkleidung für die beiden Lampen lösen. Anschließend braucht man die grüne Platte nur nach oben herauszuziehen. Diese ist nur gesteckt.

Link to comment
Share on other sites

Kann nur zur ersten Frage was sagen: Ja, beim X1. Dachte erst das Ding wäre im Eimer. Bei genauerer Betrachtung fiel auf, dass die Beleuchtung nur zu schwach ist. Lampen neigen dazu mit den Jahren an Leuchtkraft nachzulassen. Weiß aber nicht, ob man die tauschen kann. Falls möglich, eventuell gegen LEDs tauschen. Nur so als Idee...

Link to comment
Share on other sites

Hallo Mario,

weißt Du, daß es für die Helligkeit einen Regler gibt?

Er ist unter der Lenksäule. Ich habe ich auch erst per Zufall nach etwa einem Jahr gefunden.

Gruß Volker

Link to comment
Share on other sites

Nee, der Dimmer bringt es nicht.

Tatsächlich sind gerade die benannten Leuchten echt ein Scherz. Also Mario, "Normal" ist das, bzw. Stand der Technik. Aber dir fällt bestimmt etwas zur Änderung ein... ;-) Gruss Micha

Link to comment
Share on other sites

Tach Micha schön von Dir zu hören.

Deine Winterreifen haben mich gut durch die letzte Eiszeit begleitet.

Dimmer ist bei mir auf voller Kraft und der dimmt auch nur die Umgebung des Tacho /Drehzahlmeser wie ich mich erinnere.

Naja werde ich mir mal angucken. Das mit den LEDs ist ne gute Idee.

Werde morgen gleich mal gucken.

Link to comment
Share on other sites

Hallo Mario

Die schwache Beleuchtung hinter den Schlatern des X1 ist typisch. Meistens sind auch nicht sie Lampen kaputt, sondern einfach der Schalter selber Schuld. Das kleine "Fenster" des Schalters, das beleuchtet sein soll, wird mit der Zeit durch die Hitze der Lampe innen schwarz. Man muß also einfach den Stecker ausbauen und innen das "Fenster" putzen oder etwas abkratzen. Dann sollte es wieder heller leuchten.

Sonst nutzt dir nämlich eine neue Lampe auch nichts.

mfg Andi

Link to comment
Share on other sites

Habe mir die Sache eben mal angeguckt. Die Lampen sind wirklich schwach. Werde sie gegen weiße Dioden austauschen. Dürfte sehr gut gehen. Man braucht nichts löten. Einfach einsetzen und dann die Ende wickeln.

Dazu dann eventuell ein Bericht.

Link to comment
Share on other sites

Hallo Mario,

im Gegensatz zu Glühlampen brauchen LED's zwingend einen Vorwiderstand!

Es gibt allerdings auch welche mit eingebautem Vorwiderstand für 9-15V (Conrad 182451-33).

Außerdem müssen sie polungsrichtig eingesetzt werden.

Einfach einsetzen - ist nicht.

Gruß Volker

Link to comment
Share on other sites

ACCM Änder

"182451 - 33" Sind die roten, "182418 - 33" sind die weissen LED's. Bei einem Stückpreis von 3,49 (ab 10 St. 2,99) wäre es schon gut wenn man wüsste wieviel LED's so ein Amaturenbrett überhaupt brauch.

Und sind die LED's hell genug im Vergleich zu den Birnen?

Grüsse

André

Link to comment
Share on other sites

Bei LEDs ist das problem nicht die Helligkeit, sondern der Abstrahlwinkel. Eine Lampe leuchtet rundum, eine LEd hat da einen geringeren Abstrahlwinkel (auch die superbreit abstrahlenden). Bedeutet: Mit LEDs könnte es helle und dunkle Bereiche im Armaturenbrett geben. Da die Leuchten nach einem Wechsel wohl den Rest des Autolebens ohne Ausfall funktionieren werden ist ein Austausch gegen LEDs eh nicht besonders sinnvoll.

Gruß

Fred

Link to comment
Share on other sites

Hallo André,

wenn Du die gelben (182486-33) nimmst, bist Du mit 51 ct/St. dabei. Das mit der Helligkeit kannst Du ja vorher "am Küchentisch" testen.

@Kugelblitz:

Mit dem Abstrahlwinkel hast Du natürlich Recht, aber da sie nur "durch ein Fensterchen" gucken, ist das beherrschbar.

Warum ist aber etwas, "was ein Autoleben hält" nicht sinnvoll?

Mich hat bei meinem damaligen XantiaI viel mehr gestört, daß man an der Schalterstellung nicht erkennen konnte, ob EIN oder AUS. Auch die Lampenhelligkeit brachte dazu keine eindeutige Aussage.

Wenn schon eine Bastelei an den Tastern, würde ich z.B. eine zweite (kleine) LED mit reinfummeln, die dann an die Schaltkontakte angeschlossen wird und ein Quittungssignal gibt.

Gruß Volker

Link to comment
Share on other sites

Genau die Beleuchtung der Armatur ist mir auch egal.

Mir geht es auch rein um die Schalter. Obwohl die Schiebregler von der Heizung Klima auch kaum zu erkennen sind. Wollte ich mir auch angucken man. Aber das ganze Teil bekommt man garnicht raus. Die Bowdenzüge kann man garnicht ausgehakt ohne die gesamte Armaturentafel abzunehmen.

Also ich tausche nur die Lampen in den Schalter. Der Abstrahlwinkel ist dadurch ausreichend auch wenn er nur 30° ist.

Heute wieder beim Fahren. Ist ja echt zum heulen. Bei Sonne ist überhaupt nicht zu erkennnen, ob der Schalter der Klima ein oder aus ist.

Ich frage mich echt, was sich Citroen dabei gedacht hat.

Link to comment
Share on other sites

Ich meine, dass Lampen sinnvoll sind, die halten den Rest des Autolebens (wenn du die jetzt tauscht). LEDs halten länger als das Auto, machen dadurch aber nicht mehr Sinn.

Gruß

Fred

Link to comment
Share on other sites

@ Kugelblitz

Stimmt hast Recht. Eventuell nehme ich auch einfach hellere Lampen.

Jetzt fällt mir noch was auf.

Wenn ich ich in der Nacht das Licht anmache, leuchten ja die Schalter ein wenig. Beim Schalten des Knopfes dann stärker.

Das heißt ja, dass die Lampen zweistufig geschalten werden.

Wie würden sich hier jetzt die LED verhalten?

Link to comment
Share on other sites

  • 2 weeks later...
ACCM sunbelt

ich hab mir heute mal die Schalter vorgenommen, weil mich diese schwache

beleuchtung auch schon lange stört.

also bei meinem X1 ist zumindest beim Schalter für Klima und Fahrwerksumschaltung zwischen dem "Fenster" im Schalterdeckel und der

eigentlichen Glühlampe noch so ein weißes Milchglas-Plexischeibchen dazwischen

gelegt.

das Plättchen habe ich einfach mal rausgenommen (liegt nur lose drin), Schalter-

deckel wieder drauf und siehe da.......... die Erleuchtung.

Jetzt kann ich sogar bei Sonneneinstrahlung erkennen wenn die Schalterfunktion

aktiviert ist.

gruß ACCM sunbelt

***********************************

Xantia X1 2.0i Automatik `94

Link to comment
Share on other sites

Xantiaheinz

Aber das ganze Teil bekommt man garnicht raus.

Braucht man auch nicht, der Lichtleiter mit den beiden Lampen läßt sich nach hinten von dem Ding abnehmen.

Link to comment
Share on other sites

ACCM sunbelt

also ich hab es so gemacht:

Schlitzschraubendreher mit breiter, flacher Klinge, oben und unten zwischen Schalter und Konsolenausschnitt vorsichtig gehebelt und die Schaltereinheit

löste sich (ist mit Federstahlklemmen im Ausschnitt gerastet).

dann konnte ich die komplette Schaltereinheit nach vorn herausziehen soweit das Anschlußkabel es hergab.

Die Schalterabdeckung, also das sichtbare Bedienteil des eigentlichen Drucktasters mit dem Schaltersymbol drauf,

ist nur aufgeklipst und läßt sich am leichtesten abnehmen wenn man es seitlich nur mit den Fingern vorsichtig abhebelt.

Und schon hatte ich das Innenleben des Tasters vor mir.

Probeweise habe ich auch alle anderen Schalter mal eben in NulKommaNix so aus dem Armaturenbrett herausgezogen

!!! Vorsicht beim Schalter für den Heckscheibenwischer: der ist anders aufgebaut und hat zusätzlich seitlich zwei kleine Druckfedern die wohl als Rückholfeder dienen sollen !!! (um eine von denen auf dem Teppich wiederzufinden brauchte ich `ne Lupe)

Es haben nicht alle Schalter dieses weiße milchige Plättchen, der Heckwischer-

schalter hat z.B. ein grünes mit weißem Lämpchen dahinter.

Beim Klimaschalter war das weiße Plättchen mit grüner Lampe und beim Fahrwerkumschaltschalter in der Mittelkonsole das weiße Plättchen mit

orangem Lämpchen dahinter.

Link to comment
Share on other sites

Habe nun in letzter Zeit etwas rumexperimentiert.

Dabei ist mehr Schaden als Nutzen entstanden.

Das entfernen der Schalter und das Öffnen dieser ist kein Problem.

Es sind übrigens keine farbigen Lampen drin. Es sind weiße Lampen die sich in einer farbigen Halterung befinden.

Habe auch die weißen Plätchen rausgenommen. Etwas heller ist es schon, jedoch haben die Plätchen den Sinn das Licht zu streuen. D.h. nur bei direktem Blick auf den Schalter ist eine Verbesserung zu erkennen. Bei seitlichem Daraufblicken ist die Beleuchtung nun ungleichmäßig.

Habe auch eine Diode ausprobiert. Superhell. 3500 mcd.

Leider zeigte sich nicht das gewünschte Verhalten. Bei "Fahrlicht aus" funktioniert es. Diode ist "aus" wenn "Schalter aus". Diode ist "an" wenn Schalter an.

Bei "Fahrlicht an" - d.h. Nachtbeleuchtung der Schalter - leuchtet die Diode jedoch permanent. Dies mag beim Warnblinkschalter keine Rolle spielen, ist bei den anderen Schalter jedoch sehr nachteilig. Jetzt kann man bei Nacht nicht unterscheiden ob an oder aus.

Die normale Glühbirne zeigen jedoch folgendes Verhalten: Bei "Schalter aus" leuchten sie nur mit halber Intensität, bei "Schalter an" mit voller Intensität.

Habe noch versucht parallel über die Diode+ Vorwiderstand einen zweiten Widerstand zu löten um noch etwas Leistung wegzunehmen. Hat aber auch nicht funktioniert.

Stärkere Lampen scheint es auch nicht so leicht zu geben. Bei Conrad hatten die nichtmal die Leistung da, die jetzt drin ist.

Weiterhin ist jetzt nach dem Einbau ein Problem aufgetaucht. Die Schalter für die Heckscheibenheizung scheint nicht mehr richtig zu funktionieren (Ich hoffe ja, dass es nur der Schalter ist). Er leuchtet nun bei Tag garnicht mehr und bei Nachtbeleuchtung permanent. Ich scheine irgendwas zerschossen zu haben. Jetzt kann ich garnicht mehr sehen ob die Heckscheibenheizung an oder aus ist. Das ist sehr tragisch. Ich hoffe ja, dass sie sich bei Abstellen der Zündung immer ausschaltet. Ist ja bei der Klima nicht der Fall. Die ist ja auch nach Wiederanschalten der Zündung auch wieder an. Jemand eine Idee?

Link to comment
Share on other sites

Hallo Mario81,

interessant Dein Bericht. Da mich genau dieses Problem bei meinem damaligen XantiaI ebenfalls maßlos gestört hat, will ich auch mal etwas Gehirnschmalz verbraten.

Dazu noch Fragen:

Glühbirne:

liegt dieser Helligkeitsunterschied daran, daß bei EIN die Birne näher an der Kalotte ist oder liegen wirlich zwei verschiedene Spannungen an?

Kannst Du bitte mal mit nem Multizet dran gehen und messen?

LED:

Du hast sicherlich LED's genommen, die einen integrierten Vorwiderstand haben?

LED's haben eine ziemliche Knick-Kennlinie, d.h. bis zu einem gewissen Strom (der Strom ist bei LED's entscheidend) geht die Helligkeit mit dem Vorwiderstand. Danach ist die Helligkeit fast gleich, bis zur Zerstörung der LED durch Überstrom.

Mit separatem Vorwiderstand ließe sich da vielleicht was tun. Ist denn überhaupt genug Platz dafür im Schalterkörper?

Eine weitere Idee wäre (damit wird aber der/die Schalter völlig "modifiziert"), die Beleuchtung so zu lassen und durch ein kleines Loch im Tastenkörper (~2mm) eine weitere LED zu stecken, die nur den Betriebszustand zeigt. Die dazu nötigen Klemmstellen (Masse und vom Schalter geschalteter Plus) liegen zumindest außen am Schalter an.

Gruß Volker

Link to comment
Share on other sites

Soweit wollte ich nicht modifizieren und den Schalter aufbohren o.Ä.

Vorwiderstand hatte ich ja. Gelbe Diode mit 620 Ohm.

Zur Glühbirne: Hatte ich auch schon gemessen.

Bei Fahrlicht AUS: Schalter AN 10,22 V

Bei Fahrlicht AN: Schalter AN 10,13 V

Schalter AUS 6,29 V

Strom hatte ich 50 mA gemessen bei Fahrlicht AUS.

Link to comment
Share on other sites

Hallo Mario81,

also die Differenz von 10,22 zu 10,13V kannst Du vergessen. Aber mit 6,29 zu 10,xx wäre doch was anzufangen.

Ich denke daran, 2 Dioden einzubauen, eine davon mit vorgeschalteter 6V-Z-Diode. Die mit Z-Diode würde dann bei AUS nicht brennen.

Gehen denn überhaupt in den Schalterkörper 2 Dioden + eine Z-Diode + 2 Wid. hinein?

Wenn ja, würde ich die Mimik mal zusammenlöten und probieren.

Gruß Volker

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 230041
55051 Mainz

Clubzentrale in Mainz
Ralf Claus
Telefon: +49 6131 – 40 85 017
Telefax: +49 6136 – 92 69 347
E-Mail: zentrale@andre-citroen-club.de

Anschrift des Clubleiters:

Sven Winter
Eichenstr. 16
65779 Kelkheim/Ts.
E – Mail: sven.winter@andre-citroen-club.de
Telefon: +49 1515 7454578

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...