Jump to content

ABS Sensor XM 2.5 Break


xsarafahrer
 Share

Recommended Posts

xsarafahrer

Hallo!

Bei meinem Y4 ist das bekannte Problem "ABS außer Betrieb". Ich habe heute mal nach den vorderen Sensoren geschaut und verzweifelt die oft angesprochene Steckerverbindung gesucht. Im Radhaus ist keine zu sehen. Das Kabel geht vom Sensor über einige Gummimuffen in den Motorraum. Ich kann es also bis es zwischen den Plastikinnenverkleidungen verschwindet verfolgen. Kann mir einer bitte sagen, wo genau diese Stecker sitzen.

Hinten findet man sie ja problemlos.

Mir ist aufgefallen, daß die Abstände zwischen Sensor und Zahnkranz sehr unterschiedlich sind. Wie es kommen mußte, habe ich die schon recht angegammelte Einstell- und Befestigungsschraube abgedreht. ;-((

Nun meine zweite Frage: Ich habe vor, den Rest der Schraube rauszubohren. Ist im Sensor auch ein Gewinde oder nur an der dahinterliegenden Befestigung?

Leider habe ich über die Suche nichts passendes gefunden und die Citdoks gaben auch keine befriedigende Beschreibung her.

Danke für die Hilfe und Gruß

xsarafahrer

Link to comment
Share on other sites

donnerblitz

Hallo, mach Dir keinen Kopf mir ist die Schraube seinerzeit auch abgerissen. Ausbohren ja im Sensor ist kein Gewinde drin. Aber den Sensor rauzubekommen ist extrem schwer weil der da tierisch festgegammelt ist. Falls der defekt ist auch rausbohren. Die Steckverbindungen vorne findest Du wenn Du den inneren Kunstoffkotflügel (Plastikverkleidungen) ganz rausnimmst und dann dem Kabel folgst. Dann kannst Du mit einem Ohmmeter den Sensor prüfen, sollte so um die 1,1kOhm sein glaube ich.

Viel Erfolg

Link to comment
Share on other sites

Wenn Du ihn schonmal raus hast, den ganzen Rost und was sich sonst da in dem Sensorloch am Achsschenkel angesammelt hat, mit Schleifpapier oder Rundfeile rauspopeln, bis der Sensor wieder gut rein- und rausflutscht. Zum Schluß das Loch mit Plastilube vollschmieren, dann gammelt der auch nicht wieder fest.

Der Abstand vom Sensor zu den Zahnkränzen muß übrigens 2..3mm sein, ist er größer, denkt ABS wieder "Radsensor geht nicht".

Die abgerissene Befestigungsschraube dient übrigens nicht nur zum Sichern sondern auch zur Einstellung des Abstands... wenn Du's schaffst, bohr die alte Schraube raus und schneid ein neues Gewinde rein (ich glaub, das ist M8, also 6,5mm). Neue Schraube auch schön einseifen (Plastilube, Kupferpaste... was auch immer), dann taucht das Prob nie wieder auf.

Link to comment
Share on other sites

xsarafahrer

Nochmal eine Frage zum Sensor und dessen Befestigung:

Ich verstehe das Einstellsystem nicht. Also von vorn gesehen ist als erstes das Hitzeschutzblech dran befestigt. Ohne Gewinde. Dann folgt also ein Loch im Sensor, auch kein Gewinde. Und dann kommt der Halter mit Gewinde. Also eine Schraube und ein Gewinde. Wie wird da eingestellt? Müßte doch irgendwie gesichert, gekontert sein, oder? Und dazu ein normales metrisches Gewinde, also kein Feingewinde. Und wenn ich mittels rein-/rausdrehehen der Schraube den Abstand einstelle, geht das Hitzeschutzblech doch auf Zugspannung, oder???

Und: Was ist Plastilube? Noch nie was von gehört!

Danke und Gruß xsarafahrer

Link to comment
Share on other sites

Hallo,

links vorn findest Du den Stecker unter dem Luftfilterkasten, rechts geht's auch über den Motorraum, in der Nähe der Plastik-Radhausverkleidung.

Einstellen war bei mir nicht, nur gewaltfrei ins (gesäuberte) Loch praktizieren und festschrauben. Nach 4 Wochen hat der ABS-Rechner dann den neuen Sensor erkannt und das Gemecker eingestellt.

Bernd

-------------------

Y$ 2.5

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...