Jump to content

Probleme mit Klima in X2


xsarafahrer
 Share

Recommended Posts

xsarafahrer

Hallo zusammen!

Ich habe einige Probleme mit meiner Klimaanlage im X2 Break.

Ich habe die Klima ziemlich genau vor einem Jahr nachfüllen lassen. In den drei Jahren zuvor waren ca. 20% Kühlmittel verloren gegangen. Daher gehe ich jetzt davon aus, daß das Dingen noch ausreichend gefüllt ist.

Nun zum Problem:

Wenn ich bei den heißen Tagen (mein Auto steht in der Sonne, Termometer zeigt ca. 36°C an) das Auto starte und die Klima anläuft (einige Sekunden nach dem Wagenstart) höre ich ein komisches Geräusch aus dem Beifahrerfußraum. Als ob da irgendetwas schleift. So ähnlich als ob man ein Vakuum zieht. Nach ca. 1 Sekund ist das Geräusch weg. Das Geräuch ist aber nur bei extrem warmen Bedingungen.

Ist es auch normal, daß sofort (der Motor ist "kalt") die Ventilatoren vorne anlaufen und erst ausgehen, wenn ich den Wagen angemessen bewege?

Bei meinem XM und X1 ist dies nämlich nicht der Fall.

Zum anderen bin ich äußerst unzufrieden mit der Klima. Bei o.g. Temperaturen muß ich die Klima konstant bei 18°C laufen lassen, Gebläse auf Vollgas und Lüftungssteuerung nur nach oben, also kein Fußraum. Selbst wenn ich länger unterwegs bin, kühlt die Klima nicht befriedigend, ganz zu schweigen vom zu schwachen Gebläse. (Pollenfilter ist neu)

Also da lob ich mir doch das Gebläse aus dem Xsara. Ein richtiger Orkan im Vergleich zum Xantia.

Ein paar Erfahrungswerte wären nett aber ganz besonders wichtig ist mir das Geräusch.

Link to comment
Share on other sites

ACCM livinginbasel

ich habe vor kurzem dieses komische geräusch vom beifahrerraum in meinem x2 auch zum ersten mal gehört als ich beim starten die klima aktiviert habe. hört sich an wie ein lüfter der schleift oder so. ich habe den wagen von der werkstatt geholt wo er in der prallen sonne gestanden ist. das lenkrad war fast nicht anzugreifen - also hatte ich zumindest wie du auch die grosse hitze als das phänomen auftrat. ich habe dann die lüfterdrehzal hin und hergeschoben, klima an und aus und der spuk war weg und ist bisher auch nicht mehr aufgetreten. keine ahnung was das war - auf jeden fall sonst alles in ordnung, klima kühlt brav.

Link to comment
Share on other sites

ACCM livinginbasel postete

ich habe vor kurzem dieses komische geräusch vom beifahrerraum in meinem x2 auch zum ersten mal gehört als ich beim starten die klima aktiviert habe. hört sich an wie ein lüfter der schleift oder so. ich habe den wagen von der werkstatt geholt wo er in der prallen sonne gestanden ist. das lenkrad war fast nicht anzugreifen - also hatte ich zumindest wie du auch die grosse hitze als das phänomen auftrat. ich habe dann die lüfterdrehzal hin und hergeschoben, klima an und aus und der spuk war weg und ist bisher auch nicht mehr aufgetreten. keine ahnung was das war - auf jeden fall sonst alles in ordnung, klima kühlt brav.

Link to comment
Share on other sites

Hallo, mal was anderes.

Was war denn an deinem Defekt bezüglich der Leerlaufdrehzahlanhebung ?

Das gleiche wie bei Norbert ?

Meiner hat es immer noch im Fell.

Danke

Manni

Link to comment
Share on other sites

Guest gelöscht[107]

Geräusch ist "serienmäßig", wenn der Innenlüfter sehr warm ist. geht schnell wieder weg. Kaputt geht da nix, ein neuer Lüfter geräuscht nach kurzer Zeit genau so. Das Sauggeräusch ist nur die beginnende Kompression und Expansion der Klimakühlflüsssigkeit.

Wenn ein großer Klimakühlbedarf da ist, schnuren die Ventis auch bei kaltem Motor mit voller Leistung los. Auch das ist normal.

Die Klimakühlung ist beim X2 Break wirklich nicht besonders gut. Da ist der Xsara indeed deutlich besser. Ich muss bei meinem X2 Break ebenfalls 18 Grad einstellen, um 21 Gard zu erzielen. Dazu schalte ich den Lüfter zusätzlich namuell auf die 2höchste Stufe (die höchste ist mir zu laut), weil die automatische Lüftersteuerung nur ein Lüftlein produziert, aber keine richtige und wirksame Belüftung.

Mein Klima ist perfekt gewartet und gepflegt incl. Innenraumfilter, sauberer Kühler etc.

Link to comment
Share on other sites

ACCM livinginbasel

@Manni:

Ich weiss es nicht wirklich was los ist/war. Ich habe den Wagen so spät am Abend abgeholt dass keiner mehr da war mir zu erklären was los ist. Die Rechnung mit der Beschreibung bekomme ich per Post zugestellt - ist aber noch nicht angekommen. Wenn nicht genau beschrieben dann ruf ich dort an. Die Dame im Büro meinte nur dass es sicher nichts Schlimmes ist da wenn es teurer oder kompliziert geworden wäre hätten sie mich angerufen. In ihrem vorläufigen Protokoll war schon am Morgen eingetragen: Leerlauf eingestellt und Abgastest erledigt. Kann also nichts zeitintensives gewesen sein. Jetzt läuft er beim Starten auf ca.750x nicht wie früher höher und vorallem er bleibt auch bei der Drehzahl (etwas wenig steigt sie zwar ist aber marginal). Also weit entfernt von den Sprüngen auf 1000x wie vorher. Er fährt sich irgendwie auch anders. Es rumpelt nicht mehr beim Anfahren (weiss auch nicht woran das lag: liess sich nur mit gepfelgtem Kupplungsspiel oder viel Gas vermeiden. Man hatte das Gefühl dass irgendwo unter dem Cockpit im Übergang Motorraum/Getriebe etwas ziemlich rumpelt und es fühlte sich oft so an als wie kurz vor dem Absterben beim Anfahren obwohl man weit genug davon weg war...) und er zieht meiner Meinung nicht mehr so spritzig. Das kann aber täuschen da ich seit 2 Monaten jetzt hauptsächlich mit einem 100ccm2 Scooter herumdüse, um den Staus und den Spritpreisen zu entkommen. Deshalb kommt mir vielleicht der TD lahmer vor :-). Ist zwar eine Honda, woltle zuerst einen Peugeotroller weil eben Franzose. Aber die Qualitätsanmutung und Ausstattung war einfach nicht vergleichbar mit der Honda in diesem Preissegment (Einsteiger) Ausserdem hat die Honda Viertakt und Euro2 und der Peugeotroller keine Normerfüllung. Bin ja Biologe da musste ich für die Honda sein :-)

Sobald ich was weiss wegen der leerlaufdrehzahl dann poste ich es - habe ich ja versprochen!!!!!

Link to comment
Share on other sites

xsarafahrer

@Peter V:

Ich hoffe, daß Du Recht hast. Eine kaputte Klima kann ich echt nicht gebrauchen.

Aber die Kühlleistung ist echt bescheiden. Aber muß auch dazugestehen, daß ich einen dunkelblauen habe und schwarzes Leder. Eine Sauna ist Kinderkram dagegen.

Andererseits ist mein X1 schwarz und hat auch Leder. Aber die Klima funzt besser oder ist ergiebiger.

Wurden denn in Limou und Break unterschiedliche Klimaanlagen verbaut oder liegt es am größeren Raum des Break?

Gruß xsarafahrer

Link to comment
Share on other sites

Guest gelöscht[107]

Keine Ahnung, woran das liegt und ob das zwingend so sein muss mit der kalten Bescheidenheit. Die Kühlleistung wurde schon mehrfach turnusmäßig gemessen und für gut befunden (Austrittstemperatur an den seitlichen Düsen. alle Fühler sind gut).

Ich empfinde die Lüfterleistung als suboptimal. Mit der automatischen Regelung ist jedenfalls bei Backofentemperaturen kein Staat zu machen. Auch nicht winters bei krassen Minustemperaturen. Das wird nur dann gut bei manueller Gebläseeinstellung.

Link to comment
Share on other sites

  • 3 weeks later...
xsarafahrer

Habe mir jetzt mal bei ebay einen neuen Pollenfilter ersteigert. Etwas dünner als der originale, paßt hervoragend. Meine Freundin als extrem pollenallergisch hat bislang auch noch keine Probleme. Der Effekt war aber spürbar. Viel mehr Luft und damit verbunden Kälte. Selbst im Automodus läufts fantastisch.

Also kann ich nur empfehlen. Gibts bei ebay für 1,99 Startgebot.

Gruß und nun Kältegeschädigt

xsarafahrer

Link to comment
Share on other sites

Hallo

Dieser X2, hat der eine Klimaautomatik?? Wenn ja schaut mal ob die Umluftklappe automatisch schließt. Zwecks geräusche.

Fals sie keine hat dan solltet ihr bei brütender Hitze sie manuell zuschalten um die Innentemp. schneller runterzubekommen.

Gruß melih

Link to comment
Share on other sites

xsarafahrer

@ ACCM Elly: Nein hat er nicht. Die Umluftklappe wird manuell geschlossen. Mach ich aber auch immer, wenns mal wieder Sauna heißt.

Gruß xsarafahrer

Link to comment
Share on other sites

Hi,

also ich hab ja auch meine Klimaanlage neu befüllen lassen vor meinem Urlaub. Ich habe ja in 4 Wochen 9000 km zurückgelegt und 7 Länder durchquert. Türkei war das Ziel. Selbst dort bei 38 Grad hat die Klima astrein funktioniert. Also immer erst mal alles auf, Schiebedach + alle Fenster. Dann auf ganz Kalt +Gebläse volle Pulle und UMLUFT+ mittlere Düsen auf. Nach 10 Minuten auf Aussenluft und immer volle Pulle laufen lassen. Nach ca. 20 Minuten, hat Sufe 2 immer gereicht. In Serbien sogar musste ich bei der Rückfahrt Klima aus machen, war dann sogar den hinteren Passagieren zu kalt. Im Vergleich zum 1.8´er den ich vorher hatte, funzt die Klima irgendwie besser. Hatte auch nach der Klimaanlagenwartung in den mittleren Düsen 4,3 Grad gemessen bei 18 Grad Aussentemperatur. Kann nicht klagen bis jetzt, obwohl mein X2 ein Break ist. Muss aber gestehen dass meine hinteren Seitenscheiben etwas getönt sind, Heckscheibe nicht.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...