Jump to content

XM 2,1 TD Ladedruck viel zu gering???


ACCM Bernd Brünker
 Share

Recommended Posts

ACCM Bernd Brünker

Hallo!

Kann mir jemand bei folgendem Problem helfen?

Ich hatte meinen XM 2,1 TD beim örtlichen Cit-Händler um die ESP neu abzudichten, (darf nach 290 tkm auch mal sein).

Nachdem die ESP wieder eingebaut war wurde mir erklärt, es gäbe ein weiteres Problem, das Problem hieße defekter Turbolader! Er würde nur noch 0,4 bar Ladedruck erzeugen und müsse getauscht werden wurde mir gesagt.

Da ich diese Diagnose anzweifelte bin ich mit meinem XM zu einem Bekannten gekrochen, hab auf seiner Hebebühne mal den Frischluftteil des Turbos freigelegt und gefühlt ob die Schaufelräder noch frei drehen. Ergebnis: Sie drehen sich leichtgängig wie es sein soll.

Es gibt auch kein typischen Symptome wie Kreischgeräusche, Ölverbrauch oder Rauchzeichen wegen verbranntem Öl.

Das spricht an sich alles gegen einen Laderschaden.

Tatsache ist allerdings der zu niedrige Ladedruck (Ladedruckanzeiger schlägt max. 50% aus).

Schläuche im System hab ich auch schon geprüft sind alle i.O.

Bin momentan ziemlich ratlos!?! Kann mir mittlerweile nur noch vorstellen, dass die ESP falsch eingestellt oder eingebaut wurde oder der Boschdienst das Teil verhundst hat.

Hat jemand noch eine Idee, woran meine Wanderdüne kränkeln könnte???

Bin über jeden Hinweis dankbar, da ich nicht unbedingt mit einem ADAC-Clubmobil in Uraub fahren will (ich mag keinen Popel Zafira und die Aktion würde mich ein Vermögen kosten).

Gruß

Bernd

Link to comment
Share on other sites

Hi,

das ist ganz einfach.

Es gibt wohl 3 Möglichkeiten:

1. Irgendwo DRUCKseitig ist ein Schlauch defekt. Am XM nicht selten. Genau gucken, wie die Schläuche heile sind, ggf mal ausbauen. Manchmal kollabiert auch die Ansaugseite, dann kriegt er keine Luft reingesaugt.

2. Die haben den Schlauch vom Lader an die Ladedruckanreicherung vergessen, und der Druck geht da raus. Ist an der ESP eine Dose, wo ein 1cm dünner Schlauch drangeht ? Der sitzt da toll sichtbar oben dran. Ist dessen anderes Ende auch dran ?

3. Das Problem ist die Gegenfeder des Wastegates. Die Dose baut ganz normal den VOR dem Wastegate liegenden Druck auf, und die müde Feder klappt dann leider bereits bei 0.4 das Gate auf. Damit geht der Abgasstrom am Lader vorbei, und fertig. Man muss nun entweder die Dose + Feder erneuern, ODER es so umbauen, dass man eben nicht alle Luft in die Druckdose lässt, die da reinsoll, d.h. einen Bypass bauen. Schon bleibt die Feder länger zu, denn der Druck zum Öffnen durch die Dose wird ja kleiner, wenn ich der nicht alle Luft zukommen lasse, indem ich sie quer ablasse.

Lösung Nummer 1 ist ein neuer Turbo komplett, denn Dose + Feder gibt's nicht einzeln. Der Umbau wäre auch die Hölle.

Nummer 2 ist eine gebrauchte Geschichte. Der Umbau ist die Hölle, und man weiss nie, wann das Teil stirbt.

Nummer 3 ist meine Lösung dazu: Durchtrenne den kleinen Schlauch, der aus dem Turbo an die Druckdose vom Gate geht (bitte auf Hebebühne, von oben geht es zu schlecht), und setze ein T-Stück ein. An das T-Stück legst Du Schlauch nach vorn irgendwohin, und ein Reduzierventil mit Stellschraube. Kostet 4 euro. Dann drehst Du das Red-ventil zu, und fährst los. Drehst es immer weiter auf, und fährst. Wenn Du im 3. Gang bei Vollgas am Berg das RV so stellst, das es die Nadel in der Anzeige genau an den Rand des roten Bereiches bringt, dann ist alles ok. Der Motor kommt so NIE in den roten Bereich, der Kopf + Dichtung bleiben also heile, und Dein Ladedruck ist wieder da.

Es gilt leider als verbotenes Tuning, weil Du so ja den Ladedruck einstellen kannst. Dasselbe in grün kannst Du als "Dampfrad" auf ebay kaufen, 60 Euro für 5 Euro Material bezahlen. Aber welcher TÜV-Onkel kennt schon alle Leitungen im XM mit Vornamen. Im übrigen könntest Du ja auch ein immer grösseres Löchlein in einen verschlossenen Schlauch bohren, damit entfiele die per Schraube gegebene Verstellbarkeit- aber das ist doch alles zu viel Aufriss für den Blödsinn. ICH würde dem TÜVler den Sachverhalt erklären, und gut so, WENN er fragt, sonst nix sagen, fertig.

Seitdem geht meiner auch wieder 190 :-)

Carsten

(wir haben dasselbe Gefährt, denke ich, 1992er 2.1td Vollausstattung)

Link to comment
Share on other sites

Habe grade mal in meinen TRs geschmökert und stelle mal folgende Frage in den Raum:

Welche Folgen hat es wenn das EGR-Ventil am Turbolader in offenem Zustand blockiert ist?

Link to comment
Share on other sites

ACCM Bernd Brünker

@all

Danke Euch mal für die Tips.

@Carsten

Werde mir die ganzen Schläuche nochmal anschauen und ggf. ein Regelventil nachrüsten. Gute Idee :-)

Was für ein Ventil hast Du verwendet? Pneumatikregelventil von Festo oder gibt es was günstigeres ?

@Citronist

Müsste sich durch schließen der AGR doch testen lassen.

Ich denk da an so etwas wie ne Blindscheibe einbauen oder so ähnlich, werds mal probieren.

Gruß

Bernd

Link to comment
Share on other sites

Hallo,

Nach der Turbo-anzeige kannste, meiner meinung nach, nicht gehen. Das ist nur ein gaaaanz grobes sschaetzeisen.

ja wie ist Dein gefuehl ? hast Du denn das gefuehl das der wagen nicht mehr so zieht ?

Und fuer den fall das er nicht mehr so zieht wie frueher (was ja auch beider kilometerleistung nicht verwunderlich waere) stoert es Dich wirklich ?

Wenn es Dich eigentlich gar nicht stoert....also was sollts.

Hauptsache ist doch, der turbo verbraucht kein oel.

gruss

marcus

Link to comment
Share on other sites

Hi,

schließe mich betreffend der Ladedruckanzeige Marcus an. Die verstopfen mit der Zeit ggf. durch Ölschmutzpampe und zeigen dann weiger bzw. gar nix mehr an. Hatte da mal nen Geber der so verdreckt war, das die Anzeige nix mehr gesagt hat. Durch gaanz vorsichtiges ausblasen mit Druckluft hat sich der Dreck gelöst und sie funktionierte wieder. Hab den Geber dann mal in nen andern XM zur Probe, der einen funktionierenden hatte; der gesäuberte sprach etwas träger an als der andere.

Gruß Jan

Link to comment
Share on other sites

ACCM Bernd Brünker

Hi!

Ich würde mal sagen 290 tkm sind für nen Diesel gerade mal gut eingefahren ;-)

Ne mal im Ernst, die Maschine (nur Motor nicht die ganze Perepherie) hat erst 100 tkm auf dem Buckel und die 0,4 bar wurden von der Werkstatt gemessen (behaupen sie mal). Diese Aussage würde aber mit dem Ladedruck Manometer übereinstimmen.

Was den Leistungsabfall betrifft, dann ist eine Vmax von 100 km/h nach einer Beschleunigungsorgie von ca. 30 sek. mehr als nur störend.

Die Anzeige des Ladedruck Manometers interesiert mich eigentlich weniger, viel besorgniserregender ist, was das große Rundinstrument in der Mitte anzeigt.

Momentan habe ich auf jeden fall ernsthafte Probleme einer 2CV in Punkto Beschleunigung und Endgeschwindigkeit das Wasser zu reichen.

Link to comment
Share on other sites

0,4 bar Ladedruck und fährt nur 100...

Da stimmt was nicht... Motorgeräusch ist normal wie vorher auch? ESP Förderbeginn ist richtig eingestellt? Beim Ladedruck geht zwar schin mal was verloren, aber das ist heftig...

ZUm Ladedruck: Gerne geht der Ladeluftkühler kaputt, dann hörst Du ihn mit Glück unter Last zischen. Gerne gehen beim 2.1 er auch die Dichtungen zwischen Ansaugbrücke und Ansaugkrümmer kaputt. Da die Brücke bei Dir raus war könnte es sein, daß da was undicht ist. War denn vorher die Leistung auch so schlecht? WEnn nicht, stimmt was mit der Pumpe nicht. Meiner lief damals mit 0,5 bar immer noch 160.. Durch die Feinheiten, hier ne Schelle, da ne Dichtung war dann wieder der volle Druck da. Aber ich vermute mal, daß die Werkstatt oder der Abdichter was falsch gemacht hat..

Gruß

Tom

..auch im 1992 2.1er break mit Vollausstattung außer Automatik und mit 360.000 km..

Link to comment
Share on other sites

ACCM Bernd Brünker

Hi Tom!

Ne die Leistung war vorher in Ordnung ich hab den XM nur wegen einer inkontinenten ESP in die Werkstatt gebracht.

Vor der Aktion lief er zwischen 180 und 190, je nach Tageslaune.

Er hatte mogens nur ne Dieselpfütze auf der Straße und Luft im Spritsystem.

Ob die ESP richtig eingestellt wurde kann ich leider nicht beurteilen. Ich bin auf diesem Gebiet kompletter Laie und verlasse mich da zwangsläufig auf die Jungs vom Bosch-Dienst bzw. von meiner Werkstatt.

Die Motorgeräusche sind ganz normal und der Motor springt super an, kein orgeln nötig.

Hab schon mit Bernd Schmidt vom XM-Point in Bopfingen telefoniert, werde nächste woche mal vorbeischauen, vieleicht finden wir den Fehler.

Sind zum Glück nur ca. 70 km bis Bopfingen sollte bei der momentanen Leistung wohl in 2 Stunden zu schaffen sein ;-).

Gruß

Bernd

Link to comment
Share on other sites

Hi,

das Instrument ist recht genau. Ich habe meines gemessen, 100%. Es hat

da, wo der rote Bereich anfängt (das rote ist gefährlicher Zahnbelag, aber das gehört nicht hierher) genau 1 bar.

Das muss man finden, und beim Schmidt biste gut aufgehoben.

Als Ventil hab ich irgendwas genommen. Massives Metall, und man kann an jeder Seite so einen Schlauchanschluss aus Messing anschrauben, auf den dann 6er oder 8er Schlauch passt.

Carsten

Link to comment
Share on other sites

Hallo Bernd,

ich würde im ersten Moment auf eine Undichtigkeit im weitesten Sinne tippen oder auch auf eine falsch angeschlossene Unterddruckdose die die ladedruckabhängige Vollastverstellung steuert. Hörst Du den Turbo denn wie gewohnt anlaufen?

Also einen defekten Turbolader würdest Du normalerweise mitbekommen, denke ich. Das Problem liegt in der Peripherie!

Aber was geht das Dich an? Die Werkstatt hat ein intaktes Auto mit einem eindeutigen Auftrag bekommen und das eine mag ja jetzt erledigt sein, aber wenn sie nicht in der Lage sind die ESP wieder korrekt einzubauen mit allem was dazu gehört, dann würde ich folgendes tun:

1. Freundlich mit den Jungs reden, der Ladedruck und die Leistung waren vorher ok, wie sie sich das erklären usw.

2. Kommt da keine kostenlose Lösung auf: Stufe 1, schriftlich mit Einwurfeinschreiben den Sachverhalt schildern und den Fehler reklamieren, Frist zur Beseitung setzen!

-> Händler hat die Möglichkeit eine Erwiderung zu machen und nachzubessern.

3. Ist keine Reaktion erfolgt, dumme Sache. Stufe 2-> Rechtsanwalt fragen, evtl. Gutachter einschalten, hilft ja nichts, es geht um nicht allzuwenig Geld, wenn der komplette Turbo getauscht werden muss.

4. Erfolgt eine Nachbesserung -> gut, wenn der Fehler behoben wurde. Wenn nicht dann hier die Stufe 2 erklimmen und wieder per Einschreiben den Mangel anzeigen und mit erneuter_Fristsetzung_ zur Beseitigung auffordern.

5. Danach wirds doof! Jetzt hilft wohl nur noch der Rechtsanwalt!

Meines Wissens nach (keine Garantie dafür!) darf der Händler zweimal nachbessern, danach hast Du die Möglichkeit das Auto bei einem fähigeren Fachbetrieb auf seine Kosten instandsetzen zulassen. Bevor Du das machst sprich mit einem Rechtsanwalt, damit Du nicht auf den Kosten sitzen bleibst! Es müssen die Beweise gesichert werden über den jetzigen Ist-Zustand, damit man den Fehler eindeutig nachweisen kann und auch den Verantwortlichen identifizieren kann.

Ganz ungeschickt wäre es meiner Meinung nach, als erstes selber dran rumzuspielen, weil dann die Sachlage nicht mehr eindeutig ist, wer hat was vergessen/zerlegt/falsch eingebaut/kaputt gemacht. Bisher ist der Fall ja noch recht eindeutig: Die Werkstatt hat den schwarzen Peter und versucht nun ihre fehelrhafte Arbeit

Theoretisch kann ja immernoch sein, dass nur eine Dichtung, eine Schlauchschelle, ein Schlauch oder was auch immer undicht ist und sich der Ladedruckeinfach nicht aufbauen kann, dann wäre es natürlich gechickter diesen Fehler zu finden und zu beheben ohne grosses Brimborium. Aber wenn die Pumpe einfach falsch eingestellt ist (die statische Einstellung des Föderbeginns kann man übrigens sehr schnell messen zur Kontrolle) kannst Du auch den Motor ruinieren.

Fazit: Dumm gelaufen, aber die Werkstatt ist erstmal in der Pflicht. Mach möglichst viel schriftlich mit genauen Beschreibungen und Einschreiben, dann gibts auch später eine eindeutige Sachlage, wer wann was gemacht hat usw. und bestehe jeweils auf einer ausführlichen Rechnung auf der auch bei den Nachbesserungen genau steht was gemacht wurde.

Gruss

Norbert

P.S.: Jetzt bitte keine Flames von wegen ich soll nicht gleich mit dem Rechtsanwalt usw.

Ich bin an sich nicht streitsüchtig und empfehle auch keinem das zu sein. Wenn aber ein Fachbetrieb seine Arbeit nicht ordentlich macht, dann soll er für seine Unwissenheit auch grade stehen und NICHT der Kunde. Im vorliegenden Fall, immer stillschweigend angenomen, dass die Info die wir hier bekommen der Wahrheit entsprechen, sieht es mit den bisherigen Infos für mich nach Werkstattpfusch aus, daher die etwas rüdere aber eindeutige Vorgehensweise. Der Händler bekommt sein Nachbesserungsrecht und es ist für alle Beteiligten eine klare Vorgehensweise, die man später notfalls auch gerichtlich einfach nachvollziehen kann.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Nutzungsbedingungen

Wenn Sie auf unsere unter www.andre-citroen-club.de und www.acc-intern.de liegenden Angebote zugreifen, stimmen Sie unseren Nutzungsbedingungen zu. Falls dies nicht der Fall ist, ist Ihnen eine Nutzung unseres Angebotes nicht gestattet!

Datenschutz

Die Betreiber dieser Seiten nehmen den Schutz Ihrer persönlichen Daten sehr ernst. Wir behandeln Ihre personenbezogenen Daten vertraulich und entsprechend der gesetzlichen Datenschutzvorschriften sowie dieser Datenschutzerklärung.

Impressum

Clubleitung des André Citroën Clubs
Stéphane Bonutto und Sven Winter

Postanschrift
Postfach 250106
55054 Mainz

Clubzentrale
Ralf Claus
Zur Traubenmühle 21
55268 Nieder-Olm bei Mainz

Telefon: +49 6131 - 2672236
Telefax: +49 6131 - 3275257
E-Mail: info@andre-citroen-club.de

Verantwortlich für den Inhalt nach § 55 Abs. 2 RStV
Martin Stahl
In den Vogelgärten 7
71397 Leutenbach

E-Mail: admin@andre-citroen-club.de

×
×
  • Create New...